<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://southpeacenews.com/xmlrpc.php">

<title>Today in High Prairie - September 7, 2019 -</title>

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://southpeacenews.com/today-in-high-prairie-september-7-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Today in High Prairie - September 7, 2019 -" />
<meta property="og:description" content="Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history and your daily horoscope. Please send your birthdays and community events to southpeacenews@hotmail.com and statsmanchris@hotmail.com What’s Happening Today – September 7, 2019 Enilda Farmer’s Market at Enilda W.I. Hall 10 a.m. to 2 p.m. Bright Beginnings at&hellip;" />
<meta property="og:url" content="https://southpeacenews.com/today-in-high-prairie-september-7-2019/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-09-07T15:25:05+00:00" />
<meta property="article:modified_time" content="2019-09-07T15:25:06+00:00" />
<meta property="og:updated_time" content="2019-09-07T15:25:06+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history and your daily horoscope. Please send your birthdays and community events to southpeacenews@hotmail.com and statsmanchris@hotmail.com What’s Happening Today – September 7, 2019 Enilda Farmer’s Market at Enilda W.I. Hall 10 a.m. to 2 p.m. Bright Beginnings at&hellip;" />
<meta name="twitter:title" content="Today in High Prairie - September 7, 2019 -" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://southpeacenews.com/#website","url":"https://southpeacenews.com/","name":"","potentialAction":{"@type":"SearchAction","target":"https://southpeacenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://southpeacenews.com/today-in-high-prairie-september-7-2019/#webpage","url":"https://southpeacenews.com/today-in-high-prairie-september-7-2019/","inLanguage":"en-US","name":"Today in High Prairie - September 7, 2019 -","isPartOf":{"@id":"https://southpeacenews.com/#website"},"datePublished":"2019-09-07T15:25:05+00:00","dateModified":"2019-09-07T15:25:06+00:00","author":{"@id":"https://southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14"}},{"@type":["Person"],"@id":"https://southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14","name":"Admin2015","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://southpeacenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://southpeacenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Today in High Prairie &#8211; September 7, 2019 Comments Feed" href="https://southpeacenews.com/today-in-high-prairie-september-7-2019/feed/" />
<link href="https://southpeacenews.com/wp-content/uploads/2017/09/SPN_logo_no_bg.png" rel="icon">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southpeacenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://southpeacenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://southpeacenews.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://southpeacenews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.2.3' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css'  href='https://southpeacenews.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://southpeacenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://southpeacenews.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css'  href='https://southpeacenews.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://southpeacenews.com/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://southpeacenews.com/wp-content/themes/freshlife/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css'  href='https://southpeacenews.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css'  href='https://southpeacenews.com/wp-content/themes/freshlife/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css'  href='https://southpeacenews.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css'  href='https://southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://southpeacenews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://southpeacenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php","security":"9fd3d8c709"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=5.2.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://southpeacenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southpeacenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southpeacenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://southpeacenews.com/?p=27687' />
<link rel="alternate" type="application/json+oembed" href="https://southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthpeacenews.com%2Ftoday-in-high-prairie-september-7-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthpeacenews.com%2Ftoday-in-high-prairie-september-7-2019%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:0px width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<style type="text/css">.cwp-li {overflow: hidden;}.cwp-avatar {float: left;margin-top: .2em;margin-right: 1em;}.cwp-avatar.rounded .avatar{border-radius:50%;}.cwp-avatar.square .avatar{border-radius:0;}.cwp-comment-excerpt {display: block;color:#787878;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>
	<!-- Custom CSS -->
<style>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</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
	<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
	
<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-76400806-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE'></script>
</head>

<body class="post-template-default single single-post postid-27687 single-format-standard custom-background group-blog content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">

<div align="center">

<a href="http://www.southpeacenews.com"><img src="https://southpeacenews.com/wp-content/uploads/2017/02/SPN_WebBanner2017.png"/></a></div>
          



<div id="page" class="container hfeed site clearfix">

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
	<div id="primary-bar">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-25482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25482 home_item"><a href="http://southpeacenews.com/"><i class="fa fa-home"></i> Home</a></li>
<li  id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97"><a href="https://southpeacenews.com/ads/">Ads</a>
<ul class="sub-menu">
	<li  id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://southpeacenews.com/sales/">ADS Sales</a></li>
	<li  id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://southpeacenews.com/notices/">ADS Notices</a></li>
	<li  id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://southpeacenews.com/employment/">ADS Employment</a></li>
	<li  id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://southpeacenews.com/services/">ADS Services</a></li>
	<li  id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://southpeacenews.com/general/">ADS General</a></li>
	<li  id="menu-item-13201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13201"><a href="https://southpeacenews.com/promo-items/">ADS SPN Promotional Page</a></li>

</ul>
</li>
<li  id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://southpeacenews.com/events/">Events</a></li>
<li  id="menu-item-21754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21754"><a target="_blank" href="http://citylive.com/submitted-by-readers">Submit News</a></li>
<li  id="menu-item-18637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18637"><a target="_blank" href="http://classified.citylive.com/">Classifieds</a></li>
<li  id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://southpeacenews.com/horoscopes/">Horoscopes</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-search">
				<form method="get" class="searchform" id="search-form" action="https://southpeacenews.com/" role="search">
					<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
					<button name="search" id="search"><i class="fa fa-search"></i></button>
				</form>
			</div>

	</div>


		<div class="site-branding clearfix">
				<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="https://southpeacenews.com" itemprop="url" rel="home"><span itemprop="headline"></span></a></h1>
<h2 class="site-description" itemprop="description"></h2></div>
							
			<div style="margin-bottom: 5px;">
				<div class="g g-2"><div class="g-dyn a-758 c-1"><a class="gofollow" data-track="NzU4LDIsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="https://southpeacenews.com/wp-content/uploads/2019/08/FountainTire_EmployOpp_TOP-1.png" /></a></div><div class="g-dyn a-763 c-2"><a class="gofollow" data-track="NzYzLDIsMSw2MA==" href="https://southpeacenews.com/notices/"><img src="https://southpeacenews.com/wp-content/uploads/2019/08/AngelBusiness_OfficeSpace_TOP.png" /></a></div><div class="g-dyn a-446 c-3"><a class="gofollow" data-track="NDQ2LDIsMSw2MA==" href="http://southpeacenews.com/sales/"><img src="https://southpeacenews.com/wp-content/uploads/2018/07/FullCircleAuctioneering_NextAuction_TOP.png" /></a></div><div class="g-dyn a-726 c-4"><a class="gofollow" data-track="NzI2LDIsMSw2MA==" href="http://southpeacenews.com/general-comments/"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/LetterToTheEditor.png" /></a></div><div class="g-dyn a-765 c-5"><a class="gofollow" data-track="NzY1LDIsMSw2MA==" href="https://southpeacenews.com/notices/"><img src="https://southpeacenews.com/wp-content/uploads/2019/08/UkrainianCulturalSociety_AGM_Registration_TOP.png" /></a></div><div class="g-dyn a-760 c-6"><a class="gofollow" data-track="NzYwLDIsMSw2MA==" href=" http://southpeacenews.com/notices/"><img src="https://southpeacenews.com/wp-content/uploads/2019/08/DianeQuartly_WisdomSisters_TOP.png" /></a></div><div class="g-dyn a-745 c-7"><a class="gofollow" data-track="NzQ1LDIsMSw2MA==" href="http://southpeacenews.com/contact/"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/AreYouAClub_TOP.png" /></a></div></div></div>
			<div style="margin-bottom: 5px;">
				<div class="g g-4"><div class="g-dyn a-446 c-1"><a class="gofollow" data-track="NDQ2LDQsMSw2MA==" href="http://southpeacenews.com/sales/"><img src="https://southpeacenews.com/wp-content/uploads/2018/07/FullCircleAuctioneering_NextAuction_TOP.png" /></a></div><div class="g-dyn a-758 c-2"><a class="gofollow" data-track="NzU4LDQsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="https://southpeacenews.com/wp-content/uploads/2019/08/FountainTire_EmployOpp_TOP-1.png" /></a></div><div class="g-dyn a-760 c-3"><a class="gofollow" data-track="NzYwLDQsMSw2MA==" href=" http://southpeacenews.com/notices/"><img src="https://southpeacenews.com/wp-content/uploads/2019/08/DianeQuartly_WisdomSisters_TOP.png" /></a></div><div class="g-dyn a-765 c-4"><a class="gofollow" data-track="NzY1LDQsMSw2MA==" href="https://southpeacenews.com/notices/"><img src="https://southpeacenews.com/wp-content/uploads/2019/08/UkrainianCulturalSociety_AGM_Registration_TOP.png" /></a></div><div class="g-dyn a-763 c-5"><a class="gofollow" data-track="NzYzLDQsMSw2MA==" href="https://southpeacenews.com/notices/"><img src="https://southpeacenews.com/wp-content/uploads/2019/08/AngelBusiness_OfficeSpace_TOP.png" /></a></div></div></div>
		</div>

			
	<div id="secondary-bar" class="clearfix">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47"><a href="https://southpeacenews.com/category/news/">News</a>
<ul class="sub-menu">
	<li  id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15686"><a href="https://southpeacenews.com/category/news/schools/">Schools</a></li>

</ul>
</li>
<li  id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://southpeacenews.com/category/sports/">Sports</a></li>
<li  id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://southpeacenews.com/category/councils/">Councils</a></li>
<li  id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="https://southpeacenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li  id="menu-item-14593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14593"><a href="https://southpeacenews.com/category/opinion/polls/">Polls</a></li>

</ul>
</li>
<li  id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://southpeacenews.com/category/events/">Events</a></li>
<li  id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://southpeacenews.com/category/obituaries/">Obituaries</a></li>
<li  id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="https://southpeacenews.com/category/uncategorized/">Uncategorized</a></li>
<li  id="menu-item-27004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27004"><a href="https://southpeacenews.com/category/today-in-hp/">Today in HP</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			
	</div>


	</header><!-- #masthead -->

	<div id="site-content" class="site-content">

	<main id="main" class="site-main clearfix" role="main" class="content">
		<div id="primary" class="content-area">

			<div id="content" class="single">

				<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="https://southpeacenews.com" title="" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://southpeacenews.com/category/news/" rel="tag">News</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Today in High Prairie &#8211; September 7, 2019</span>
		</div>	
</div>
				
					<article id="post-27687" class="post-27687 post type-post status-publish format-standard hentry category-news no-post-thumbnail entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="entry-header">
		<h1 class="page-title" itemprop="headline">Today in High Prairie &#8211; September 7, 2019</h1>
				<div class="entry-meta">

				<span class="entry-date">
				<time class="published" datetime="2019-09-07T09:25:05-06:00" itemprop="datePublished">September 7, 2019</time>
			</span>

			<span class="sep">&#183;</span>

			by			
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://southpeacenews.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>

			<span class="sep">&#183;</span>

					
							<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="https://southpeacenews.com/today-in-high-prairie-september-7-2019/#respond" itemprop="discussionURL">0</a></span>
			
				
		</div>

			</header><!-- .entry-header -->

	
	<div class="entry-content" itemprop="articleBody">
		
<p>Today in High Prairie! See what’s happening today in
town, local birthdays, celebrity birthdays, local history, world history and
your daily horoscope. Please send your birthdays and community events to
southpeacenews@hotmail.com and statsmanchris@hotmail.com</p>



<p>What’s Happening Today – September 7, 2019</p>



<p>Enilda Farmer’s Market at Enilda W.I. Hall 10 a.m. to 2
p.m.</p>



<p>Bright Beginnings at HP CRC Office at 10 a.m.</p>



<p>Marigold A Taste of High Prairie noon-6 p.m.</p>



<p>Today’s Local Birthdays – High Prairie – September 7,
2019</p>



<p>Sara Hill</p>



<p>Luella Wood</p>



<p>Today’s Local Birthday – Faust – September 7, 2019</p>



<p>Grace Adams</p>



<p>James Giroux</p>



<p>Today’s Celebrity Birthdays – September 7, 2019</p>



<p>1533 &#8211; Elizabeth I, Queen of England</p>



<p>1703 &#8211; Jean Monnet, French Composer</p>



<p>1860 &#8211; Grandma Moses, American Painter</p>



<p>1913 &#8211; Anthony Quayle, Lawrence of Arabia Actor</p>



<p>1920 &#8211; Al Caiola, Bonanza Theme Composer</p>



<p>1927 &#8211; Don Messick, Bam-Bam’s Voice [Flintstones]</p>



<p>1928 &#8211; Donald Henderson, Smallpox Eradicator</p>



<p>1932 &#8211; John Paul Getty, Oil Magnate, Billionaire</p>



<p>1936 &#8211; Buddy Holly, Buddy Holly &amp; The Crickets</p>



<p>1946 &#8211; Alfa Anderson, Chicago Vocalist</p>



<p>1949 &#8211; Gloria Gaynor, I Will Survive Vocalist</p>



<p>1950 &#8211; Julie Kavner, Marge’s Voice [The Simpsons]</p>



<p>1951 &#8211; Chrissie Hynde, Pretenders Rocker</p>



<p>1954 &#8211; Benmont Tench, Heartbreakers Keyboardist</p>



<p>1954 &#8211; Corbin Bernsen, LA Law Actor</p>



<p>1957 &#8211; Margot Chapman, Afternoon Delight Singer</p>



<p>1967 &#8211; Leslie Jones, Saturday Night Live Actress</p>



<p>1981 &#8211; Paul McCoy, 12 Stones Singer</p>



<p>This Day in Local History – September 7, 2019</p>



<p>Sept. 7, 1912: J.A. Hackletts arrives in Grouard to start
and open a new cigar store.</p>



<p>Sept. 7, 1915: Grouard town council sends Judge Beck to
Edmonton to meet with Premier Sifton to try to get the government to shoulder a
portion of the town’s liabilities, which total about $15,000. Taxes owing to
the town are over $40,000.</p>



<p>Sept. 7, 1915: Town of Grouard secretary-treasurer J.E.
Cook, who was on the job less than one week, resigns, and Mr. McArthur is
chosen as a replacement.</p>



<p>Sept. 7, 1955: Registration at Joussard’s St. Bruno
Mission School drops to 104 from about 120 the previous year after a new school
opens on the Driftpile Indian Reserve.</p>



<p>Sept. 7, 1978: Frank Trudeau quits as High Prairie town
administrator and Bryce Walt is hired. Trudeau stays on until Sept. 29.</p>



<p>Sept. 7, 1983: South Peace News reports the Sucker Creek
Band successfully harvests three five-acre test plots of wild rice.</p>



<p>Sept. 7, 1985: Helen Woloshyn loses her trailer home to
fire in the O’Brien subdivision. Electrical problems are cited as the cause.</p>



<p>Sept. 7, 1986: Driftpile hosts the Northern Alberta
Native Slo-pitch Championships and the Driftpile Swingers win defeating Gift
Lake 21-10 in the final.</p>



<p>Sept. 7, 1987: The Sucker Creek Cruisers win the men’s
title at the Sucker Creek Slo-pitch Tournament. The High Prairie Angels win the
women’s title.</p>



<p>Sept. 7, 1989: Jean Heinrichs opens Yarn Plus.</p>



<p>Sept. 7, 1994: Huckle Giroux’s two-run home run gives the
Driftpile Swingers a 7-6 win over Gift Lake sending the Men&#8217;s Fastball League
final to a seventh and deciding game.</p>



<p>Sept. 7, 1996: Police cordon off both sides of the street
after a bomb scare forces evacuation of the High Prairie Native Friendship
Centre.</p>



<p>Sept. 7, 2005: South Peace News reports that Donna and
Ole Getz open Wolverine Repair and Mfg.</p>



<p>Sept. 7, 2008: A federal election writ is dropped for
Oct. 14.</p>



<p>Sept. 7, 2010: The High Prairie Regals decide to operate
for the 2010-11 NPHL </p>



<p>Sept. 7, 2011: The M.D. of Big Lakes demands a cleanup of
the old Faust Osmose site. Environmental protection officer Mark Pickering
attends the M.D. meeting and said contamination was limited to the first metre
of topsoil.</p>



<p>Sept. 7, 2012: The High Prairie Lions Club passes a motion
to disband after more than 40 years in High Prairie. Lack of members is the
reason.</p>



<p>Sept. 7, 2013: Don and Carol Charrois sell Charrois Motor
Products to Lionel Robins and his partners, who decide to rename the business
Revolution Chevrolet Buick GMC.</p>



<p>Sept. 7, 2018: Big Lakes County cuts the ribbon to
officially open a new water pump station at Kinuso. Along with the new
reservoir, the project cost $5.2 million.</p>



<p>This Day in World History – September 7, 2019</p>



<p>1630 &#8211; The city of Boston, Massachusetts is founded.</p>



<p>1813 &#8211; “Uncle Sam” 1st used to refer to the US.</p>



<p>1880 &#8211; Geo Ligowsky patents device to throw clay pigeons
for trapshooters.</p>



<p>1888 &#8211; Edith Eleanor McLean is 1st baby to be placed in
an incubator.</p>



<p>1902 &#8211; Australia observes a “Day of Humiliation” and
prays for rain.</p>



<p>1909 &#8211; Eugene Lefebvre is 1st pilot to die in an airplane
craft.</p>



<p>1915 &#8211; Johnny Gruelle patents his Raggedy Ann doll.</p>



<p>1921 &#8211; In Atlantic City, NJ, 1st Miss America Pageant is
held.</p>



<p>1936 &#8211; Boulder Dam [now Hoover Dam] begins operation.</p>



<p>1936 &#8211; Last surviving member of the thylacine species,
Benjamin, dies.</p>



<p>1940 &#8211; German Luftwaffe bomb London for 1st of 57
consecutive nights.</p>



<p>1944 &#8211; Strongest hurricane of century in Netherlands
</p>


<p>[wind force 12]</p>



<p>.

</p>



<p>1948 &#8211; 1st use of synthetic rubber in asphaltic concrete.</p>



<p>1952 &#8211; Outfielder Don Grate throws a baseball a record
434 feet.</p>



<p>1963 &#8211; American Bandstand moves to California, airs once
a week.</p>



<p>1970 &#8211; Highest parachute jump from a bridge [1,053 feet]
in Colorado.</p>



<p>1977 &#8211; USA and Panama sign the Panama Canal treaties.</p>



<p>1979 &#8211; ESPN makes its debut.</p>



<p>1986 &#8211; Desmond Tutu becomes Anglican archbishop of Cape
Town.</p>



<p>1986 &#8211; Failed assassination attempt on Chilean dictator
Augusto Pinochet.</p>



<p>1991 &#8211; 1st South African international competition in 25
years.</p>



<p>1997 &#8211; The 1st test flight of the F-22 Raptor takes
place.</p>



<p>2012 &#8211; US drone attack kills 8 people in Kismayo, south
Somalia.</p>



<p>2012 &#8211; Canada closes its Iranian embassy and expels
Iranian diplomats.</p>



<p>2014 &#8211; Asteroid makes a close approach to Earth [39,900
km].</p>



<p>2018 &#8211; Eminem breaks 36-year UK chart record for
consecutive No. 1 albums.</p>



<p>Today’s Horoscopes – September 7, 2019</p>



<p>Cancer [June 22 – July 22] – Something out of the
ordinary may appeal to you, especially if life seems dull these days. Nothing
says you can’t indulge yourself as long as what you’re considering isn’t
dangerous or something you’ll regret. To bring some excitement into your life,
just think through the means of attaining it. Perhaps all you need is to try a
new sport or go out this evening.</p>



<p>Leo [July 23 – Aug. 23] – It’s a great day to set some
goals or review existing ones. If you don’t have a working list, it’s time you
started one. Brainstorm without censorship. Let your thoughts flow and write
them down. Then prioritize the list, add the steps needed to reach each goal,
and consider the time frame. Map out your life and go where you want.</p>



<p>Virgo [Aug. 24 – Sept. 22] – Make yourself available to
someone in need of a friend. Don’t turn anyone away even if you’re busy or
under the weather. Chances are the person who comes to you needs the advice and
support that only you can offer. Listening doesn’t take that much energy, and
that may be all that’s required. Leave yourself open to others.</p>



<p>Libra [Sept. 23 – Oct. 23] – Take care of yourself if you
feel tired. There’s no shame in slowing down or taking a day off if it’s
needed. If you can spend a day in bed, go for it. This can be more restorative
than you know. If some things must get done, delegate or work on a laptop in
bed. Take heed when your body tells you it’s had enough. Give yourself the rest
you need.</p>



<p>Scorpio [Oct. 24 – Nov. 22] – Music can soothe the savage
beast. If you feel rather savage yourself, turn on some music. Dance and sing
aloud. You’ll be amazed at how this reduces stress and increases energy. Many
find it therapeutic when times are tough and emotions run high. Try it for
yourself. Expand your listening range to include many musical styles. You’ll be
glad you did!</p>



<p>Sagittarius [Nov. 23 – Dec. 21] – If you feel sluggish
today, put on some upbeat music to get you going. Whether it’s your favourite
tune or the radio, it will help a great deal. Dance a little or sing while you
tend to your work. Housework, filing &#8211; just about anything goes more quickly
with a little rhythm. It also makes it more fun! Bring some enjoyment to your
day.</p>



<p>Capricorn [Dec. 22 – Jan. 20] – Try again today. It can
feel terrible to fail at something. Sometimes you just want to hide rather than
face the possibility of humiliation. If success is important to you, you need
to overcome your embarrassment and fear. Most people have to try more than
once, especially when striving for important goals. Don’t give up. Your goals
are worthy of the effort.</p>



<p>Aquarius [Jan. 21 – Feb. 18] – Consider talking with a
good friend today. Don’t let your pride get in the way of getting the support
and help you need. If you’ve made a mistake or fear you’ve done something
wrong, don’t walk around with guilt. Sit down with a confidante over a cup of
coffee and share what’s happening. Remember that everyone ends up in positions
like this at some time.</p>



<p>Pisces [Feb. 19 – March 20] – It might be time to face a
recent failure. No one is exempt from disappointment, of not succeeding at
something. It’s part of reaching a goal, no matter who you are or what you’ve
done in the past. Even the most accomplished people have had to face this. You
aren’t alone in your feelings. Give it another shot. Things will work out.</p>



<p>Aries [March 21 – April 20] – Don’t delude yourself.
While it can be a real temptation to see what you want to see, there’s danger
in doing so. A pipe dream can only last so long. It’s never permanent! Rather
than playing this kind of trick on yourself, take off the blinders and face
what’s before you. Even if it hurts, it will likely be far less painful now
than later.</p>



<p>Taurus [April 21 – May 21] – Do you need a change of
pace? If things are beginning to feel boring and you’re apathetic, chances are
that you do. All you have to do is figure out what to shift. If you’re home
most of the time, change the furniture around. It can make the house seem new.
Consider putting up new pictures or bringing in fresh flowers. Switch your
schedule around. This will energize you.</p>



<p>Gemini [May 22 – June 21] – Mind your physical health today. Don’t push yourself if you’re feeling tired and run down. Seriously consider taking a day off from everything to get the rest your body needs. This can prevent more serious ailments by bolstering your strength and immune system. If you can’t take a day off, consider what you’ll do when you’re forced to take a week because of illness.</p>



<p></p>
<div class="likebtn_container" style="clear:both;text-align:center;"><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="post_27687"  data-site_id="5a85da066fd08b8d780a138a"  data-theme="large"  data-ef_voting="heartbeat"  data-show_dislike_label="true"  data-counter_type="percent"  data-voting_frequency="604800"  data-white_label="true"  data-rich_snippet="true"  data-i18n_like="This informed me"  data-i18n_dislike="This not needed"  data-i18n_after_like="Liked"  data-i18n_after_dislike="Disliked"  data-i18n_like_tooltip="I found the content of this post interesting"  data-i18n_dislike_tooltip="This post did not interest me"  data-i18n_unlike_tooltip="I liked this already"  data-i18n_undislike_tooltip="I disliked this already"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://southpeacenews.com/today-in-high-prairie-september-7-2019/"  data-item_title="Today in High Prairie - September 7, 2019"  data-item_date="2019-09-07T09:25:05-06:00"  data-engine="WordPress"  data-plugin_v="2.6.14"  data-prx="https://southpeacenews.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END --></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="https://southpeacenews.com/category/news/" rel="category tag">News</a></span>
	</footer><!-- .entry-footer -->

	<div class="clearfix"></div>

	
			<div class="entry-share clearfix">
			<h3>Share this post</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Today in High Prairie &#8211; September 7, 2019&url=https%3A%2F%2Fsouthpeacenews.com%2Ftoday-in-high-prairie-september-7-2019%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsouthpeacenews.com%2Ftoday-in-high-prairie-september-7-2019%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsouthpeacenews.com%2Ftoday-in-high-prairie-september-7-2019%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsouthpeacenews.com%2Ftoday-in-high-prairie-september-7-2019%2F&title=Today in High Prairie &#8211; September 7, 2019" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
				<li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsouthpeacenews.com%2Ftoday-in-high-prairie-september-7-2019%2F&media=" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>				
				<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
			</ul>
		</div><!-- .entry-share -->
		
	
			<div class="related-posts">
				<h3>Recommended for You</h3>
				<ul class="clearfix">
											<li>
							<a href="https://southpeacenews.com/today-in-high-prairie-september-8-2019/">
																	<h2 class="entry-title">Today in High Prairie &#8211; September 8, 2019</h2>							</a>
						</li>
											<li>
							<a href="https://southpeacenews.com/today-in-high-prairie-september-6-2019/">
																	<h2 class="entry-title">Today in High Prairie &#8211; September 6, 2019</h2>							</a>
						</li>
											<li>
							<a href="https://southpeacenews.com/today-in-high-prairie-september-5-2019/">
																	<h2 class="entry-title">Today in High Prairie &#8211; September 5, 2019</h2>							</a>
						</li>
											<li>
							<a href="https://southpeacenews.com/long-wait-for-dialysis-continues/">
																	<h2 class="entry-title">Long wait for dialysis continues</h2>							</a>
						</li>
									</ul>
			</div>
		
			
</article><!-- #post-## -->
					
<div id="comments" class="comments-area">

	
	
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/today-in-high-prairie-september-7-2019/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://southpeacenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27687' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c22777a987" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="20"/></p>			</form>
			</div><!-- #respond -->
		
</div><!-- #comments -->
				
			</div>

		</div><!-- #primary -->

		
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://highprairie.citylive.com/hp-events-calendar/" target="_blank" rel="noopener noreferrer"><img src="https://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png" alt="click for the High Prairie & Area Events Calendar"></a>
</div></aside><aside id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-dyn a-65 c-1"><a class="gofollow" data-track="NjUsMSwxLDYw" href="http://southpeacenews.com/contact/"><img src="https://southpeacenews.com/wp-content/uploads/2016/10/WeWantNews_side_png.png" /></a></div><div class="g-dyn a-744 c-2"><a class="gofollow" data-track="NzQ0LDEsMSw2MA==" href="http://southpeacenews.com/contact/"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/AreYouAClub_SIDE.png" /></a></div><div class="g-dyn a-762 c-3"><a class="gofollow" data-track="NzYyLDEsMSw2MA==" href="https://southpeacenews.com/general/"><img src="https://southpeacenews.com/wp-content/uploads/2019/08/AngelBusiness_OfficeSpace_SIDE.png" /></a></div><div class="g-dyn a-730 c-4"><a class="gofollow" data-track="NzMwLDEsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/FountainTire_EmployOpp_SIDE.png" /></a></div><div class="g-dyn a-764 c-5"><a class="gofollow" data-track="NzY0LDEsMSw2MA==" href="https://southpeacenews.com/notices/"><img src="https://southpeacenews.com/wp-content/uploads/2019/08/UkrainianCulturalSociety_AGM_Registration_SIDE.png" /></a></div><div class="g-dyn a-759 c-6"><a class="gofollow" data-track="NzU5LDEsMSw2MA==" href=" http://southpeacenews.com/notices/"><img src="https://southpeacenews.com/wp-content/uploads/2019/08/DianeQuartly_WisdomSisters_SIDE.png" /></a></div><div class="g-dyn a-671 c-7"><a class="gofollow" data-track="NjcxLDEsMSw2MA==" href="http://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2019/04/FullCircleAuctioneering_NextAuction_SIDE.png" /></a></div><div class="g-dyn a-674 c-8"><a class="gofollow" data-track="Njc0LDEsMSw2MA==" href="http://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2019/04/Dburg-Construction_SIDE.png" /></a></div></div></aside><aside id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-high-prairie-ab" class="awesome-weather-wrap awecf awe_wide temp4 awe_with_stats awe-code-804 awe-desc-overcast-clouds awe-preset-cloudy darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(https://southpeacenews.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">High Prairie</div><div class="awesome-weather-current-temp"><strong>12<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">overcast clouds</div><div class="awe_humidty">humidity: 85%</div><div class="awe_wind">wind: 4m/s NNE</div><div class="awe_highlow">H 10 &bull; L 10</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">10<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">11<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">13<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">14<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div></div><!-- /.awesome-weather-forecast --></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><center><p><a href ="https://weather.gc.ca/city/pages/ab-54_metric_e.html"><img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img>   Environment Canada Forecast   <img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img></a></p><p><a href="https://511.alberta.ca/map#:Alerts"><img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</img>   Alberta 511 Road Reports   <img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</a></P>
<p><a href ="http://www.emergencyalert.alberta.ca/"><img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img>   Alberta Wildfire Status Map   <img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img></a></p></center></div>
		</aside><aside id="cwp-widget-2" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title">Recent Comments</h3><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://southpeacenews.com/450-sign-petition-to-save-seniors-bus/#comment-3554"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Jay Cuthbert</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://southpeacenews.com/450-sign-petition-to-save-seniors-bus/#comment-3554">450 sign petition to save seniors’ bus</a></span><span class="comment-excerpt cwp-comment-excerpt">WOW polictians can even give seniors enough money to get out and go around town fo&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://southpeacenews.com/commentary-time-for-new-seasons-and-change-in-canada/#comment-3543"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link"><a href='http://albertathedetails.blogspot.ca/;cyberclark.me%20Wordpress' rel='external nofollow' class='url'>John Clark</a></span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://southpeacenews.com/commentary-time-for-new-seasons-and-change-in-canada/#comment-3543">Commentary &#8211; Time for new seasons and change in Canada</a></span><span class="comment-excerpt cwp-comment-excerpt">Contrary to your article, the Conservatives are losing their support. The Calgary&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://southpeacenews.com/county-gets-name-in-new-college-building/#comment-3540"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Ben Dover</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://southpeacenews.com/county-gets-name-in-new-college-building/#comment-3540">County gets name in new college building</a></span><span class="comment-excerpt cwp-comment-excerpt">This is tax payer money subsidizing a tax payer funded school. What could possibly&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://southpeacenews.com/hp-rcmp-consults-community/#comment-3490"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Ben Dover</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://southpeacenews.com/hp-rcmp-consults-community/#comment-3490">HP RCMP consults community</a></span><span class="comment-excerpt cwp-comment-excerpt">Will Cpl Anita Doktor be there talking about impaired driving?</span></li></ul><!-- Generated by https://wordpress.org/plugins/comments-widget-plus/ --></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="widget-title">Your Thoughts Are Welcome</h3><div class="textwidget custom-html-widget">Comments for particular stories should go on the comment section below that story. General comments submit <a href="http://southpeacenews.com/general-comments/">HERE</a></div></aside><aside id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-3"><div class="g-dyn a-730 c-1"><a class="gofollow" data-track="NzMwLDMsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/FountainTire_EmployOpp_SIDE.png" /></a></div><div class="g-dyn a-671 c-2"><a class="gofollow" data-track="NjcxLDMsMSw2MA==" href="http://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2019/04/FullCircleAuctioneering_NextAuction_SIDE.png" /></a></div><div class="g-dyn a-762 c-3"><a class="gofollow" data-track="NzYyLDMsMSw2MA==" href="https://southpeacenews.com/general/"><img src="https://southpeacenews.com/wp-content/uploads/2019/08/AngelBusiness_OfficeSpace_SIDE.png" /></a></div><div class="g-dyn a-759 c-4"><a class="gofollow" data-track="NzU5LDMsMSw2MA==" href=" http://southpeacenews.com/notices/"><img src="https://southpeacenews.com/wp-content/uploads/2019/08/DianeQuartly_WisdomSisters_SIDE.png" /></a></div><div class="g-dyn a-764 c-5"><a class="gofollow" data-track="NzY0LDMsMSw2MA==" href="https://southpeacenews.com/notices/"><img src="https://southpeacenews.com/wp-content/uploads/2019/08/UkrainianCulturalSociety_AGM_Registration_SIDE.png" /></a></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://quirknews.com/" target="_blank" rel="noopener noreferrer"><img src="https://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
	Click above to go to QuirkNews.com</a></center>
<iframe style="border: 3px solid black" src="https://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212;&#8212; MOST READ STORIES &#8211; PAST 14 DAYS &#8212;&#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://southpeacenews.com/trans-canada-trail-takes-a-step-back-in-time/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/uploads/2019/08/28aug19_news7b-64x64.jpg" class="tptn_thumb tptn_featured" alt="Trans Canada Trail takes a step back in time" title="Trans Canada Trail takes a step back in time" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/trans-canada-trail-takes-a-step-back-in-time/"     class="tptn_link"><span class="tptn_title">Trans Canada Trail takes a step back in time</span></a><span class="tptn_excerpt"> Grouard – Peace River Trail Net Society banner welcomes hikers to the Trans Canada Trail. Richard Froese South&hellip;</span></span></li><li><a href="https://southpeacenews.com/edmonton-area-pair-wins-golden-walleye-classic/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/uploads/2019/09/DSC_0100_1024-64x64.jpg" class="tptn_thumb tptn_featured" alt="Edmonton-area pair wins Golden Walleye Classic" title="Edmonton-area pair wins Golden Walleye Classic" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/edmonton-area-pair-wins-golden-walleye-classic/"     class="tptn_link"><span class="tptn_title">Edmonton-area pair wins Golden Walleye Classic</span></a><span class="tptn_excerpt"> Edana Measures, left, and Rachel Shaler, were busy as volunteers who worked at the weigh-in station. Richard Froese&hellip;</span></span></li><li><a href="https://southpeacenews.com/charity-golf-tournament-supports-health-care/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/uploads/2019/08/28aug19_sports2b-64x64.jpg" class="tptn_thumb tptn_featured" alt="Charity golf tournament supports health care" title="Charity golf tournament supports health care" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/charity-golf-tournament-supports-health-care/"     class="tptn_link"><span class="tptn_title">Charity golf tournament supports health care</span></a><span class="tptn_excerpt"> Perogies were a hot item on the golf course served by MNP. Left-right, are Big Lakes County Councillor&hellip;</span></span></li><li><a href="https://southpeacenews.com/dolphin-relay-team-wins-silver-bronze-medals/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/uploads/2019/09/4sep19_sports1a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Dolphin relay team wins silver, bronze medals" title="Dolphin relay team wins silver, bronze medals" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/dolphin-relay-team-wins-silver-bronze-medals/"     class="tptn_link"><span class="tptn_title">Dolphin relay team wins silver, bronze medals</span></a><span class="tptn_excerpt"> The High Prairie Dolphins girls’ 8-and-under relay team won silver and bronze medals at the Alberta Summer Swimming&hellip;</span></span></li><li><a href="https://southpeacenews.com/high-prairie-rcmp-seek-public-assistance-to-locate-missing-female/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/uploads/2019/08/Peyton-Robinson-missing-64x64.jpg" class="tptn_thumb tptn_featured" alt="High Prairie RCMP seek public assistance to locate missing female" title="High Prairie RCMP seek public assistance to locate missing female" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/high-prairie-rcmp-seek-public-assistance-to-locate-missing-female/"     class="tptn_link"><span class="tptn_title">High Prairie RCMP seek public assistance to locate&hellip;</span></a><span class="tptn_excerpt"> High Prairie, Alta. – RCMP are seeking the public’s assistance to locate 14-year-old Peyton Robinson. Peyton was last&hellip;</span></span></li><li><a href="https://southpeacenews.com/today-in-high-prairie-august-28-2019/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Today in High Prairie - August 28, 2019" title="Today in High Prairie - August 28, 2019" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/today-in-high-prairie-august-28-2019/"     class="tptn_link"><span class="tptn_title">Today in High Prairie &#8211; August 28, 2019</span></a><span class="tptn_excerpt"> Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history&hellip;</span></span></li><li><a href="https://southpeacenews.com/mla-rehn-minister-all-ears/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/uploads/2019/09/4sep19_news2a-64x64.jpg" class="tptn_thumb tptn_featured" alt="MLA Rehn, minister all ears" title="MLA Rehn, minister all ears" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/mla-rehn-minister-all-ears/"     class="tptn_link"><span class="tptn_title">MLA Rehn, minister all ears</span></a><span class="tptn_excerpt"> Local farmers shared views and ideas about the proposed new Bill 6, the Farm Freedom and Safety Act&hellip;</span></span></li><li><a href="https://southpeacenews.com/today-in-high-prairie-august-26-2019/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Today in High Prairie - August 26, 2019" title="Today in High Prairie - August 26, 2019" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/today-in-high-prairie-august-26-2019/"     class="tptn_link"><span class="tptn_title">Today in High Prairie &#8211; August 26, 2019</span></a><span class="tptn_excerpt"> Today in High Prairie – August 26, 2019 Today in High Prairie! See what’s happening today in town,&hellip;</span></span></li><li><a href="https://southpeacenews.com/pic-fit-for-a-king/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/uploads/2019/09/4sep19_front1a-64x64.jpg" class="tptn_thumb tptn_featured" alt="PIC - Fit for a king!" title="PIC - Fit for a king!" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/pic-fit-for-a-king/"     class="tptn_link"><span class="tptn_title">PIC &#8211; Fit for a king!</span></a><span class="tptn_excerpt"> High Prairie and District Golf Club’s elder statesman Sir George Bennett, 97, middle, holds the special golf club&hellip;</span></span></li><li><a href="https://southpeacenews.com/today-in-high-prairie-september-1-2019/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Today in High Prairie- September 1, 2019" title="Today in High Prairie- September 1, 2019" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/today-in-high-prairie-september-1-2019/"     class="tptn_link"><span class="tptn_title">Today in High Prairie- September 1, 2019</span></a><span class="tptn_excerpt"> Today in High Prairie! See what’s happening today in town, local birthdays, celebrity birthdays, local history, world history&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div><!-- #secondary -->
	</main><!-- #main -->

	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-column footer-column-1">
				<aside id="text-4" class="widget widget_text"><h3 class="widget-title">SUPPORT INFORMATION</h3>			<div class="textwidget"><p><a href="http://southpeacenews.com/contact/">Contact Us</a><br />
<a href="http://southpeacenews.com/about/">About The South Peace News</a><br />
<a href="http://southpeacenews.com/advertising-rates/">Online Advertising Rates</a></p>
</div>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">ARCHIVES</h3>		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://southpeacenews.com/2019/09/'> September 2019 &nbsp;(37)</option>
	<option value='https://southpeacenews.com/2019/08/'> August 2019 &nbsp;(109)</option>
	<option value='https://southpeacenews.com/2019/07/'> July 2019 &nbsp;(179)</option>
	<option value='https://southpeacenews.com/2019/06/'> June 2019 &nbsp;(148)</option>
	<option value='https://southpeacenews.com/2019/05/'> May 2019 &nbsp;(135)</option>
	<option value='https://southpeacenews.com/2019/04/'> April 2019 &nbsp;(156)</option>
	<option value='https://southpeacenews.com/2019/03/'> March 2019 &nbsp;(117)</option>
	<option value='https://southpeacenews.com/2019/02/'> February 2019 &nbsp;(75)</option>
	<option value='https://southpeacenews.com/2019/01/'> January 2019 &nbsp;(128)</option>
	<option value='https://southpeacenews.com/2018/12/'> December 2018 &nbsp;(90)</option>
	<option value='https://southpeacenews.com/2018/11/'> November 2018 &nbsp;(141)</option>
	<option value='https://southpeacenews.com/2018/10/'> October 2018 &nbsp;(133)</option>
	<option value='https://southpeacenews.com/2018/09/'> September 2018 &nbsp;(111)</option>
	<option value='https://southpeacenews.com/2018/08/'> August 2018 &nbsp;(108)</option>
	<option value='https://southpeacenews.com/2018/07/'> July 2018 &nbsp;(152)</option>
	<option value='https://southpeacenews.com/2018/06/'> June 2018 &nbsp;(120)</option>
	<option value='https://southpeacenews.com/2018/05/'> May 2018 &nbsp;(138)</option>
	<option value='https://southpeacenews.com/2018/04/'> April 2018 &nbsp;(135)</option>
	<option value='https://southpeacenews.com/2018/03/'> March 2018 &nbsp;(151)</option>
	<option value='https://southpeacenews.com/2018/02/'> February 2018 &nbsp;(134)</option>
	<option value='https://southpeacenews.com/2018/01/'> January 2018 &nbsp;(119)</option>
	<option value='https://southpeacenews.com/2017/12/'> December 2017 &nbsp;(133)</option>
	<option value='https://southpeacenews.com/2017/11/'> November 2017 &nbsp;(140)</option>
	<option value='https://southpeacenews.com/2017/10/'> October 2017 &nbsp;(152)</option>
	<option value='https://southpeacenews.com/2017/09/'> September 2017 &nbsp;(130)</option>
	<option value='https://southpeacenews.com/2017/08/'> August 2017 &nbsp;(113)</option>
	<option value='https://southpeacenews.com/2017/07/'> July 2017 &nbsp;(138)</option>
	<option value='https://southpeacenews.com/2017/06/'> June 2017 &nbsp;(153)</option>
	<option value='https://southpeacenews.com/2017/05/'> May 2017 &nbsp;(159)</option>
	<option value='https://southpeacenews.com/2017/04/'> April 2017 &nbsp;(144)</option>
	<option value='https://southpeacenews.com/2017/03/'> March 2017 &nbsp;(142)</option>
	<option value='https://southpeacenews.com/2017/02/'> February 2017 &nbsp;(118)</option>
	<option value='https://southpeacenews.com/2017/01/'> January 2017 &nbsp;(117)</option>
	<option value='https://southpeacenews.com/2016/12/'> December 2016 &nbsp;(151)</option>
	<option value='https://southpeacenews.com/2016/11/'> November 2016 &nbsp;(136)</option>
	<option value='https://southpeacenews.com/2016/10/'> October 2016 &nbsp;(178)</option>
	<option value='https://southpeacenews.com/2016/09/'> September 2016 &nbsp;(154)</option>
	<option value='https://southpeacenews.com/2016/08/'> August 2016 &nbsp;(147)</option>
	<option value='https://southpeacenews.com/2016/07/'> July 2016 &nbsp;(153)</option>
	<option value='https://southpeacenews.com/2016/06/'> June 2016 &nbsp;(172)</option>
	<option value='https://southpeacenews.com/2016/05/'> May 2016 &nbsp;(159)</option>
	<option value='https://southpeacenews.com/2016/04/'> April 2016 &nbsp;(73)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">PURLS To Brighten Your Day</h3>			<div class="textwidget"><p>Advertiser Sale of The Week &#8211; Coming<br />
Recipe &#8211; Coming<br />
Canada Home of The Week &#8211; Coming<br />
Coffee Break &#8211; Coming<br />
Top Headline &#8211; Coming</p>
<p>&nbsp;</p>
</div>
		</aside>			</div>

			<div class="footer-column footer-column-2">
				<aside id="ajdg_grpwidgets-4" class="widget ajdg_grpwidgets"><div class="g g-6"><div class="g-dyn a-65 c-1"><a class="gofollow" data-track="NjUsNiwxLDYw" href="http://southpeacenews.com/contact/"><img src="https://southpeacenews.com/wp-content/uploads/2016/10/WeWantNews_side_png.png" /></a></div><div class="g-dyn a-744 c-2"><a class="gofollow" data-track="NzQ0LDYsMSw2MA==" href="http://southpeacenews.com/contact/"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/AreYouAClub_SIDE.png" /></a></div></div></aside>			</div>

			<div class="footer-column footer-column-3">
				<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/quotegen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

			<div class="footer-column footer-column-4">
				<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/laughgen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

		<div id="site-bottom" class="clearfix">

				<div class="copyright"><div class="left">&copy; 2019 <a href="https://southpeacenews.com" title="" rel="home"></a>. All rights reserved.</div><div class="right">Built by South Peace News</div></div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://southpeacenews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "475c743863", post_id : 27687 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/southpeacenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php","top_ten_id":"27687","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"678171915"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE&#038;ver=3.0'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/themes/freshlife/assets/js/freshlife.min.js'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script async="async" type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:7000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->


</body>
</html>