<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://southpeacenews.com/xmlrpc.php">

<title>‘Quit taking my children away’ -</title>

<!-- This site is optimized with the Yoast SEO plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://southpeacenews.com/quit-taking-my-children-away/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Driftpile taking a stand against crystal meth crisis Chris CleggSouth Peace News Driftpile First Nations Elder Marcella Estachikon knows first-hand the tragedy crystal meth can cause. “I’m here because I had a grandson. He took meth and he’s not my grandson anymore.” Estachikon was one of about 20 people attending a meth awareness campaign on&hellip;" />
<meta name="twitter:title" content="‘Quit taking my children away’ -" />
<meta name="twitter:image" content="https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0039_1024.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://southpeacenews.com/#website","url":"https://southpeacenews.com/","name":"","potentialAction":{"@type":"SearchAction","target":"https://southpeacenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://southpeacenews.com/quit-taking-my-children-away/#primaryimage","url":"https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0039_1024.jpg","width":1024,"height":680},{"@type":"WebPage","@id":"https://southpeacenews.com/quit-taking-my-children-away/#webpage","url":"https://southpeacenews.com/quit-taking-my-children-away/","inLanguage":"en-US","name":"\u2018Quit taking my children away\u2019 -","isPartOf":{"@id":"https://southpeacenews.com/#website"},"primaryImageOfPage":{"@id":"https://southpeacenews.com/quit-taking-my-children-away/#primaryimage"},"datePublished":"2019-07-12T15:31:17+00:00","dateModified":"2019-07-12T15:31:19+00:00","author":{"@id":"https://southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14"}},{"@type":["Person"],"@id":"https://southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14","name":"Admin2015","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://southpeacenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://southpeacenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; ‘Quit taking my children away’ Comments Feed" href="https://southpeacenews.com/quit-taking-my-children-away/feed/" />
<link href="https://southpeacenews.com/wp-content/uploads/2017/09/SPN_logo_no_bg.png" rel="icon">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southpeacenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://southpeacenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://southpeacenews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.2.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css'  href='https://southpeacenews.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://southpeacenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://southpeacenews.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css'  href='https://southpeacenews.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://southpeacenews.com/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://southpeacenews.com/wp-content/themes/freshlife/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css'  href='https://southpeacenews.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css'  href='https://southpeacenews.com/wp-content/themes/freshlife/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css'  href='https://southpeacenews.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css'  href='https://southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://southpeacenews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://southpeacenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php","security":"46b8da3f84"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://southpeacenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southpeacenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southpeacenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://southpeacenews.com/?p=26450' />
<link rel="alternate" type="application/json+oembed" href="https://southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthpeacenews.com%2Fquit-taking-my-children-away%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthpeacenews.com%2Fquit-taking-my-children-away%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<style type="text/css">.cwp-li {overflow: hidden;}.cwp-avatar {float: left;margin-top: .2em;margin-right: 1em;}.cwp-avatar.rounded .avatar{border-radius:50%;}.cwp-avatar.square .avatar{border-radius:0;}.cwp-comment-excerpt {display: block;color:#787878;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>
	<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="https://southpeacenews.com/quit-taking-my-children-away/">
<meta property="og:title" content="‘Quit taking my children away’ -">
<meta property="og:description" content="Driftpile taking a stand against crystal meth crisis Chris CleggSouth Peace News Driftpile First Nations Elder Marcella Estachikon knows first-hand the tragedy crystal meth can cause. “I’m here because I had a grandson. He took meth and he’s not my grandson anymore.” Estachikon was one of about 20 people attending a meth awareness campaign on&hellip;">
<meta property="og:image" content="https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0039_1024.jpg">
<meta property="og:image:width" content="1024">
<meta property="og:image:height" content="680">
<meta property="og:image" content="https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0025_1024-2.jpg">
<meta property="og:image:width" content="1024">
<meta property="og:image:height" content="680">
<meta property="og:image" content="https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0030_1024-1.jpg">
<meta property="og:image:width" content="1024">
<meta property="og:image:height" content="680">
<meta property="article:published_time" content="2019-07-12T15:31:17+00:00">
<meta property="article:modified_time" content="2019-07-12T15:31:19+00:00">
<meta property="article:author" content="https://southpeacenews.com/author/admin2015/">
<meta property="article:section" content="News">
<meta property="article:tag" content="featured">
<!-- Custom CSS -->
<style>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</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
	<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
	
<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-76400806-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE'></script>
</head>

<body class="post-template-default single single-post postid-26450 single-format-standard custom-background group-blog content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">

<div align="center">

<a href="http://www.southpeacenews.com"><img src="https://southpeacenews.com/wp-content/uploads/2017/02/SPN_WebBanner2017.png"/></a></div>
          



<div id="page" class="container hfeed site clearfix">

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
	<div id="primary-bar">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-25482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25482 home_item"><a href="http://southpeacenews.com/"><i class="fa fa-home"></i> Home</a></li>
<li  id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97"><a href="https://southpeacenews.com/ads/">Ads</a>
<ul class="sub-menu">
	<li  id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://southpeacenews.com/sales/">ADS Sales</a></li>
	<li  id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://southpeacenews.com/notices/">ADS Notices</a></li>
	<li  id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://southpeacenews.com/employment/">ADS Employment</a></li>
	<li  id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://southpeacenews.com/services/">ADS Services</a></li>
	<li  id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://southpeacenews.com/general/">ADS General</a></li>
	<li  id="menu-item-13201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13201"><a href="https://southpeacenews.com/promo-items/">ADS SPN Promotional Page</a></li>

</ul>
</li>
<li  id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://southpeacenews.com/events/">Events</a></li>
<li  id="menu-item-21754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21754"><a target="_blank" href="http://citylive.com/submitted-by-readers">Submit News</a></li>
<li  id="menu-item-18637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18637"><a target="_blank" href="http://classified.citylive.com/">Classifieds</a></li>
<li  id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://southpeacenews.com/horoscopes/">Horoscopes</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-search">
				<form method="get" class="searchform" id="search-form" action="https://southpeacenews.com/" role="search">
					<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
					<button name="search" id="search"><i class="fa fa-search"></i></button>
				</form>
			</div>

	</div>


		<div class="site-branding clearfix">
				<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="https://southpeacenews.com" itemprop="url" rel="home"><span itemprop="headline"></span></a></h1>
<h2 class="site-description" itemprop="description"></h2></div>
							
			<div style="margin-bottom: 5px;">
				<div class="g g-2"><div class="g-dyn a-726 c-1"><a class="gofollow" data-track="NzI2LDIsMSw2MA==" href="http://southpeacenews.com/general-comments/"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/LetterToTheEditor.png" /></a></div><div class="g-dyn a-640 c-2"><a class="gofollow" data-track="NjQwLDIsMSw2MA==" href="http://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_TOP.png" /></a></div><div class="g-dyn a-723 c-3"><a class="gofollow" data-track="NzIzLDIsMSw2MA==" href="https://southpeacenews.com/notices/#NLCRobotics"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/NLC_RoboticsCamp_TOP.png" /></a></div><div class="g-dyn a-720 c-4"><a class="gofollow" data-track="NzIwLDIsMSw2MA==" href="https://southpeacenews.com/notices/#HeartRiverHousing"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/Heart_River_Housing_Bid_TOP.png" /></a></div><div class="g-dyn a-703 c-5"><a class="gofollow" data-track="NzAzLDIsMSw2MA==" href="http://southpeacenews.com/general/"><img src="https://southpeacenews.com/wp-content/uploads/2019/05/RoyalPurple_VolunteersWanted_TOP.png" /></a></div><div class="g-dyn a-707 c-6"><a class="gofollow" data-track="NzA3LDIsMSw2MA==" href="http://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2019/05/LSS_KenMurdoch_TOP.png" /></a></div><div class="g-dyn a-718 c-7"><a class="gofollow" data-track="NzE4LDIsMSw2MA==" href="http://southpeacenews.com/employment/#SPNJOB"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/Advert_JobOpportunity_TOP.png" /></a></div><div class="g-dyn a-598 c-8"><a class="gofollow" data-track="NTk4LDIsMSw2MA==" href="http://southpeacenews.com/general/"><img src="https://southpeacenews.com/wp-content/uploads/2019/01/BahaisOfHP_Sun1_Jan2_TOP.png" /></a></div><div class="g-dyn a-103 c-9"><a class="gofollow" data-track="MTAzLDIsMSw2MA==" href="http://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2017/03/Bus-Dir_Top.png" /></a></div></div></div>
			<div style="margin-bottom: 5px;">
				<div class="g g-4"><div class="g-dyn a-103 c-1"><a class="gofollow" data-track="MTAzLDQsMSw2MA==" href="http://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2017/03/Bus-Dir_Top.png" /></a></div><div class="g-dyn a-703 c-2"><a class="gofollow" data-track="NzAzLDQsMSw2MA==" href="http://southpeacenews.com/general/"><img src="https://southpeacenews.com/wp-content/uploads/2019/05/RoyalPurple_VolunteersWanted_TOP.png" /></a></div><div class="g-dyn a-707 c-3"><a class="gofollow" data-track="NzA3LDQsMSw2MA==" href="http://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2019/05/LSS_KenMurdoch_TOP.png" /></a></div><div class="g-dyn a-720 c-4"><a class="gofollow" data-track="NzIwLDQsMSw2MA==" href="https://southpeacenews.com/notices/#HeartRiverHousing"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/Heart_River_Housing_Bid_TOP.png" /></a></div><div class="g-dyn a-726 c-5"><a class="gofollow" data-track="NzI2LDQsMSw2MA==" href="http://southpeacenews.com/general-comments/"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/LetterToTheEditor.png" /></a></div><div class="g-dyn a-598 c-6"><a class="gofollow" data-track="NTk4LDQsMSw2MA==" href="http://southpeacenews.com/general/"><img src="https://southpeacenews.com/wp-content/uploads/2019/01/BahaisOfHP_Sun1_Jan2_TOP.png" /></a></div><div class="g-dyn a-718 c-7"><a class="gofollow" data-track="NzE4LDQsMSw2MA==" href="http://southpeacenews.com/employment/#SPNJOB"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/Advert_JobOpportunity_TOP.png" /></a></div><div class="g-dyn a-640 c-8"><a class="gofollow" data-track="NjQwLDQsMSw2MA==" href="http://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_TOP.png" /></a></div><div class="g-dyn a-723 c-9"><a class="gofollow" data-track="NzIzLDQsMSw2MA==" href="https://southpeacenews.com/notices/#NLCRobotics"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/NLC_RoboticsCamp_TOP.png" /></a></div></div></div>
		</div>

			
	<div id="secondary-bar" class="clearfix">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47"><a href="https://southpeacenews.com/category/news/">News</a>
<ul class="sub-menu">
	<li  id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15686"><a href="https://southpeacenews.com/category/news/schools/">Schools</a></li>

</ul>
</li>
<li  id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://southpeacenews.com/category/sports/">Sports</a></li>
<li  id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://southpeacenews.com/category/councils/">Councils</a></li>
<li  id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="https://southpeacenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li  id="menu-item-14593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14593"><a href="https://southpeacenews.com/category/opinion/polls/">Polls</a></li>

</ul>
</li>
<li  id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://southpeacenews.com/category/events/">Events</a></li>
<li  id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://southpeacenews.com/category/obituaries/">Obituaries</a></li>
<li  id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="https://southpeacenews.com/category/uncategorized/">Uncategorized</a></li>
<li  id="menu-item-14594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14594"><a href="https://southpeacenews.com/category/trending/">Trending</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			
	</div>


	</header><!-- #masthead -->

	<div id="site-content" class="site-content">

	<main id="main" class="site-main clearfix" role="main" class="content">
		<div id="primary" class="content-area">

			<div id="content" class="single">

				<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="https://southpeacenews.com" title="" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://southpeacenews.com/category/news/" rel="tag">News</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">‘Quit taking my children away’</span>
		</div>	
</div>
				
					<article id="post-26450" class="post-26450 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="entry-header">
		<h1 class="page-title" itemprop="headline">‘Quit taking my children away’</h1>
				<div class="entry-meta">

				<span class="entry-date">
				<time class="published" datetime="2019-07-12T09:31:17-06:00" itemprop="datePublished">July 12, 2019</time>
			</span>

			<span class="sep">&#183;</span>

			by			
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://southpeacenews.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>

			<span class="sep">&#183;</span>

					
							<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="https://southpeacenews.com/quit-taking-my-children-away/#respond" itemprop="discussionURL">0</a></span>
			
				
		</div>

			</header><!-- .entry-header -->

	
	<div class="entry-content" itemprop="articleBody">
		
<div class="wp-block-image"><figure class="aligncenter is-resized"><a href="https://southpeacenews.com/?attachment_id=26452"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0030_1024-1.jpg" alt="" class="wp-image-26452" width="768" height="510" srcset="https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0030_1024-1.jpg 1024w, https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0030_1024-1-64x43.jpg 64w, https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0030_1024-1-226x150.jpg 226w, https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0030_1024-1-768x510.jpg 768w" sizes="(max-width: 768px) 100vw, 768px" /></a><figcaption>Children are the future of every community. Above, Julianna Isadore, 4, poses with her mother, Kayla Isadore. Brennon Okimaw, 7, joins in.</figcaption></figure></div>



<h4>Driftpile
taking a stand against crystal meth crisis</h4>



<p><strong><em>Chris Clegg<br>South Peace News </em></strong></p>



<p>Driftpile
First Nations Elder Marcella Estachikon knows first-hand the tragedy
crystal meth can cause.</p>



<p>“I’m
here because I had a grandson. He took meth and he’s not my
grandson anymore.”</p>



<p>Estachikon
was one of about 20 people attending a meth awareness campaign on
Highway 2 across from the band office July 11 just after 4 p.m. The
number grew to over 60 by 5 p.m.</p>



<p>The
campaign was partly sparked by the tragic incident on the reserve
late July 8 or early July 9 that police are calling a “suspicious
death”. Social media is rampant with posts the incident was linked
to meth usage.</p>



<p>However,
the people supporting the campaign are clear it’s a problem that’s
been brewing a long time.</p>



<p>Estachikon
knows it too well. She says her grandson was getting treatment for
meth “but we don’t know if he’ll come back the same.”</p>



<p>She
says it was very hard to witness the change in his personality and
physical well-being, so now was the time to take a stand.</p>



<p>“I
don’t care who reads [this] because someone has to speak up,” she
says.</p>



<p>When
her grandson began taking meth, Estachikon recalls he no longer knew
himself or what he was doing.</p>



<p>“He
got treatment but he was let out and he was totally different,” she
says. “We thought he was good to come home.”</p>



<p>However,
he relapsed and is back in treatment.</p>



<p>Driftpile
resident June Laboucan has seven children and one grandchild. She
worries about the problem and for the future of her children.</p>



<p>“It’s
serious,” she says.</p>



<p>“I
guess chief and council, we want them to help in this situation.
Regional Police, too. We want more patrols and enforcement.”</p>



<p>She
is encouraged by the support from passing motorists who honk their
horns and wave. She says they plan to continue the campaign every day
until they feel they’ve made a difference.</p>



<p>Renee
Chalifoux is also a band member and has four children. She calls the
meth problem an epidemic due in part to continuing cycles of despair
and poverty.</p>



<p>“We
have to try to generate awareness,” she says.</p>



<p>She
says there is only so much chief and council, and police can do, and
believes a co-ordinated effort from all parties might make a
difference.</p>



<p>“We’re
sick and tired of seeing our people struggle,” she says.</p>



<p>“Making
a stand in our community will help set a precedent. We’re tired of
the cycle.”</p>



<p>She
was encouraged when Peace River – Westlock MP Arnold Viersen
stopped by July 10 to offer support.</p>



<p>“He
had a lot of empathy for us,” says Chalifoux. “He offered help
and said to contact him.”</p>



<p>What
is needed, she says, is funding to stop the cycle of drug and alcohol
addiction, as well as poverty. Effort is desperately needed to
acknowledge the problem, then tackle the issue together.</p>



<p>Sandee
Giroux-Willier attended the campaign July 11 with her granddaughter.
She is Lesser Slave Lake Indian Regional Council’s opiod awareness
co-ordinator.</p>



<p>“I
am glad they are taking a stand,” she says of the residents. “The
message will get out.”</p>



<p>Giroux-Willier
has stats for the five reserves she serves [Driftpile, Kapawe’no,
Sawridge, Sucker Creek, and Swan River] and agrees the problem is
serious.</p>



<p>“Meth
is the drug of choice,” she says.</p>



<p>“I’ve
done presentations on all the First Nations and attendance has been
high. There’s concern on all the Nations.”</p>



<p>She
believes awareness must be achieved first which is why she sees the
campaign as a positive step.</p>



<p>“What
we need to be doing is more awareness,” she says.</p>



<p>“What
meth can do, what opiods can do.”</p>



<p>Giroux-Willier
was busy handing out information on the matter at the campaign.</p>



<p>She
also urges individuals to take on the task of learning about meth and
opiods themselves.</p>



<p>“It’s
all over the Internet,” she says. “Get yourself self-educated.</p>



<p>In
particular, she urges everyone to go to Faces of Meth website, which
shows the harmful effects of the drug. It is graphic but it is real
on what can happen to anyone.</p>



<p>Hopefully,
it’s not too late for Estachikon and her grandson, and in the
larger picture, everyone else.</p>



<p>The
campaign continues each day from 4-6 p.m.</p>



<ul class="wp-block-gallery aligncenter columns-2 is-cropped"><li class="blocks-gallery-item"><figure><a href="http://southpeacenews.com/?attachment_id=26456"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0022_1024-1.jpg" alt="" data-id="26456" data-link="http://southpeacenews.com/?attachment_id=26456" class="wp-image-26456" srcset="https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0022_1024-1.jpg 1024w, https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0022_1024-1-64x43.jpg 64w, https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0022_1024-1-226x150.jpg 226w, https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0022_1024-1-768x510.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption>The message from Driftpile First Nation Jacoby Giroux, 9, is clear. Get rid of meth!</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://southpeacenews.com/?attachment_id=26457"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0024_1024-1.jpg" alt="" data-id="26457" data-link="http://southpeacenews.com/?attachment_id=26457" class="wp-image-26457" srcset="https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0024_1024-1.jpg 1024w, https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0024_1024-1-64x43.jpg 64w, https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0024_1024-1-226x150.jpg 226w, https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0024_1024-1-768x510.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption>The message from Tyress Isadore, 9, is to love and care for people and not provide them with drugs.</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://southpeacenews.com/?attachment_id=26455"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0039_1024.jpg" alt="" data-id="26455" data-link="http://southpeacenews.com/?attachment_id=26455" class="wp-image-26455" srcset="https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0039_1024.jpg 1024w, https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0039_1024-64x43.jpg 64w, https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0039_1024-226x150.jpg 226w, https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0039_1024-768x510.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption>The awareness campaign began with around 20 people shortly after 4 p.m. July 11 but by 5 p.m. it had grown to over 60.</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://southpeacenews.com/?attachment_id=26454"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0036_1024.jpg" alt="" data-id="26454" data-link="http://southpeacenews.com/?attachment_id=26454" class="wp-image-26454" srcset="https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0036_1024.jpg 1024w, https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0036_1024-64x43.jpg 64w, https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0036_1024-226x150.jpg 226w, https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0036_1024-768x510.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption>Sandee Giroux-Willier poses with her granddaughter, Emerald Giroux, 5. The simple solution: just say no!</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://southpeacenews.com/?attachment_id=26453"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0033_1024-2.jpg" alt="" data-id="26453" data-link="http://southpeacenews.com/?attachment_id=26453" class="wp-image-26453" srcset="https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0033_1024-2.jpg 1024w, https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0033_1024-2-64x43.jpg 64w, https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0033_1024-2-226x150.jpg 226w, https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0033_1024-2-768x510.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption>Driftpile Elder Lorna Giroux was one of many to attend and lend support.</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://southpeacenews.com/?attachment_id=26451"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0025_1024-2.jpg" alt="" data-id="26451" data-link="http://southpeacenews.com/?attachment_id=26451" class="wp-image-26451" srcset="https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0025_1024-2.jpg 1024w, https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0025_1024-2-64x43.jpg 64w, https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0025_1024-2-226x150.jpg 226w, https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0025_1024-2-768x510.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption>Alexia Ward, 9, urges everyone to mend broken relationships and break the cycle of despair.</figcaption></figure></li></ul>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>
<div class="likebtn_container" style="clear:both;text-align:center;"><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="post_26450"  data-site_id="5a85da066fd08b8d780a138a"  data-theme="large"  data-ef_voting="heartbeat"  data-show_dislike_label="true"  data-counter_type="percent"  data-voting_frequency="604800"  data-white_label="true"  data-rich_snippet="true"  data-i18n_like="This informed me"  data-i18n_dislike="This not needed"  data-i18n_after_like="Liked"  data-i18n_after_dislike="Disliked"  data-i18n_like_tooltip="I found the content of this post interesting"  data-i18n_dislike_tooltip="This post did not interest me"  data-i18n_unlike_tooltip="I liked this already"  data-i18n_undislike_tooltip="I disliked this already"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://southpeacenews.com/quit-taking-my-children-away/"  data-item_title="‘Quit taking my children away’"  data-item_image="https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0039_1024.jpg"  data-item_date="2019-07-12T09:31:17-06:00"  data-engine="WordPress"  data-plugin_v="2.6.14"  data-prx="https://southpeacenews.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END --></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="https://southpeacenews.com/category/news/" rel="category tag">News</a></span> <span class="entry-tags"><strong>Tags:</strong> <a href="https://southpeacenews.com/tag/featured/" rel="tag">featured</a></span>
	</footer><!-- .entry-footer -->

	<div class="clearfix"></div>

	
			<div class="entry-share clearfix">
			<h3>Share this post</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=‘Quit taking my children away’&url=https%3A%2F%2Fsouthpeacenews.com%2Fquit-taking-my-children-away%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsouthpeacenews.com%2Fquit-taking-my-children-away%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsouthpeacenews.com%2Fquit-taking-my-children-away%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsouthpeacenews.com%2Fquit-taking-my-children-away%2F&title=‘Quit taking my children away’" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
				<li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsouthpeacenews.com%2Fquit-taking-my-children-away%2F&media=https%3A%2F%2Fsouthpeacenews.com%2Fwp-content%2Fuploads%2F2019%2F07%2FDSC_0039_1024.jpg" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>				
				<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
			</ul>
		</div><!-- .entry-share -->
		
	
			<div class="related-posts">
				<h3>Recommended for You</h3>
				<ul class="clearfix">
											<li>
							<a href="https://southpeacenews.com/restaurant-re-opens-after-ash-closure-order/">
																	<h2 class="entry-title">Restaurant re-opens after AHS closure order</h2>							</a>
						</li>
											<li>
							<a href="https://southpeacenews.com/today-in-high-prairie-july-12-2019/">
																	<h2 class="entry-title">Today in High Prairie &#8211; July 12, 2019</h2>							</a>
						</li>
											<li>
							<a href="https://southpeacenews.com/today-in-high-prairie-july-11/">
																	<h2 class="entry-title">Today in High Prairie &#8211; July 11</h2>							</a>
						</li>
											<li>
							<a href="https://southpeacenews.com/call-her-canadian-champion-lynn-smith/">
																	<h2 class="entry-title">Call her Canadian champion Lynn Smith</h2>							</a>
						</li>
									</ul>
			</div>
		
			
</article><!-- #post-## -->
					
<div id="comments" class="comments-area">

	
	
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/quit-taking-my-children-away/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://southpeacenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26450' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9325a9f162" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="155"/></p>			</form>
			</div><!-- #respond -->
		
</div><!-- #comments -->
				
			</div>

		</div><!-- #primary -->

		
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://highprairie.citylive.com/hp-events-calendar/" target="_blank" rel="noopener noreferrer"><img src="https://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png" alt="click for the High Prairie & Area Events Calendar"></a>
</div></aside><aside id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-high-prairie-ab" class="awesome-weather-wrap awecf awe_wide temp5 awe_with_stats awe-code-802 awe-desc-scattered-clouds awe-preset-cloudy darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(https://southpeacenews.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">High Prairie</div><div class="awesome-weather-current-temp"><strong>21<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">scattered clouds</div><div class="awe_humidty">humidity: 63%</div><div class="awe_wind">wind: 6m/s W</div><div class="awe_highlow">H 23 &bull; L 23</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">24<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">22<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">22<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">24<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div></div><!-- /.awesome-weather-forecast --></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><center><p><a href ="https://weather.gc.ca/city/pages/ab-54_metric_e.html"><img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img>   Environment Canada Forecast   <img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img></a></p><p><a href="https://511.alberta.ca/map#:Alerts"><img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</img>   Alberta 511 Road Reports   <img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</a></P>
<p><a href ="http://www.emergencyalert.alberta.ca/"><img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img>   Alberta Wildfire Status Map   <img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img></a></p></center></div>
		</aside><aside id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-639 c-1"><a class="gofollow" data-track="NjM5LDEsMSw2MA==" href="http://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_SIDE.png" /></a></div><div class="g-dyn a-708 c-2"><a class="gofollow" data-track="NzA4LDEsMSw2MA==" href="http://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2019/05/LSS_KenMurdoch_SIDE.png" /></a></div><div class="g-dyn a-721 c-3"><a class="gofollow" data-track="NzIxLDEsMSw2MA==" href="https://southpeacenews.com/general/#HeartRiverHousing"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/Heart_River_Housing_Bid_SIDE.png" /></a></div><div class="g-dyn a-725 c-4"><a class="gofollow" data-track="NzI1LDEsMSw2MA==" href="http://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/BahaisOfHP_July_10_SIDE.png" /></a></div><div class="g-dyn a-182 c-5"><a class="gofollow" data-track="MTgyLDEsMSw2MA==" href=" http://southpeacenews.com/contact/"><img src="https://southpeacenews.com/wp-content/uploads/2018/01/YourAd_side.png" /></a></div><div class="g-dyn a-674 c-6"><a class="gofollow" data-track="Njc0LDEsMSw2MA==" href="http://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2019/04/Dburg-Construction_SIDE.png" /></a></div><div class="g-dyn a-724 c-7"><a class="gofollow" data-track="NzI0LDEsMSw2MA==" href="https://southpeacenews.com/notices/#NLCRobotics"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/NLC_RoboticsCamp_SIDE.png" /></a></div><div class="g-dyn a-722 c-8"><a class="gofollow" data-track="NzIyLDEsMSw2MA==" href="http://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/BahaisOfHP_July_3_SIDE.png" /></a></div><div class="g-dyn a-719 c-9"><a class="gofollow" data-track="NzE5LDEsMSw2MA==" href="http://southpeacenews.com/employment/#SPNJOB"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/Advert_JobOpportunity_SIDE.png" /></a></div><div class="g-dyn a-702 c-10"><a class="gofollow" data-track="NzAyLDEsMSw2MA==" href="http://southpeacenews.com/notices/"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/RoyalPurple_VolunteersWanted_SIDE.png" /></a></div></div></aside><aside id="cwp-widget-2" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title">Recent Comments</h3><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://southpeacenews.com/commentary-earplugs-an-apt-symbol-for-kenneys-heedless-leadership/#comment-2886"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Ben Dover</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://southpeacenews.com/commentary-earplugs-an-apt-symbol-for-kenneys-heedless-leadership/#comment-2886">Commentary &#8211; Earplugs an apt symbol for Kenney’s heedless leadership</a></span><span class="comment-excerpt cwp-comment-excerpt">Two rebuttals better written than the editorial!</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://southpeacenews.com/commentary-earplugs-an-apt-symbol-for-kenneys-heedless-leadership/#comment-2884"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">S.Astle</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://southpeacenews.com/commentary-earplugs-an-apt-symbol-for-kenneys-heedless-leadership/#comment-2884">Commentary &#8211; Earplugs an apt symbol for Kenney’s heedless leadership</a></span><span class="comment-excerpt cwp-comment-excerpt">Oh how quick the opinion columnist has forgotten how the NDP were during their ten&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://southpeacenews.com/commentary-earplugs-an-apt-symbol-for-kenneys-heedless-leadership/#comment-2842"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">K. Bains</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://southpeacenews.com/commentary-earplugs-an-apt-symbol-for-kenneys-heedless-leadership/#comment-2842">Commentary &#8211; Earplugs an apt symbol for Kenney’s heedless leadership</a></span><span class="comment-excerpt cwp-comment-excerpt">The electorate is always right! The people of Alberta spoke loud and clear some 4&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://southpeacenews.com/letter-what-happened-to-freedom-of-speech/#comment-2470"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Brian</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://southpeacenews.com/letter-what-happened-to-freedom-of-speech/#comment-2470">Letter &#8211; What happened to freedom of speech?</a></span><span class="comment-excerpt cwp-comment-excerpt">Liar! You haven't even the decency to provide compelling evidence of any of those&hellip;</span></li></ul><!-- Generated by https://wordpress.org/plugins/comments-widget-plus/ --></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="widget-title">Your Thoughts Are Welcome</h3><div class="textwidget custom-html-widget">Comments for particular stories should go on the comment section below that story. General comments submit <a href="http://southpeacenews.com/general-comments/">HERE</a></div></aside><aside id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-725 c-1"><a class="gofollow" data-track="NzI1LDMsMSw2MA==" href="http://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/BahaisOfHP_July_10_SIDE.png" /></a></div><div class="g-dyn a-708 c-2"><a class="gofollow" data-track="NzA4LDMsMSw2MA==" href="http://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2019/05/LSS_KenMurdoch_SIDE.png" /></a></div><div class="g-dyn a-674 c-3"><a class="gofollow" data-track="Njc0LDMsMSw2MA==" href="http://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2019/04/Dburg-Construction_SIDE.png" /></a></div><div class="g-dyn a-639 c-4"><a class="gofollow" data-track="NjM5LDMsMSw2MA==" href="http://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_SIDE.png" /></a></div><div class="g-dyn a-719 c-5"><a class="gofollow" data-track="NzE5LDMsMSw2MA==" href="http://southpeacenews.com/employment/#SPNJOB"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/Advert_JobOpportunity_SIDE.png" /></a></div><div class="g-dyn a-722 c-6"><a class="gofollow" data-track="NzIyLDMsMSw2MA==" href="http://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/BahaisOfHP_July_3_SIDE.png" /></a></div><div class="g-dyn a-721 c-7"><a class="gofollow" data-track="NzIxLDMsMSw2MA==" href="https://southpeacenews.com/general/#HeartRiverHousing"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/Heart_River_Housing_Bid_SIDE.png" /></a></div><div class="g-dyn a-724 c-8"><a class="gofollow" data-track="NzI0LDMsMSw2MA==" href="https://southpeacenews.com/notices/#NLCRobotics"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/NLC_RoboticsCamp_SIDE.png" /></a></div><div class="g-dyn a-182 c-9"><a class="gofollow" data-track="MTgyLDMsMSw2MA==" href=" http://southpeacenews.com/contact/"><img src="https://southpeacenews.com/wp-content/uploads/2018/01/YourAd_side.png" /></a></div><div class="g-dyn a-702 c-10"><a class="gofollow" data-track="NzAyLDMsMSw2MA==" href="http://southpeacenews.com/notices/"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/RoyalPurple_VolunteersWanted_SIDE.png" /></a></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://quirknews.com/" target="_blank" rel="noopener noreferrer"><img src="https://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
	Click above to go to QuirkNews.com</a></center>
<iframe style="border: 3px solid black" src="https://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212;&#8212; MOST READ STORIES &#8211; PAST 14 DAYS &#8212;&#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://southpeacenews.com/police-investigating-suspicious-death-at-driftpile/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Police investigating &#039;suspicious death&#039; at Driftpile" title="Police investigating &#039;suspicious death&#039; at Driftpile" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/police-investigating-suspicious-death-at-driftpile/"     class="tptn_link"><span class="tptn_title">Police investigating &#8216;suspicious death&#8217;&hellip;</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News Lakeshore Regional Police Service in confirming they are investigating a “suspicious death” on&hellip;</span></span></li><li><a href="https://southpeacenews.com/fire-sunday-at-rural-fashion-girl/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/uploads/2019/06/DSC_0048-64x64.jpg" class="tptn_thumb tptn_featured" alt="Fire Sunday at Rural Fashion Girl" title="Fire Sunday at Rural Fashion Girl" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/fire-sunday-at-rural-fashion-girl/"     class="tptn_link"><span class="tptn_title">Fire Sunday at Rural Fashion Girl</span></a><span class="tptn_excerpt"> [Sunday, June 30 at 7:45 p.m.] - The High Prairie Fire Department, with back up from the Enilda&hellip;</span></span></li><li><a href="https://southpeacenews.com/teacher-pleads-not-guilty-to-sex-charges/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Teacher pleads not guilty to sex charges" title="Teacher pleads not guilty to sex charges" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/teacher-pleads-not-guilty-to-sex-charges/"     class="tptn_link"><span class="tptn_title">Teacher pleads not guilty to sex charges</span></a><span class="tptn_excerpt"> Richard FroeseSouth Peace News A former High Prairie school teacher facing multiple sexual offences will go to a&hellip;</span></span></li><li><a href="https://southpeacenews.com/peace-officers-lobby-for-more-power/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Peace officers lobby for more power" title="Peace officers lobby for more power" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/peace-officers-lobby-for-more-power/"     class="tptn_link"><span class="tptn_title">Peace officers lobby for more power</span></a><span class="tptn_excerpt"> Chris CleggSouth Peace News Suppose a Town of High Prairie peace officer is driving along Highway 2 and&hellip;</span></span></li><li><a href="https://southpeacenews.com/i-wouldnt-do-this-job-without-a-gun/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="‘I wouldn’t do this job without a gun’" title="‘I wouldn’t do this job without a gun’" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/i-wouldnt-do-this-job-without-a-gun/"     class="tptn_link"><span class="tptn_title">‘I wouldn’t do this job without a gun’</span></a><span class="tptn_excerpt"> Chris CleggSouth Peace News High Prairie’s peace officers may soon have another weapon to use at its discretion.&hellip;</span></span></li><li><a href="https://southpeacenews.com/little-girl-shows-her-heart-is-in-right-place/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/uploads/2019/07/10jul19_news7a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Little girl shows her heart is in right place" title="Little girl shows her heart is in right place" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/little-girl-shows-her-heart-is-in-right-place/"     class="tptn_link"><span class="tptn_title">Little girl shows her heart is in right place</span></a><span class="tptn_excerpt"> Adriana Haggerty set up her lemonade stand in Sucker Creek on June 22. She served many thirsty and&hellip;</span></span></li><li><a href="https://southpeacenews.com/plug-pulled-on-winagami-wading-pool/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/uploads/2019/07/3jul19_Winagami-colour-64x64.jpg" class="tptn_thumb tptn_featured" alt="Plug pulled on Winagami wading pool" title="Plug pulled on Winagami wading pool" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/plug-pulled-on-winagami-wading-pool/"     class="tptn_link"><span class="tptn_title">Plug pulled on Winagami wading pool</span></a><span class="tptn_excerpt"> Owen Rohloff, 5, of Grande Prairie, enjoys cooling off in the Winagami pool at Parks Day July 21,&hellip;</span></span></li><li><a href="https://southpeacenews.com/diversifying-for-the-future-tolko-and-pinnacle-renewable-energy-partner-on-another-state-of-the-art-pellet-project/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/uploads/2019/07/Tolko-header-logo-64x15.png" class="tptn_thumb tptn_featured" alt="Diversifying for the future: Tolko and Pinnacle Renewable Energy partner on another state-of-the-art pellet project" title="Diversifying for the future: Tolko and Pinnacle Renewable Energy partner on another state-of-the-art pellet project" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/diversifying-for-the-future-tolko-and-pinnacle-renewable-energy-partner-on-another-state-of-the-art-pellet-project/"     class="tptn_link"><span class="tptn_title">Diversifying for the future: Tolko and Pinnacle&hellip;</span></a><span class="tptn_excerpt"> The following news release has been posted on the Tolko website: https://tolko.com/tolkocpt_news/pinnacle-tolko-new-facility-northern-alberta/ A new era is about to&hellip;</span></span></li><li><a href="https://southpeacenews.com/news-briefs-july-3-2019/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/uploads/2019/07/3jul19_briefs1a-64x64.jpg" class="tptn_thumb tptn_featured" alt="News Briefs - July 3, 2019" title="News Briefs - July 3, 2019" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/news-briefs-july-3-2019/"     class="tptn_link"><span class="tptn_title">News Briefs &#8211; July 3, 2019</span></a><span class="tptn_excerpt"> Chris CleggSouth Peace News Dvornek elected chair of HPSD A High Prairie trustee has returned to the chair&hellip;</span></span></li><li><a href="https://southpeacenews.com/deynaka-wins-shopping-spree-at-super-a/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/uploads/2019/07/DSC_0020_1024-1-64x64.jpg" class="tptn_thumb tptn_featured" alt="Deynaka wins shopping spree at Super A" title="Deynaka wins shopping spree at Super A" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/deynaka-wins-shopping-spree-at-super-a/"     class="tptn_link"><span class="tptn_title">Deynaka wins shopping spree at Super A</span></a><span class="tptn_excerpt"> Sonya Deynaka fills up her shopping cart near the beginning of her shopping spree. Chris CleggSouth Peace News&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div><!-- #secondary -->
	</main><!-- #main -->

	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-column footer-column-1">
				<aside id="text-4" class="widget widget_text"><h3 class="widget-title">SUPPORT INFORMATION</h3>			<div class="textwidget"><p><a href="http://southpeacenews.com/contact/">Contact Us</a><br />
<a href="http://southpeacenews.com/about/">About The South Peace News</a><br />
<a href="http://southpeacenews.com/advertising-rates/">Online Advertising Rates</a></p>
</div>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">ARCHIVES</h3>		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://southpeacenews.com/2019/07/'> July 2019 &nbsp;(70)</option>
	<option value='https://southpeacenews.com/2019/06/'> June 2019 &nbsp;(148)</option>
	<option value='https://southpeacenews.com/2019/05/'> May 2019 &nbsp;(135)</option>
	<option value='https://southpeacenews.com/2019/04/'> April 2019 &nbsp;(156)</option>
	<option value='https://southpeacenews.com/2019/03/'> March 2019 &nbsp;(117)</option>
	<option value='https://southpeacenews.com/2019/02/'> February 2019 &nbsp;(75)</option>
	<option value='https://southpeacenews.com/2019/01/'> January 2019 &nbsp;(128)</option>
	<option value='https://southpeacenews.com/2018/12/'> December 2018 &nbsp;(90)</option>
	<option value='https://southpeacenews.com/2018/11/'> November 2018 &nbsp;(141)</option>
	<option value='https://southpeacenews.com/2018/10/'> October 2018 &nbsp;(133)</option>
	<option value='https://southpeacenews.com/2018/09/'> September 2018 &nbsp;(111)</option>
	<option value='https://southpeacenews.com/2018/08/'> August 2018 &nbsp;(108)</option>
	<option value='https://southpeacenews.com/2018/07/'> July 2018 &nbsp;(152)</option>
	<option value='https://southpeacenews.com/2018/06/'> June 2018 &nbsp;(120)</option>
	<option value='https://southpeacenews.com/2018/05/'> May 2018 &nbsp;(138)</option>
	<option value='https://southpeacenews.com/2018/04/'> April 2018 &nbsp;(135)</option>
	<option value='https://southpeacenews.com/2018/03/'> March 2018 &nbsp;(151)</option>
	<option value='https://southpeacenews.com/2018/02/'> February 2018 &nbsp;(134)</option>
	<option value='https://southpeacenews.com/2018/01/'> January 2018 &nbsp;(119)</option>
	<option value='https://southpeacenews.com/2017/12/'> December 2017 &nbsp;(133)</option>
	<option value='https://southpeacenews.com/2017/11/'> November 2017 &nbsp;(140)</option>
	<option value='https://southpeacenews.com/2017/10/'> October 2017 &nbsp;(152)</option>
	<option value='https://southpeacenews.com/2017/09/'> September 2017 &nbsp;(130)</option>
	<option value='https://southpeacenews.com/2017/08/'> August 2017 &nbsp;(113)</option>
	<option value='https://southpeacenews.com/2017/07/'> July 2017 &nbsp;(138)</option>
	<option value='https://southpeacenews.com/2017/06/'> June 2017 &nbsp;(153)</option>
	<option value='https://southpeacenews.com/2017/05/'> May 2017 &nbsp;(159)</option>
	<option value='https://southpeacenews.com/2017/04/'> April 2017 &nbsp;(144)</option>
	<option value='https://southpeacenews.com/2017/03/'> March 2017 &nbsp;(142)</option>
	<option value='https://southpeacenews.com/2017/02/'> February 2017 &nbsp;(118)</option>
	<option value='https://southpeacenews.com/2017/01/'> January 2017 &nbsp;(117)</option>
	<option value='https://southpeacenews.com/2016/12/'> December 2016 &nbsp;(151)</option>
	<option value='https://southpeacenews.com/2016/11/'> November 2016 &nbsp;(136)</option>
	<option value='https://southpeacenews.com/2016/10/'> October 2016 &nbsp;(178)</option>
	<option value='https://southpeacenews.com/2016/09/'> September 2016 &nbsp;(154)</option>
	<option value='https://southpeacenews.com/2016/08/'> August 2016 &nbsp;(147)</option>
	<option value='https://southpeacenews.com/2016/07/'> July 2016 &nbsp;(153)</option>
	<option value='https://southpeacenews.com/2016/06/'> June 2016 &nbsp;(172)</option>
	<option value='https://southpeacenews.com/2016/05/'> May 2016 &nbsp;(159)</option>
	<option value='https://southpeacenews.com/2016/04/'> April 2016 &nbsp;(73)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">PURLS To Brighten Your Day</h3>			<div class="textwidget"><p>Advertiser Sale of The Week &#8211; Coming<br />
Recipe &#8211; Coming<br />
Canada Home of The Week &#8211; Coming<br />
Coffee Break &#8211; Coming<br />
Top Headline &#8211; Coming</p>
<p>&nbsp;</p>
</div>
		</aside>			</div>

			<div class="footer-column footer-column-2">
				<aside id="adrotate_widgets-6" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside>			</div>

			<div class="footer-column footer-column-3">
				<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/quotegen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

			<div class="footer-column footer-column-4">
				<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/laughgen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

		<div id="site-bottom" class="clearfix">

				<div class="copyright"><div class="left">&copy; 2019 <a href="https://southpeacenews.com" title="" rel="home"></a>. All rights reserved.</div><div class="right">Built by South Peace News</div></div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://southpeacenews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "15b90617a1", post_id : 26450 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/southpeacenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php","top_ten_id":"26450","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1371985243"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE&#038;ver=3.0'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/themes/freshlife/assets/js/freshlife.min.js'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://southpeacenews.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<div id="fb-root"></div><script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 8000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 7000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>