<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://southpeacenews.com/xmlrpc.php">

<title>PICs - Library rocks to sounds of Christmas |</title>

<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://southpeacenews.com/pics-library-rocks-to-sounds-of-christmas/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PICs - Library rocks to sounds of Christmas |" />
<meta property="og:description" content="The High Prairie Municipal Library hosted its annual Chlldren’s Christmas Party on Nov. 22, which featured a special visit from Santa Claus. Children and their families enjoyed a variety of games and activities, such as a new activity the Oven Mitt game where children try to open a gift while wearing oven mitts, photos of&hellip;" />
<meta property="og:url" content="https://southpeacenews.com/pics-library-rocks-to-sounds-of-christmas/" />
<meta property="article:section" content="Events" />
<meta property="article:published_time" content="2019-12-04T16:57:03+00:00" />
<meta property="article:modified_time" content="2019-12-04T16:57:49+00:00" />
<meta property="og:updated_time" content="2019-12-04T16:57:49+00:00" />
<meta property="og:image" content="https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4f.jpg" />
<meta property="og:image:secure_url" content="https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4f.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="776" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The High Prairie Municipal Library hosted its annual Chlldren’s Christmas Party on Nov. 22, which featured a special visit from Santa Claus. Children and their families enjoyed a variety of games and activities, such as a new activity the Oven Mitt game where children try to open a gift while wearing oven mitts, photos of&hellip;" />
<meta name="twitter:title" content="PICs - Library rocks to sounds of Christmas |" />
<meta name="twitter:image" content="https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4f.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://southpeacenews.com/#website","url":"https://southpeacenews.com/","name":"","potentialAction":{"@type":"SearchAction","target":"https://southpeacenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://southpeacenews.com/pics-library-rocks-to-sounds-of-christmas/#primaryimage","url":"https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4f.jpg","width":1024,"height":776},{"@type":"WebPage","@id":"https://southpeacenews.com/pics-library-rocks-to-sounds-of-christmas/#webpage","url":"https://southpeacenews.com/pics-library-rocks-to-sounds-of-christmas/","inLanguage":"en-US","name":"PICs - Library rocks to sounds of Christmas |","isPartOf":{"@id":"https://southpeacenews.com/#website"},"primaryImageOfPage":{"@id":"https://southpeacenews.com/pics-library-rocks-to-sounds-of-christmas/#primaryimage"},"datePublished":"2019-12-04T16:57:03+00:00","dateModified":"2019-12-04T16:57:49+00:00","author":{"@id":"https://southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14"}},{"@type":["Person"],"@id":"https://southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14","name":"Admin2015","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://southpeacenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://southpeacenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; PICs &#8211; Library rocks to sounds of Christmas Comments Feed" href="https://southpeacenews.com/pics-library-rocks-to-sounds-of-christmas/feed/" />
<link href="https://southpeacenews.com/wp-content/uploads/2017/09/SPN_logo_no_bg.png" rel="icon">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southpeacenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://southpeacenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://southpeacenews.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://southpeacenews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.3' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='pix-cp-wp-style-css'  href='https://southpeacenews.com/wp-content/plugins/christmas-panda/assets/css/cp-frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css'  href='https://southpeacenews.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://southpeacenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://southpeacenews.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css'  href='https://southpeacenews.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://southpeacenews.com/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://southpeacenews.com/wp-content/themes/freshlife/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css'  href='https://southpeacenews.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css'  href='https://southpeacenews.com/wp-content/themes/freshlife/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css'  href='https://southpeacenews.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css'  href='https://southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://southpeacenews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<script type='text/javascript' src='https://southpeacenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php","security":"20fb70685b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=5.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://southpeacenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southpeacenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southpeacenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://southpeacenews.com/?p=29474' />
<link rel="alternate" type="application/json+oembed" href="https://southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthpeacenews.com%2Fpics-library-rocks-to-sounds-of-christmas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthpeacenews.com%2Fpics-library-rocks-to-sounds-of-christmas%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.3 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:0px width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<style type="text/css">.cwp-li {overflow: hidden;}.cwp-avatar {float: left;margin-top: .2em;margin-right: 1em;}.cwp-avatar.rounded .avatar{border-radius:50%;}.cwp-avatar.square .avatar{border-radius:0;}.cwp-comment-excerpt {display: block;color:#787878;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>
	<!-- Custom CSS -->
<style>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</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
	<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
	
<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-76400806-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE'></script>
</head>

<body class="post-template-default single single-post postid-29474 single-format-standard custom-background group-blog content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">

<div align="center">

<a href="http://www.southpeacenews.com"><img src="https://southpeacenews.com/wp-content/uploads/2017/02/SPN_WebBanner2017.png"/></a></div>
          



<div id="page" class="container hfeed site clearfix">

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
	<div id="primary-bar">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-25482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25482 home_item"><a href="http://southpeacenews.com/"><i class="fa fa-home"></i> Home</a></li>
<li  id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97"><a href="https://southpeacenews.com/ads/">Ads</a>
<ul class="sub-menu">
	<li  id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://southpeacenews.com/sales/">ADS Sales</a></li>
	<li  id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://southpeacenews.com/notices/">ADS Notices</a></li>
	<li  id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://southpeacenews.com/employment/">ADS Employment</a></li>
	<li  id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://southpeacenews.com/services/">ADS Services</a></li>
	<li  id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://southpeacenews.com/general/">ADS General</a></li>
	<li  id="menu-item-13201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13201"><a href="https://southpeacenews.com/promo-items/">ADS SPN Promotional Page</a></li>

</ul>
</li>
<li  id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="https://southpeacenews.com/events/">Events</a></li>
<li  id="menu-item-21754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21754"><a target="_blank" href="http://citylive.com/submitted-by-readers">Submit News</a></li>
<li  id="menu-item-18637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18637"><a target="_blank" href="http://classified.citylive.com/">Classifieds</a></li>
<li  id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://southpeacenews.com/horoscopes/">Horoscopes</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-search">
				<form method="get" class="searchform" id="search-form" action="https://southpeacenews.com/" role="search">
					<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
					<button name="search" id="search"><i class="fa fa-search"></i></button>
				</form>
			</div>

	</div>


		<div class="site-branding clearfix">
				<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="https://southpeacenews.com" itemprop="url" rel="home"><span itemprop="headline"></span></a></h1>
<h2 class="site-description" itemprop="description"></h2></div>
				    <div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
    <div class="chw-widget"><div class="g g-5"><div class="g-dyn a-581 c-1"><a href="http://southpeacenews.com/merry-christmas/"><img src="https://southpeacenews.com/wp-content/uploads/2018/12/Xmas-Cards-SIDE.png" alt="Beautification Society Greeting Card Ad" title="Click to add your greeting to the card"></a></div></div></div>    </div>
 			
			<div style="margin-bottom: 5px;">
				<div class="g g-2"><div class="g-dyn a-657 c-1"><a class="gofollow" data-track="NjU3LDIsMSw2MA==" href="http://southpeacenews.com/general/"><img src="https://southpeacenews.com/wp-content/uploads/2019/03/BahaisOfHP_hands1_TOP.png" /></a></div><div class="g-dyn a-148 c-2"><a class="gofollow" data-track="MTQ4LDIsMSw2MA==" href=" http://southpeacenews.com/promo-items/"><img src="https://southpeacenews.com/wp-content/uploads/2017/11/Christmas-package-AD1.png" /></a></div><div class="g-dyn a-551 c-3"><a class="gofollow" data-track="NTUxLDIsMSw2MA==" href="http://southpeacenews.com/promo-items/"><img src="https://southpeacenews.com/wp-content/uploads/2018/11/ChristmasPackages_Banner_web_TOP.png" /></a></div><div class="g-dyn a-745 c-4"><a class="gofollow" data-track="NzQ1LDIsMSw2MA==" href="http://southpeacenews.com/contact/"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/AreYouAClub_TOP.png" /></a></div><div class="g-dyn a-726 c-5"><a class="gofollow" data-track="NzI2LDIsMSw2MA==" href="http://southpeacenews.com/general-comments/"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/LetterToTheEditor.png" /></a></div><div class="g-dyn a-792 c-6"><a class="gofollow" data-track="NzkyLDIsMSw2MA==" href="https://southpeacenews.com/general/"><img src="https://southpeacenews.com/wp-content/uploads/2019/10/HPCurlingClub_Registration_TOP.png" /></a></div><div class="g-dyn a-582 c-7"><a href="http://southpeacenews.com/merry-christmas/"><img src="https://southpeacenews.com/wp-content/uploads/2018/12/Xmas-Cards-TOP.png" alt="Beautification Christmas Greetings Ad Banner" title="Click to get your Christmas Greeting up on the Card"></a></div><div class="g-dyn a-103 c-8"><a class="gofollow" data-track="MTAzLDIsMSw2MA==" href="http://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2017/03/Bus-Dir_Top.png" /></a></div><div class="g-dyn a-640 c-9"><a class="gofollow" data-track="NjQwLDIsMSw2MA==" href="http://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_TOP.png" /></a></div></div></div>
			<div style="margin-bottom: 5px;">
				<div class="g g-4"><div class="g-dyn a-640 c-1"><a class="gofollow" data-track="NjQwLDQsMSw2MA==" href="http://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_TOP.png" /></a></div><div class="g-dyn a-551 c-2"><a class="gofollow" data-track="NTUxLDQsMSw2MA==" href="http://southpeacenews.com/promo-items/"><img src="https://southpeacenews.com/wp-content/uploads/2018/11/ChristmasPackages_Banner_web_TOP.png" /></a></div><div class="g-dyn a-792 c-3"><a class="gofollow" data-track="NzkyLDQsMSw2MA==" href="https://southpeacenews.com/general/"><img src="https://southpeacenews.com/wp-content/uploads/2019/10/HPCurlingClub_Registration_TOP.png" /></a></div><div class="g-dyn a-598 c-4"><a class="gofollow" data-track="NTk4LDQsMSw2MA==" href="http://southpeacenews.com/general/"><img src="https://southpeacenews.com/wp-content/uploads/2019/01/BahaisOfHP_Sun1_Jan2_TOP.png" /></a></div><div class="g-dyn a-582 c-5"><a href="http://southpeacenews.com/merry-christmas/"><img src="https://southpeacenews.com/wp-content/uploads/2018/12/Xmas-Cards-TOP.png" alt="Beautification Christmas Greetings Ad Banner" title="Click to get your Christmas Greeting up on the Card"></a></div><div class="g-dyn a-103 c-6"><a class="gofollow" data-track="MTAzLDQsMSw2MA==" href="http://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2017/03/Bus-Dir_Top.png" /></a></div></div></div>
		</div>

			
	<div id="secondary-bar" class="clearfix">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47"><a href="https://southpeacenews.com/category/news/">News</a>
<ul class="sub-menu">
	<li  id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15686"><a href="https://southpeacenews.com/category/news/schools/">Schools</a></li>
	<li  id="menu-item-28794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28794"><a href="https://southpeacenews.com/category/news/court-docket/">Court Docket</a></li>

</ul>
</li>
<li  id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://southpeacenews.com/category/sports/">Sports</a></li>
<li  id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://southpeacenews.com/category/councils/">Councils</a></li>
<li  id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="https://southpeacenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li  id="menu-item-14593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14593"><a href="https://southpeacenews.com/category/opinion/polls/">Polls</a></li>

</ul>
</li>
<li  id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58"><a href="https://southpeacenews.com/category/events/">Events</a></li>
<li  id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://southpeacenews.com/category/obituaries/">Obituaries</a></li>
<li  id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="https://southpeacenews.com/category/uncategorized/">Uncategorized</a></li>
<li  id="menu-item-27004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27004"><a href="https://southpeacenews.com/category/today-in-hp/">Today in HP</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			
	</div>


	</header><!-- #masthead -->

	<div id="site-content" class="site-content">

	<main id="main" class="site-main clearfix" role="main" class="content">
		<div id="primary" class="content-area">

			<div id="content" class="single">

				<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="https://southpeacenews.com" title="" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://southpeacenews.com/category/events/" rel="tag">Events</a>, <a href="https://southpeacenews.com/category/news/" rel="tag">News</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">PICs &#8211; Library rocks to sounds of Christmas</span>
		</div>	
</div>
				
					<article id="post-29474" class="post-29474 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-news entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="entry-header">
		<h1 class="page-title" itemprop="headline">PICs &#8211; Library rocks to sounds of Christmas</h1>
				<div class="entry-meta">

				<span class="entry-date">
				<time class="published" datetime="2019-12-04T09:57:03-07:00" itemprop="datePublished">December 4, 2019</time>
			</span>

			<span class="sep">&#183;</span>

			by			
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://southpeacenews.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>

			<span class="sep">&#183;</span>

					
							<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="https://southpeacenews.com/pics-library-rocks-to-sounds-of-christmas/#respond" itemprop="discussionURL">0</a></span>
			
				
		</div>

			</header><!-- .entry-header -->

	
	<div class="entry-content" itemprop="articleBody">
		
<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><a href="https://southpeacenews.com/?attachment_id=29475"><img src="https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4a.jpg" alt="" class="wp-image-29475" width="768" height="440" srcset="https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4a.jpg 1024w, https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4a-245x140.jpg 245w, https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4a-64x37.jpg 64w, https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4a-768x440.jpg 768w" sizes="(max-width: 768px) 100vw, 768px" /></a><figcaption>Are the Hesse children naughty or nice? Left-right, are, Jemma Hesse, 10, Jaylla Hesse, 12, Jonah Hesse, 6, and Jacob Hesse, 8, who stand for photos beside the Grinch.</figcaption></figure></div>



<p>The High Prairie Municipal Library hosted its annual Chlldren’s Christmas Party on Nov. 22, which featured a special visit from Santa Claus. Children and their families enjoyed a variety of games and activities, such as a new activity the Oven Mitt game where children try to open a gift while wearing oven mitts, photos of Naughty or Nice, Christmas Bingo, and plenty of colouring and food. Treats were also provided.</p>



<figure class="wp-block-gallery aligncenter columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><a href="http://southpeacenews.com/?attachment_id=29476"><img src="https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4b.jpg" alt="" data-id="29476" data-full-url="http://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4b.jpg" data-link="http://southpeacenews.com/?attachment_id=29476" class="wp-image-29476" srcset="https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4b.jpg 800w, https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4b-124x150.jpg 124w, https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4b-53x64.jpg 53w, https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4b-768x932.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption class="blocks-gallery-item__caption">Hadley Zahacy, 3, is all smiles while sitting on the knee of Santa Claus.</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://southpeacenews.com/?attachment_id=29481"><img src="https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4g.jpg" alt="" data-id="29481" data-full-url="http://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4g.jpg" data-link="http://southpeacenews.com/?attachment_id=29481" class="wp-image-29481" srcset="https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4g.jpg 1024w, https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4g-199x150.jpg 199w, https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4g-64x48.jpg 64w, https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4g-768x579.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="blocks-gallery-item__caption">Children of all ages had fun playing the oven mitt game where they open a gift wearing oven mitts. Left-right, are Liam Rich, 4, Simi Carnell, 8, and Mariah Pederson, 11.</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://southpeacenews.com/?attachment_id=29480"><img src="https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4f.jpg" alt="" data-id="29480" data-full-url="http://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4f.jpg" data-link="http://southpeacenews.com/?attachment_id=29480" class="wp-image-29480" srcset="https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4f.jpg 1024w, https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4f-198x150.jpg 198w, https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4f-64x49.jpg 64w, https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4f-768x582.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="blocks-gallery-item__caption">Many children dressed for the occasion in their special Christmas sweaters. Standing, left-right, are Sophia Willier, 8, Theo Giroux, 2, aunt Honey Prinz, and Leo Giroux, 3. The children had fun playing bingo.</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://southpeacenews.com/?attachment_id=29479"><img src="https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4e.jpg" alt="" data-id="29479" data-full-url="http://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4e.jpg" data-link="http://southpeacenews.com/?attachment_id=29479" class="wp-image-29479" srcset="https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4e.jpg 1024w, https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4e-245x115.jpg 245w, https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4e-64x30.jpg 64w, https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4e-768x359.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="blocks-gallery-item__caption">Two young boys send a letter to Santa Claus in the mail box. Left-right, are Ardy Johnson, 3, and Derek MacDonald, 4.</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://southpeacenews.com/?attachment_id=29478"><img src="https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4d.jpg" alt="" data-id="29478" data-full-url="http://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4d.jpg" data-link="http://southpeacenews.com/?attachment_id=29478" class="wp-image-29478" srcset="https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4d.jpg 1024w, https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4d-245x116.jpg 245w, https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4d-64x30.jpg 64w, https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4d-768x362.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="blocks-gallery-item__caption">Children get creative in colouring. Sitting left-right, are Elias Krahn, 4, Grace Holleis, 3, and Prince Maro Espinosa, 3.</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://southpeacenews.com/?attachment_id=29477"><img src="https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4c.jpg" alt="" data-id="29477" data-full-url="http://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4c.jpg" data-link="http://southpeacenews.com/?attachment_id=29477" class="wp-image-29477" srcset="https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4c.jpg 800w, https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4c-156x150.jpg 156w, https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4c-64x61.jpg 64w, https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4c-768x736.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a><figcaption class="blocks-gallery-item__caption">Kaylee Patenaude, 4, tells Santa Claus what she wants for Christmas.</figcaption></figure></li></ul></figure>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>
<div class="likebtn_container" style="clear:both;text-align:center;"><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="post_29474"  data-site_id="5a85da066fd08b8d780a138a"  data-theme="large"  data-ef_voting="heartbeat"  data-show_dislike_label="true"  data-counter_type="percent"  data-voting_frequency="604800"  data-white_label="true"  data-rich_snippet="true"  data-i18n_like="This informed me"  data-i18n_dislike="This not needed"  data-i18n_after_like="Liked"  data-i18n_after_dislike="Disliked"  data-i18n_like_tooltip="I found the content of this post interesting"  data-i18n_dislike_tooltip="This post did not interest me"  data-i18n_unlike_tooltip="I liked this already"  data-i18n_undislike_tooltip="I disliked this already"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://southpeacenews.com/pics-library-rocks-to-sounds-of-christmas/"  data-item_title="PICs - Library rocks to sounds of Christmas"  data-item_image="https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_pic4f.jpg"  data-item_date="2019-12-04T09:57:03-07:00"  data-engine="WordPress"  data-plugin_v="2.6.23"  data-prx="https://southpeacenews.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END --></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="https://southpeacenews.com/category/events/" rel="category tag">Events</a>, <a href="https://southpeacenews.com/category/news/" rel="category tag">News</a></span>
	</footer><!-- .entry-footer -->

	<div class="clearfix"></div>

	
			<div class="entry-share clearfix">
			<h3>Share this post</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=PICs &#8211; Library rocks to sounds of Christmas&url=https%3A%2F%2Fsouthpeacenews.com%2Fpics-library-rocks-to-sounds-of-christmas%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsouthpeacenews.com%2Fpics-library-rocks-to-sounds-of-christmas%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsouthpeacenews.com%2Fpics-library-rocks-to-sounds-of-christmas%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsouthpeacenews.com%2Fpics-library-rocks-to-sounds-of-christmas%2F&title=PICs &#8211; Library rocks to sounds of Christmas" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
				<li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsouthpeacenews.com%2Fpics-library-rocks-to-sounds-of-christmas%2F&media=https%3A%2F%2Fsouthpeacenews.com%2Fwp-content%2Fuploads%2F2019%2F12%2F4dec19_pic4f.jpg" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>				
				<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
			</ul>
		</div><!-- .entry-share -->
		
	
			<div class="related-posts">
				<h3>Recommended for You</h3>
				<ul class="clearfix">
											<li>
							<a href="https://southpeacenews.com/today-in-high-prairie-december-5-2019/">
																	<h2 class="entry-title">Today in High Prairie &#8211; December 5, 2019</h2>							</a>
						</li>
											<li>
							<a href="https://southpeacenews.com/pics-double-the-pleasure/">
									<img width="200" height="113" src="https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_front1b-200x113.jpg" class="attachment-freshlife-related size-freshlife-related wp-post-image" alt="PICs &#8211; Double the pleasure" itemprop="image" />								<h2 class="entry-title">PICs &#8211; Double the pleasure</h2>							</a>
						</li>
											<li>
							<a href="https://southpeacenews.com/youth-admits-role-in-setting-fire/">
																	<h2 class="entry-title">Youth admits role in setting fire</h2>							</a>
						</li>
											<li>
							<a href="https://southpeacenews.com/stars-receives-2m-boost/">
									<img width="200" height="113" src="https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_news1a-200x113.jpg" class="attachment-freshlife-related size-freshlife-related wp-post-image" alt="STARS receives $2M boost" srcset="https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_news1a-200x113.jpg 200w, https://southpeacenews.com/wp-content/uploads/2019/12/4dec19_news1a-64x36.jpg 64w" sizes="(max-width: 200px) 100vw, 200px" itemprop="image" />								<h2 class="entry-title">STARS receives $2M boost</h2>							</a>
						</li>
									</ul>
			</div>
		
			
</article><!-- #post-## -->
					
<div id="comments" class="comments-area">

	
	
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/pics-library-rocks-to-sounds-of-christmas/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://southpeacenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29474' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="20aa04bf7a" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="144"/></p></form>	</div><!-- #respond -->
		
</div><!-- #comments -->
				
			</div>

		</div><!-- #primary -->

		
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://highprairie.citylive.com/hp-events-calendar/" target="_blank" rel="noopener noreferrer"><img src="https://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png" alt="click for the High Prairie & Area Events Calendar"></a>
</div></aside><aside id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-dyn a-65 c-1"><a class="gofollow" data-track="NjUsMSwxLDYw" href="http://southpeacenews.com/contact/"><img src="https://southpeacenews.com/wp-content/uploads/2016/10/WeWantNews_side_png.png" /></a></div><div class="g-dyn a-194 c-2"><a class="gofollow" data-track="MTk0LDEsMSw2MA==" href="http://southpeacenews.com/promo-items/ "><img src="https://southpeacenews.com/wp-content/uploads/2018/01/SPN_WeDoThat_side.png" /></a></div><div class="g-dyn a-66 c-3"><a class="gofollow" data-track="NjYsMSwxLDYw" href="http://southpeacenews.com/contact/"><img src="https://southpeacenews.com/wp-content/uploads/2016/10/Business_HPCOM_side_png.png" /></a></div><div class="g-dyn a-639 c-4"><a class="gofollow" data-track="NjM5LDEsMSw2MA==" href="http://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_SIDE.png" /></a></div><div class="g-dyn a-195 c-5"><a class="gofollow" data-track="MTk1LDEsMSw2MA==" href="http://southpeacenews.com/promo-items/ "><img src="https://southpeacenews.com/wp-content/uploads/2018/01/SPN_WeHaveThat_side.png" /></a></div><div class="g-dyn a-147 c-6"><a class="gofollow" data-track="MTQ3LDEsMSw2MA==" href=" http://southpeacenews.com/promo-items/"><img src="https://southpeacenews.com/wp-content/uploads/2017/11/ChristmasGreetingPrice-AD1_2017_side.png" /></a></div><div class="g-dyn a-719 c-7"><a class="gofollow" data-track="NzE5LDEsMSw2MA==" href="http://southpeacenews.com/employment/#SPNJOB"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/Advert_JobOpportunity_SIDE.png" /></a></div><div class="g-dyn a-581 c-8"><a href="http://southpeacenews.com/merry-christmas/"><img src="https://southpeacenews.com/wp-content/uploads/2018/12/Xmas-Cards-SIDE.png" alt="Beautification Society Greeting Card Ad" title="Click to add your greeting to the card"></a></div><div class="g-dyn a-744 c-9"><a class="gofollow" data-track="NzQ0LDEsMSw2MA==" href="http://southpeacenews.com/contact/"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/AreYouAClub_SIDE.png" /></a></div><div class="g-dyn a-196 c-10"><a class="gofollow" data-track="MTk2LDEsMSw2MA==" href="http://southpeacenews.com/promo-items/ "><img src="https://southpeacenews.com/wp-content/uploads/2018/01/SPN_WeMakeThat_side.png" /></a></div></div></aside><aside id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-high-prairie-ab" class="awe-ajax-awesome-weather-high-prairie-ab awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-high-prairie-ab","locale":false,"location":"high prairie, ab","owm_city_id":"5975034","override_title":"","size":"wide","units":"C","forecast_days":"5","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":false,"extended_text":false,"background_by_weather":1,"text_color":"#ffffff","hide_attribution":1,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><center><p><a href ="https://weather.gc.ca/city/pages/ab-54_metric_e.html"><img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img>   Environment Canada Forecast   <img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img></a></p><p><a href="https://511.alberta.ca/map#:Alerts"><img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</img>   Alberta 511 Road Reports   <img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</a></P>
<p><a href ="http://www.emergencyalert.alberta.ca/"><img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img>   Alberta Wildfire Status Map   <img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img></a></p></center></div>
		</aside><aside id="cwp-widget-2" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title">Recent Comments</h3><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://southpeacenews.com/money-in-budget-for-dialysis/#comment-4575"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link"><a href='http://www.genomed.com' rel='external nofollow ugc' class='url'>David Moskowitz MD</a></span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://southpeacenews.com/money-in-budget-for-dialysis/#comment-4575">Money in budget for dialysis</a></span><span class="comment-excerpt cwp-comment-excerpt">Why not prevent the need for dialysis instead? It's been possible for over 25 year&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://southpeacenews.com/investment-valued-by-county-nlc/#comment-4573"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Ben Dover</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://southpeacenews.com/investment-valued-by-county-nlc/#comment-4573">Investment valued by county, NLC</a></span><span class="comment-excerpt cwp-comment-excerpt">Government giving money to government. This is just crazy!</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://southpeacenews.com/impaired-driver-jailed-suspended-2-years/#comment-4565"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">K. Bains</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://southpeacenews.com/impaired-driver-jailed-suspended-2-years/#comment-4565">Impaired driver jailed, suspended 2 years</a></span><span class="comment-excerpt cwp-comment-excerpt">Mr. Giroux is given a fine, 210 days in jail and a "bad boy" for his THIRD drunk d&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://southpeacenews.com/crossing-canada-1-step-at-a-time/#comment-4545"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Cathy Piller</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://southpeacenews.com/crossing-canada-1-step-at-a-time/#comment-4545">Crossing Canada 1 step at a time</a></span><span class="comment-excerpt cwp-comment-excerpt">Glad to see you made it to Alberta and Malo is looking fabulous. It was super havi&hellip;</span></li></ul><!-- Generated by https://wordpress.org/plugins/comments-widget-plus/ --></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="widget-title">Your Thoughts Are Welcome</h3><div class="textwidget custom-html-widget">Comments for particular stories should go on the comment section below that story. General comments submit <a href="http://southpeacenews.com/general-comments/">HERE</a></div></aside><aside id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-3"><div class="g-dyn a-639 c-1"><a class="gofollow" data-track="NjM5LDMsMSw2MA==" href="http://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_SIDE.png" /></a></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://quirknews.com/" target="_blank" rel="noopener noreferrer"><img src="https://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
	Click above to go to QuirkNews.com</a></center>
<iframe style="border: 3px solid black" src="https://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212;&#8212; MOST READ STORIES &#8211; PAST 14 DAYS &#8212;&#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://southpeacenews.com/circle-k-thursday-morning/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/uploads/2019/11/DSC_0023-64x64.jpg" class="tptn_thumb tptn_featured" alt="**UPDATED** ATM stolen from HP Circle K" title="**UPDATED** ATM stolen from HP Circle K" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/circle-k-thursday-morning/"     class="tptn_link"><span class="tptn_title">**UPDATED** ATM stolen from HP Circle K</span></a><span class="tptn_excerpt"> High Prairie RCMP released a photo of a stolen red 2007 GMC Sierra pickup truck used by thieves&hellip;</span></span></li><li><a href="https://southpeacenews.com/high-prairie-light-up-events-schedule/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/uploads/2019/11/27nov19_news8a-64x64.jpg" class="tptn_thumb tptn_featured" alt="High Prairie Light-Up events schedule" title="High Prairie Light-Up events schedule" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/high-prairie-light-up-events-schedule/"     class="tptn_link"><span class="tptn_title">High Prairie Light-Up events schedule</span></a><span class="tptn_excerpt"> Three sisters were dressed like elves as they talk to Santa Claus and Mrs. Claus at 2018 High&hellip;</span></span></li><li><a href="https://southpeacenews.com/crash-kills-2-near-slave-lake/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Crash kills 2 near Slave Lake" title="Crash kills 2 near Slave Lake" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/crash-kills-2-near-slave-lake/"     class="tptn_link"><span class="tptn_title">Crash kills 2 near Slave Lake</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News An accident west of Slave Lake Nov. 24 has killed two people, both&hellip;</span></span></li><li><a href="https://southpeacenews.com/major-announcement-dialysis-service-coming-to-high-prairie/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Major announcement: Dialysis service coming to High Prairie" title="Major announcement: Dialysis service coming to High Prairie" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/major-announcement-dialysis-service-coming-to-high-prairie/"     class="tptn_link"><span class="tptn_title">Major announcement: Dialysis service coming to High Prairie</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News High Prairie is getting its long-awaited dialysis service. The announcement was made by&hellip;</span></span></li><li><a href="https://southpeacenews.com/obituary-mena-mary-olson/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/uploads/2019/11/Obituary-Mena-Olson-64x64.jpg" class="tptn_thumb tptn_featured" alt="Obituary - Mena Mary Olson" title="Obituary - Mena Mary Olson" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/obituary-mena-mary-olson/"     class="tptn_link"><span class="tptn_title">Obituary &#8211; Mena Mary Olson</span></a><span class="tptn_excerpt"> Mena Olson Mena Mary Olson, of High Prairie, passed away Nov. 8, 2019 in Grande Prairie, at the&hellip;</span></span></li><li><a href="https://southpeacenews.com/going-once-going-twice-sold/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/uploads/2019/11/20nov19_news1d-64x64.jpg" class="tptn_thumb tptn_featured" alt="Going once, going twice, sold!”" title="Going once, going twice, sold!”" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/going-once-going-twice-sold/"     class="tptn_link"><span class="tptn_title">Going once, going twice, sold!”</span></a><span class="tptn_excerpt"> Potential bidders brave the chilly weather to look at some of the equipment before the auction. Richard Froese&hellip;</span></span></li><li><a href="https://southpeacenews.com/atm-theft-worries-chamber/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/uploads/2019/11/27nov19_news1a-64x64.jpg" class="tptn_thumb tptn_featured" alt="ATM theft worries chamber" title="ATM theft worries chamber" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/atm-theft-worries-chamber/"     class="tptn_link"><span class="tptn_title">ATM theft worries chamber</span></a><span class="tptn_excerpt"> High Prairie RCMP released a photo of a stolen red 2007 GMC Sierra pickup truck used by thieves&hellip;</span></span></li><li><a href="https://southpeacenews.com/domestic-fight-leaves-goose-egg-on-victim/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Domestic fight leaves goose egg on victim" title="Domestic fight leaves goose egg on victim" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/domestic-fight-leaves-goose-egg-on-victim/"     class="tptn_link"><span class="tptn_title">Domestic fight leaves goose egg on victim</span></a><span class="tptn_excerpt"> H.P. court docket Nov. 18, 2019 Judge B.R. Hougestol A young woman from Whitefish has served her time&hellip;</span></span></li><li><a href="https://southpeacenews.com/woman-dies-at-salt-prairie/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Woman dies at Salt Prairie" title="Woman dies at Salt Prairie" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/woman-dies-at-salt-prairie/"     class="tptn_link"><span class="tptn_title">Woman dies at Salt Prairie</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News A woman is dead following a collision at Salt Prairie Nov. 8. High&hellip;</span></span></li><li><a href="https://southpeacenews.com/pics-piles-of-perogies/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/uploads/2019/11/20nov19_pic4a-64x64.jpg" class="tptn_thumb tptn_featured" alt="PICs - Piles of perogies" title="PICs - Piles of perogies" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/pics-piles-of-perogies/"     class="tptn_link"><span class="tptn_title">PICs &#8211; Piles of perogies</span></a><span class="tptn_excerpt"> Food is ready to be served. Standing, left-right, are some of the Zirka Dancers who served: Hope Keshen,&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div><!-- #secondary -->
	</main><!-- #main -->

	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-column footer-column-1">
				<aside id="text-4" class="widget widget_text"><h3 class="widget-title">SUPPORT INFORMATION</h3>			<div class="textwidget"><p><a href="http://southpeacenews.com/contact/">Contact Us</a><br />
<a href="http://southpeacenews.com/about/">About The South Peace News</a><br />
<a href="http://southpeacenews.com/advertising-rates/">Online Advertising Rates</a></p>
</div>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">ARCHIVES</h3>		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://southpeacenews.com/2019/12/'> December 2019 &nbsp;(37)</option>
	<option value='https://southpeacenews.com/2019/11/'> November 2019 &nbsp;(147)</option>
	<option value='https://southpeacenews.com/2019/10/'> October 2019 &nbsp;(182)</option>
	<option value='https://southpeacenews.com/2019/09/'> September 2019 &nbsp;(143)</option>
	<option value='https://southpeacenews.com/2019/08/'> August 2019 &nbsp;(109)</option>
	<option value='https://southpeacenews.com/2019/07/'> July 2019 &nbsp;(179)</option>
	<option value='https://southpeacenews.com/2019/06/'> June 2019 &nbsp;(148)</option>
	<option value='https://southpeacenews.com/2019/05/'> May 2019 &nbsp;(135)</option>
	<option value='https://southpeacenews.com/2019/04/'> April 2019 &nbsp;(156)</option>
	<option value='https://southpeacenews.com/2019/03/'> March 2019 &nbsp;(117)</option>
	<option value='https://southpeacenews.com/2019/02/'> February 2019 &nbsp;(75)</option>
	<option value='https://southpeacenews.com/2019/01/'> January 2019 &nbsp;(128)</option>
	<option value='https://southpeacenews.com/2018/12/'> December 2018 &nbsp;(90)</option>
	<option value='https://southpeacenews.com/2018/11/'> November 2018 &nbsp;(141)</option>
	<option value='https://southpeacenews.com/2018/10/'> October 2018 &nbsp;(133)</option>
	<option value='https://southpeacenews.com/2018/09/'> September 2018 &nbsp;(111)</option>
	<option value='https://southpeacenews.com/2018/08/'> August 2018 &nbsp;(108)</option>
	<option value='https://southpeacenews.com/2018/07/'> July 2018 &nbsp;(152)</option>
	<option value='https://southpeacenews.com/2018/06/'> June 2018 &nbsp;(120)</option>
	<option value='https://southpeacenews.com/2018/05/'> May 2018 &nbsp;(138)</option>
	<option value='https://southpeacenews.com/2018/04/'> April 2018 &nbsp;(135)</option>
	<option value='https://southpeacenews.com/2018/03/'> March 2018 &nbsp;(151)</option>
	<option value='https://southpeacenews.com/2018/02/'> February 2018 &nbsp;(134)</option>
	<option value='https://southpeacenews.com/2018/01/'> January 2018 &nbsp;(119)</option>
	<option value='https://southpeacenews.com/2017/12/'> December 2017 &nbsp;(133)</option>
	<option value='https://southpeacenews.com/2017/11/'> November 2017 &nbsp;(140)</option>
	<option value='https://southpeacenews.com/2017/10/'> October 2017 &nbsp;(152)</option>
	<option value='https://southpeacenews.com/2017/09/'> September 2017 &nbsp;(130)</option>
	<option value='https://southpeacenews.com/2017/08/'> August 2017 &nbsp;(113)</option>
	<option value='https://southpeacenews.com/2017/07/'> July 2017 &nbsp;(138)</option>
	<option value='https://southpeacenews.com/2017/06/'> June 2017 &nbsp;(153)</option>
	<option value='https://southpeacenews.com/2017/05/'> May 2017 &nbsp;(159)</option>
	<option value='https://southpeacenews.com/2017/04/'> April 2017 &nbsp;(144)</option>
	<option value='https://southpeacenews.com/2017/03/'> March 2017 &nbsp;(142)</option>
	<option value='https://southpeacenews.com/2017/02/'> February 2017 &nbsp;(118)</option>
	<option value='https://southpeacenews.com/2017/01/'> January 2017 &nbsp;(117)</option>
	<option value='https://southpeacenews.com/2016/12/'> December 2016 &nbsp;(151)</option>
	<option value='https://southpeacenews.com/2016/11/'> November 2016 &nbsp;(136)</option>
	<option value='https://southpeacenews.com/2016/10/'> October 2016 &nbsp;(178)</option>
	<option value='https://southpeacenews.com/2016/09/'> September 2016 &nbsp;(154)</option>
	<option value='https://southpeacenews.com/2016/08/'> August 2016 &nbsp;(147)</option>
	<option value='https://southpeacenews.com/2016/07/'> July 2016 &nbsp;(153)</option>
	<option value='https://southpeacenews.com/2016/06/'> June 2016 &nbsp;(172)</option>
	<option value='https://southpeacenews.com/2016/05/'> May 2016 &nbsp;(159)</option>
	<option value='https://southpeacenews.com/2016/04/'> April 2016 &nbsp;(73)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">PURLS To Brighten Your Day</h3>			<div class="textwidget"><p>Advertiser Sale of The Week &#8211; Coming<br />
Recipe &#8211; Coming<br />
Canada Home of The Week &#8211; Coming<br />
Coffee Break &#8211; Coming<br />
Top Headline &#8211; Coming</p>
<p>&nbsp;</p>
</div>
		</aside>			</div>

			<div class="footer-column footer-column-2">
				<aside id="ajdg_grpwidgets-4" class="widget ajdg_grpwidgets"><div class="g g-6"><div class="g-dyn a-196 c-1"><a class="gofollow" data-track="MTk2LDYsMSw2MA==" href="http://southpeacenews.com/promo-items/ "><img src="https://southpeacenews.com/wp-content/uploads/2018/01/SPN_WeMakeThat_side.png" /></a></div><div class="g-dyn a-719 c-2"><a class="gofollow" data-track="NzE5LDYsMSw2MA==" href="http://southpeacenews.com/employment/#SPNJOB"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/Advert_JobOpportunity_SIDE.png" /></a></div><div class="g-dyn a-581 c-3"><a href="http://southpeacenews.com/merry-christmas/"><img src="https://southpeacenews.com/wp-content/uploads/2018/12/Xmas-Cards-SIDE.png" alt="Beautification Society Greeting Card Ad" title="Click to add your greeting to the card"></a></div><div class="g-dyn a-195 c-4"><a class="gofollow" data-track="MTk1LDYsMSw2MA==" href="http://southpeacenews.com/promo-items/ "><img src="https://southpeacenews.com/wp-content/uploads/2018/01/SPN_WeHaveThat_side.png" /></a></div><div class="g-dyn a-147 c-5"><a class="gofollow" data-track="MTQ3LDYsMSw2MA==" href=" http://southpeacenews.com/promo-items/"><img src="https://southpeacenews.com/wp-content/uploads/2017/11/ChristmasGreetingPrice-AD1_2017_side.png" /></a></div><div class="g-dyn a-65 c-6"><a class="gofollow" data-track="NjUsNiwxLDYw" href="http://southpeacenews.com/contact/"><img src="https://southpeacenews.com/wp-content/uploads/2016/10/WeWantNews_side_png.png" /></a></div><div class="g-dyn a-744 c-7"><a class="gofollow" data-track="NzQ0LDYsMSw2MA==" href="http://southpeacenews.com/contact/"><img src="https://southpeacenews.com/wp-content/uploads/2019/07/AreYouAClub_SIDE.png" /></a></div><div class="g-dyn a-66 c-8"><a class="gofollow" data-track="NjYsNiwxLDYw" href="http://southpeacenews.com/contact/"><img src="https://southpeacenews.com/wp-content/uploads/2016/10/Business_HPCOM_side_png.png" /></a></div><div class="g-dyn a-194 c-9"><a class="gofollow" data-track="MTk0LDYsMSw2MA==" href="http://southpeacenews.com/promo-items/ "><img src="https://southpeacenews.com/wp-content/uploads/2018/01/SPN_WeDoThat_side.png" /></a></div></div></aside>			</div>

			<div class="footer-column footer-column-3">
				<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/quotegen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

			<div class="footer-column footer-column-4">
				<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/laughgen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

		<div id="site-bottom" class="clearfix">

				<div class="copyright"><div class="left">&copy; 2019 <a href="https://southpeacenews.com" title="" rel="home"></a>. All rights reserved.</div><div class="right">Built by South Peace News</div></div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            
	<div id="pix-cp-container" class="pix-cp pix-cp-top pix-cp-fixed" data-class="pix-cp-top" data-image="https://southpeacenews.com/wp-content/plugins/christmas-panda/assets/images/snowflake" data-fall="yes" >
		<img src="https://southpeacenews.com/wp-content/plugins/christmas-panda//assets/images/decoration_1.png" alt="" />
	</div>

	<div class="pix-christmas-pandas-popup display-on-right">
		<img src="https://southpeacenews.com/wp-content/plugins/christmas-panda/assets/images/popup_16.png" alt="Christmas Pop-up" />
		<a href="#" class="px-popup-close"></a>
	</div>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script>document.documentElement.className = 'js';</script>
<!-- Matomo -->
<script type="text/javascript">
  var _paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
_paq.push(['trackVisibleContentImpressions']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//southpeacenews.com/matomo/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://southpeacenews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "f574dfd56e", post_id : 29474 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/christmas-panda/assets/js/snowfall.jquery.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/christmas-panda/assets/js/js.cookie.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/christmas-panda/assets/js/cp-frontend.min.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/southpeacenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.12.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php","top_ten_id":"29474","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"17748753"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE&#038;ver=3.0'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/themes/freshlife/assets/js/freshlife.min.js'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script async="async" type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:7000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->


</body>
</html>