<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://southpeacenews.com/xmlrpc.php">

			<style type="text/css">
				#cboxOverlay {
					background: repeat 0 0 rgba(31,104,231, 0.3);
				}
			</style>
		
	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>COVID-19 UPDATE – June 10, 2020 |</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://southpeacenews.com/covid-19-update-june-10-2020/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="COVID-19 UPDATE – June 10, 2020 |" />
	<meta property="og:description" content="As of June 10 Alberta Health has confirmed 47 new cases in Alberta in the last 24 hours after 6,582. There are 2 new cases in the North Zone. There has been 0 deaths recorded in the North Zone in the last 24 hours. 94% of the cases in the North Zone have recovered. Alberta&hellip;" />
	<meta property="og:url" content="http://southpeacenews.com/covid-19-update-june-10-2020/" />
	<meta property="article:published_time" content="2020-06-11T02:08:35+00:00" />
	<meta property="article:modified_time" content="2020-06-11T02:08:36+00:00" />
	<meta property="og:image" content="https://southpeacenews.com/wp-content/uploads/2020/04/COVID19_3.png" />
	<meta property="og:image:width" content="500" />
	<meta property="og:image:height" content="289" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://southpeacenews.com/#website","url":"https://southpeacenews.com/","name":"","description":"","potentialAction":[{"@type":"SearchAction","target":"https://southpeacenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://southpeacenews.com/covid-19-update-june-10-2020/#primaryimage","inLanguage":"en-US","url":"https://southpeacenews.com/wp-content/uploads/2020/04/COVID19_3.png","width":500,"height":289},{"@type":"WebPage","@id":"http://southpeacenews.com/covid-19-update-june-10-2020/#webpage","url":"http://southpeacenews.com/covid-19-update-june-10-2020/","name":"COVID-19 UPDATE \u2013 June 10, 2020 |","isPartOf":{"@id":"https://southpeacenews.com/#website"},"primaryImageOfPage":{"@id":"http://southpeacenews.com/covid-19-update-june-10-2020/#primaryimage"},"datePublished":"2020-06-11T02:08:35+00:00","dateModified":"2020-06-11T02:08:36+00:00","author":{"@id":"https://southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://southpeacenews.com/covid-19-update-june-10-2020/"]}]},{"@type":["Person"],"@id":"https://southpeacenews.com/#/schema/person/4d917d33c9e3122eb41d63de9a587e14","name":"Admin2015"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://southpeacenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://southpeacenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; COVID-19 UPDATE – June 10, 2020 Comments Feed" href="https://southpeacenews.com/covid-19-update-june-10-2020/feed/" />
<link href="https://southpeacenews.com/wp-content/uploads/2017/09/SPN_logo_no_bg.png" rel="icon">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/southpeacenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://southpeacenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://southpeacenews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.4.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css'  href='https://southpeacenews.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://southpeacenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://southpeacenews.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css'  href='https://southpeacenews.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='colorboxstyle-css'  href='https://southpeacenews.com/wp-content/plugins/modal-dialog/colorbox/colorbox.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://southpeacenews.com/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://southpeacenews.com/wp-content/themes/freshlife/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css'  href='https://southpeacenews.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css'  href='https://southpeacenews.com/wp-content/themes/freshlife/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css'  href='https://southpeacenews.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css'  href='https://southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://southpeacenews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<script type='text/javascript' src='https://southpeacenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"https:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php","security":"bea2c623c3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/modal-dialog/cookie.js?ver=1.0'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/modal-dialog/colorbox/jquery.colorbox-min.js?ver=1.5.6'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js'></script>
<![endif]-->
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.41.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","enable_mobile":"","options":{"lensShape":"square","zoomType":"lens","lensSize":400,"borderSize":1,"borderColour":"#ffffff","cursor":"zoom-in","lensFadeIn":0.5,"lensFadeOut":0.5,"tint":"true","tintColour":"#ffffff","tintOpacity":0.1000000000000000055511151231257827021181583404541015625},"woo_slider":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.41.1'></script>
<link rel='https://api.w.org/' href='https://southpeacenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://southpeacenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://southpeacenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://southpeacenews.com/?p=33636' />
<link rel="alternate" type="application/json+oembed" href="https://southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthpeacenews.com%2Fcovid-19-update-june-10-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://southpeacenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsouthpeacenews.com%2Fcovid-19-update-june-10-2020%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.4 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:0px width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-8 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-9 { margin:0px 0px 0px 0px; width:100%; max-width:728px; height:100%; max-height:184px; }
	.g-10 { margin:0px 0px 0px 0px; width:100%; max-width:300px; height:100%; max-height:500px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<style type="text/css">.cwp-li {overflow: hidden;}.cwp-avatar {float: left;margin-top: .2em;margin-right: 1em;}.cwp-avatar.rounded .avatar{border-radius:50%;}.cwp-avatar.square .avatar{border-radius:0;}.cwp-comment-excerpt {display: block;color:#787878;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>
	<!-- Custom CSS -->
<style>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</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
	<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
	<script src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE'></script>
</head>

<body class="post-template-default single single-post postid-33636 single-format-standard custom-background group-blog content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">

<div align="center">

<a href="http://www.southpeacenews.com"><img src="https://southpeacenews.com/wp-content/uploads/2017/02/SPN_WebBanner2017.png"/></a></div>
          



<div id="page" class="container hfeed site clearfix">

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
	<div id="primary-bar">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-25482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-25482 home_item"><a href="http://southpeacenews.com/"><i class="fa fa-home"></i> Home</a></li>
<li  id="menu-item-21754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21754"><a target="_blank" href="http://citylive.com/submitted-by-readers">Submit News</a></li>
<li  id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97"><a href="https://southpeacenews.com/ads/">Notices / Employment / ETC.</a>
<ul class="sub-menu">
	<li  id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://southpeacenews.com/sales/">ADS Sales</a></li>
	<li  id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://southpeacenews.com/notices/">ADS Notices</a></li>
	<li  id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://southpeacenews.com/employment/">ADS Employment</a></li>
	<li  id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://southpeacenews.com/services/">ADS Services</a></li>
	<li  id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="https://southpeacenews.com/general/">ADS General</a></li>
	<li  id="menu-item-13201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13201"><a href="https://southpeacenews.com/promo-items/">ADS SPN Promotional Page</a></li>

</ul>
</li>
<li  id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="https://southpeacenews.com/horoscopes/">Horoscopes</a></li>
<li  id="menu-item-18637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18637"><a target="_blank" href="http://classified.citylive.com/">Classifieds</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-search">
				<form method="get" class="searchform" id="search-form" action="https://southpeacenews.com/" role="search">
					<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
					<button name="search" id="search"><i class="fa fa-search"></i></button>
				</form>
			</div>

	</div>


		<div class="site-branding clearfix">
				<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="https://southpeacenews.com" itemprop="url" rel="home"><span itemprop="headline"></span></a></h1>
<h2 class="site-description" itemprop="description"></h2></div>
				    <div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
    <div class="chw-widget"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>    </div>
 			
			<div style="margin-bottom: 5px;">
				<div class="g g-9"><div class="g-dyn a-881 c-1"><a href="https://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2020/05/10OnlineAd_DBL.png"></a></div><div class="g-dyn a-892 c-2"><a class="gofollow" data-track="ODkyLDksMSw2MA==" href="https://southpeacenews.com/notices/"><img src="https://southpeacenews.com/wp-content/uploads/2020/06/Joussard_Kindergarten_Reg_DBL.png" /></a></div><div class="g-dyn a-878 c-3"><a href="https://southpeacenews.com/ads/"><img src="https://southpeacenews.com/wp-content/uploads/2020/05/SponsorAGrad_DBL.png"></a></div><div class="g-dyn a-886 c-4"><a href="https://southpeacenews.com/general/"><img src="https://southpeacenews.com/wp-content/uploads/2020/05/GradsAd1_DBL.png"></a></div><div class="g-dyn a-884 c-5"><a href="https://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2020/05/COVID19_Relaunch_DBL.png"></a></div><div class="g-dyn a-883 c-6"><a href="https://southpeacenews.com/notices/"><img src="https://southpeacenews.com/wp-content/uploads/2020/05/AreYouAnArtist_DBL.png"></a></div><div class="g-dyn a-889 c-7"><a class="gofollow" data-track="ODg5LDksMSw2MA==" href="http://southpeacenews.com/employment/"><img src="https://southpeacenews.com/wp-content/uploads/2020/06/VOFDONNELLY_CAO_DBL.png" /></a></div><div class="g-dyn a-882 c-8"><a href="https://southpeacenews.com/notices/"><img src="https://southpeacenews.com/wp-content/uploads/2020/05/AboriginalDay_June21_DBL.png"></a></div></div></div>
			<div style="margin-bottom: 5px;">
				</div>
		</div>

			
	<div id="secondary-bar" class="clearfix">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47"><a href="https://southpeacenews.com/category/news/">News</a>
<ul class="sub-menu">
	<li  id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="https://southpeacenews.com/category/councils/">Councils</a></li>
	<li  id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15686"><a href="https://southpeacenews.com/category/news/schools/">Schools</a></li>
	<li  id="menu-item-28794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28794"><a href="https://southpeacenews.com/category/news/court-docket/">Court Docket</a></li>
	<li  id="menu-item-32254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32254"><a href="https://southpeacenews.com/category/news/the-page/">THE PAGE</a></li>

</ul>
</li>
<li  id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="https://southpeacenews.com/category/sports/">Sports</a></li>
<li  id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="https://southpeacenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li  id="menu-item-14593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14593"><a href="https://southpeacenews.com/category/opinion/polls/">Polls</a></li>

</ul>
</li>
<li  id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://southpeacenews.com/category/events/">Events</a></li>
<li  id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://southpeacenews.com/category/obituaries/">Obituaries</a></li>
<li  id="menu-item-32219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32219"><a href="https://southpeacenews.com/category/extras/">EXTRAS</a>
<ul class="sub-menu">
	<li  id="menu-item-31450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31450"><a href="https://southpeacenews.com/kids-talk/">Kids&#8217; Talk</a></li>
	<li  id="menu-item-32220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32220"><a href="https://southpeacenews.com/category/extras/inspirations/">Inspiration</a></li>

</ul>
</li>
<li  id="menu-item-27004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27004"><a href="https://southpeacenews.com/category/today-in-hp/">Today in HP</a></li>
<li  id="menu-item-32208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32208"><a target="_blank" href="https://southpeacenews.com/category/covid-19/">COVID-19</a></li>
<li  id="menu-item-32222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32222"><a href="https://southpeacenews.com/select-contest/">SELECT Tool of the Week Contest</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			
	</div>


	</header><!-- #masthead -->

	<div id="site-content" class="site-content">

	<main id="main" class="site-main clearfix" role="main" class="content">
		<div id="primary" class="content-area">

			<div id="content" class="single">

				<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="https://southpeacenews.com" title="" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://southpeacenews.com/category/covid-19/" rel="tag">COVID-19</a>, <a href="https://southpeacenews.com/category/news/" rel="tag">News</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">COVID-19 UPDATE – June 10, 2020</span>
		</div>	
</div>
				
					<article id="post-33636" class="post-33636 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-news entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="entry-header">
		<h1 class="page-title" itemprop="headline">COVID-19 UPDATE – June 10, 2020</h1>
				<div class="entry-meta">

				<span class="entry-date">
				<time class="published" datetime="2020-06-10T20:08:35-06:00" itemprop="datePublished">June 10, 2020</time>
			</span>

			<span class="sep">&#183;</span>

			by			
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://southpeacenews.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>

			<span class="sep">&#183;</span>

					
							<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="https://southpeacenews.com/covid-19-update-june-10-2020/#respond" itemprop="discussionURL">0</a></span>
			
				
		</div>

			</header><!-- .entry-header -->

	
	<div class="entry-content" itemprop="articleBody">
		
<p>As of June 10 Alberta Health has confirmed 47 new cases in Alberta in the last 24 hours after 6,582. </p>



<p>There are 2 new cases in the North Zone.  </p>



<p>There has been 0 deaths recorded in the North Zone in the last 24 hours.</p>



<p>94% of the cases in the North Zone have recovered.</p>



<h2>Alberta enters Stage 2 &#8211; Friday June 12, 2020</h2>



<p>Stage 2 of <a href="https://www.alberta.ca/alberta-relaunch-strategy.aspx">Alberta&#8217;s Relaunch Strategy</a> will begin June 12, 2020. </p>



<p>Stage 2 will allow additional businesses and services to reopen and resume operations with 2 metre physical distancing requirements and other public health guidelines in place.</p>



<p>Business operators, sport and recreation services can determine if they are ready to open and ensure all&nbsp;<a href="https://www.alberta.ca/biz-connect.aspx">guidance for workplaces is met</a>.</p>



<p><strong>What can open with restrictions</strong></p>



<ul><li>K-12 schools, for requested diploma exams and summer school, following guidance</li><li>libraries</li><li>more surgeries</li><li>wellness services such as massage, acupuncture and reflexology</li><li>personal services (esthetics, cosmetics skin and body treatments, manicures, pedicures, waxing, facial treatments, artificial tanning)</li><li>movie theatres and theatres</li><li>community halls</li><li>team sports</li><li>indoor recreation, fitness and sports, including gyms and arenas</li><li>pools for leisure swimming</li><li>VLTs in restaurants and bars</li><li>bingo halls and casinos (but not table games)</li><li>instrumental concerts</li><li>provincial campgrounds at full capacity</li></ul>



<figure class="wp-block-image size-large is-resized"><img src="https://southpeacenews.com/wp-content/uploads/2020/06/RelaunchStage2_allowed-1920x1086.png" alt="" class="wp-image-33640" width="960" height="543" srcset="https://southpeacenews.com/wp-content/uploads/2020/06/RelaunchStage2_allowed-1920x1086.png 1920w, https://southpeacenews.com/wp-content/uploads/2020/06/RelaunchStage2_allowed-245x139.png 245w, https://southpeacenews.com/wp-content/uploads/2020/06/RelaunchStage2_allowed-64x36.png 64w, https://southpeacenews.com/wp-content/uploads/2020/06/RelaunchStage2_allowed-768x434.png 768w, https://southpeacenews.com/wp-content/uploads/2020/06/RelaunchStage2_allowed-1536x869.png 1536w, https://southpeacenews.com/wp-content/uploads/2020/06/RelaunchStage2_allowed-2048x1158.png 2048w, https://southpeacenews.com/wp-content/uploads/2020/06/RelaunchStage2_allowed-200x113.png 200w, https://southpeacenews.com/wp-content/uploads/2020/06/RelaunchStage2_allowed.png 2723w" sizes="(max-width: 960px) 100vw, 960px" /></figure>



<p><strong>Events and gatherings can be larger in stage 2</strong></p>



<ul><li>50 people maximum: indoor social gatherings, including wedding and funeral receptions, and birthday parties</li><li>100 people maximum: outdoor events and indoor seated/audience events, including wedding and funeral ceremonies</li><li>No cap on the number of people (with public health measures in place):<ul><li>worship gatherings</li><li>restaurant, cafes, lounges and bars</li><li>casinos</li><li>bingo halls</li></ul></li><li>More flexibility for ‘cohort’ groups – small groups of people whose members do not always keep 2 metres apart:<ul><li>a&nbsp;household can increase its close interactions with other households to a maximum of 15 people</li><li>performers can have a cohort of up to 50 people (cast members or performers)</li><li>sports teams can play in region-only cohorts of up to 50 players (mini leagues)</li><li>people could be part of a sports/performing and household cohort.</li></ul></li></ul>



<figure class="wp-block-image size-large is-resized"><img src="https://southpeacenews.com/wp-content/uploads/2020/06/RelaunchStage2_gatherings-1920x1128.png" alt="" class="wp-image-33641" width="960" height="564" srcset="https://southpeacenews.com/wp-content/uploads/2020/06/RelaunchStage2_gatherings-1920x1128.png 1920w, https://southpeacenews.com/wp-content/uploads/2020/06/RelaunchStage2_gatherings-245x144.png 245w, https://southpeacenews.com/wp-content/uploads/2020/06/RelaunchStage2_gatherings-64x38.png 64w, https://southpeacenews.com/wp-content/uploads/2020/06/RelaunchStage2_gatherings-768x451.png 768w, https://southpeacenews.com/wp-content/uploads/2020/06/RelaunchStage2_gatherings-1536x902.png 1536w, https://southpeacenews.com/wp-content/uploads/2020/06/RelaunchStage2_gatherings-2048x1203.png 2048w, https://southpeacenews.com/wp-content/uploads/2020/06/RelaunchStage2_gatherings.png 2520w" sizes="(max-width: 960px) 100vw, 960px" /></figure>



<p><strong>Still not approved in stage 2</strong></p>



<ul><li>social gatherings that exceed above listed maximums</li><li>regular in-school classes for kindergarten to Grade 12. Classes will resume September 2020</li><li>vocal concerts (as singing carries a higher risk of transmission)</li><li>major festivals and concerts, large conferences, trade shows and events (as these are non-seated social events and/or vocal concerts)</li><li>nightclubs</li><li>amusement parks</li><li>hookah lounges (permitted for food and drink only)</li><li>major sporting events and tournaments</li><li>non-essential travel outside the province is not recommended&nbsp;– this&nbsp;won&#8217;t be lifted until stage 3 of the relaunch strategy</li></ul>



<p><em>The success of Stage 2 will determine when Alberta progresses to Stage 3. Factors are active cases, health-care system capacity, hospitalization and intensive care unit (ICU) cases, and infection rates.</em></p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Premier Kenney news conference – June 9, 2020" width="660" height="371" src="https://www.youtube.com/embed/b8O7UbuyHmk?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<h2>COVID-19 Status Map</h2>



<p>The Alberta government introduced an <a href="https://www.alberta.ca/maps/covid-19-status-map.htm">interactive map</a> to let people know what areas of the province to watch for potential outbreaks. There are three identifiers:</p>



<h3>Open</h3>



<ul><li>low level of risk, no additional restrictions in place</li><li>less than 50 active cases per 100,000</li></ul>



<h3>Watch</h3>



<ul><li>the province is monitoring the risk and discussing with local government(s) and other community leaders the possible need for additional health measures</li><li>at least 10 active cases and more than 50 active cases per 100,000</li></ul>



<h3>Enhanced</h3>



<ul><li>risk levels require enhanced public health measures to control the spread</li><li>informed by local context</li></ul>



<p>The idea is to use the map to see what areas of the province would be a possible outbreak source and to help Albertans minimize exposure and spread. Currently, Cardston County in Southern Alberta is on Watch. The rest of the province is on Open.</p>



<figure class="wp-block-image size-large is-resized"><a href="https://southpeacenews.com/wp-content/uploads/2020/06/NORTH-ZONE-Tally_06102020.png"><img src="https://southpeacenews.com/wp-content/uploads/2020/06/NORTH-ZONE-Tally_06102020-1085x1260.png" alt="" class="wp-image-33637" width="1085" height="1260" srcset="https://southpeacenews.com/wp-content/uploads/2020/06/NORTH-ZONE-Tally_06102020-1085x1260.png 1085w, https://southpeacenews.com/wp-content/uploads/2020/06/NORTH-ZONE-Tally_06102020-129x150.png 129w, https://southpeacenews.com/wp-content/uploads/2020/06/NORTH-ZONE-Tally_06102020-55x64.png 55w, https://southpeacenews.com/wp-content/uploads/2020/06/NORTH-ZONE-Tally_06102020-768x892.png 768w, https://southpeacenews.com/wp-content/uploads/2020/06/NORTH-ZONE-Tally_06102020-1323x1536.png 1323w, https://southpeacenews.com/wp-content/uploads/2020/06/NORTH-ZONE-Tally_06102020-1764x2048.png 1764w, https://southpeacenews.com/wp-content/uploads/2020/06/NORTH-ZONE-Tally_06102020.png 2239w" sizes="(max-width: 1085px) 100vw, 1085px" /></a></figure>



<p>Regions are defined by rural municipalities, city boundaries, and urban service areas; smaller regions (i.e. towns, villages, and reserves) are incorporated into the corresponding rural area. Cases without a postal code or incorrect postal codes are not included. Location information missing/invalid for: 20 case(s).</p>



<figure class="wp-block-image size-large"><img src="https://southpeacenews.com/wp-content/uploads/2020/04/COVID19_3.png" alt="" class="wp-image-31748" srcset="https://southpeacenews.com/wp-content/uploads/2020/04/COVID19_3.png 500w, https://southpeacenews.com/wp-content/uploads/2020/04/COVID19_3-245x142.png 245w, https://southpeacenews.com/wp-content/uploads/2020/04/COVID19_3-64x37.png 64w" sizes="(max-width: 500px) 100vw, 500px" /></figure>



<p>There were many changes to the numbers since June 5 (our last update). This could be because the originally reported addresses were confirmed and moved to the right zones. We also had 250 reported cases which was corrected to 245 and then we had 2 new cases in the last 24 hours bringing the total in the North Zone to 247. Reporting became a little more defined introducing the towns of Hinton and Whitecourt separate from the counties they were from. There is one case that we have not been able to identify the location of but is represented in the amount of cases. </p>



<p>The city of Grande Prairie has 6 active cases. This makes Grande Prairie the area of the North Zone with the highest active cases.</p>



<p>The city of Fort McMurray has 5 active cases. </p>



<p>Mackenzie County (Northwest corner of Alberta:High Level, Fort Vermillion, La Crete, Rainbow Lake) has 2 active case.</p>



<p>Clear Hills County (Hines Creek, Cleardale, Worsley) has 1 active case.</p>



<p>There are no active cases in all other areas of the North Zone. </p>



<p>There are 247 cases in the North Zone, 7,276 cases in Alberta, and 151 deaths in Alberta (111 in Calgary Zone, 13 in Edmonton zone, 16 in North Zone, 10 in the South Zone, 1 in the Central Zone).  Of the 7,276 cases, 42 are in the hospital and 6 are in ICU (Intensive Care). 6,754 cases have recovered, which is 95% of the cases in Alberta. </p>



<p>There are 371 active cases in Alberta.</p>



<p>There has been 0 deaths recorded for Alberta in the last 24 hours.</p>



<figure class="wp-block-image size-large is-resized"><a href="https://southpeacenews.com/wp-content/uploads/2020/06/MapOfCanada_06102020.png"><img src="https://southpeacenews.com/wp-content/uploads/2020/06/MapOfCanada_06102020-1536x1260.png" alt="" class="wp-image-33644" width="1152" height="945" srcset="https://southpeacenews.com/wp-content/uploads/2020/06/MapOfCanada_06102020-1536x1260.png 1536w, https://southpeacenews.com/wp-content/uploads/2020/06/MapOfCanada_06102020-183x150.png 183w, https://southpeacenews.com/wp-content/uploads/2020/06/MapOfCanada_06102020-64x53.png 64w, https://southpeacenews.com/wp-content/uploads/2020/06/MapOfCanada_06102020-768x630.png 768w, https://southpeacenews.com/wp-content/uploads/2020/06/MapOfCanada_06102020.png 1627w" sizes="(max-width: 1152px) 100vw, 1152px" /></a></figure>



<p>Canada has 97,125 confirmed cases. There have been 7,690 deaths recorded.<br>There have been 56,639 recovered cases in Canada which is 63% of the national population of cases.</p>



<figure class="wp-block-image size-large is-resized"><img src="https://southpeacenews.com/wp-content/uploads/2020/04/World1.png" alt="" class="wp-image-32411" width="583" height="318" srcset="https://southpeacenews.com/wp-content/uploads/2020/04/World1.png 1852w, https://southpeacenews.com/wp-content/uploads/2020/04/World1-245x134.png 245w, https://southpeacenews.com/wp-content/uploads/2020/04/World1-64x35.png 64w, https://southpeacenews.com/wp-content/uploads/2020/04/World1-768x420.png 768w, https://southpeacenews.com/wp-content/uploads/2020/04/World1-1536x840.png 1536w" sizes="(max-width: 583px) 100vw, 583px" /></figure>



<p>The USA has 1,973,797 confirmed cases. There are 112,133 deaths recorded and 533,504 recovered cases, which is only 29%. </p>



<p>There are 7,145,539 cases worldwide. There are 408,025 deaths recorded worldwide. There are 3,442,690 cases recovered globally, which is at 51%.</p>



<p>The top 5 highest ranked country of reported cases are (From highest to lowest): USA, Brazil(772,416), Russia(493,023), United Kingdom(291,588), and moving up from 6th &#8211; India(276,583). No other country has reached the 250,000 mark. Canada drops to 17th. </p>



<p>The highest death toll, after the US, has been the United Kingdom (41,213), followed by Brazil (39,680), Italy (34,114), France (29,322).  No other country has reached the 29,000 mark. Canada is at 11th.</p>



<p>The top 5 highest countries in the world with recovered cases, from highest to lowest after the USA: Brazil (410,906), Russia (252,295), Germany (170,630), and Italy (169,939). All other countries are below 160,000 recovered cases.</p>



<p>Check Daily for more information on COVID-19 and local news. Updates will be on Mondays, Wednesdays, and Fridays starting June 8, 2020.  We are your community news. <em>southpeacenews.com</em> . Past updates can be found under the COVID-19 tab on our website. If there is information that you would like to see, please make a comment.</p>



<h2><em>For a list of resources for Albertans during the COVID-19 Pandemic Crisis click <a href="https://southpeacenews.com/covid-19-resources/">here</a>.</em></h2>



<h2>Education Minister reports on what school will be like in the fall.</h2>



<p>Education Minister Adriana LaGrange would like to see a scenario where schools are operating at &#8220;Near Normal Operations&#8221; meaning that there would be some health measures in place but otherwise functioning as close to possible prior to COVID-19. This is the best case scenario and the Alberta Government will determine if it will happen by August 1. Students are anticipated at being in school for the 2020-21 school year in September, but there will be a component of minimizing the risk of COVID-19 spread; increased cleaning of surfaces, modified class schedules, cohort classrooms of 15 students, frequent hand washing and sanitizing,  physical distancing protocols, staying home if feeling sick, and overall better hygiene practices.</p>



<p>There are two other scenarios that could occur: classroom activity with more aggressive health measures or at home learning without being in a classroom. School boards will be expected to be flexible depending if the need to switch scenarios arises. Variations by region could also occur depending on current or potential outbreak situations. School authorities will not be deciding what scenario they will be operating under, but rather how they choose to operate within those scenarios. Scenarios will be determined by the Alberta Government based on public health concerns.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Update on COVID-19 – June 10 at 3:30 pm" width="660" height="371" src="https://www.youtube.com/embed/SS7yrB_c-ws?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<div class="likebtn_container" style="clear:both;text-align:center;"><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="post_33636"  data-site_id="5a85da066fd08b8d780a138a"  data-theme="large"  data-ef_voting="heartbeat"  data-show_dislike_label="true"  data-counter_type="percent"  data-voting_frequency="604800"  data-white_label="true"  data-rich_snippet="true"  data-i18n_like="This informed me"  data-i18n_dislike="This not needed"  data-i18n_after_like="Liked"  data-i18n_after_dislike="Disliked"  data-i18n_like_tooltip="I found the content of this post interesting"  data-i18n_dislike_tooltip="This post did not interest me"  data-i18n_unlike_tooltip="I liked this already"  data-i18n_undislike_tooltip="I disliked this already"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="https://southpeacenews.com/covid-19-update-june-10-2020/"  data-item_title="COVID-19 UPDATE – June 10, 2020"  data-item_image="https://southpeacenews.com/wp-content/uploads/2020/04/COVID19_3.png"  data-item_date="2020-06-10T20:08:35-06:00"  data-engine="WordPress"  data-plugin_v="2.6.25"  data-prx="https://southpeacenews.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END --></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="https://southpeacenews.com/category/covid-19/" rel="category tag">COVID-19</a>, <a href="https://southpeacenews.com/category/news/" rel="category tag">News</a></span>
	</footer><!-- .entry-footer -->

	<div class="clearfix"></div>

	
			<div class="entry-share clearfix">
			<h3>Share this post</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=COVID-19 UPDATE – June 10, 2020&url=https%3A%2F%2Fsouthpeacenews.com%2Fcovid-19-update-june-10-2020%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fsouthpeacenews.com%2Fcovid-19-update-june-10-2020%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Fsouthpeacenews.com%2Fcovid-19-update-june-10-2020%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fsouthpeacenews.com%2Fcovid-19-update-june-10-2020%2F&title=COVID-19 UPDATE – June 10, 2020" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
				<li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fsouthpeacenews.com%2Fcovid-19-update-june-10-2020%2F&media=https%3A%2F%2Fsouthpeacenews.com%2Fwp-content%2Fuploads%2F2020%2F04%2FCOVID19_3.png" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>				
				<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
			</ul>
		</div><!-- .entry-share -->
		
	
			<div class="related-posts">
				<h3>Recommended for You</h3>
				<ul class="clearfix">
											<li>
							<a href="https://southpeacenews.com/pic-hanging-in-there/">
									<img width="200" height="113" src="https://southpeacenews.com/wp-content/uploads/2020/06/10jun20_front1a-200x113.jpg" class="attachment-freshlife-related size-freshlife-related wp-post-image" alt="PIC &#8211; ‘Hanging’ in there!" itemprop="image" />								<h2 class="entry-title">PIC &#8211; ‘Hanging’ in there!</h2>							</a>
						</li>
											<li>
							<a href="https://southpeacenews.com/rcmp-release-names-of-suspects/">
																	<h2 class="entry-title">RCMP release names of suspects</h2>							</a>
						</li>
											<li>
							<a href="https://southpeacenews.com/charges-laid-after-2-drug-raids-at-driftpile/">
																	<h2 class="entry-title">Charges laid after 2 drug raids at Driftpile</h2>							</a>
						</li>
											<li>
							<a href="https://southpeacenews.com/county-received-significant-pay-hike-in-2016/">
																	<h2 class="entry-title">County received &#8216;significant&#8217; pay hike in 2016</h2>							</a>
						</li>
									</ul>
			</div>
		
			
</article><!-- #post-## -->
					
<div id="comments" class="comments-area">

	
	
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/covid-19-update-june-10-2020/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://southpeacenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33636' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f659655078" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="7"/></p></form>	</div><!-- #respond -->
		
</div><!-- #comments -->
				
			</div>

		</div><!-- #primary -->

		
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://highprairie.citylive.com/hp-events-calendar/" target="_blank" rel="noopener noreferrer"><img src="https://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png" alt="click for the High Prairie & Area Events Calendar"></a>
</div></aside><aside id="ajdg_grpwidgets-2" class="widget ajdg_grpwidgets"><div class="g g-1"><div class="g-dyn a-888 c-1"><a class="gofollow" data-track="ODg4LDEsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="https://southpeacenews.com/wp-content/uploads/2020/06/VOFDONNELLY_CAO_SIDE.png" /></a></div><div class="g-dyn a-846 c-2"><a class="gofollow" data-track="ODQ2LDEsMSw2MA==" href="https://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2020/02/ChurchDirectory_SIDE.png" /></a></div><div class="g-dyn a-803 c-3"><a class="gofollow" data-track="ODAzLDEsMSw2MA==" href="https://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2019/12/MaherAuto_OilChange_SIDE.png" /></a></div><div class="g-dyn a-859 c-4"><a class="gofollow" data-track="ODU5LDEsMSw2MA==" href="https://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2020/04/HPSD_Learning_SIDE.png" /></a></div><div class="g-dyn a-890 c-5"><a class="gofollow" data-track="ODkwLDEsMSw2MA==" href="https://southpeacenews.com/notices/"><img src="https://southpeacenews.com/wp-content/uploads/2020/06/Joussard_Kindergarten_Reg_SIDE.png" /></a></div><div class="g-dyn a-639 c-6"><a class="gofollow" data-track="NjM5LDEsMSw2MA==" href="http://southpeacenews.com/services/"><img src="https://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_SIDE.png" /></a></div><div class="g-dyn a-857 c-7"><a class="gofollow" data-track="ODU3LDEsMSw2MA==" href="http://classified.citylive.com/"><img src="https://southpeacenews.com/wp-content/uploads/2020/03/Classifieds1_SIDE.png" /></a></div><div class="g-dyn a-852 c-8"><a class="gofollow" data-track="ODUyLDEsMSw2MA==" href="https://southpeacenews.com/select-contest/"><img src="https://southpeacenews.com/wp-content/uploads/2020/03/Select_TooloftheWeek_SIDE.png" /></a></div></div></aside><aside id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-peace-river-ab" class="awe-ajax-awesome-weather-peace-river-ab awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-peace-river-ab","locale":"","location":"PEACE RIVER AB","owm_city_id":"6100069","override_title":"HIGH PRAIRIE - PEACE RIVER ","size":"wide","units":"C","forecast_days":"10","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":"","extended_text":"","background_by_weather":1,"text_color":"#eeee22","hide_attribution":1,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><center><p><a href ="https://weather.gc.ca/city/pages/ab-25_metric_e.html"><img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img>   Environment Canada Forecast   <img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img></a></p><p><a href="https://511.alberta.ca/map#:Alerts"><img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</img>   Alberta 511 Road Reports   <img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</a></P>
<p><a href ="http://www.emergencyalert.alberta.ca/"><img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img>   Alberta Wildfire Status Map   <img src ="https://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img></a></p></center></div>
		</aside><aside id="cwp-widget-2" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title">Recent Comments</h3><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://southpeacenews.com/earthquake-strikes-southeast-of-high-prairie/#comment-7225"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Delores Desjarlais</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://southpeacenews.com/earthquake-strikes-southeast-of-high-prairie/#comment-7225">Earthquake strikes southeast of High Prairie</a></span><span class="comment-excerpt cwp-comment-excerpt">Please note that the earthquake was felt by numerous people as well from the East&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://southpeacenews.com/st-pauls-getting-help-from-town-council/#comment-7186"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">James Waikle</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://southpeacenews.com/st-pauls-getting-help-from-town-council/#comment-7186">St. Paul&#8217;s getting help from town council</a></span><span class="comment-excerpt cwp-comment-excerpt">Good for council. Repairing the cemeteries in town was one of my first committees&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://southpeacenews.com/editorial-ten-for-you-one-for-me/#comment-7154"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Jim Tourangeau</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://southpeacenews.com/editorial-ten-for-you-one-for-me/#comment-7154">Editorial &#8211; Ten for you, one for me</a></span><span class="comment-excerpt cwp-comment-excerpt">Rite on the money Jeff..I dont recall anyone ever quitting councilor jobs because&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="https://southpeacenews.com/today-in-high-prairie-may-28-2020/#comment-7088"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Acta Diurna</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="https://southpeacenews.com/today-in-high-prairie-may-28-2020/#comment-7088">Today in High Prairie &#8211; May 28, 2020</a></span><span class="comment-excerpt cwp-comment-excerpt">One entry says: 'Joan of Arc is accused of heresy by donning male clothing" This i&hellip;</span></li></ul><!-- Generated by https://wordpress.org/plugins/comments-widget-plus/ --></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="widget-title">Your Thoughts Are Welcome</h3><div class="textwidget custom-html-widget">Comments for particular stories should go on the comment section below that story. General comments submit <a href="http://southpeacenews.com/general-comments/">HERE</a></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://quirknews.com/" target="_blank" rel="noopener noreferrer"><img src="https://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
	Click above to go to QuirkNews.com</a></center>
<iframe style="border: 3px solid black" src="https://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212;&#8212; MOST READ STORIES &#8211; PAST 14 DAYS &#8212;&#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="https://southpeacenews.com/lakeshore-regional-police-service-lay-drug-charges-after-two-raids-at-driftpile/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/uploads/2019/11/Lakeshore-Police-logo-64x64.jpg" class="tptn_thumb tptn_featured" alt="Lakeshore Regional Police Service lay drug charges after two raids at Driftpile" title="Lakeshore Regional Police Service lay drug charges after two raids at Driftpile" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/lakeshore-regional-police-service-lay-drug-charges-after-two-raids-at-driftpile/"     class="tptn_link"><span class="tptn_title">Lakeshore Regional Police Service lay drug charges&hellip;</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News Lakeshore Regional Police Service is making a dent in the illegal drug trade&hellip;</span></span></li><li><a href="https://southpeacenews.com/shots-fired-at-rcmp-3-arrested-after-manhunt/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/uploads/2020/06/Gun_IMAGE-64x64.jpeg" class="tptn_thumb tptn_featured" alt="Shots fired at RCMP, 3 arrested after manhunt (Updated)" title="Shots fired at RCMP, 3 arrested after manhunt (Updated)" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/shots-fired-at-rcmp-3-arrested-after-manhunt/"     class="tptn_link"><span class="tptn_title">Shots fired at RCMP, 3 arrested after manhunt (Updated)</span></a><span class="tptn_excerpt"> Chris CleggSouth Peace News Updated - June 5, 2020 High Prairie RCMP investigate shots fired at members –&hellip;</span></span></li><li><a href="https://southpeacenews.com/obituary-irene-carlson/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/uploads/2020/06/Obituary-Irene-Carlson-64x64.jpg" class="tptn_thumb tptn_featured" alt="Obituary - Irene Carlson" title="Obituary - Irene Carlson" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/obituary-irene-carlson/"     class="tptn_link"><span class="tptn_title">Obituary &#8211; Irene Carlson</span></a><span class="tptn_excerpt"> Irene CarlsonJune 17, 1938-May 25, 2020 It is with heavy hearts, that we announce the passing of Irene&hellip;</span></span></li><li><a href="https://southpeacenews.com/peavine-woman-apprentice-pro-at-gilwood/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/uploads/2020/06/3jun20_sports1a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Peavine woman ‘apprentice pro’ at Gilwood" title="Peavine woman ‘apprentice pro’ at Gilwood" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/peavine-woman-apprentice-pro-at-gilwood/"     class="tptn_link"><span class="tptn_title">Peavine woman ‘apprentice pro’ at Gilwood</span></a><span class="tptn_excerpt"> Joe McWilliamsFor South Peace News Ally Gauchier Meet Ally Gauchier.She’s young, she’s enthusiastic and she loves golf.She’s the&hellip;</span></span></li><li><a href="https://southpeacenews.com/rcmp-issue-safety-alert-for-hp-residents/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="RCMP issue safety alert for HP residents (UPDATED)" title="RCMP issue safety alert for HP residents (UPDATED)" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/rcmp-issue-safety-alert-for-hp-residents/"     class="tptn_link"><span class="tptn_title">RCMP issue safety alert for HP residents (UPDATED)</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News May 31, 2020 High Prairie RCMP investigate shots fired at members. High Prairie,&hellip;</span></span></li><li><a href="https://southpeacenews.com/hp-man-facing-second-murder-charge/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="HP man facing second-murder charge" title="HP man facing second-murder charge" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/hp-man-facing-second-murder-charge/"     class="tptn_link"><span class="tptn_title">HP man facing second-murder charge</span></a><span class="tptn_excerpt"> Chris CleggSouth Peace News A High Prairie man is facing a second-degree murder charge after an incident in&hellip;</span></span></li><li><a href="https://southpeacenews.com/covid-19-update-june-1-2020/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/uploads/2020/04/COVID19_3-64x64.png" class="tptn_thumb tptn_featured" alt="COVID-19 UPDATE – June 1, 2020" title="COVID-19 UPDATE – June 1, 2020" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/covid-19-update-june-1-2020/"     class="tptn_link"><span class="tptn_title">COVID-19 UPDATE – June 1, 2020</span></a><span class="tptn_excerpt"> As of June 1 Alberta Health has confirmed 34 new cases in Alberta in the last 24 hours&hellip;</span></span></li><li><a href="https://southpeacenews.com/covid-19-update-may-29-2020/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/uploads/2020/04/COVID19_3-64x64.png" class="tptn_thumb tptn_featured" alt="COVID-19 UPDATE – May 29, 2020" title="COVID-19 UPDATE – May 29, 2020" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/covid-19-update-may-29-2020/"     class="tptn_link"><span class="tptn_title">COVID-19 UPDATE – May 29, 2020</span></a><span class="tptn_excerpt"> As of May 29 Alberta Health has confirmed 24 new cases in Alberta in the last 24 hours.&hellip;</span></span></li><li><a href="https://southpeacenews.com/covid-19-update-june-3-2020/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/uploads/2020/04/COVID19_3-64x64.png" class="tptn_thumb tptn_featured" alt="COVID-19 UPDATE – June 3, 2020" title="COVID-19 UPDATE – June 3, 2020" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/covid-19-update-june-3-2020/"     class="tptn_link"><span class="tptn_title">COVID-19 UPDATE – June 3, 2020</span></a><span class="tptn_excerpt"> As of June 3 Alberta Health has confirmed 19 new cases in Alberta in the last 24 hours.&hellip;</span></span></li><li><a href="https://southpeacenews.com/covid-19-update-june-5-2020/"     class="tptn_link"><img  width="64" height="64"  src="https://southpeacenews.com/wp-content/uploads/2020/04/COVID19_3-64x64.png" class="tptn_thumb tptn_featured" alt="COVID-19 UPDATE – June 5, 2020" title="COVID-19 UPDATE – June 5, 2020" /></a><span class="tptn_after_thumb"><a href="https://southpeacenews.com/covid-19-update-june-5-2020/"     class="tptn_link"><span class="tptn_title">COVID-19 UPDATE – June 5, 2020</span></a><span class="tptn_excerpt"> As of June 5 Alberta Health has confirmed only 7 new cases in Alberta in the last 24&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside><aside id="ajdg_grpwidgets-3" class="widget ajdg_grpwidgets"><div class="g g-10"><div class="g-dyn a-893 c-1"><a href="https://southpeacenews.com/notices/"><img src="https://southpeacenews.com/wp-content/uploads/2020/06/Joussard_Kindergarten_Reg_doubleSIDE.png"></a></div><div class="g-dyn a-894 c-2"><a href="http://southpeacenews.com/employment/"><img src="https://southpeacenews.com/wp-content/uploads/2020/06/VOFDONNELLY_CAO_doubleSIDE.png"></a></div></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div><!-- #secondary -->
	</main><!-- #main -->

	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-column footer-column-1">
				<aside id="text-4" class="widget widget_text"><h3 class="widget-title">SUPPORT INFORMATION</h3>			<div class="textwidget"><p><a href="https://southpeacenews.com/get-alerts/">Sign Up for Email Alerts</a><br />
<a href="http://southpeacenews.com/contact/">Contact Us</a><br />
<a href="http://southpeacenews.com/about/">About The South Peace News</a><br />
<a href="http://southpeacenews.com/advertising-rates/">Online Advertising Rates</a></p>
</div>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">ARCHIVES</h3>		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://southpeacenews.com/2020/06/'> June 2020 &nbsp;(64)</option>
	<option value='https://southpeacenews.com/2020/05/'> May 2020 &nbsp;(182)</option>
	<option value='https://southpeacenews.com/2020/04/'> April 2020 &nbsp;(219)</option>
	<option value='https://southpeacenews.com/2020/03/'> March 2020 &nbsp;(216)</option>
	<option value='https://southpeacenews.com/2020/02/'> February 2020 &nbsp;(123)</option>
	<option value='https://southpeacenews.com/2020/01/'> January 2020 &nbsp;(146)</option>
	<option value='https://southpeacenews.com/2019/12/'> December 2019 &nbsp;(152)</option>
	<option value='https://southpeacenews.com/2019/11/'> November 2019 &nbsp;(147)</option>
	<option value='https://southpeacenews.com/2019/10/'> October 2019 &nbsp;(182)</option>
	<option value='https://southpeacenews.com/2019/09/'> September 2019 &nbsp;(143)</option>
	<option value='https://southpeacenews.com/2019/08/'> August 2019 &nbsp;(109)</option>
	<option value='https://southpeacenews.com/2019/07/'> July 2019 &nbsp;(179)</option>
	<option value='https://southpeacenews.com/2019/06/'> June 2019 &nbsp;(148)</option>
	<option value='https://southpeacenews.com/2019/05/'> May 2019 &nbsp;(135)</option>
	<option value='https://southpeacenews.com/2019/04/'> April 2019 &nbsp;(156)</option>
	<option value='https://southpeacenews.com/2019/03/'> March 2019 &nbsp;(117)</option>
	<option value='https://southpeacenews.com/2019/02/'> February 2019 &nbsp;(75)</option>
	<option value='https://southpeacenews.com/2019/01/'> January 2019 &nbsp;(128)</option>
	<option value='https://southpeacenews.com/2018/12/'> December 2018 &nbsp;(90)</option>
	<option value='https://southpeacenews.com/2018/11/'> November 2018 &nbsp;(141)</option>
	<option value='https://southpeacenews.com/2018/10/'> October 2018 &nbsp;(133)</option>
	<option value='https://southpeacenews.com/2018/09/'> September 2018 &nbsp;(111)</option>
	<option value='https://southpeacenews.com/2018/08/'> August 2018 &nbsp;(108)</option>
	<option value='https://southpeacenews.com/2018/07/'> July 2018 &nbsp;(152)</option>
	<option value='https://southpeacenews.com/2018/06/'> June 2018 &nbsp;(120)</option>
	<option value='https://southpeacenews.com/2018/05/'> May 2018 &nbsp;(138)</option>
	<option value='https://southpeacenews.com/2018/04/'> April 2018 &nbsp;(135)</option>
	<option value='https://southpeacenews.com/2018/03/'> March 2018 &nbsp;(151)</option>
	<option value='https://southpeacenews.com/2018/02/'> February 2018 &nbsp;(134)</option>
	<option value='https://southpeacenews.com/2018/01/'> January 2018 &nbsp;(119)</option>
	<option value='https://southpeacenews.com/2017/12/'> December 2017 &nbsp;(133)</option>
	<option value='https://southpeacenews.com/2017/11/'> November 2017 &nbsp;(140)</option>
	<option value='https://southpeacenews.com/2017/10/'> October 2017 &nbsp;(152)</option>
	<option value='https://southpeacenews.com/2017/09/'> September 2017 &nbsp;(130)</option>
	<option value='https://southpeacenews.com/2017/08/'> August 2017 &nbsp;(113)</option>
	<option value='https://southpeacenews.com/2017/07/'> July 2017 &nbsp;(138)</option>
	<option value='https://southpeacenews.com/2017/06/'> June 2017 &nbsp;(153)</option>
	<option value='https://southpeacenews.com/2017/05/'> May 2017 &nbsp;(159)</option>
	<option value='https://southpeacenews.com/2017/04/'> April 2017 &nbsp;(144)</option>
	<option value='https://southpeacenews.com/2017/03/'> March 2017 &nbsp;(142)</option>
	<option value='https://southpeacenews.com/2017/02/'> February 2017 &nbsp;(118)</option>
	<option value='https://southpeacenews.com/2017/01/'> January 2017 &nbsp;(117)</option>
	<option value='https://southpeacenews.com/2016/12/'> December 2016 &nbsp;(151)</option>
	<option value='https://southpeacenews.com/2016/11/'> November 2016 &nbsp;(136)</option>
	<option value='https://southpeacenews.com/2016/10/'> October 2016 &nbsp;(178)</option>
	<option value='https://southpeacenews.com/2016/09/'> September 2016 &nbsp;(154)</option>
	<option value='https://southpeacenews.com/2016/08/'> August 2016 &nbsp;(147)</option>
	<option value='https://southpeacenews.com/2016/07/'> July 2016 &nbsp;(153)</option>
	<option value='https://southpeacenews.com/2016/06/'> June 2016 &nbsp;(172)</option>
	<option value='https://southpeacenews.com/2016/05/'> May 2016 &nbsp;(159)</option>
	<option value='https://southpeacenews.com/2016/04/'> April 2016 &nbsp;(73)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">PURLS To Brighten Your Day</h3>			<div class="textwidget"><p>Advertiser Sale of The Week &#8211; Coming<br />
Recipe &#8211; Coming<br />
Canada Home of The Week &#8211; Coming<br />
Coffee Break &#8211; Coming<br />
Top Headline &#8211; Coming</p>
<p>&nbsp;</p>
</div>
		</aside>			</div>

			<div class="footer-column footer-column-2">
				<aside id="ajdg_grpwidgets-4" class="widget ajdg_grpwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside>			</div>

			<div class="footer-column footer-column-3">
				<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/quotegen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

			<div class="footer-column footer-column-4">
				<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="https://contentkings.com/laughgen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

		<div id="site-bottom" class="clearfix">

				<div class="copyright"><div class="left">&copy; 2020 <a href="https://southpeacenews.com" title="" rel="home"></a>. All rights reserved.</div><div class="right">Built by South Peace News</div></div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://southpeacenews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "a33f4a1712", post_id : 33636 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/southpeacenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.15.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php","top_ten_id":"33636","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1419865068"};
/* ]]> */
</script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE&#038;ver=3.0'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/themes/freshlife/assets/js/freshlife.min.js'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://southpeacenews.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://southpeacenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<script type="text/javascript">
( function( sitekey, actions ) {

	document.addEventListener( 'DOMContentLoaded', function( event ) {
		var wpcf7recaptcha = {

			execute: function( action ) {
				grecaptcha.execute(
					sitekey,
					{ action: action }
				).then( function( token ) {
					var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
						detail: {
							action: action,
							token: token,
						},
					} );

					document.dispatchEvent( event );
				} );
			},

			executeOnHomepage: function() {
				wpcf7recaptcha.execute( actions[ 'homepage' ] );
			},

			executeOnContactform: function() {
				wpcf7recaptcha.execute( actions[ 'contactform' ] );
			},

		};

		grecaptcha.ready(
			wpcf7recaptcha.executeOnHomepage
		);

		document.addEventListener( 'change',
			wpcf7recaptcha.executeOnContactform, false
		);

		document.addEventListener( 'wpcf7submit',
			wpcf7recaptcha.executeOnHomepage, false
		);

	} );

	document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
		var fields = document.querySelectorAll(
			"form.wpcf7-form input[name='g-recaptcha-response']"
		);

		for ( var i = 0; i < fields.length; i++ ) {
			var field = fields[ i ];
			field.setAttribute( 'value', event.detail.token );
		}
	} );

} )(
	'6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:8000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:7000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-8').gslider({groupid:8,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-9').gslider({groupid:9,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-10').gslider({groupid:10,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<!-- Modal Dialog Output -->
<a class='inline' href='#inline_content'></a>
<div style='display:none'><div id='inline_content' style='padding:10px;color:#000000;background-color:#FFFFFF'><div id='inline_replaceable_content'><a href="https://southpeacenews.com/get-alerts/"><img src="https://southpeacenews.com/wp-content/uploads/2020/06/SignUpAd1_SIDE.png"></a></div></div></div>
<div id='md-content'>
<script type="text/javascript">
function modal_dialog_open() {
	jQuery("a.inline").trigger('click')
	cookievalue++;
	jQuery.cookie('modal-dialog', cookievalue, { expires: 365, path: '/'});
}
function set_modal_dialog_content( newContent ) {
	jQuery('#inline_replaceable_content').replaceWith( "<div id='inline_replaceable_content'>" + newContent + "</div>");
};
function set_modal_dialog_web_site_address( newAddress ) {
	jQuery('a.iframe').attr( 'href', newAddress );
};
function modal_dialog_close() {
	jQuery.colorbox.close();
}

var cookievalue = jQuery.cookie('modal-dialog');
if (cookievalue == null) cookievalue = 0;
jQuery(document).ready(function() {
	jQuery("a.inline").colorbox({
		inline: true,
		returnFocus: false,
		overlayClose: false,
		closeButton: true,
		escKey: true,
		width: '300',
		height: '270',
		transition: "fade",
		overlayOpacity: 0.3
	});

	if (cookievalue  < 10)
	{
		setTimeout(
			function(){
				modal_dialog_open();
			}, 2000);
	};
});
</script>
</div>
<!-- End of Modal Dialog Output -->

</body>
</html>