<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://southpeacenews.com/xmlrpc.php">

<title>Saints roll to seventh straight victory</title>
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://southpeacenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://southpeacenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Saints roll to seventh straight victory Comments Feed" href="http://southpeacenews.com/saints-roll-to-seventh-straight-victory/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/southpeacenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://southpeacenews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.7.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='http://southpeacenews.com/wp-content/plugins/top-10/css/default-style.css?ver=4.7.2' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/style.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"7134d7d8be","top_ten_id":"7088","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1421751171"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.7.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://southpeacenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://southpeacenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://southpeacenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Editorial &#8211; Dabbling with dumb ideas' href='http://southpeacenews.com/editorial-dabbling-with-dumb-ideas/' />
<link rel='next' title='Obituary &#8211; Charles Joseph Walter McLeod' href='http://southpeacenews.com/obituary-charles-joseph-walter-mcleod/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://southpeacenews.com/saints-roll-to-seventh-straight-victory/" />
<link rel='shortlink' href='http://southpeacenews.com/?p=7088' />
<link rel="alternate" type="application/json+oembed" href="http://southpeacenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthpeacenews.com%2Fsaints-roll-to-seventh-straight-victory%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://southpeacenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthpeacenews.com%2Fsaints-roll-to-seventh-straight-victory%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://southpeacenews.com/saints-roll-to-seventh-straight-victory/">
<meta property="og:title" content="Saints roll to seventh straight victory">
<meta property="og:description" content="Chris Clegg South Peace News Who is going to defeat the St. Andrew’s Saints boy’s basketball team? It’s the question many are asking after the Saints rolled to their seventh straight win to remain undefeated Feb. 1. The Saints defeated the Slave Lake St. Francis Falcons 62-49 to remain the only defeated team in the&hellip;">
<meta property="article:published_time" content="2017-02-09T21:29:27+00:00">
<meta property="article:modified_time" content="2017-02-09T21:29:27+00:00">
<meta property="article:author" content="http://southpeacenews.com/author/Admin2015/">
<meta property="article:section" content="Sports">
<!-- Custom CSS -->
<style>
footer {
  background: #FCFAD2;
}

.footer-credits {
background: #cc000;
color: #000;
}
.footer-credits a {
color: #000;
}

#yop-poll-answers-%POLL-ID% ul li input[type=radio] {
-webkit-appearance: radio;
 }
#yop-poll-answers-%POLL-ID% ul li:before {
content: none !important;
 }
input[type=checkbox]
{
  -webkit-appearance:checkbox;
}

</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
	<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
	
<!-- BEGIN GADWP v4.9.6.1 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-76400806-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>

<body class="post-template-default single single-post postid-7088 single-format-standard custom-background content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">

<div align="center">

<a href="http://www.southpeacenews.com"><img src="http://southpeacenews.com/wp-content/uploads/2016/04/SouthPeace-News-Banner-Webpage.png"/></a></div>
          



<div id="page" class="container hfeed site clearfix">

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
	<div id="primary-bar">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97"><a href="http://southpeacenews.com/ads/">Ads</a>
<ul class="sub-menu">
	<li  id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="http://southpeacenews.com/sales/">Sales</a></li>
	<li  id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://southpeacenews.com/notices/">Notices</a></li>
	<li  id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://southpeacenews.com/employment/">Employment</a></li>
	<li  id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://southpeacenews.com/general/">General</a></li>

</ul>
</li>
<li  id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://southpeacenews.com/events/">Events</a></li>
<li  id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="http://southpeacenews.com/submit-news/">Submit News</a></li>
<li  id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="http://southpeacenews.com/talk-here/">Talk Here</a></li>
<li  id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://southpeacenews.com/classifieds/">Classifieds</a></li>
<li  id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="http://southpeacenews.com/obituaries/">Obituaries</a></li>
<li  id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://southpeacenews.com/horoscopes/">Horoscopes</a></li>
<li  id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="http://southpeacenews.com/services/">Services</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-search">
				<form method="get" class="searchform" id="search-form" action="http://southpeacenews.com/" role="search">
					<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
					<button name="search" id="search"><i class="fa fa-search"></i></button>
				</form>
			</div>

	</div>


		<div class="site-branding clearfix">
				<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="http://southpeacenews.com" itemprop="url" rel="home"><span itemprop="headline"></span></a></h1>
<h2 class="site-description" itemprop="description"></h2></div>
				<div class="g g-2"><div class="g-dyn a-90 c-1"><a href="http://southpeacenews.com/sales/"><img src="http://southpeacenews.com/wp-content/uploads/2017/02/ValentineDeals.pngTop_Banner.png" /></a></div><div class="g-dyn a-84 c-2"><a href="http://southpeacenews.com/general/"><img src="http://southpeacenews.com/wp-content/uploads/2017/01/GlamourandGear.png" /></a></div><div class="g-dyn a-67 c-3"><a href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2016/10/EmploymentOpportunity_top.png" /></a></div><div class="g-dyn a-85 c-4"><a href="http://southpeacenews.com/horoscopes/"><img src="http://southpeacenews.com/wp-content/uploads/2017/01/Horroscope.png" /></a></div><div class="g-dyn a-88 c-5"><a href="http://southpeacenews.com/notices/"><img src="http://southpeacenews.com/wp-content/uploads/2017/01/SwimChallenge.png" /></a></div><div class="g-dyn a-86 c-6"><a href="http://southpeacenews.com/general/"><img src="http://southpeacenews.com/wp-content/uploads/2017/01/SpayorNeuter.png" /></a></div><div class="g-dyn a-68 c-7"><a href="http://southpeacenews.com/events/"><img src="http://southpeacenews.com/wp-content/uploads/2016/10/WhatsHappeningInHP_top.png" /></a></div><div class="g-dyn a-89 c-8"><a href="http://southpeacenews.com/sales/"><img src="http://southpeacenews.com/wp-content/uploads/2017/01/Wedding-Supplement.png" /></a></div><div class="g-dyn a-87 c-9"><a href="http://southpeacenews.com/sales/"><img src="http://southpeacenews.com/wp-content/uploads/2017/01/STATIONERY.png" /></a></div></div>
		</div>

			
	<div id="secondary-bar" class="clearfix">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://southpeacenews.com/category/news/">News</a></li>
<li  id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50"><a href="http://southpeacenews.com/category/sports/">Sports</a></li>
<li  id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://southpeacenews.com/category/councils/">Councils</a></li>
<li  id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://southpeacenews.com/category/opinion/">Opinion</a></li>
<li  id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://southpeacenews.com/category/events/">Events</a></li>
<li  id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://southpeacenews.com/category/obituaries/">Obituaries</a></li>
<li  id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://southpeacenews.com/category/uncategorized/">Uncategorized</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			
	</div>


	</header><!-- #masthead -->

	<div id="site-content" class="site-content">

	<main id="main" class="site-main clearfix" role="main" class="content">
		<div id="primary" class="content-area">

			<div id="content" class="single">

				<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="http://southpeacenews.com" title="" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://southpeacenews.com/category/sports/" rel="tag">Sports</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Saints roll to seventh straight victory</span>
		</div>	
</div>
				
					<article id="post-7088" class="post-7088 post type-post status-publish format-standard hentry category-sports no-post-thumbnail entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="entry-header">
		<h1 class="page-title" itemprop="headline">Saints roll to seventh straight victory</h1>
				<div class="entry-meta">

				<span class="entry-date">
				<time class="published" datetime="2017-02-09T14:29:27+00:00" itemprop="datePublished">February 9, 2017</time>
			</span>

			<span class="sep">&#183;</span>

			by			
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://southpeacenews.com/author/Admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>

			<span class="sep">&#183;</span>

							
		</div>

			</header><!-- .entry-header -->

	
	<div class="entry-content" itemprop="articleBody">
		<p><em><strong>Chris Clegg</strong></em><br />
<em><strong>South Peace News</strong></em><br />
Who is going to defeat the St. Andrew’s Saints boy’s basketball team?</p>
<p>It’s the question many are asking after the Saints rolled to their seventh straight win to remain undefeated Feb. 1. The Saints defeated the Slave Lake St. Francis Falcons 62-49 to remain the only defeated team in the Smoky River Junior High School Basketball League Boy’s Division action.</p>
<p>While Gift Lake, Prairie River and the Falcons will still have something to say about the Saints run to the title, the Saints do look unstoppable. They rolled out to a 25-8 first quarter lead over the Falcons and led 41-19 at the half.</p>
<p>The Saints top guns did most of the damage. Iver Paulino and Andres Scarborough each scored 25 points. Together, they combined for 37 first half points to put the game out of reach.</p>
<p>Chase Laughlin added eight points while Jacob Kosak and Christian Vance added two points each.</p>
<p>Terrance Alook led the Falcons with 22 points. Turin Stecyk added 14 and Jerome Arca nine. Dominic Bonde and Rachyan Cajayon completed the scoring with a two-point basket each.</p>
<p>The Saints looks to remain undefeated Feb. 6 when they travelled to Gift Lake to meet the Hurricanes. Other action saw St. Francis in High Prairie to play Prairie River while the Kinuso Knights hosted Donnelly G.P. Vanier.</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="http://southpeacenews.com/category/sports/" rel="category tag">Sports</a></span>
	</footer><!-- .entry-footer -->

	<div class="clearfix"></div>

	
			<div class="entry-share clearfix">
			<h3>Share this post</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Saints roll to seventh straight victory&url=http%3A%2F%2Fsouthpeacenews.com%2Fsaints-roll-to-seventh-straight-victory%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsouthpeacenews.com%2Fsaints-roll-to-seventh-straight-victory%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fsouthpeacenews.com%2Fsaints-roll-to-seventh-straight-victory%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fsouthpeacenews.com%2Fsaints-roll-to-seventh-straight-victory%2F&title=Saints roll to seventh straight victory" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
				<li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsouthpeacenews.com%2Fsaints-roll-to-seventh-straight-victory%2F&media=" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>				
				<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
			</ul>
		</div><!-- .entry-share -->
		
		
</article><!-- #post-## -->
					
				
			</div>

		</div><!-- #primary -->

		
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-7" class="widget widget_text">			<div class="textwidget"><p><center><a href="http://southpeacenews.com/local-polls/"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/02/poll-green-e1454537050814.png"><font size="4" color="#173191" face="georgia">     Local and Non-Local Polls     <img src="http://smokyriverexpress.com/wp-content/uploads/2016/02/poll-green-e1454537050814.png"></font><br />
<b>Vote Your Opinion Here!</b><br />
Valentine's Day - Alberta's Carbon Tax<br />
Donald Trump - New Year's Resolutions</a></center><br />
<!--<a href="http://southpeacenews.com/holiday-greetings-and-business-hours/
"><img src="http://southpeacenews.com/wp-content/uploads/2016/12/Holiday-Greetings.png"</a>--></p>
</div>
		</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><a href="http://highprairie.com/events/"><img src="http://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png"></a>
</div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><center><img src="http://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png"</>
<a href="http://www.theglobeandmail.com/news/british-columbia/bc-man-uses-zamboni-to-clear-snowy-streets-gets-stopped-by-police/article33949659/">Police Stop Zamboni Snow Plow</a></center>

<center><a href="https://www.youtube.com/watch?v=5sd61z94540">Anglers Check This Boating Accident:</a></center>
<!--<a href="http://highprairie.com/christmas-cards/"><img src="http://highprairie.com/wp-content/uploads/2016/12/Christmas-Card-Banner2.png"</a>-->
<center><a href="http://www.cbc.ca/news/canada/british-columbia/saanich-tire-slash-1.3956211">Road Rage Karma</a></center>
<center><a href="http://news.nationalpost.com/news/canada/alberta-mans-rant-over-465-ticket-for-having-cracked-drivers-licence-a-facebook-hit">Bad Driver's Licence</a></center>
<center><a href="http://news.nationalpost.com/news/canada/450-ticket-for-a-cracked-license-try-veering-into-oncoming-traffic-says-woman-who-helped-stop-him">Witness Says Ticket Justified</a></center></div>
		</aside><aside id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-high-prairie-ab" class="awesome-weather-wrap awecf awe_wide temp1 awe_with_stats awe-code-804 awe-desc-overcast-clouds awe-preset-cloudy darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://southpeacenews.com/wp-content/plugins/awesome-weather//img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">High Prairie</div><div class="awesome-weather-current-temp"><strong>-13<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">overcast clouds</div><div class="awe_humidty">humidity: 82%</div><div class="awe_wind">wind: 1m/s ENE</div><div class="awe_highlow">H -13 &bull; L -14</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_5 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">-11<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">-3<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">2<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">3<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">1<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div></div><!-- /.awesome-weather-forecast --></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><center><p><a href ="http://weather.gc.ca/city/pages/ab-25_metric_e.html"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img>   Environment Canada Forecast   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img></a></p><p><a href="http://511.alberta.ca/map.html#l=36&x=-13022065&y=7415721&z=2"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</img>   Alberta 511 Road Reports   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</a></P>
<p><a href ="http://wildfire.alberta.ca/wildfire-status/wildfire-status-map.aspx"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img>   Alberta Wildfire Status Map   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img></a></p></center></div>
		</aside><aside id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-91 c-1"><a href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2017/02/HIVALLEY_Bookkeeper.png" /></a></div><div class="g-dyn a-93 c-2"><a href="http://southpeacenews.com/events/"><img src="http://southpeacenews.com/wp-content/uploads/2017/02/Pleasentview_AGM.png" /></a></div><div class="g-dyn a-95 c-3"><a href="http://southpeacenews.com/events/"><img src="http://southpeacenews.com/wp-content/uploads/2017/02/MITAA_AGM.png" /></a></div><div class="g-dyn a-81 c-4"><a href="http://southpeacenews.com/sales/"><img src="http://southpeacenews.com/wp-content/uploads/2017/01/Foe-Sale-Tires-1.png" /></a></div><div class="g-dyn a-66 c-5"><a href="http://southpeacenews.com/contact/"><img src="http://southpeacenews.com/wp-content/uploads/2016/10/Business_HPCOM_side_png.png" /></a></div></div></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="widget_tptn_pop-2" class="widget widget_widget_tptn_pop"><h3 class="widget-title">&#8212;&#8212; MOST READ STORIES &#8211; PAST 14 DAYS &#8212;&#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="http://southpeacenews.com/new-hospital-set-to-open-in-late-spring/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2017/01/25jan17_news5c-64x64.jpg" alt="New hospital set to open in late spring" title="New hospital set to open in late spring" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/new-hospital-set-to-open-in-late-spring/"     class="tptn_link"><span class="tptn_title">New hospital set to open in late spring</span></a><span class="tptn_excerpt"> Richard Froese South Peace News After many years of work,&hellip;</span></span></li><li><a href="http://southpeacenews.com/pic-new-owners/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2017/02/1feb17_pic2a-64x64.jpg" alt="PIC - New owners" title="PIC - New owners" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/pic-new-owners/"     class="tptn_link"><span class="tptn_title">PIC &#8211; New owners</span></a><span class="tptn_excerpt"> Burger Baron in High Prairie re-opened Jan. 13 with new&hellip;</span></span></li><li><a href="http://southpeacenews.com/cree-code-talkers-will-not-be-forgotten/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2017/01/25jan17_spot1e-64x64.jpg" alt="Cree code talkers will not be forgotten" title="Cree code talkers will not be forgotten" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/cree-code-talkers-will-not-be-forgotten/"     class="tptn_link"><span class="tptn_title">Cree code talkers will not be forgotten</span></a><span class="tptn_excerpt"> Richard Froese Spotlight Award-winning short film Cree Code Talker exposed&hellip;</span></span></li><li><a href="http://southpeacenews.com/third-suspect-arrested-in-atikameg-homicide/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2017/01/25jan17_news1b-64x64.jpg" alt="Third suspect arrested in Atikameg homicide." title="Third suspect arrested in Atikameg homicide." width="64" height="64" class="tptn_thumb tptn_firstcorrect" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/third-suspect-arrested-in-atikameg-homicide/"     class="tptn_link"><span class="tptn_title">Third suspect arrested in Atikameg homicide.</span></a><span class="tptn_excerpt"> High Prairie RCMP have arrested the last man wanted in&hellip;</span></span></li><li><a href="http://southpeacenews.com/trump-gives-green-light-to-keystone-xl/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" alt="Trump gives green light to Keystone XL construction, subject to renegotiation" title="Trump gives green light to Keystone XL construction, subject to renegotiation" width="64" height="64" class="tptn_thumb tptn_default_thumb" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/trump-gives-green-light-to-keystone-xl/"     class="tptn_link"><span class="tptn_title">Trump gives green light to Keystone XL construction, subject</span></a><span class="tptn_excerpt"> Mac Olsen Spotlight Premier Rachel Notley has welcomed the news&hellip;</span></span></li><li><a href="http://southpeacenews.com/police-arrest-man-wanted-for-atikameg-homicide/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2017/01/25jan17_news1a-64x64.jpg" alt="Police arrest man wanted for Atikameg homicide" title="Police arrest man wanted for Atikameg homicide" width="64" height="64" class="tptn_thumb tptn_firstcorrect" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/police-arrest-man-wanted-for-atikameg-homicide/"     class="tptn_link"><span class="tptn_title">Police arrest man wanted for Atikameg homicide</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News &nbsp; High Prairie RCMP have&hellip;</span></span></li><li><a href="http://southpeacenews.com/tape-for-tyra-raises-3500/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2017/02/1feb17_news1d-64x64.jpg" alt="Tape for Tyra raises $3,500+" title="Tape for Tyra raises $3,500+" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/tape-for-tyra-raises-3500/"     class="tptn_link"><span class="tptn_title">Tape for Tyra raises $3,500+</span></a><span class="tptn_excerpt"> St. Andrew's family rallies to aid of student with rare&hellip;</span></span></li><li><a href="http://southpeacenews.com/joussard-grades-3s-ready-to-welcome-new-teacher/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2017/02/1feb17_jous1b-64x64.jpg" alt="Joussard Grades 3s ready to welcome new teacher" title="Joussard Grades 3s ready to welcome new teacher" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/joussard-grades-3s-ready-to-welcome-new-teacher/"     class="tptn_link"><span class="tptn_title">Joussard Grades 3s ready to welcome new teacher</span></a><span class="tptn_excerpt"> Ralph Giroux Joussard Reporter Hello! This is Ralph Giroux and&hellip;</span></span></li><li><a href="http://southpeacenews.com/knights-in-first-after-win-over-prjh/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2017/01/25jan17_sports1a-64x64.jpg" alt="Knights in first after win over PRJH" title="Knights in first after win over PRJH" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/knights-in-first-after-win-over-prjh/"     class="tptn_link"><span class="tptn_title">Knights in first after win over PRJH</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News The Kinuso Knights girl’s basketball&hellip;</span></span></li><li><a href="http://southpeacenews.com/giroux-sentencing-feb-9/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" alt="Giroux sentencing Feb. 9" title="Giroux sentencing Feb. 9" width="64" height="64" class="tptn_thumb tptn_default_thumb" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/giroux-sentencing-feb-9/"     class="tptn_link"><span class="tptn_title">Giroux sentencing Feb. 9</span></a><span class="tptn_excerpt"> Richard Froese South Peace News After several months of delay,&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside></div><!-- #secondary -->
	</main><!-- #main -->

	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-column footer-column-1">
				<aside id="text-4" class="widget widget_text"><h3 class="widget-title">SUPPORT INFORMATION</h3>			<div class="textwidget"><p><a href="http://southpeacenews.com/contact/">Contact Us</a><br />
<a href="http://southpeacenews.com/about/">About The South Peace News</a></p>
</div>
		</aside>			</div>

			<div class="footer-column footer-column-2">
							</div>

			<div class="footer-column footer-column-3">
							</div>

			<div class="footer-column footer-column-4">
				<aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">ARCHIVES</h3>		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://southpeacenews.com/2017/02/'> February 2017 &nbsp;(39)</option>
	<option value='http://southpeacenews.com/2017/01/'> January 2017 &nbsp;(117)</option>
	<option value='http://southpeacenews.com/2016/12/'> December 2016 &nbsp;(151)</option>
	<option value='http://southpeacenews.com/2016/11/'> November 2016 &nbsp;(136)</option>
	<option value='http://southpeacenews.com/2016/10/'> October 2016 &nbsp;(178)</option>
	<option value='http://southpeacenews.com/2016/09/'> September 2016 &nbsp;(154)</option>
	<option value='http://southpeacenews.com/2016/08/'> August 2016 &nbsp;(147)</option>
	<option value='http://southpeacenews.com/2016/07/'> July 2016 &nbsp;(153)</option>
	<option value='http://southpeacenews.com/2016/06/'> June 2016 &nbsp;(172)</option>
	<option value='http://southpeacenews.com/2016/05/'> May 2016 &nbsp;(159)</option>
	<option value='http://southpeacenews.com/2016/04/'> April 2016 &nbsp;(73)</option>

		</select>
		</aside>			</div>

		<div id="site-bottom" class="clearfix">

				<div class="copyright"><div class="left">&copy; 2017 <a href="http://southpeacenews.com" title="" rel="home"></a>. All rights reserved.</div><div class="right">Built by South Peace News · Design by <a title="Premium WordPress Themes" href="http://www.theme-junkie.com">Theme Junkie</a></div></div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://southpeacenews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "89acfe831b", post_id : 7088 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/themes/freshlife/assets/js/freshlife.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<div id="fb-root"></div><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>