<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://southpeacenews.com/xmlrpc.php">

<title>Rebels claim ‘best team’ bragging rights</title>
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://southpeacenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://southpeacenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Rebels claim ‘best team’ bragging rights Comments Feed" href="http://southpeacenews.com/rebels-claim-best-team-bragging-rights/feed/" />
<link href="http://southpeacenews.com/wp-content/uploads/2017/09/SPN_logo_no_bg.png" rel="icon">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/southpeacenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://southpeacenews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.7' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://southpeacenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css'  href='http://southpeacenews.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='http://southpeacenews.com/wp-content/plugins/top-10/css/default-style.css?ver=4.9.7' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='yop-public-css'  href='http://southpeacenews.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/style.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://southpeacenews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php","security":"e5d1282089"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php","top_ten_id":"19758","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"593831218"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php","wpLogin":"http:\/\/southpeacenews.com\/wp-login.php?redirect_to=http%3A%2F%2Fsouthpeacenews.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"http:\/\/southpeacenews.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"http:\/\/southpeacenews.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://southpeacenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://southpeacenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://southpeacenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PICs &#8211; What a parade it was!' href='http://southpeacenews.com/pics-what-a-parade-it-was-2/' />
<link rel='next' title='Impaired readings almost 4 times the legal limit' href='http://southpeacenews.com/impaired-readings-almost-4-times-the-legal-limit/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="http://southpeacenews.com/rebels-claim-best-team-bragging-rights/" />
<link rel='shortlink' href='http://southpeacenews.com/?p=19758' />
<link rel="alternate" type="application/json+oembed" href="http://southpeacenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthpeacenews.com%2Frebels-claim-best-team-bragging-rights%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://southpeacenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthpeacenews.com%2Frebels-claim-best-team-bragging-rights%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://southpeacenews.com/rebels-claim-best-team-bragging-rights/">
<meta property="og:title" content="Rebels claim ‘best team’ bragging rights">
<meta property="og:description" content="Chris Clegg South Peace News The High Prairie Peewee Rebels won four straight games to win the Alberta Peewee A Tier 2 baseball title July 20-22 at Beaumont. For many of the players, it was their second straight title. The High Prairie Royals won the Mosquito Tier A title last year. It was also the&hellip;">
<meta property="og:image" content="http://southpeacenews.com/wp-content/uploads/2018/08/8aug18_sports1a.jpg">
<meta property="og:image:width" content="800">
<meta property="og:image:height" content="431">
<meta property="article:published_time" content="2018-08-08T18:58:20+00:00">
<meta property="article:modified_time" content="2018-08-08T18:58:20+00:00">
<meta property="article:author" content="http://southpeacenews.com/author/admin2015/">
<meta property="article:section" content="Sports">
<meta property="article:tag" content="featured">
<!-- Custom CSS -->
<style>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</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
	<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
	
<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-76400806-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-19758 single-format-standard custom-background group-blog content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">

<div align="center">

<a href="http://www.southpeacenews.com"><img src="http://southpeacenews.com/wp-content/uploads/2017/02/SPN_WebBanner2017.png"/></a></div>
          



<div id="page" class="container hfeed site clearfix">

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
	<div id="primary-bar">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97"><a href="http://southpeacenews.com/ads/">Ads</a>
<ul class="sub-menu">
	<li  id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="http://southpeacenews.com/sales/">ADS Sales</a></li>
	<li  id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://southpeacenews.com/notices/">ADS Notices</a></li>
	<li  id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://southpeacenews.com/employment/">ADS Employment</a></li>
	<li  id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="http://southpeacenews.com/services/">ADS Services</a></li>
	<li  id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://southpeacenews.com/general/">ADS General</a></li>
	<li  id="menu-item-13201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13201"><a href="http://southpeacenews.com/promo-items/">ADS SPN Promotional</a></li>

</ul>
</li>
<li  id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://southpeacenews.com/events/">Events</a></li>
<li  id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="http://southpeacenews.com/submit-news/">Submit News</a></li>
<li  id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="http://southpeacenews.com/talk-here/">Talk Here</a></li>
<li  id="menu-item-18637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18637"><a target="_blank" href="http://classified.citylive.com/">Classifieds</a></li>
<li  id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://southpeacenews.com/horoscopes/">Horoscopes</a></li>
<li  id="menu-item-15858" class="your-hp menu-item menu-item-type-post_type menu-item-object-page menu-item-15858"><a href="http://southpeacenews.com/your-h-p/">Your H.P.</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-search">
				<form method="get" class="searchform" id="search-form" action="http://southpeacenews.com/" role="search">
					<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
					<button name="search" id="search"><i class="fa fa-search"></i></button>
				</form>
			</div>

	</div>


		<div class="site-branding clearfix">
				<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="http://southpeacenews.com" itemprop="url" rel="home"><span itemprop="headline"></span></a></h1>
<h2 class="site-description" itemprop="description"></h2></div>
				    <div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
    <div class="chw-widget"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div>    </div>
 			
			<div style="margin-bottom: 5px;">
				<div class="g g-2"><div class="g-dyn a-337 c-1"><a class="gofollow" data-track="MzM3LDIsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2018/05/ReimerFoundation_DriversWanted_TOP.png" /></a></div><div class="g-dyn a-246 c-2"><a class="gofollow" data-track="MjQ2LDIsMSw2MA==" href="http://southpeacenews.com/sales/"><img src="http://southpeacenews.com/wp-content/uploads/2018/04/HPTruckTrailer_WindshieldSale_TOP.png" /></a></div><div class="g-dyn a-393 c-3"><a class="gofollow" data-track="MzkzLDIsMSw2MA==" href="http://southpeacenews.com/general/"><img src="http://southpeacenews.com/wp-content/uploads/2018/06/HPNFC_CultureCamp_TOP.png" /></a></div><div class="g-dyn a-133 c-4"><a class="gofollow" data-track="MTMzLDIsMSw2MA==" href="https://feedback.clearpicture.com/readerAB/"><img src="http://southpeacenews.com/wp-content/uploads/2017/09/ReaderSurvey_Point_Banner.png" /></a></div><div class="g-dyn a-448 c-5"><a class="gofollow" data-track="NDQ4LDIsMSw2MA==" href="http://southpeacenews.com/notices/"><img src="http://southpeacenews.com/wp-content/uploads/2018/07/TOHP_Bursary_TOP.png" /></a></div></div></div>
			<div style="margin-bottom: 5px;">
				<div class="g g-4"><div class="g-dyn a-246 c-1"><a class="gofollow" data-track="MjQ2LDQsMSw2MA==" href="http://southpeacenews.com/sales/"><img src="http://southpeacenews.com/wp-content/uploads/2018/04/HPTruckTrailer_WindshieldSale_TOP.png" /></a></div><div class="g-dyn a-337 c-2"><a class="gofollow" data-track="MzM3LDQsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2018/05/ReimerFoundation_DriversWanted_TOP.png" /></a></div><div class="g-dyn a-393 c-3"><a class="gofollow" data-track="MzkzLDQsMSw2MA==" href="http://southpeacenews.com/general/"><img src="http://southpeacenews.com/wp-content/uploads/2018/06/HPNFC_CultureCamp_TOP.png" /></a></div><div class="g-dyn a-133 c-4"><a class="gofollow" data-track="MTMzLDQsMSw2MA==" href="https://feedback.clearpicture.com/readerAB/"><img src="http://southpeacenews.com/wp-content/uploads/2017/09/ReaderSurvey_Point_Banner.png" /></a></div><div class="g-dyn a-448 c-5"><a class="gofollow" data-track="NDQ4LDQsMSw2MA==" href="http://southpeacenews.com/notices/"><img src="http://southpeacenews.com/wp-content/uploads/2018/07/TOHP_Bursary_TOP.png" /></a></div></div></div>
		</div>

			
	<div id="secondary-bar" class="clearfix">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47"><a href="http://southpeacenews.com/category/news/">News</a>
<ul class="sub-menu">
	<li  id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15686"><a href="http://southpeacenews.com/category/news/schools/">Schools</a></li>

</ul>
</li>
<li  id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-50"><a href="http://southpeacenews.com/category/sports/">Sports</a></li>
<li  id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://southpeacenews.com/category/councils/">Councils</a></li>
<li  id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="http://southpeacenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li  id="menu-item-14593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14593"><a href="http://southpeacenews.com/category/opinion/polls/">Polls</a></li>

</ul>
</li>
<li  id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://southpeacenews.com/category/events/">Events</a></li>
<li  id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://southpeacenews.com/category/obituaries/">Obituaries</a></li>
<li  id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://southpeacenews.com/category/uncategorized/">Uncategorized</a></li>
<li  id="menu-item-14594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14594"><a href="http://southpeacenews.com/category/trending/">Trending</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			
	</div>


	</header><!-- #masthead -->

	<div id="site-content" class="site-content">

	<main id="main" class="site-main clearfix" role="main" class="content">
		<div id="primary" class="content-area">

			<div id="content" class="single">

				<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="http://southpeacenews.com" title="" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://southpeacenews.com/category/sports/" rel="tag">Sports</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Rebels claim ‘best team’ bragging rights</span>
		</div>	
</div>
				
					<article id="post-19758" class="post-19758 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-featured entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="entry-header">
		<h1 class="page-title" itemprop="headline">Rebels claim ‘best team’ bragging rights</h1>
				<div class="entry-meta">

				<span class="entry-date">
				<time class="published" datetime="2018-08-08T12:58:20+00:00" itemprop="datePublished">August 8, 2018</time>
			</span>

			<span class="sep">&#183;</span>

			by			
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://southpeacenews.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>

			<span class="sep">&#183;</span>

					
							<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="http://southpeacenews.com/rebels-claim-best-team-bragging-rights/#respond" itemprop="discussionURL">0</a></span>
			
				
		</div>

			</header><!-- .entry-header -->

	
	<div class="entry-content" itemprop="articleBody">
		<p><figure id="attachment_19717" style="width: 800px" class="wp-caption aligncenter"><img src="http://southpeacenews.com/wp-content/uploads/2018/08/8aug18_sports1a.jpg" alt="" width="800" height="431" class="size-full wp-image-19717" srcset="http://southpeacenews.com/wp-content/uploads/2018/08/8aug18_sports1a.jpg 800w, http://southpeacenews.com/wp-content/uploads/2018/08/8aug18_sports1a-64x34.jpg 64w, http://southpeacenews.com/wp-content/uploads/2018/08/8aug18_sports1a-245x132.jpg 245w, http://southpeacenews.com/wp-content/uploads/2018/08/8aug18_sports1a-300x162.jpg 300w, http://southpeacenews.com/wp-content/uploads/2018/08/8aug18_sports1a-200x108.jpg 200w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-caption-text">The High Prairie Rebels won the Alberta Peewee A Tier 2 baseball title July 20-22 at Beaumont. The team, coached by Deen Flett, won four straight games to take home gold. In the front row, left-right, are Kyler Anderson, Owen Paul, Noah Cunningham, Jaxen Gauchier, Seth Flett, and Cohen Cunningham. In the back row, left-right, are coach Deen Flett, Zack Shantz, Carter Cunningham, Isaac Giroux, Carter Auger, Nick Cunningham, assistant coach Lance Gauchier, and assistant coach Dwayne Thunder.</figcaption></figure><br />
<strong><em>Chris Clegg<br />
South Peace News</em></strong></p>
<p>The High Prairie Peewee Rebels won four straight games to win the Alberta Peewee A Tier 2 baseball title July 20-22 at Beaumont.<br />
<br />For many of the players, it was their second straight title. The High Prairie Royals won the Mosquito Tier A title last year. It was also the second straight title for coach Deen Flett.<br />
<br />In round-robin play, the Rebels defeated Cold Lake 21-20 and High Prairie Blue, coached by Leonell Hamelin, 19-2. The wins put the Rebels in the semi-final, where they dispatched the Parkland Blues 16-10. In the final, the Rebels clipped St. Albert 14-8.<br />
<br />All games in round-robin play were six innings long. Cold Lake and the Rebels slugged it out in the opener. Cold Lake scored the maximum five runs allowed per inning in the first, second and fourth innings while the Rebels did the same in the first, third and fourth innings. The Rebels trailed 19-18 entering the sixth. Cold Lake scored once but the Rebels scored three to win.<br />
<br />The Rebels then crushed High Prairie Blue 19-2. They scored five in the first, three in the second, two in the third, five in the fourth and four in the sixth.<br />
<br />In the semi-final, High Prairie led 5-2 after two innings and 12-4 after four. Parkland rallied with two in the fifth and four in the sixth to close the gap to 13-10.<br />
<br />However, the Rebels staged a rally of their own and by the time they scored their fourth run to make it 16-10 the game was called due to the five-run maximum rule, and the Rebels were in the final.<br />
<br />The final started out a pitcher’s duel. The game was tied 3-3 after 3 1/2 innings. The Rebels scored twice to take a 4-3 lead; however, St. Albert scored five to take an 8-4 lead in the fifth. The Rebels responded with five of their own to take the lead 9-8.<br />
<br />In the sixth, the Rebels shut down St. Albert’s bats before going to work and scoring five runs to lead 14-8. Due to the five-run rule, The Rebels had won the title.<br />
<br />Rebels pitches included Carter Cunning- ham, Cohen Cunning- ham, Nick Cunningham, Jaxen Gauchier and Zack Shantz.</p>
<figure id="attachment_19718" style="width: 800px" class="wp-caption aligncenter"><img src="http://southpeacenews.com/wp-content/uploads/2018/08/8aug18_sports1b.jpg" alt="" width="800" height="373" class="size-full wp-image-19718" srcset="http://southpeacenews.com/wp-content/uploads/2018/08/8aug18_sports1b.jpg 800w, http://southpeacenews.com/wp-content/uploads/2018/08/8aug18_sports1b-64x30.jpg 64w, http://southpeacenews.com/wp-content/uploads/2018/08/8aug18_sports1b-245x114.jpg 245w, http://southpeacenews.com/wp-content/uploads/2018/08/8aug18_sports1b-300x140.jpg 300w, http://southpeacenews.com/wp-content/uploads/2018/08/8aug18_sports1b-200x93.jpg 200w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-caption-text">The High Prairie Rebels proudly displayed the provincial banner and trophy they won at the High Prairie Elks Pro Rodeo Parade July 31. Carrying the banner are Noah Cunningham and Cohen Cunningham. Behind, left-right, are Zack Shantz, Seth Flett carrying the trophy, Isaac Giroux, Carter Cunningham and Kyler Anderson.</figcaption></figure>
<p>&nbsp;</p>
<div class="likebtn_container" style="clear:both;text-align:center;"><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="post_19758"  data-site_id="5a85da066fd08b8d780a138a"  data-theme="large"  data-ef_voting="heartbeat"  data-show_dislike_label="true"  data-counter_type="percent"  data-voting_frequency="604800"  data-white_label="true"  data-rich_snippet="true"  data-i18n_like="This informed me"  data-i18n_dislike="This not needed"  data-i18n_after_like="Liked"  data-i18n_after_dislike="Disliked"  data-i18n_like_tooltip="I found the content of this post interesting"  data-i18n_dislike_tooltip="This post did not interest me"  data-i18n_unlike_tooltip="I liked this already"  data-i18n_undislike_tooltip="I disliked this already"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="http://southpeacenews.com/rebels-claim-best-team-bragging-rights/"  data-item_title="Rebels claim ‘best team’ bragging rights"  data-item_image="http://southpeacenews.com/wp-content/uploads/2018/08/8aug18_sports1a.jpg"  data-item_date="2018-08-08T12:58:20+00:00"  data-engine="WordPress"  data-plugin_v="2.6.10"  data-prx="http://southpeacenews.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END --></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="http://southpeacenews.com/category/sports/" rel="category tag">Sports</a></span> <span class="entry-tags"><strong>Tags:</strong> <a href="http://southpeacenews.com/tag/featured/" rel="tag">featured</a></span>
	</footer><!-- .entry-footer -->

	<div class="clearfix"></div>

	
			<div class="entry-share clearfix">
			<h3>Share this post</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Rebels claim ‘best team’ bragging rights&url=http%3A%2F%2Fsouthpeacenews.com%2Frebels-claim-best-team-bragging-rights%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsouthpeacenews.com%2Frebels-claim-best-team-bragging-rights%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fsouthpeacenews.com%2Frebels-claim-best-team-bragging-rights%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fsouthpeacenews.com%2Frebels-claim-best-team-bragging-rights%2F&title=Rebels claim ‘best team’ bragging rights" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
				<li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsouthpeacenews.com%2Frebels-claim-best-team-bragging-rights%2F&media=http%3A%2F%2Fsouthpeacenews.com%2Fwp-content%2Fuploads%2F2018%2F08%2F8aug18_sports1a.jpg" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>				
				<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
			</ul>
		</div><!-- .entry-share -->
		
		
</article><!-- #post-## -->
					
<div id="comments" class="comments-area">

	
	
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rebels-claim-best-team-bragging-rights/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://southpeacenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19758' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4c5f8d5974" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="65"/></p>			</form>
			</div><!-- #respond -->
		
</div><!-- #comments -->
				
			</div>

		</div><!-- #primary -->

		
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://southpeacenews.com/yard-sales"><img src="http://southpeacenews.com/wp-content/uploads/2018/04/YardSalesButton_green.png" alt="yard sales button" title="Click to go to Yard Sales Listings"></a></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://highprairie.com/events/" target="_blank"><img src="http://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png" alt="click for the High Prairie & Area Events Calendar"></a>
</div></aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><!--<center><a href="http://southpeacenews.com/local-polls/">-->   <img src="http://southpeacenews.com/wp-content/uploads/2017/11/WantOpinion.jpg"></a></div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><p><center><img src="http://smokyriverexpress.com/wp-content/uploads/2016/02/poll-green-e1454537050814.png"><font size="4" color="#173191" face="georgia">     Local and Non-Local Polls     <img src="http://smokyriverexpress.com/wp-content/uploads/2016/02/poll-green-e1454537050814.png"><br />
</font><a href="http://southpeacenews.com/yop-poll-10"><span style="color: blue;">Is the New College Campus Going In the Right Spot?</span></a><br />
<a href="http://southpeacenews.com/poll-yop-13"><span style="color: #008000;">How Many Councillors Should Go To Halifax?</span></a><a href="http://southpeacenews.com/poll-yop-4"><br />
<span style="color: #FF0000;">What Do You Think of Donald Trump?</span></a></center><br />
<!--<a href="http://southpeacenews.com/holiday-greetings-and-business-hours/
"><img src="http://southpeacenews.com/wp-content/uploads/2016/12/Holiday-Greetings.png"</a>--></p>
</div>
		</aside><aside id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-188 c-1"><a class="gofollow" data-track="MTg4LDEsMSw2MA==" href=" http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2018/01/AmpdUp.png" /></a></div><div class="g-dyn a-453 c-2"><a class="gofollow" data-track="NDUzLDEsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2018/07/TOHP_Bursary_SIDE.png" /></a></div><div class="g-dyn a-431 c-3"><a class="gofollow" data-track="NDMxLDEsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2018/07/BLC_RoadwayLinePainting_SIDE.png" /></a></div><div class="g-dyn a-185 c-4"><a class="gofollow" data-track="MTg1LDEsMSw2MA==" href=" http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2018/01/VicsCarCare.png" /></a></div><div class="g-dyn a-441 c-5"><a class="gofollow" data-track="NDQxLDEsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2018/07/NLC_Apprenticeship_SIDE.png" /></a></div><div class="g-dyn a-294 c-6"><a class="gofollow" data-track="Mjk0LDEsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2018/05/DriftpileFN_Nurse_SIDE.png" /></a></div><div class="g-dyn a-187 c-7"><a class="gofollow" data-track="MTg3LDEsMSw2MA==" href=" http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2018/01/Westcan.png" /></a></div><div class="g-dyn a-390 c-8"><a class="gofollow" data-track="MzkwLDEsMSw2MA==" href=" http://southpeacenews.com/sales/"><img src="http://southpeacenews.com/wp-content/uploads/2018/06/FresonBros_SmartShopper_Green_SIDE.png" /></a></div><div class="g-dyn a-184 c-9"><a class="gofollow" data-track="MTg0LDEsMSw2MA==" href=" http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2018/01/GreatEscapes.png" /></a></div></div></aside><aside id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-high-prairie-ab" class="awesome-weather-wrap awecf awe_wide awe_with_stats" style=" color: #ffffff; "><div class="awesome-weather-header"></div><div class="awesome-weather-current-temp"><strong><sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">29<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">24<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">19<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">19<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div></div><!-- /.awesome-weather-forecast --></div> <!-- /.awesome-weather-wrap --></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><center><p><a href ="http://weather.gc.ca/city/pages/ab-25_metric_e.html"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img>   Environment Canada Forecast   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img></a></p><p><a href="http://511.alberta.ca/map.html#l=36&x=-13022065&y=7415721&z=2"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</img>   Alberta 511 Road Reports   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</a></P>
<p><a href ="http://wildfire.alberta.ca/wildfire-status/wildfire-status-map.aspx"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img>   Alberta Wildfire Status Map   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img></a></p></center></div>
		</aside><aside id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-184 c-1"><a class="gofollow" data-track="MTg0LDMsMSw2MA==" href=" http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2018/01/GreatEscapes.png" /></a></div><div class="g-dyn a-390 c-2"><a class="gofollow" data-track="MzkwLDMsMSw2MA==" href=" http://southpeacenews.com/sales/"><img src="http://southpeacenews.com/wp-content/uploads/2018/06/FresonBros_SmartShopper_Green_SIDE.png" /></a></div><div class="g-dyn a-453 c-3"><a class="gofollow" data-track="NDUzLDMsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2018/07/TOHP_Bursary_SIDE.png" /></a></div><div class="g-dyn a-294 c-4"><a class="gofollow" data-track="Mjk0LDMsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2018/05/DriftpileFN_Nurse_SIDE.png" /></a></div><div class="g-dyn a-441 c-5"><a class="gofollow" data-track="NDQxLDMsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2018/07/NLC_Apprenticeship_SIDE.png" /></a></div><div class="g-dyn a-187 c-6"><a class="gofollow" data-track="MTg3LDMsMSw2MA==" href=" http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2018/01/Westcan.png" /></a></div><div class="g-dyn a-431 c-7"><a class="gofollow" data-track="NDMxLDMsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2018/07/BLC_RoadwayLinePainting_SIDE.png" /></a></div><div class="g-dyn a-188 c-8"><a class="gofollow" data-track="MTg4LDMsMSw2MA==" href=" http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2018/01/AmpdUp.png" /></a></div><div class="g-dyn a-185 c-9"><a class="gofollow" data-track="MTg1LDMsMSw2MA==" href=" http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2018/01/VicsCarCare.png" /></a></div></div></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="http://quirknews.com/" target="_blank"><img src="http://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
	Click above to go to QuirkNews.com</a></center>
<iframe style="border: 3px solid black" src="http://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212;&#8212; MOST READ STORIES &#8211; PAST 14 DAYS &#8212;&#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="http://southpeacenews.com/pics-2018-high-prairie-elks-pro-rodeo-parade/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2018/07/DSC_0014_800-64x42.jpg" alt="PICs - 2018 High Prairie Elks Pro Rodeo Parade" title="PICs - 2018 High Prairie Elks Pro Rodeo Parade" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/pics-2018-high-prairie-elks-pro-rodeo-parade/"     class="tptn_link"><span class="tptn_title">PICs &#8211; 2018 High Prairie Elks Pro Rodeo Parade</span></a><span class="tptn_excerpt"> 2018 High Prairie Elks Pro Rodeo Parade Winners General Entry 1. Enilda and District Society for Recreation and&hellip;</span></span></li><li><a href="http://southpeacenews.com/gardner-awarded-elks-scholarship/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2018/07/1aug18_news4a-64x35.jpg" alt="Gardner awarded Elks scholarship" title="Gardner awarded Elks scholarship" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/gardner-awarded-elks-scholarship/"     class="tptn_link"><span class="tptn_title">Gardner awarded Elks scholarship</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News The High Prairie BPO Elks awarded a $1,000 scholarship July 20 to a&hellip;</span></span></li><li><a href="http://southpeacenews.com/hoedown-jamboree-july-26-29-2018/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2018/07/DSC_0039_800-64x42.jpg" alt="PICs - Triangle Hoedown Jamboree, July 26-29 at the PTA grounds" title="PICs - Triangle Hoedown Jamboree, July 26-29 at the PTA grounds" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/hoedown-jamboree-july-26-29-2018/"     class="tptn_link"><span class="tptn_title">PICs &#8211; Triangle Hoedown Jamboree, July 26-29&hellip;</span></a><span class="tptn_excerpt"> &nbsp;</span></span></li><li><a href="http://southpeacenews.com/machete-used-during-attack/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" alt="Court Docket - Machete used during attack" title="Court Docket - Machete used during attack" width="64" height="64" class="tptn_thumb tptn_default_thumb" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/machete-used-during-attack/"     class="tptn_link"><span class="tptn_title">Court Docket &#8211; Machete used during attack</span></a><span class="tptn_excerpt"> H.P. court docket July 23, 2018 Judge D.R. Shynkar A Gift Lake man will spend another month behind&hellip;</span></span></li><li><a href="http://southpeacenews.com/commentary-rural-alberta-deserves-better/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" alt="Commentary - Rural Alberta deserves better" title="Commentary - Rural Alberta deserves better" width="64" height="64" class="tptn_thumb tptn_default_thumb" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/commentary-rural-alberta-deserves-better/"     class="tptn_link"><span class="tptn_title">Commentary &#8211; Rural Alberta deserves better</span></a><span class="tptn_excerpt"> Mac Olsen The Alberta Government intends to develop a rural broadband network strategy, or find ways to improve&hellip;</span></span></li><li><a href="http://southpeacenews.com/guess-whos-coming-for-coffee/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" alt="Guess who’s coming for coffee?" title="Guess who’s coming for coffee?" width="64" height="64" class="tptn_thumb tptn_default_thumb" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/guess-whos-coming-for-coffee/"     class="tptn_link"><span class="tptn_title">Guess who’s coming for coffee?</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News The president of the association which speaks for all urban municipalities in Alberta&hellip;</span></span></li><li><a href="http://southpeacenews.com/pics-benjamin-circus-july-28-2018/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2018/07/DSC_0012_800-64x42.jpg" alt="PICs - The Great Benjamin Circus, July 28 at the Sports Palace" title="PICs - The Great Benjamin Circus, July 28 at the Sports Palace" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/pics-benjamin-circus-july-28-2018/"     class="tptn_link"><span class="tptn_title">PICs &#8211; The Great Benjamin Circus, July 28 at&hellip;</span></a><span class="tptn_excerpt"> &nbsp;</span></span></li><li><a href="http://southpeacenews.com/pollacks-receive-farm-family-award/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2018/07/1aug18_news3a-64x41.jpg" alt="Pollacks receive Farm Family Award" title="Pollacks receive Farm Family Award" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/pollacks-receive-farm-family-award/"     class="tptn_link"><span class="tptn_title">Pollacks receive Farm Family Award</span></a><span class="tptn_excerpt"> Richard Froese South Peace News A farming family with deep roots in the High Prairie area has been&hellip;</span></span></li><li><a href="http://southpeacenews.com/new-weed-invades-county/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2018/07/1aug18_news6a.jpg" alt="New weed invades county" title="New weed invades county" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/new-weed-invades-county/"     class="tptn_link"><span class="tptn_title">New weed invades county</span></a><span class="tptn_excerpt"> Woolly burdock found at Heart River waste transfer site Richard Froese South Peace News A sample of the&hellip;</span></span></li><li><a href="http://southpeacenews.com/bertie-celebrates-his-birthday-with-friends-at-park/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2018/07/1aug18_pic4f-64x38.jpg" alt="PICs - Bertie celebrates his birthday with friends at park" title="PICs - Bertie celebrates his birthday with friends at park" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/bertie-celebrates-his-birthday-with-friends-at-park/"     class="tptn_link"><span class="tptn_title">PICs &#8211; Bertie celebrates his birthday with&hellip;</span></a><span class="tptn_excerpt"> It was a double celebration everyone enjoyed! Parks Day was celebrated at Hilliard’s Bay Provincial Park July 21&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside></div><!-- #secondary -->
	</main><!-- #main -->

	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-column footer-column-1">
				<aside id="text-4" class="widget widget_text"><h3 class="widget-title">SUPPORT INFORMATION</h3>			<div class="textwidget"><p><a href="http://southpeacenews.com/contact/">Contact Us</a><br />
<a href="http://southpeacenews.com/about/">About The South Peace News</a></p>
</div>
		</aside>			</div>

			<div class="footer-column footer-column-2">
							</div>

			<div class="footer-column footer-column-3">
							</div>

			<div class="footer-column footer-column-4">
				<aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">ARCHIVES</h3>		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://southpeacenews.com/2018/08/'> August 2018 &nbsp;(34)</option>
	<option value='http://southpeacenews.com/2018/07/'> July 2018 &nbsp;(152)</option>
	<option value='http://southpeacenews.com/2018/06/'> June 2018 &nbsp;(120)</option>
	<option value='http://southpeacenews.com/2018/05/'> May 2018 &nbsp;(138)</option>
	<option value='http://southpeacenews.com/2018/04/'> April 2018 &nbsp;(135)</option>
	<option value='http://southpeacenews.com/2018/03/'> March 2018 &nbsp;(151)</option>
	<option value='http://southpeacenews.com/2018/02/'> February 2018 &nbsp;(134)</option>
	<option value='http://southpeacenews.com/2018/01/'> January 2018 &nbsp;(119)</option>
	<option value='http://southpeacenews.com/2017/12/'> December 2017 &nbsp;(133)</option>
	<option value='http://southpeacenews.com/2017/11/'> November 2017 &nbsp;(140)</option>
	<option value='http://southpeacenews.com/2017/10/'> October 2017 &nbsp;(152)</option>
	<option value='http://southpeacenews.com/2017/09/'> September 2017 &nbsp;(130)</option>
	<option value='http://southpeacenews.com/2017/08/'> August 2017 &nbsp;(113)</option>
	<option value='http://southpeacenews.com/2017/07/'> July 2017 &nbsp;(138)</option>
	<option value='http://southpeacenews.com/2017/06/'> June 2017 &nbsp;(153)</option>
	<option value='http://southpeacenews.com/2017/05/'> May 2017 &nbsp;(159)</option>
	<option value='http://southpeacenews.com/2017/04/'> April 2017 &nbsp;(144)</option>
	<option value='http://southpeacenews.com/2017/03/'> March 2017 &nbsp;(142)</option>
	<option value='http://southpeacenews.com/2017/02/'> February 2017 &nbsp;(118)</option>
	<option value='http://southpeacenews.com/2017/01/'> January 2017 &nbsp;(117)</option>
	<option value='http://southpeacenews.com/2016/12/'> December 2016 &nbsp;(151)</option>
	<option value='http://southpeacenews.com/2016/11/'> November 2016 &nbsp;(136)</option>
	<option value='http://southpeacenews.com/2016/10/'> October 2016 &nbsp;(178)</option>
	<option value='http://southpeacenews.com/2016/09/'> September 2016 &nbsp;(154)</option>
	<option value='http://southpeacenews.com/2016/08/'> August 2016 &nbsp;(147)</option>
	<option value='http://southpeacenews.com/2016/07/'> July 2016 &nbsp;(153)</option>
	<option value='http://southpeacenews.com/2016/06/'> June 2016 &nbsp;(172)</option>
	<option value='http://southpeacenews.com/2016/05/'> May 2016 &nbsp;(159)</option>
	<option value='http://southpeacenews.com/2016/04/'> April 2016 &nbsp;(73)</option>

		</select>
		</aside>			</div>

		<div id="site-bottom" class="clearfix">

				<div class="copyright"><div class="left">&copy; 2018 <a href="http://southpeacenews.com" title="" rel="home"></a>. All rights reserved.</div><div class="right">Built by South Peace News</div></div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            <script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://southpeacenews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "3c15aa83ab", post_id : 19758 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/southpeacenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"http:\/\/southpeacenews.com\/wp-json\/","nonce":"5f760a4891","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/api-request.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/wp-api.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/themes/freshlife/assets/js/freshlife.min.js'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script async="async" type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<div id="fb-root"></div><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 8000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>