<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://southpeacenews.com/xmlrpc.php">

<title>Inspiration - Natural born sinner -</title>

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://southpeacenews.com/inspiration-natural-born-sinner/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Pastor Keith Williams,High Prairie Bethel Baptist Church As humans, we are born sinners and natural enemies of God [Romans 3:23], but we tend to take the seriousness of sin all too lightly. We think nothing of telling a few lies, disobeying our parents, or placing other interests before God. Society has lent a hand in&hellip;" />
<meta name="twitter:title" content="Inspiration - Natural born sinner -" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"http://southpeacenews.com/","sameAs":[],"@id":"http://southpeacenews.com/#organization","name":"South Peace News","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://southpeacenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://southpeacenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Inspiration &#8211; Natural born sinner Comments Feed" href="http://southpeacenews.com/inspiration-natural-born-sinner/feed/" />
<link href="http://southpeacenews.com/wp-content/uploads/2017/09/SPN_logo_no_bg.png" rel="icon">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/southpeacenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://southpeacenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://southpeacenews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://southpeacenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://southpeacenews.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css'  href='http://southpeacenews.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='http://southpeacenews.com/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='yop-public-css'  href='http://southpeacenews.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://southpeacenews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php","security":"bfb9d23ba4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=5.1'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php","wpLogin":"http:\/\/southpeacenews.com\/wp-login.php?redirect_to=http%3A%2F%2Fsouthpeacenews.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"http:\/\/southpeacenews.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"http:\/\/southpeacenews.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=5.1'></script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?render=explicit&onload=YOPPollOnLoadRecaptcha'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://southpeacenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://southpeacenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://southpeacenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1" />
<link rel='shortlink' href='http://southpeacenews.com/?p=23410' />
<link rel="alternate" type="application/json+oembed" href="http://southpeacenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthpeacenews.com%2Finspiration-natural-born-sinner%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://southpeacenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthpeacenews.com%2Finspiration-natural-born-sinner%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.15.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-7 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<style type="text/css">.cwp-li {overflow: hidden;}.cwp-avatar {float: left;margin-top: .2em;margin-right: 1em;}.cwp-avatar.rounded .avatar{border-radius:50%;}.cwp-avatar.square .avatar{border-radius:0;}.cwp-comment-excerpt {display: block;color:#787878;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>
	<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://southpeacenews.com/inspiration-natural-born-sinner/">
<meta property="og:title" content="Inspiration - Natural born sinner -">
<meta property="og:description" content="Pastor Keith Williams,High Prairie Bethel Baptist Church As humans, we are born sinners and natural enemies of God [Romans 3:23], but we tend to take the seriousness of sin all too lightly. We think nothing of telling a few lies, disobeying our parents, or placing other interests before God. Society has lent a hand in&hellip;">
<meta property="article:published_time" content="2019-02-24T15:00:44+00:00">
<meta property="article:modified_time" content="2019-02-21T19:17:07+00:00">
<meta property="article:author" content="http://southpeacenews.com/author/admin2015/">
<!-- Custom CSS -->
<style>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</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
	<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
	
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-76400806-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE'></script>
</head>

<body class="post-template-default single single-post postid-23410 single-format-standard custom-background group-blog content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">

<div align="center">

<a href="http://www.southpeacenews.com"><img src="http://southpeacenews.com/wp-content/uploads/2017/02/SPN_WebBanner2017.png"/></a></div>
          



<div id="page" class="container hfeed site clearfix">

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
	<div id="primary-bar">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97"><a href="http://southpeacenews.com/ads/">Ads</a>
<ul class="sub-menu">
	<li  id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="http://southpeacenews.com/sales/">ADS Sales</a></li>
	<li  id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://southpeacenews.com/notices/">ADS Notices</a></li>
	<li  id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://southpeacenews.com/employment/">ADS Employment</a></li>
	<li  id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="http://southpeacenews.com/services/">ADS Services</a></li>
	<li  id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://southpeacenews.com/general/">ADS General</a></li>
	<li  id="menu-item-13201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13201"><a href="http://southpeacenews.com/promo-items/">ADS SPN Promotional</a></li>

</ul>
</li>
<li  id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://southpeacenews.com/events/">Events</a></li>
<li  id="menu-item-21754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21754"><a target="_blank" href="http://citylive.com/submitted-by-readers">Submit News</a></li>
<li  id="menu-item-18637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18637"><a target="_blank" href="http://classified.citylive.com/">Classifieds</a></li>
<li  id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://southpeacenews.com/horoscopes/">Horoscopes</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-search">
				<form method="get" class="searchform" id="search-form" action="http://southpeacenews.com/" role="search">
					<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
					<button name="search" id="search"><i class="fa fa-search"></i></button>
				</form>
			</div>

	</div>


		<div class="site-branding clearfix">
				<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="http://southpeacenews.com" itemprop="url" rel="home"><span itemprop="headline"></span></a></h1>
<h2 class="site-description" itemprop="description"></h2></div>
				    <div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
    <div class="chw-widget"><div class="g g-7"><div class="g-dyn a-641 c-1"><a href="http://southpeacenews.com/happy-valentines"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/MARILYNandDON.png"></a></div><div class="g-dyn a-634 c-2"><a href="http://southpeacenews.com/happy-valentines/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/CORI_TONY_NAME.png"></a></div><div class="g-dyn a-643 c-3"><a href="http://southpeacenews.com/happy-valentines"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/STEVENandMYA.png"></a></div><div class="g-dyn a-636 c-4"><a class="gofollow" data-track="NjM2LDcsMSw2MA==" href="http://southpeacenews.com/happy-valentines/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/ValentinesGreetingad_PIZZA_SIDE.png"></a></div><div class="g-dyn a-637 c-5"><a class="gofollow" data-track="NjM3LDcsMSw2MA==" href="http://southpeacenews.com/happy-valentines/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/ValentinesGreetingad_PIZZA_SIDE.png"></a></div><div class="g-dyn a-633 c-6"><a href="http://southpeacenews.com/happy-valentines/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/ADRIAN_ANGIE_NAME.png"></a></div></div></div>    </div>
 			
			<div style="margin-bottom: 5px;">
				<div class="g g-2"><div class="g-dyn a-618 c-1"><a class="gofollow" data-track="NjE4LDIsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/Caregiver_AuraWillier_TOP.png" /></a></div><div class="g-dyn a-472 c-2"><a class="gofollow" data-track="NDcyLDIsMSw2MA==" href="http://southpeacenews.com/promo-items/"><img src="http://southpeacenews.com/wp-content/uploads/2018/08/TourismPromoAd2_TOP.png" /></a></div><div class="g-dyn a-638 c-3"><a class="gofollow" data-track="NjM4LDIsMSw2MA==" href="http://southpeacenews.com/notices/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/DanielleLarivee_OpenHouse_TOP.png" /></a></div><div class="g-dyn a-622 c-4"><a class="gofollow" data-track="NjIyLDIsMSw2MA==" href="http://southpeacenews.com/notices/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/DianePlante_WeightLossWorkshop_TOP.png" /></a></div><div class="g-dyn a-550 c-5"><a class="gofollow" data-track="NTUwLDIsMSw2MA==" href="http://southpeacenews.com/promo-items/"><img src="http://southpeacenews.com/wp-content/uploads/2019/01/Phone-Book-Directory_HPandSR_ad_banner.png" /></a></div><div class="g-dyn a-427 c-6"><a class="gofollow" data-track="NDI3LDIsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/01/BLC_EmploymentOpportunity2_TOP.png" /></a></div><div class="g-dyn a-640 c-7"><a class="gofollow" data-track="NjQwLDIsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_TOP.png" /></a></div><div class="g-dyn a-647 c-8"><a class="gofollow" data-track="NjQ3LDIsMSw2MA==" href="http://southpeacenews.com/notices/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/TOHP_UtilityRateIncrease_TOP.png" /></a></div><div class="g-dyn a-645 c-9"><a class="gofollow" data-track="NjQ1LDIsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/MaxFuels_Drivers_TOP.png" /></a></div><div class="g-dyn a-609 c-10"><a class="gofollow" data-track="NjA5LDIsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/01/Marigold_WeAreHiring_TOP.png" /></a></div><div class="g-dyn a-649 c-11"><a class="gofollow" data-track="NjQ5LDIsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/RainEResidentialRenovations_TOP.png" /></a></div><div class="g-dyn a-615 c-12"><a class="gofollow" data-track="NjE1LDIsMSw2MA==" href="http://southpeacenews.com/sales/"><img src="http://southpeacenews.com/wp-content/uploads/2019/01/StoreForSale_AnneAnderson_TOP.png" /></a></div><div class="g-dyn a-546 c-13"><a class="gofollow" data-track="NTQ2LDIsMSw2MA==" href="http://directory.citylive.com/places/canada/alberta/high-prairie/restaurants/fresh-inspirations-coffee-bar/" target="_blank"><img src="http://southpeacenews.com/wp-content/uploads/2018/11/FreshInspirations_TOP.png" /></a></div><div class="g-dyn a-598 c-14"><a class="gofollow" data-track="NTk4LDIsMSw2MA==" href="http://southpeacenews.com/general/"><img src="http://southpeacenews.com/wp-content/uploads/2019/01/BahaisOfHP_Sun1_Jan2_TOP.png" /></a></div><div class="g-dyn a-462 c-15"><a class="gofollow" data-track="NDYyLDIsMSw2MA==" href="http://classified.citylive.com/"><img src="http://southpeacenews.com/wp-content/uploads/2018/08/Classified_02.png" /></a></div></div></div>
			<div style="margin-bottom: 5px;">
				<div class="g g-4"><div class="g-dyn a-645 c-1"><a class="gofollow" data-track="NjQ1LDQsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/MaxFuels_Drivers_TOP.png" /></a></div><div class="g-dyn a-550 c-2"><a class="gofollow" data-track="NTUwLDQsMSw2MA==" href="http://southpeacenews.com/promo-items/"><img src="http://southpeacenews.com/wp-content/uploads/2019/01/Phone-Book-Directory_HPandSR_ad_banner.png" /></a></div><div class="g-dyn a-638 c-3"><a class="gofollow" data-track="NjM4LDQsMSw2MA==" href="http://southpeacenews.com/notices/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/DanielleLarivee_OpenHouse_TOP.png" /></a></div><div class="g-dyn a-618 c-4"><a class="gofollow" data-track="NjE4LDQsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/Caregiver_AuraWillier_TOP.png" /></a></div><div class="g-dyn a-622 c-5"><a class="gofollow" data-track="NjIyLDQsMSw2MA==" href="http://southpeacenews.com/notices/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/DianePlante_WeightLossWorkshop_TOP.png" /></a></div><div class="g-dyn a-472 c-6"><a class="gofollow" data-track="NDcyLDQsMSw2MA==" href="http://southpeacenews.com/promo-items/"><img src="http://southpeacenews.com/wp-content/uploads/2018/08/TourismPromoAd2_TOP.png" /></a></div><div class="g-dyn a-649 c-7"><a class="gofollow" data-track="NjQ5LDQsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/RainEResidentialRenovations_TOP.png" /></a></div><div class="g-dyn a-462 c-8"><a class="gofollow" data-track="NDYyLDQsMSw2MA==" href="http://classified.citylive.com/"><img src="http://southpeacenews.com/wp-content/uploads/2018/08/Classified_02.png" /></a></div><div class="g-dyn a-640 c-9"><a class="gofollow" data-track="NjQwLDQsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_TOP.png" /></a></div><div class="g-dyn a-427 c-10"><a class="gofollow" data-track="NDI3LDQsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/01/BLC_EmploymentOpportunity2_TOP.png" /></a></div><div class="g-dyn a-609 c-11"><a class="gofollow" data-track="NjA5LDQsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/01/Marigold_WeAreHiring_TOP.png" /></a></div><div class="g-dyn a-615 c-12"><a class="gofollow" data-track="NjE1LDQsMSw2MA==" href="http://southpeacenews.com/sales/"><img src="http://southpeacenews.com/wp-content/uploads/2019/01/StoreForSale_AnneAnderson_TOP.png" /></a></div><div class="g-dyn a-647 c-13"><a class="gofollow" data-track="NjQ3LDQsMSw2MA==" href="http://southpeacenews.com/notices/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/TOHP_UtilityRateIncrease_TOP.png" /></a></div><div class="g-dyn a-598 c-14"><a class="gofollow" data-track="NTk4LDQsMSw2MA==" href="http://southpeacenews.com/general/"><img src="http://southpeacenews.com/wp-content/uploads/2019/01/BahaisOfHP_Sun1_Jan2_TOP.png" /></a></div><div class="g-dyn a-546 c-15"><a class="gofollow" data-track="NTQ2LDQsMSw2MA==" href="http://directory.citylive.com/places/canada/alberta/high-prairie/restaurants/fresh-inspirations-coffee-bar/" target="_blank"><img src="http://southpeacenews.com/wp-content/uploads/2018/11/FreshInspirations_TOP.png" /></a></div></div></div>
		</div>

			
	<div id="secondary-bar" class="clearfix">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47"><a href="http://southpeacenews.com/category/news/">News</a>
<ul class="sub-menu">
	<li  id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15686"><a href="http://southpeacenews.com/category/news/schools/">Schools</a></li>

</ul>
</li>
<li  id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://southpeacenews.com/category/sports/">Sports</a></li>
<li  id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://southpeacenews.com/category/councils/">Councils</a></li>
<li  id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="http://southpeacenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li  id="menu-item-14593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14593"><a href="http://southpeacenews.com/category/opinion/polls/">Polls</a></li>

</ul>
</li>
<li  id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://southpeacenews.com/category/events/">Events</a></li>
<li  id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://southpeacenews.com/category/obituaries/">Obituaries</a></li>
<li  id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57"><a href="http://southpeacenews.com/category/uncategorized/">Uncategorized</a></li>
<li  id="menu-item-14594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14594"><a href="http://southpeacenews.com/category/trending/">Trending</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			
	</div>


	</header><!-- #masthead -->

	<div id="site-content" class="site-content">

	<main id="main" class="site-main clearfix" role="main" class="content">
		<div id="primary" class="content-area">

			<div id="content" class="single">

				<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="http://southpeacenews.com" title="" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://southpeacenews.com/category/uncategorized/" rel="tag">Uncategorized</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Inspiration &#8211; Natural born sinner</span>
		</div>	
</div>
				
					<article id="post-23410" class="post-23410 post type-post status-publish format-standard hentry category-uncategorized no-post-thumbnail entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="entry-header">
		<h1 class="page-title" itemprop="headline">Inspiration &#8211; Natural born sinner</h1>
				<div class="entry-meta">

				<span class="entry-date">
				<time class="published" datetime="2019-02-24T08:00:44-07:00" itemprop="datePublished">February 24, 2019</time>
			</span>

			<span class="sep">&#183;</span>

			by			
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://southpeacenews.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>

			<span class="sep">&#183;</span>

					
							<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="http://southpeacenews.com/inspiration-natural-born-sinner/#respond" itemprop="discussionURL">0</a></span>
			
				
		</div>

			</header><!-- .entry-header -->

	
	<div class="entry-content" itemprop="articleBody">
		
<p><strong><em>Pastor Keith Williams,<br>High Prairie Bethel Baptist Church</em></strong></p>



<p>As humans, we are born sinners and natural enemies of God [Romans 3:23], but we tend to take the seriousness of sin all too lightly.<br> <br>We think nothing of telling a few lies, disobeying our parents, or placing other interests before God. Society has lent a hand in making us believe that these sins aren’t a big deal and that God understands. In some cases, these beliefs can even change our perception of ourselves and God until, we believe that we aren’t even sinners anymore.<br> <br>Now if you don’t believe me, those of you who have had children think about this. They come into the world kicking and screaming, and self absorbed. And we never once have to teach them to throw a fit.<br> <br>Why is that?<br> <br>They constantly yell “mine,” when nothing really belongs to them. We never have to tell them not to share — they pick that up on their own.<br> <br>When they’re not saying “mine,” they are yelling, “No!” They dump food on their heads and mine. They fight warm baths and squirm away from hugs, nothing can explain that.<br> <br>We spend months teaching them to go in the potty and years teaching them to read, and a lifetime teaching them to eat their veggies, [probably should have started with myself on that one!] but don’t have to spend a single second teaching them to disobey.<br> <br>Why is that?<br> <br>The same reason you don’t have to teach a grizzly bear to be mean or a dog to bark; it is their nature.<br> <br>Since we are born sinners, we are incapable of doing, understanding or even desiring that which is good. That makes our situation bleak and desperate. The Bible describes our state as sinners as being ‘dead’. J. Graham Machen said, “Man, according to the Bible, is not merely sick in trespasses and sins; he is not merely in a weakened condition so that he needs divine help: but he is dead in trespasses and sins. He can do absolutely nothing to save himself…”<br> <br>Edwin Palmer describes a person dead in his sins like this:<br> <br>“Picture a man in the bottom of the ocean, more than 35,000 feet deep. The weight of the water on top of him is six tons for every square inch. He has been there for a thousand years and the sharks have eaten his heart. In other words, the man is dead and is totally unable to ask any lifeguard to save him. If he is to be saved, then a miracle must occur. He must be brought back to life and to the surface, and then he can ask the guard to rescue him.”<br> <br>That is an intense picture of Paul’s description of the sinner; he is dead in his trespasses and sins. He needs to be saved but he is totally incapable of saving himself or of even wanting another to save him.<br> <br>So what’s the big deal? Our sin makes us unjust and ungodly people. Romans 1 states, “For the wrath of God is revealed from heaven against all ungodliness and unrighteousness of men.”<br> <br>If left to ourselves, we are nothing but hopeless. Christ died on the cross bearing God’s wrath for our sin and rose again.<br> <br>Why would God do such a thing? First John 4:10 explains, “In this is love, not that we have loved God but that He loved us and sent His Son to be the propitiation for our sins.”<br> <br>The cross demonstrated the greatest degree of God’s love and wrath.<br> <br>Romans 3:24: “We are justified by His grace as a gift, through the redemption that is in Christ Jesus.”<br> <br>Because of the atonement and His redeeming work, we can stand justified before God with hope and assurance of salvation.</p>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>
<div class="likebtn_container" style="clear:both;text-align:center;"><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="post_23410"  data-site_id="5a85da066fd08b8d780a138a"  data-theme="large"  data-ef_voting="heartbeat"  data-show_dislike_label="true"  data-counter_type="percent"  data-voting_frequency="604800"  data-white_label="true"  data-rich_snippet="true"  data-i18n_like="This informed me"  data-i18n_dislike="This not needed"  data-i18n_after_like="Liked"  data-i18n_after_dislike="Disliked"  data-i18n_like_tooltip="I found the content of this post interesting"  data-i18n_dislike_tooltip="This post did not interest me"  data-i18n_unlike_tooltip="I liked this already"  data-i18n_undislike_tooltip="I disliked this already"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="http://southpeacenews.com/inspiration-natural-born-sinner/"  data-item_title="Inspiration - Natural born sinner"  data-item_date="2019-02-24T08:00:44-07:00"  data-engine="WordPress"  data-plugin_v="2.6.14"  data-prx="http://southpeacenews.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END --></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="http://southpeacenews.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>
	</footer><!-- .entry-footer -->

	<div class="clearfix"></div>

	
			<div class="entry-share clearfix">
			<h3>Share this post</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Inspiration &#8211; Natural born sinner&url=http%3A%2F%2Fsouthpeacenews.com%2Finspiration-natural-born-sinner%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsouthpeacenews.com%2Finspiration-natural-born-sinner%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fsouthpeacenews.com%2Finspiration-natural-born-sinner%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fsouthpeacenews.com%2Finspiration-natural-born-sinner%2F&title=Inspiration &#8211; Natural born sinner" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
				<li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsouthpeacenews.com%2Finspiration-natural-born-sinner%2F&media=" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>				
				<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
			</ul>
		</div><!-- .entry-share -->
		
	
			<div class="related-posts">
				<h3>Recommended for You</h3>
				<ul class="clearfix">
											<li>
							<a href="http://southpeacenews.com/inspiration-talking-is-easier-than-the-walking/">
																	<h2 class="entry-title">Inspiration &#8211; Talking is easier than the walking</h2>							</a>
						</li>
											<li>
							<a href="http://southpeacenews.com/inspiration-perfect-love-casteth-out-fear/">
																	<h2 class="entry-title">Inspiration &#8211; Perfect love casteth out fear</h2>							</a>
						</li>
											<li>
							<a href="http://southpeacenews.com/inspiration-words-worth-hearing/">
																	<h2 class="entry-title">Inspiration &#8211; Words worth hearing</h2>							</a>
						</li>
											<li>
							<a href="http://southpeacenews.com/inspiration-its-christmas-whats-all-the-hubbub-about/">
																	<h2 class="entry-title">Inspiration &#8211; It&#8217;s Christmas! What’s all the hubbub about?</h2>							</a>
						</li>
									</ul>
			</div>
		
			
</article><!-- #post-## -->
					
<div id="comments" class="comments-area">

	
	
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/inspiration-natural-born-sinner/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://southpeacenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23410' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="213b8ce0bf" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="112"/></p>			</form>
			</div><!-- #respond -->
		
</div><!-- #comments -->
				
			</div>

		</div><!-- #primary -->

		
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://highprairie.citylive.com/hp-events-calendar/" target="_blank"><img src="http://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png" alt="click for the High Prairie & Area Events Calendar"></a>
</div></aside><aside id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-high-prairie-ab" class="awesome-weather-wrap awecf awe_wide temp awe_with_stats awe-code-800 awe-desc-clear-sky awe-preset-sunny darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://southpeacenews.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/sunny.jpg);'><div class="awesome-weather-header">High Prairie</div><div class="awesome-weather-current-temp"><strong>-17<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">clear sky</div><div class="awe_humidty">humidity: 54%</div><div class="awe_wind">wind: 2m/s N</div><div class="awe_highlow">H -24 &bull; L -24</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">-13<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">-13<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">-8<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">-8<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div></div><!-- /.awesome-weather-forecast --></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><center><p><a href ="https://weather.gc.ca/city/pages/ab-54_metric_e.html"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img>   Environment Canada Forecast   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img></a></p><p><a href="https://511.alberta.ca/map#:Alerts"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</img>   Alberta 511 Road Reports   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</a></P>
<p><a href ="http://wildfire.alberta.ca/wildfire-status/wildfire-status-map.aspx"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img>   Alberta Wildfire Status Map   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img></a></p></center></div>
		</aside><aside id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-146 c-1"><a class="gofollow" data-track="MTQ2LDEsMSw2MA==" href=" http://southpeacenews.com/promo-items/"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/Babiesof20___side.png" /></a></div><div class="g-dyn a-549 c-2"><a class="gofollow" data-track="NTQ5LDEsMSw2MA==" href="http://directory.citylive.com/places/canada/alberta/high-prairie/restaurants/fresh-inspirations-coffee-bar/" target="_blank"><img src="http://southpeacenews.com/wp-content/uploads/2018/11/FreshInspirations_SIDE.png" /></a></div><div class="g-dyn a-648 c-3"><a class="gofollow" data-track="NjQ4LDEsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/RainEResidentialRenovations_SIDE.png" /></a></div><div class="g-dyn a-623 c-4"><a class="gofollow" data-track="NjIzLDEsMSw2MA==" href="http://southpeacenews.com/notices/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/DianePlante_WeightLossWorkshop_SIDE.png" /></a></div><div class="g-dyn a-138 c-5"><a class="gofollow" data-track="MTM4LDEsMSw2MA==" href="http://southpeacenews.com/contact/"><img src="http://southpeacenews.com/wp-content/uploads/2017/10/ShareYourScoop.png" /></a></div><div class="g-dyn a-639 c-6"><a class="gofollow" data-track="NjM5LDEsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_SIDE.png" /></a></div><div class="g-dyn a-616 c-7"><a class="gofollow" data-track="NjE2LDEsMSw2MA==" href="http://southpeacenews.com/sales/"><img src="http://southpeacenews.com/wp-content/uploads/2019/01/StoreForSale_AnneAnderson_SIDE.png" /></a></div><div class="g-dyn a-608 c-8"><a class="gofollow" data-track="NjA4LDEsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/01/Marigold_WeAreHiring_SIDE.png" /></a></div><div class="g-dyn a-650 c-9"><a class="gofollow" data-track="NjUwLDEsMSw2MA==" href="http://southpeacenews.com/general/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/BahaisOfHP_Sun1_Feb27_SIDE.png" /></a></div><div class="g-dyn a-632 c-10"><a class="gofollow" data-track="NjMyLDEsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/Job_Opening.png" /></a></div><div class="g-dyn a-642 c-11"><a class="gofollow" data-track="NjQyLDEsMSw2MA==" href="http://southpeacenews.com/notices/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/DanielleLarivee_OpenHouse_SIDE.png" /></a></div><div class="g-dyn a-631 c-12"><a class="gofollow" data-track="NjMxLDEsMSw2MA==" href="http://southpeacenews.com/general/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/BahaisOfHP_Sun1_Feb13_SIDE.png" /></a></div><div class="g-dyn a-619 c-13"><a class="gofollow" data-track="NjE5LDEsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/Caregiver_AuraWillier_SIDE.png" /></a></div><div class="g-dyn a-536 c-14"><a class="gofollow" data-track="NTM2LDEsMSw2MA==" href="http://southpeacenews.com/promo-items/"><img src="http://southpeacenews.com/wp-content/uploads/2018/09/ConnectWithMoreCustomers_SIDE.png" /></a></div><div class="g-dyn a-195 c-15"><a class="gofollow" data-track="MTk1LDEsMSw2MA==" href="http://southpeacenews.com/promo-items/ "><img src="http://southpeacenews.com/wp-content/uploads/2018/01/SPN_WeHaveThat_side.png" /></a></div><div class="g-dyn a-66 c-16"><a class="gofollow" data-track="NjYsMSwxLDYw" href="http://southpeacenews.com/contact/"><img src="http://southpeacenews.com/wp-content/uploads/2016/10/Business_HPCOM_side_png.png" /></a></div><div class="g-dyn a-644 c-17"><a class="gofollow" data-track="NjQ0LDEsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/MaxFuels_Drivers_SIDE.png" /></a></div><div class="g-dyn a-646 c-18"><a class="gofollow" data-track="NjQ2LDEsMSw2MA==" href="http://southpeacenews.com/notices/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/TOHP_UtilityRateIncrease_SIDE.png" /></a></div></div></aside><aside id="cwp-widget-2" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title">Recent Comments</h3><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="http://southpeacenews.com/sentencing-postponed-for-police-officer/#comment-1495"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Chris</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="http://southpeacenews.com/sentencing-postponed-for-police-officer/#comment-1495">Sentencing postponed for police officer</a></span><span class="comment-excerpt cwp-comment-excerpt">That was lost long ago and besides that banning smoke shops in high prairie is jus&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="http://southpeacenews.com/sentencing-postponed-lawyer-suggesting-discharge/#comment-1489"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">K Bains</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="http://southpeacenews.com/sentencing-postponed-lawyer-suggesting-discharge/#comment-1489">Sentencing postponed, lawyer suggesting discharge</a></span><span class="comment-excerpt cwp-comment-excerpt">There now appears to be two levels of justice in Alberta. Cpl Doktor, on full pay,&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="http://southpeacenews.com/sentencing-postponed-for-police-officer/#comment-1395"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">K. Bains</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="http://southpeacenews.com/sentencing-postponed-for-police-officer/#comment-1395">Sentencing postponed for police officer</a></span><span class="comment-excerpt cwp-comment-excerpt">When will justice be done and seen to be done with Cpl. Doktor? She is receiving F&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="http://southpeacenews.com/was-it-need-or-was-it-politics/#comment-1381"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link"><a href='http://www.genomed.com' rel='external nofollow' class='url'>David Moskowitz MD</a></span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="http://southpeacenews.com/was-it-need-or-was-it-politics/#comment-1381">Was it need or was it politics?</a></span><span class="comment-excerpt cwp-comment-excerpt">Dialysis is on borrowed time and should be obsolete. It's been preventable for 25&hellip;</span></li></ul><!-- Generated by https://wordpress.org/plugins/comments-widget-plus/ --></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="widget-title">Your Thoughts Are Welcome</h3><div class="textwidget custom-html-widget">Comments for particular stories should go on the comment section below that story. General comments submit <a href="http://southpeacenews.com/general-comments/">HERE</a></div></aside><aside id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-648 c-1"><a class="gofollow" data-track="NjQ4LDMsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/RainEResidentialRenovations_SIDE.png" /></a></div><div class="g-dyn a-650 c-2"><a class="gofollow" data-track="NjUwLDMsMSw2MA==" href="http://southpeacenews.com/general/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/BahaisOfHP_Sun1_Feb27_SIDE.png" /></a></div><div class="g-dyn a-608 c-3"><a class="gofollow" data-track="NjA4LDMsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/01/Marigold_WeAreHiring_SIDE.png" /></a></div><div class="g-dyn a-536 c-4"><a class="gofollow" data-track="NTM2LDMsMSw2MA==" href="http://southpeacenews.com/promo-items/"><img src="http://southpeacenews.com/wp-content/uploads/2018/09/ConnectWithMoreCustomers_SIDE.png" /></a></div><div class="g-dyn a-195 c-5"><a class="gofollow" data-track="MTk1LDMsMSw2MA==" href="http://southpeacenews.com/promo-items/ "><img src="http://southpeacenews.com/wp-content/uploads/2018/01/SPN_WeHaveThat_side.png" /></a></div><div class="g-dyn a-639 c-6"><a class="gofollow" data-track="NjM5LDMsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_SIDE.png" /></a></div><div class="g-dyn a-138 c-7"><a class="gofollow" data-track="MTM4LDMsMSw2MA==" href="http://southpeacenews.com/contact/"><img src="http://southpeacenews.com/wp-content/uploads/2017/10/ShareYourScoop.png" /></a></div><div class="g-dyn a-66 c-8"><a class="gofollow" data-track="NjYsMywxLDYw" href="http://southpeacenews.com/contact/"><img src="http://southpeacenews.com/wp-content/uploads/2016/10/Business_HPCOM_side_png.png" /></a></div><div class="g-dyn a-644 c-9"><a class="gofollow" data-track="NjQ0LDMsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/MaxFuels_Drivers_SIDE.png" /></a></div><div class="g-dyn a-619 c-10"><a class="gofollow" data-track="NjE5LDMsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/Caregiver_AuraWillier_SIDE.png" /></a></div><div class="g-dyn a-616 c-11"><a class="gofollow" data-track="NjE2LDMsMSw2MA==" href="http://southpeacenews.com/sales/"><img src="http://southpeacenews.com/wp-content/uploads/2019/01/StoreForSale_AnneAnderson_SIDE.png" /></a></div><div class="g-dyn a-632 c-12"><a class="gofollow" data-track="NjMyLDMsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/Job_Opening.png" /></a></div><div class="g-dyn a-623 c-13"><a class="gofollow" data-track="NjIzLDMsMSw2MA==" href="http://southpeacenews.com/notices/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/DianePlante_WeightLossWorkshop_SIDE.png" /></a></div><div class="g-dyn a-646 c-14"><a class="gofollow" data-track="NjQ2LDMsMSw2MA==" href="http://southpeacenews.com/notices/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/TOHP_UtilityRateIncrease_SIDE.png" /></a></div><div class="g-dyn a-146 c-15"><a class="gofollow" data-track="MTQ2LDMsMSw2MA==" href=" http://southpeacenews.com/promo-items/"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/Babiesof20___side.png" /></a></div><div class="g-dyn a-631 c-16"><a class="gofollow" data-track="NjMxLDMsMSw2MA==" href="http://southpeacenews.com/general/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/BahaisOfHP_Sun1_Feb13_SIDE.png" /></a></div><div class="g-dyn a-549 c-17"><a class="gofollow" data-track="NTQ5LDMsMSw2MA==" href="http://directory.citylive.com/places/canada/alberta/high-prairie/restaurants/fresh-inspirations-coffee-bar/" target="_blank"><img src="http://southpeacenews.com/wp-content/uploads/2018/11/FreshInspirations_SIDE.png" /></a></div><div class="g-dyn a-642 c-18"><a class="gofollow" data-track="NjQyLDMsMSw2MA==" href="http://southpeacenews.com/notices/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/DanielleLarivee_OpenHouse_SIDE.png" /></a></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="http://quirknews.com/" target="_blank"><img src="http://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
	Click above to go to QuirkNews.com</a></center>
<iframe style="border: 3px solid black" src="http://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212;&#8212; MOST READ STORIES &#8211; PAST 14 DAYS &#8212;&#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="http://southpeacenews.com/obituaries/"     class="tptn_link"><img  width="64" height="64"  src="http://southpeacenews.com/wp-content/uploads/2017/09/RJ-Williscroft-64x64.png" class="tptn_thumb tptn_firstcorrect" alt="Obituaries" title="Obituaries" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/obituaries/"     class="tptn_link"><span class="tptn_title">Obituaries</span></a><span class="tptn_excerpt"> Ronald Jack [RJ] Williscroft Ronald Jack Williscroft [RJ] succumbed to cancer on Aug. 11, 2017, after a courageous&hellip;</span></span></li><li><a href="http://southpeacenews.com/child-relief-caregiver-charged-with-child-pornography-offences/"     class="tptn_link"><img  width="64" height="64"  src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Child relief caregiver charged with child pornography offences" title="Child relief caregiver charged with child pornography offences" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/child-relief-caregiver-charged-with-child-pornography-offences/"     class="tptn_link"><span class="tptn_title">Child relief caregiver charged with child&hellip;</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News A child relief care provider in northwest Alberta is in custody after being&hellip;</span></span></li><li><a href="http://southpeacenews.com/corrections-on-court-sentences/"     class="tptn_link"><img  width="64" height="64"  src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Corrections on court sentences" title="Corrections on court sentences" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/corrections-on-court-sentences/"     class="tptn_link"><span class="tptn_title">Corrections on court sentences</span></a><span class="tptn_excerpt"> Richard Froese South Peace News Credit for time served for two men sentenced to manslaughter in High Prairie&hellip;</span></span></li><li><a href="http://southpeacenews.com/classifieds/"     class="tptn_link"><img  width="64" height="64"  src="http://southpeacenews.com/wp-content/uploads/2016/04/Classified-Ad-Banner1_BMP-64x64.png" class="tptn_thumb tptn_firstcorrect" alt="Classifieds" title="Classifieds" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/classifieds/"     class="tptn_link"><span class="tptn_title">Classifieds</span></a><span class="tptn_excerpt"> MOBILE HOME FOR sale or rent at $750.00 a month and $750.00 damage deposit in Girouxville. 2 bedroom&hellip;</span></span></li><li><a href="http://southpeacenews.com/court-docket-woman-pays-debt-with-employers-cheques/"     class="tptn_link"><img  width="64" height="64"  src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Court docket - Woman pays debt with employer’s cheques" title="Court docket - Woman pays debt with employer’s cheques" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/court-docket-woman-pays-debt-with-employers-cheques/"     class="tptn_link"><span class="tptn_title">Court docket &#8211; Woman pays debt with employer’s cheques</span></a><span class="tptn_excerpt"> H.P court docket Feb. 4, 2019 Judge D.R. Shynkar A woman who wrote two cheques from her employer’s&hellip;</span></span></li><li><a href="http://southpeacenews.com/sentencing-postponed-for-police-officer/"     class="tptn_link"><img  width="64" height="64"  src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Sentencing postponed for police officer" title="Sentencing postponed for police officer" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/sentencing-postponed-for-police-officer/"     class="tptn_link"><span class="tptn_title">Sentencing postponed for police officer</span></a><span class="tptn_excerpt"> Richard FroeseSouth Peace News An RCMP officer charged with assaulting a police officer and impaired driving last June&hellip;</span></span></li><li><a href="http://southpeacenews.com/county-ponders-future-of-kinuso-harbour/"     class="tptn_link"><img  width="64" height="64"  src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="County ponders future of Kinuso harbour" title="County ponders future of Kinuso harbour" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/county-ponders-future-of-kinuso-harbour/"     class="tptn_link"><span class="tptn_title">County ponders future of Kinuso harbour</span></a><span class="tptn_excerpt"> Richard FroeseSouth Peace News A federal harbour at Spruce Point Park near Kinuso may come under local government.&hellip;</span></span></li><li><a href="http://southpeacenews.com/blc-briefs-meeting-feb13-2019/"     class="tptn_link"><img  width="64" height="64"  src="http://southpeacenews.com/wp-content/uploads/2019/02/DSC_0004_800-64x64.jpg" class="tptn_thumb tptn_featured" alt="Big Lakes County briefs from meeting Feb. 13" title="Big Lakes County briefs from meeting Feb. 13" srcset="http://southpeacenews.com/wp-content/uploads/2019/02/DSC_0004_800-64x64.jpg 64w, http://southpeacenews.com/wp-content/uploads/2019/02/DSC_0004_800-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/blc-briefs-meeting-feb13-2019/"     class="tptn_link"><span class="tptn_title">Big Lakes County briefs from meeting Feb. 13</span></a><span class="tptn_excerpt"> Big Lakes County Fire Services presented special awards to Vic Abel, county director of public works. Abel received&hellip;</span></span></li><li><a href="http://southpeacenews.com/sales/"     class="tptn_link"><img  width="64" height="64"  src="http://southpeacenews.com/wp-content/uploads/2019/02/DianePlante_WeightLossWorkshop-64x64.png" class="tptn_thumb tptn_firstcorrect" alt="ADS Sales" title="ADS Sales" srcset="http://southpeacenews.com/wp-content/uploads/2019/02/DianePlante_WeightLossWorkshop-64x64.png 64w, http://southpeacenews.com/wp-content/uploads/2019/02/DianePlante_WeightLossWorkshop-300x300.png 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/sales/"     class="tptn_link"><span class="tptn_title">ADS Sales</span></a><span class="tptn_excerpt"> Welcome to the Sales&nbsp;page.Great deals and promotions to be found.&nbsp;Please scroll throughto find the advertisementyou are looking for!</span></span></li><li><a href="http://southpeacenews.com/2018-19-north-peace-hockey-league-schedule/"     class="tptn_link"><img  width="64" height="64"  src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="2018-19 North Peace Hockey League Schedule" title="2018-19 North Peace Hockey League Schedule" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/2018-19-north-peace-hockey-league-schedule/"     class="tptn_link"><span class="tptn_title">2018-19 North Peace Hockey League Schedule</span></a><span class="tptn_excerpt"> Saturday, Oct. 27 Grande Prairie at Fort St. John Friday, Nov. 2 Manning at Grimshaw Saturday, Nov. 3&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div><!-- #secondary -->
	</main><!-- #main -->

	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-column footer-column-1">
				<aside id="text-4" class="widget widget_text"><h3 class="widget-title">SUPPORT INFORMATION</h3>			<div class="textwidget"><p><a href="http://southpeacenews.com/contact/">Contact Us</a><br />
<a href="http://southpeacenews.com/about/">About The South Peace News</a><br />
<a href="http://southpeacenews.com/advertising-rates/">Online Advertising Rates</a></p>
</div>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">ARCHIVES</h3>		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://southpeacenews.com/2019/02/'> February 2019 &nbsp;(48)</option>
	<option value='http://southpeacenews.com/2019/01/'> January 2019 &nbsp;(128)</option>
	<option value='http://southpeacenews.com/2018/12/'> December 2018 &nbsp;(90)</option>
	<option value='http://southpeacenews.com/2018/11/'> November 2018 &nbsp;(141)</option>
	<option value='http://southpeacenews.com/2018/10/'> October 2018 &nbsp;(134)</option>
	<option value='http://southpeacenews.com/2018/09/'> September 2018 &nbsp;(111)</option>
	<option value='http://southpeacenews.com/2018/08/'> August 2018 &nbsp;(108)</option>
	<option value='http://southpeacenews.com/2018/07/'> July 2018 &nbsp;(152)</option>
	<option value='http://southpeacenews.com/2018/06/'> June 2018 &nbsp;(120)</option>
	<option value='http://southpeacenews.com/2018/05/'> May 2018 &nbsp;(138)</option>
	<option value='http://southpeacenews.com/2018/04/'> April 2018 &nbsp;(135)</option>
	<option value='http://southpeacenews.com/2018/03/'> March 2018 &nbsp;(151)</option>
	<option value='http://southpeacenews.com/2018/02/'> February 2018 &nbsp;(134)</option>
	<option value='http://southpeacenews.com/2018/01/'> January 2018 &nbsp;(119)</option>
	<option value='http://southpeacenews.com/2017/12/'> December 2017 &nbsp;(133)</option>
	<option value='http://southpeacenews.com/2017/11/'> November 2017 &nbsp;(140)</option>
	<option value='http://southpeacenews.com/2017/10/'> October 2017 &nbsp;(152)</option>
	<option value='http://southpeacenews.com/2017/09/'> September 2017 &nbsp;(130)</option>
	<option value='http://southpeacenews.com/2017/08/'> August 2017 &nbsp;(113)</option>
	<option value='http://southpeacenews.com/2017/07/'> July 2017 &nbsp;(138)</option>
	<option value='http://southpeacenews.com/2017/06/'> June 2017 &nbsp;(153)</option>
	<option value='http://southpeacenews.com/2017/05/'> May 2017 &nbsp;(159)</option>
	<option value='http://southpeacenews.com/2017/04/'> April 2017 &nbsp;(144)</option>
	<option value='http://southpeacenews.com/2017/03/'> March 2017 &nbsp;(142)</option>
	<option value='http://southpeacenews.com/2017/02/'> February 2017 &nbsp;(118)</option>
	<option value='http://southpeacenews.com/2017/01/'> January 2017 &nbsp;(117)</option>
	<option value='http://southpeacenews.com/2016/12/'> December 2016 &nbsp;(151)</option>
	<option value='http://southpeacenews.com/2016/11/'> November 2016 &nbsp;(136)</option>
	<option value='http://southpeacenews.com/2016/10/'> October 2016 &nbsp;(178)</option>
	<option value='http://southpeacenews.com/2016/09/'> September 2016 &nbsp;(154)</option>
	<option value='http://southpeacenews.com/2016/08/'> August 2016 &nbsp;(147)</option>
	<option value='http://southpeacenews.com/2016/07/'> July 2016 &nbsp;(153)</option>
	<option value='http://southpeacenews.com/2016/06/'> June 2016 &nbsp;(172)</option>
	<option value='http://southpeacenews.com/2016/05/'> May 2016 &nbsp;(159)</option>
	<option value='http://southpeacenews.com/2016/04/'> April 2016 &nbsp;(73)</option>

		</select>
		</aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">PURLS To Brighten Your Day</h3>			<div class="textwidget"><p>Advertiser Sale of The Week &#8211; Coming<br />
Recipe &#8211; Coming<br />
Canada Home of The Week &#8211; Coming<br />
Coffee Break &#8211; Coming<br />
Top Headline &#8211; Coming</p>
<p>&nbsp;</p>
</div>
		</aside>			</div>

			<div class="footer-column footer-column-2">
				<aside id="adrotate_widgets-6" class="widget adrotate_widgets"><div class="g g-6"><div class="g-dyn a-66 c-1"><a class="gofollow" data-track="NjYsNiwxLDYw" href="http://southpeacenews.com/contact/"><img src="http://southpeacenews.com/wp-content/uploads/2016/10/Business_HPCOM_side_png.png" /></a></div><div class="g-dyn a-536 c-2"><a class="gofollow" data-track="NTM2LDYsMSw2MA==" href="http://southpeacenews.com/promo-items/"><img src="http://southpeacenews.com/wp-content/uploads/2018/09/ConnectWithMoreCustomers_SIDE.png" /></a></div><div class="g-dyn a-632 c-3"><a class="gofollow" data-track="NjMyLDYsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/Job_Opening.png" /></a></div></div></aside>			</div>

			<div class="footer-column footer-column-3">
				<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="http://contentkings.com/quotegen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

			<div class="footer-column footer-column-4">
				<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="http://contentkings.com/laughgen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

		<div id="site-bottom" class="clearfix">

				<div class="copyright"><div class="left">&copy; 2019 <a href="http://southpeacenews.com" title="" rel="home"></a>. All rights reserved.</div><div class="right">Built by South Peace News</div></div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://southpeacenews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "d782d36c0e", post_id : 23410 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"http:\/\/southpeacenews.com\/wp-json\/","nonce":"8a2b10c79d","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/api-request.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/wp-api.min.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/southpeacenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php","top_ten_id":"23410","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1429866948"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE&#038;ver=3.0'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/themes/freshlife/assets/js/freshlife.min.js'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/comment-reply.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script async="async" type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<div id="fb-root"></div><script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE' );
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 8000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 7000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>