<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://southpeacenews.com/xmlrpc.php">

<title>Hospice walk is society&#8217;s major event</title>
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://southpeacenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://southpeacenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Hospice walk is society&#8217;s major event Comments Feed" href="http://southpeacenews.com/hospice-walk-is-societys-major-event/feed/" />
<link href="http://southpeacenews.com/wp-content/uploads/2017/09/SPN_logo_no_bg.png" rel="icon">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/southpeacenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://southpeacenews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.5' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://southpeacenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css'  href='http://southpeacenews.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='http://southpeacenews.com/wp-content/plugins/top-10/css/default-style.css?ver=4.9.5' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='fontawesome-css'  href='http://southpeacenews.com/wp-content/plugins/wp-google-maps/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/style.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://southpeacenews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php","security":"43aad11615"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php","top_ten_id":"17027","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"145171349"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://southpeacenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://southpeacenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://southpeacenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Chamber sets AGM for May 9' href='http://southpeacenews.com/chamber-sets-agm-for-may-9/' />
<link rel='next' title='Area honours its volunteers' href='http://southpeacenews.com/area-honours-its-volunteers/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://southpeacenews.com/hospice-walk-is-societys-major-event/" />
<link rel='shortlink' href='http://southpeacenews.com/?p=17027' />
<link rel="alternate" type="application/json+oembed" href="http://southpeacenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthpeacenews.com%2Fhospice-walk-is-societys-major-event%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://southpeacenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthpeacenews.com%2Fhospice-walk-is-societys-major-event%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.11.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://southpeacenews.com/hospice-walk-is-societys-major-event/">
<meta property="og:title" content="Hospice walk is society&#8217;s major event">
<meta property="og:description" content="Chris Clegg South Peace News It’s the High Prairie and District Holistic Palliative Care Society’s only fundraiser each year and it’s set to go May 6. With a few minor changes. Hike for Hospice asks volunteers from High Prairie to complete a short hike after canvassing for pledges around the community. Every cent raised is&hellip;">
<meta property="og:image" content="http://southpeacenews.com/wp-content/uploads/2018/04/25apr18_news4a.jpg">
<meta property="og:image:width" content="800">
<meta property="og:image:height" content="563">
<meta property="article:published_time" content="2018-04-28T18:00:52+00:00">
<meta property="article:modified_time" content="2018-04-26T16:51:20+00:00">
<meta property="article:author" content="http://southpeacenews.com/author/admin2015/">
<meta property="article:section" content="Events">
<meta property="article:tag" content="News">
<meta property="article:tag" content="featured">
<!-- Custom CSS -->
<style>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</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
	<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
	
<!-- BEGIN GADWP v5.3.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-76400806-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-17027 single-format-standard custom-background group-blog content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">

<div align="center">

<a href="http://www.southpeacenews.com"><img src="http://southpeacenews.com/wp-content/uploads/2017/02/SPN_WebBanner2017.png"/></a></div>
          



<div id="page" class="container hfeed site clearfix">

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
	<div id="primary-bar">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97"><a href="http://southpeacenews.com/ads/">Ads</a>
<ul class="sub-menu">
	<li  id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="http://southpeacenews.com/sales/">ADS Sales</a></li>
	<li  id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://southpeacenews.com/notices/">ADS Notices</a></li>
	<li  id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://southpeacenews.com/employment/">ADS Employment</a></li>
	<li  id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="http://southpeacenews.com/services/">ADS Services</a></li>
	<li  id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://southpeacenews.com/general/">ADS General</a></li>
	<li  id="menu-item-13201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13201"><a href="http://southpeacenews.com/promo-items/">ADS SPN Promotional</a></li>

</ul>
</li>
<li  id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://southpeacenews.com/events/">Events</a></li>
<li  id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="http://southpeacenews.com/submit-news/">Submit News</a></li>
<li  id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="http://southpeacenews.com/talk-here/">Talk Here</a></li>
<li  id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://southpeacenews.com/classifieds/">Classifieds</a></li>
<li  id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://southpeacenews.com/horoscopes/">Horoscopes</a></li>
<li  id="menu-item-15858" class="your-hp menu-item menu-item-type-post_type menu-item-object-page menu-item-15858"><a href="http://southpeacenews.com/your-h-p/">Your H.P.</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-search">
				<form method="get" class="searchform" id="search-form" action="http://southpeacenews.com/" role="search">
					<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
					<button name="search" id="search"><i class="fa fa-search"></i></button>
				</form>
			</div>

	</div>


		<div class="site-branding clearfix">
				<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="http://southpeacenews.com" itemprop="url" rel="home"><span itemprop="headline"></span></a></h1>
<h2 class="site-description" itemprop="description"></h2></div>
				<!--    <div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
        </div> -->
 			
			<div style="margin-bottom: 5px;">
				<div class="g g-2"><div class="g-single a-257"><a class="gofollow" data-track="MjU3LDIsMSw2MA==" href="http://southpeacenews.com/sales/"><img src="http://southpeacenews.com/wp-content/uploads/2018/04/Century_21_banner_APR_18_TOP.png" /></a></div></div></div>
			<div style="margin-bottom: 5px;">
				<div class="g g-4"><div class="g-single a-103"><a class="gofollow" data-track="MTAzLDQsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2017/03/Bus-Dir_Top.png" /></a></div></div></div>
		</div>

			
	<div id="secondary-bar" class="clearfix">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47"><a href="http://southpeacenews.com/category/news/">News</a>
<ul class="sub-menu">
	<li  id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15686"><a href="http://southpeacenews.com/category/news/schools/">Schools</a></li>

</ul>
</li>
<li  id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://southpeacenews.com/category/sports/">Sports</a></li>
<li  id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://southpeacenews.com/category/councils/">Councils</a></li>
<li  id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="http://southpeacenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li  id="menu-item-14593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14593"><a href="http://southpeacenews.com/category/opinion/polls/">Polls</a></li>

</ul>
</li>
<li  id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58"><a href="http://southpeacenews.com/category/events/">Events</a></li>
<li  id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://southpeacenews.com/category/obituaries/">Obituaries</a></li>
<li  id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://southpeacenews.com/category/uncategorized/">Uncategorized</a></li>
<li  id="menu-item-14594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14594"><a href="http://southpeacenews.com/category/trending/">Trending</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			
	</div>


	</header><!-- #masthead -->

	<div id="site-content" class="site-content">

	<main id="main" class="site-main clearfix" role="main" class="content">
		<div id="primary" class="content-area">

			<div id="content" class="single">

				<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="http://southpeacenews.com" title="" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://southpeacenews.com/category/events/" rel="tag">Events</a>, <a href="http://southpeacenews.com/category/news/" rel="tag">News</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Hospice walk is society&#8217;s major event</span>
		</div>	
</div>
				
					<article id="post-17027" class="post-17027 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-news tag-featured entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="entry-header">
		<h1 class="page-title" itemprop="headline">Hospice walk is society&#8217;s major event</h1>
				<div class="entry-meta">

				<span class="entry-date">
				<time class="published" datetime="2018-04-28T12:00:52+00:00" itemprop="datePublished">April 28, 2018</time>
			</span>

			<span class="sep">&#183;</span>

			by			
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://southpeacenews.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>

			<span class="sep">&#183;</span>

					
							<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="http://southpeacenews.com/hospice-walk-is-societys-major-event/#respond" itemprop="discussionURL">0</a></span>
			
				
		</div>

			</header><!-- .entry-header -->

	
	<div class="entry-content" itemprop="articleBody">
		<p><figure id="attachment_16977" style="width: 800px" class="wp-caption aligncenter"><img src="http://southpeacenews.com/wp-content/uploads/2018/04/25apr18_news4a.jpg" alt="" width="800" height="563" class="size-full wp-image-16977" srcset="http://southpeacenews.com/wp-content/uploads/2018/04/25apr18_news4a.jpg 800w, http://southpeacenews.com/wp-content/uploads/2018/04/25apr18_news4a-64x45.jpg 64w, http://southpeacenews.com/wp-content/uploads/2018/04/25apr18_news4a-213x150.jpg 213w, http://southpeacenews.com/wp-content/uploads/2018/04/25apr18_news4a-639x450.jpg 639w, http://southpeacenews.com/wp-content/uploads/2018/04/25apr18_news4a-300x211.jpg 300w, http://southpeacenews.com/wp-content/uploads/2018/04/25apr18_news4a-739x520.jpg 739w, http://southpeacenews.com/wp-content/uploads/2018/04/25apr18_news4a-161x113.jpg 161w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-caption-text">High Prairie and District Holistic Palliative Care Society board members and volunteers attended the High Prairie Gun and Sportsman Show April 21-22. Left-right are Ione Perry and Vivian Peters. Both invite everyone to participate and support the Hospice Walk on May 6.</figcaption></figure><br />
<strong><em>Chris Clegg<br />
South Peace News</em></strong></p>
<p>It’s the High Prairie and District Holistic Palliative Care Society’s only fundraiser each year and it’s set to go May 6.<br />
<br />With a few minor changes.<br />
<br />Hike for Hospice asks volunteers from High Prairie to complete a short hike after canvassing for pledges around the community. Every cent raised is spent locally by the Society.<br />
<br />Society co-ordinator Debra Isert says the hike has three main goals: fundraising, awareness and recognition.<br />
<br />“Volunteer hikers help us in achieving them all. Not only do they raise funds needed for hospice palliative care programs and services in our community, but they also help raise awareness of those programs and services.”<br />
<br />The annual hike helps recognize the valuable work done by society volunteers, health care providers, and the communities across the country.<br />
<br />“Hospice palliative care is about dignity, quality of life, comfort and courage,” says Isert. “By sharing the care, we can help provide the quality of care and compassion that everyone deserves at the end of life.<br />
<br />“Good quality palliative care should be readily available for all of us when we need it the most.”<br />
<br />The 16th annual hike starts at Freson Bros. at noon instead of the traditional 10 a.m. Registration occurs between noon-2 p.m. The hike ends when all hikers return.<br />
<br />Other activities during the hike include a barbecue, draws, prizes and music. Each participant also receives a T-shirt.<br />
<br />To support by donation or to participate in Hike for Hospice, please contact Isert at [780] 523-6438. Pledge sheets are available at Isert’s office in the High Prairie Health Complex.<br />
<br />Main sponsors include Freson Bros., Plains Midstream Canada, designs by Tam, and the Canadian Hospice Palliative Care Association.<br />
<br />National Hospice Palliative Care Week is May 6-12. The local office will hold an open house May 9 starting at 1 p.m. in Room 1515 in the hospital.<br />
<br />This year also marks the 25th anniversary of the local organization.</p>
<p>&nbsp;</p>
<div class="likebtn_container" style="clear:both;text-align:center;"><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="post_17027"  data-site_id="5a85da066fd08b8d780a138a"  data-theme="large"  data-ef_voting="heartbeat"  data-show_dislike_label="true"  data-counter_type="percent"  data-voting_frequency="604800"  data-white_label="true"  data-rich_snippet="true"  data-i18n_like="I enjoyed this post"  data-i18n_dislike="Not so much"  data-i18n_after_like="Liked"  data-i18n_after_dislike="Disliked"  data-i18n_like_tooltip="I found the content of this post interesting"  data-i18n_dislike_tooltip="This post did not interest me"  data-i18n_unlike_tooltip="I liked this already"  data-i18n_undislike_tooltip="I disliked this already"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="http://southpeacenews.com/hospice-walk-is-societys-major-event/"  data-item_title="Hospice walk is society's major event"  data-item_image="http://southpeacenews.com/wp-content/uploads/2018/04/25apr18_news4a.jpg"  data-item_date="2018-04-28T12:00:52+00:00"  data-engine="WordPress"  data-plugin_v="2.6.7"  data-prx="http://southpeacenews.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END --></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="http://southpeacenews.com/category/events/" rel="category tag">Events</a>, <a href="http://southpeacenews.com/category/news/" rel="category tag">News</a></span> <span class="entry-tags"><strong>Tags:</strong> <a href="http://southpeacenews.com/tag/featured/" rel="tag">featured</a></span>
	</footer><!-- .entry-footer -->

	<div class="clearfix"></div>

	
			<div class="entry-share clearfix">
			<h3>Share this post</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Hospice walk is society&#8217;s major event&url=http%3A%2F%2Fsouthpeacenews.com%2Fhospice-walk-is-societys-major-event%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsouthpeacenews.com%2Fhospice-walk-is-societys-major-event%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fsouthpeacenews.com%2Fhospice-walk-is-societys-major-event%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fsouthpeacenews.com%2Fhospice-walk-is-societys-major-event%2F&title=Hospice walk is society&#8217;s major event" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
				<li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsouthpeacenews.com%2Fhospice-walk-is-societys-major-event%2F&media=http%3A%2F%2Fsouthpeacenews.com%2Fwp-content%2Fuploads%2F2018%2F04%2F25apr18_news4a.jpg" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>				
				<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
			</ul>
		</div><!-- .entry-share -->
		
		
</article><!-- #post-## -->
					
<div id="comments" class="comments-area">

	
	
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hospice-walk-is-societys-major-event/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://southpeacenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17027' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" />			</form>
			</div><!-- #respond -->
		
</div><!-- #comments -->
				
			</div>

		</div><!-- #primary -->

		
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://southpeacenews.com/yard-sales"><img src="http://southpeacenews.com/wp-content/uploads/2018/04/YardSalesButton_green.png" alt="Click to go to Yard Sales Listings"></a></div></aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><!--<center><a href="http://southpeacenews.com/local-polls/">-->   <img src="http://southpeacenews.com/wp-content/uploads/2017/11/WantOpinion.jpg"></a></div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><p><center><img src="http://smokyriverexpress.com/wp-content/uploads/2016/02/poll-green-e1454537050814.png"><font size="4" color="#173191" face="georgia">     Local and Non-Local Polls     <img src="http://smokyriverexpress.com/wp-content/uploads/2016/02/poll-green-e1454537050814.png"><br />
</font><a href="http://southpeacenews.com/yop-poll-10"><span style="color: blue;">Is the New College Campus Going In the Right Spot?</span></a><br />
<a href="http://southpeacenews.com/poll-yop-13"><span style="color: #008000;">How Many Councillors Should Go To Halifax?</span></a><a href="http://southpeacenews.com/poll-yop-4"><br />
<span style="color: #FF0000;">What Do You Think of Donald Trump?</span></a></center><br />
<!--<a href="http://southpeacenews.com/holiday-greetings-and-business-hours/
"><img src="http://southpeacenews.com/wp-content/uploads/2016/12/Holiday-Greetings.png"</a>--></p>
</div>
		</aside><aside id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-1"><div class="g-single a-227"><a class="gofollow" data-track="MjI3LDEsMSw2MA==" href=" http://southpeacenews.com/sales/"><img src="http://southpeacenews.com/wp-content/uploads/2018/03/KCFactory_SIDE.png" /></a></div></div></aside><aside id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-high-prairie-ab" class="awesome-weather-wrap awecf awe_wide temp5 awe_with_stats awe-code-800 awe-desc-clear-sky awe-preset-sunny darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://southpeacenews.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/sunny.jpg);'><div class="awesome-weather-header">High Prairie</div><div class="awesome-weather-current-temp"><strong>19<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">clear sky</div><div class="awe_humidty">humidity: 42%</div><div class="awe_wind">wind: 3m/s WNW</div><div class="awe_highlow">H 19 &bull; L 18</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">19<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">15<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">15<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">15<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div></div><!-- /.awesome-weather-forecast --></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><center><p><a href ="http://weather.gc.ca/city/pages/ab-25_metric_e.html"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img>   Environment Canada Forecast   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img></a></p><p><a href="http://511.alberta.ca/map.html#l=36&x=-13022065&y=7415721&z=2"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</img>   Alberta 511 Road Reports   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</a></P>
<p><a href ="http://wildfire.alberta.ca/wildfire-status/wildfire-status-map.aspx"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img>   Alberta Wildfire Status Map   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img></a></p></center></div>
		</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><a href="http://highprairie.com/events/"><img src="http://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png"></a>
</div>
		</aside><aside id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-3"><div class="g-single a-231"><a class="gofollow" data-track="MjMxLDMsMSw2MA==" href=" http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2018/03/FullCircleAuctions_SIDE.png" /></a></div></div></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><img src="http://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click links below for Quirk News items"></center>
<iframe src="http://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212;&#8212; MOST READ STORIES &#8211; PAST 14 DAYS &#8212;&#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="http://southpeacenews.com/northern-rays-welcomes-new-owners/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2018/04/18apr18_news2a-64x30.jpg" alt="Northern Rays welcomes new owners" title="Northern Rays welcomes new owners" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/northern-rays-welcomes-new-owners/"     class="tptn_link"><span class="tptn_title">Northern Rays welcomes new owners</span></a><span class="tptn_excerpt"> Dippenaars take over in December Richard Froese South Peace News Spring is in the air and time to&hellip;</span></span></li><li><a href="http://southpeacenews.com/confusion-lands-wabasca-woman-trouble-with-law/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" alt="Court Docket - Confusion lands Wabasca woman in trouble with the law" title="Court Docket - Confusion lands Wabasca woman in trouble with the law" width="64" height="64" class="tptn_thumb tptn_default_thumb" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/confusion-lands-wabasca-woman-trouble-with-law/"     class="tptn_link"><span class="tptn_title">Court Docket &#8211; Confusion lands Wabasca woman&hellip;</span></a><span class="tptn_excerpt"> H.P. court docket April 9, 2018 Judge R. Shaigec A Wabasca woman will spend another month in jail&hellip;</span></span></li><li><a href="http://southpeacenews.com/pics-testing-continues/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2018/04/18apr18_pic1b.jpg" alt="PICs - Testing continues" title="PICs - Testing continues" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/pics-testing-continues/"     class="tptn_link"><span class="tptn_title">PICs &#8211; Testing continues</span></a><span class="tptn_excerpt"> Testing and monitoring for contamination at the old Esso lot in central High Prairie continued all last week&hellip;</span></span></li><li><a href="http://southpeacenews.com/resort-owners-lobby-for-pavement/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" alt="Resort owners lobby for pavement" title="Resort owners lobby for pavement" width="64" height="64" class="tptn_thumb tptn_default_thumb" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/resort-owners-lobby-for-pavement/"     class="tptn_link"><span class="tptn_title">Resort owners lobby for pavement</span></a><span class="tptn_excerpt"> Richard Froese South Peace News Big Lakes County may consider a project to pave a road leading to&hellip;</span></span></li><li><a href="http://southpeacenews.com/make-a-quilt-to-support-humboldt-broncos/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2018/04/DSC_0003_800-64x43.jpg" alt="Make a quilt to support Humboldt Broncos" title="Make a quilt to support Humboldt Broncos" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/make-a-quilt-to-support-humboldt-broncos/"     class="tptn_link"><span class="tptn_title">Make a quilt to support Humboldt Broncos</span></a><span class="tptn_excerpt"> Richard Froese South Peace News A High Prairie woman has organized a quilting project to make quilts to&hellip;</span></span></li><li><a href="http://southpeacenews.com/time-to-pick-up-pledge-sheets/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2018/04/11apr18_news5A-64x60.jpg" alt="Time to pick up pledge sheets!" title="Time to pick up pledge sheets!" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/time-to-pick-up-pledge-sheets/"     class="tptn_link"><span class="tptn_title">Time to pick up pledge sheets!</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News It’s the High Prairie and District Holistic Palliative Care Society’s only fundraiser each&hellip;</span></span></li><li><a href="http://southpeacenews.com/obituary-desmond-dez-lorencz/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2018/04/Obituary-Dez-Lorencz.jpg" alt="Obituary - Desmond [Dez] Lorencz" title="Obituary - Desmond [Dez] Lorencz" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/obituary-desmond-dez-lorencz/"     class="tptn_link"><span class="tptn_title">Obituary &#8211; Desmond [Dez] Lorencz</span></a><span class="tptn_excerpt"> Desmond [Dez] Lorencz was born in Berywn, AB on Oct. 8, 1972. He passed away on April 2,&hellip;</span></span></li><li><a href="http://southpeacenews.com/supporting-humboldt-strong/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2018/04/18apr18_news1e-64x25.jpg" alt="Supporting Humboldt Strong" title="Supporting Humboldt Strong" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/supporting-humboldt-strong/"     class="tptn_link"><span class="tptn_title">Supporting Humboldt Strong</span></a><span class="tptn_excerpt"> Richard Froese South Peace News The High Prairie Regals hockey team extended its condolences and support to families&hellip;</span></span></li><li><a href="http://southpeacenews.com/accused-arsonist-waits-to-obtain-lawyer/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" alt="Accused arsonist waits to obtain lawyer" title="Accused arsonist waits to obtain lawyer" width="64" height="64" class="tptn_thumb tptn_default_thumb" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/accused-arsonist-waits-to-obtain-lawyer/"     class="tptn_link"><span class="tptn_title">Accused arsonist waits to obtain lawyer</span></a><span class="tptn_excerpt"> Richard Froese South Peace News A man charged in connection with setting two High Prairie businesses on fire&hellip;</span></span></li><li><a href="http://southpeacenews.com/use-of-private-vehicles-puts-county-at-risk/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" alt="Use of private vehicles puts county at risk" title="Use of private vehicles puts county at risk" width="64" height="64" class="tptn_thumb tptn_default_thumb" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/use-of-private-vehicles-puts-county-at-risk/"     class="tptn_link"><span class="tptn_title">Use of private vehicles puts county at risk</span></a><span class="tptn_excerpt"> Richard Froese South Peace News A new truck for Big Lakes County’s fire chief may arrive in 2018&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside></div><!-- #secondary -->
	</main><!-- #main -->

	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-column footer-column-1">
				<aside id="text-4" class="widget widget_text"><h3 class="widget-title">SUPPORT INFORMATION</h3>			<div class="textwidget"><p><a href="http://southpeacenews.com/contact/">Contact Us</a><br />
<a href="http://southpeacenews.com/about/">About The South Peace News</a></p>
</div>
		</aside>			</div>

			<div class="footer-column footer-column-2">
							</div>

			<div class="footer-column footer-column-3">
							</div>

			<div class="footer-column footer-column-4">
				<aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">ARCHIVES</h3>		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://southpeacenews.com/2018/04/'> April 2018 &nbsp;(117)</option>
	<option value='http://southpeacenews.com/2018/03/'> March 2018 &nbsp;(151)</option>
	<option value='http://southpeacenews.com/2018/02/'> February 2018 &nbsp;(134)</option>
	<option value='http://southpeacenews.com/2018/01/'> January 2018 &nbsp;(119)</option>
	<option value='http://southpeacenews.com/2017/12/'> December 2017 &nbsp;(133)</option>
	<option value='http://southpeacenews.com/2017/11/'> November 2017 &nbsp;(140)</option>
	<option value='http://southpeacenews.com/2017/10/'> October 2017 &nbsp;(152)</option>
	<option value='http://southpeacenews.com/2017/09/'> September 2017 &nbsp;(130)</option>
	<option value='http://southpeacenews.com/2017/08/'> August 2017 &nbsp;(113)</option>
	<option value='http://southpeacenews.com/2017/07/'> July 2017 &nbsp;(138)</option>
	<option value='http://southpeacenews.com/2017/06/'> June 2017 &nbsp;(153)</option>
	<option value='http://southpeacenews.com/2017/05/'> May 2017 &nbsp;(159)</option>
	<option value='http://southpeacenews.com/2017/04/'> April 2017 &nbsp;(144)</option>
	<option value='http://southpeacenews.com/2017/03/'> March 2017 &nbsp;(142)</option>
	<option value='http://southpeacenews.com/2017/02/'> February 2017 &nbsp;(118)</option>
	<option value='http://southpeacenews.com/2017/01/'> January 2017 &nbsp;(117)</option>
	<option value='http://southpeacenews.com/2016/12/'> December 2016 &nbsp;(151)</option>
	<option value='http://southpeacenews.com/2016/11/'> November 2016 &nbsp;(136)</option>
	<option value='http://southpeacenews.com/2016/10/'> October 2016 &nbsp;(178)</option>
	<option value='http://southpeacenews.com/2016/09/'> September 2016 &nbsp;(154)</option>
	<option value='http://southpeacenews.com/2016/08/'> August 2016 &nbsp;(147)</option>
	<option value='http://southpeacenews.com/2016/07/'> July 2016 &nbsp;(153)</option>
	<option value='http://southpeacenews.com/2016/06/'> June 2016 &nbsp;(172)</option>
	<option value='http://southpeacenews.com/2016/05/'> May 2016 &nbsp;(159)</option>
	<option value='http://southpeacenews.com/2016/04/'> April 2016 &nbsp;(73)</option>

		</select>
		</aside>			</div>

		<div id="site-bottom" class="clearfix">

				<div class="copyright"><div class="left">&copy; 2018 <a href="http://southpeacenews.com" title="" rel="home"></a>. All rights reserved.</div><div class="right">Built by South Peace News</div></div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            <script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://southpeacenews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "209a334013", post_id : 17027 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/southpeacenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/themes/freshlife/assets/js/freshlife.min.js'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<div id="fb-root"></div><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>