<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://southpeacenews.com/xmlrpc.php">

<title>Finder seeks owner of artifact -</title>

<!-- This site is optimized with the Yoast SEO plugin v11.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://southpeacenews.com/finder-seeks-owner-of-artifact/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Chris CleggSouth Peace News You never know what you’ll find when you do a bit of cleaning or exploring. On Easter Monday, Simone Blacha and relatives were cleaning an old granary on the Pete Blacha homestead when she came across a cream can. The can clearly belonged to Peter Lys. On the back side, is&hellip;" />
<meta name="twitter:title" content="Finder seeks owner of artifact -" />
<meta name="twitter:image" content="http://southpeacenews.com/wp-content/uploads/2019/04/1may19_news6a.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://southpeacenews.com/#organization","name":"South Peace News","url":"http://southpeacenews.com/","sameAs":[]},{"@type":"WebSite","@id":"http://southpeacenews.com/#website","url":"http://southpeacenews.com/","name":"","publisher":{"@id":"http://southpeacenews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://southpeacenews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://southpeacenews.com/finder-seeks-owner-of-artifact/#webpage","url":"http://southpeacenews.com/finder-seeks-owner-of-artifact/","inLanguage":"en-US","name":"Finder seeks owner of artifact -","isPartOf":{"@id":"http://southpeacenews.com/#website"},"image":{"@type":"ImageObject","@id":"http://southpeacenews.com/finder-seeks-owner-of-artifact/#primaryimage","url":"http://southpeacenews.com/wp-content/uploads/2019/04/1may19_news6a.jpg","width":1024,"height":1435},"primaryImageOfPage":{"@id":"http://southpeacenews.com/finder-seeks-owner-of-artifact/#primaryimage"},"datePublished":"2019-05-01T17:02:36+00:00","dateModified":"2019-05-01T17:02:37+00:00"},{"@type":"Article","@id":"http://southpeacenews.com/finder-seeks-owner-of-artifact/#article","isPartOf":{"@id":"http://southpeacenews.com/finder-seeks-owner-of-artifact/#webpage"},"author":{"@id":"http://southpeacenews.com/author/admin2015/#author","name":"Admin2015"},"publisher":{"@id":"http://southpeacenews.com/#organization"},"headline":"Finder seeks owner of artifact","datePublished":"2019-05-01T17:02:36+00:00","dateModified":"2019-05-01T17:02:37+00:00","commentCount":0,"mainEntityOfPage":"http://southpeacenews.com/finder-seeks-owner-of-artifact/#webpage","image":{"@id":"http://southpeacenews.com/finder-seeks-owner-of-artifact/#primaryimage"},"articleSection":"News"},{"@type":"Person","@id":"http://southpeacenews.com/author/admin2015/#author","name":"Admin2015","image":{"@type":"ImageObject","@id":"http://southpeacenews.com/#personlogo","url":"http://0.gravatar.com/avatar/c25aff4adacd05588013008aa832894f?s=96&d=blank&r=g","caption":"Admin2015"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://southpeacenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://southpeacenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Finder seeks owner of artifact Comments Feed" href="http://southpeacenews.com/finder-seeks-owner-of-artifact/feed/" />
<link href="http://southpeacenews.com/wp-content/uploads/2017/09/SPN_logo_no_bg.png" rel="icon">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/southpeacenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://southpeacenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://southpeacenews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.1.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css'  href='http://southpeacenews.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://southpeacenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://southpeacenews.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css'  href='http://southpeacenews.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='http://southpeacenews.com/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://southpeacenews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php","security":"9b3b9850b8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://southpeacenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://southpeacenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://southpeacenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='http://southpeacenews.com/?p=24880' />
<link rel="alternate" type="application/json+oembed" href="http://southpeacenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthpeacenews.com%2Ffinder-seeks-owner-of-artifact%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://southpeacenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthpeacenews.com%2Ffinder-seeks-owner-of-artifact%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.0.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-7 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<style type="text/css">.cwp-li {overflow: hidden;}.cwp-avatar {float: left;margin-top: .2em;margin-right: 1em;}.cwp-avatar.rounded .avatar{border-radius:50%;}.cwp-avatar.square .avatar{border-radius:0;}.cwp-comment-excerpt {display: block;color:#787878;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>
	<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://southpeacenews.com/finder-seeks-owner-of-artifact/">
<meta property="og:title" content="Finder seeks owner of artifact -">
<meta property="og:description" content="Chris CleggSouth Peace News You never know what you’ll find when you do a bit of cleaning or exploring. On Easter Monday, Simone Blacha and relatives were cleaning an old granary on the Pete Blacha homestead when she came across a cream can. The can clearly belonged to Peter Lys. On the back side, is&hellip;">
<meta property="og:image" content="http://southpeacenews.com/wp-content/uploads/2019/04/1may19_news6a.jpg">
<meta property="og:image:width" content="1024">
<meta property="og:image:height" content="1435">
<meta property="article:published_time" content="2019-05-01T17:02:36+00:00">
<meta property="article:modified_time" content="2019-05-01T17:02:37+00:00">
<meta property="article:author" content="http://southpeacenews.com/author/admin2015/">
<meta property="article:section" content="News">
<!-- Custom CSS -->
<style>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</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
	<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
	
<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-76400806-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE'></script>
</head>

<body class="post-template-default single single-post postid-24880 single-format-standard custom-background group-blog content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">

<div align="center">

<a href="http://www.southpeacenews.com"><img src="http://southpeacenews.com/wp-content/uploads/2017/02/SPN_WebBanner2017.png"/></a></div>
          



<div id="page" class="container hfeed site clearfix">

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
	<div id="primary-bar">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97"><a href="http://southpeacenews.com/ads/">Ads</a>
<ul class="sub-menu">
	<li  id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="http://southpeacenews.com/sales/">ADS Sales</a></li>
	<li  id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://southpeacenews.com/notices/">ADS Notices</a></li>
	<li  id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://southpeacenews.com/employment/">ADS Employment</a></li>
	<li  id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="http://southpeacenews.com/services/">ADS Services</a></li>
	<li  id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://southpeacenews.com/general/">ADS General</a></li>
	<li  id="menu-item-13201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13201"><a href="http://southpeacenews.com/promo-items/">SPN Promotional Page</a></li>

</ul>
</li>
<li  id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://southpeacenews.com/events/">Events</a></li>
<li  id="menu-item-21754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21754"><a target="_blank" href="http://citylive.com/submitted-by-readers">Submit News</a></li>
<li  id="menu-item-18637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18637"><a target="_blank" href="http://classified.citylive.com/">Classifieds</a></li>
<li  id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://southpeacenews.com/horoscopes/">Horoscopes</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-search">
				<form method="get" class="searchform" id="search-form" action="http://southpeacenews.com/" role="search">
					<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
					<button name="search" id="search"><i class="fa fa-search"></i></button>
				</form>
			</div>

	</div>


		<div class="site-branding clearfix">
				<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="http://southpeacenews.com" itemprop="url" rel="home"><span itemprop="headline"></span></a></h1>
<h2 class="site-description" itemprop="description"></h2></div>
				    <div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
    <div class="widget_text chw-widget"><div class="textwidget custom-html-widget"><a href="http://southpeacenews.com/happy-mothers-day/"><img src="http://southpeacenews.com/wp-content/uploads/2019/05/MothersDayPostForFree_SIDE.png" alt="Mother's Day Messages ad"></a></div></div>    </div>
 			
			<div style="margin-bottom: 5px;">
				<div class="g g-2"><div class="g-dyn a-446 c-1"><a class="gofollow" data-track="NDQ2LDIsMSw2MA==" href="http://southpeacenews.com/sales/"><img src="http://southpeacenews.com/wp-content/uploads/2018/07/FullCircleAuctioneering_NextAuction_TOP.png" /></a></div><div class="g-dyn a-613 c-2"><a class="gofollow" data-track="NjEzLDIsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/01/HPNFC_EmploymentOpportunity_TOP.png" /></a></div><div class="g-dyn a-133 c-3"><a class="gofollow" data-track="MTMzLDIsMSw2MA==" href="https://feedback.clearpicture.com/readerAB/"><img src="http://southpeacenews.com/wp-content/uploads/2017/09/ReaderSurvey_Point_Banner.png" /></a></div><div class="g-dyn a-640 c-4"><a class="gofollow" data-track="NjQwLDIsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_TOP.png" /></a></div><div class="g-dyn a-657 c-5"><a class="gofollow" data-track="NjU3LDIsMSw2MA==" href="http://southpeacenews.com/general/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/BahaisOfHP_hands1_TOP.png" /></a></div><div class="g-dyn a-678 c-6"><a class="gofollow" data-track="Njc4LDIsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/04/MITAA_InstitutionalAide_TOP.png" /></a></div><div class="g-dyn a-684 c-7"><a class="gofollow" data-track="Njg0LDIsMSw2MA==" href=" http://southpeacenews.com/promo-items/"><img src="http://southpeacenews.com/wp-content/uploads/2019/04/MothersDayPromoAd_TOP.png" /></a></div><div class="g-dyn a-67 c-8"><a class="gofollow" data-track="NjcsMiwxLDYw" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2016/10/EmploymentOpportunity_top.png" /></a></div><div class="g-dyn a-462 c-9"><a class="gofollow" data-track="NDYyLDIsMSw2MA==" href="http://classified.citylive.com/"><img src="http://southpeacenews.com/wp-content/uploads/2018/08/Classified_02.png" /></a></div><div class="g-dyn a-683 c-10"><a class="gofollow" data-track="NjgzLDIsMSw2MA==" href=" http://southpeacenews.com/promo-items/"><img src="http://southpeacenews.com/wp-content/uploads/2019/04/GradPromoAd_TOP.png" /></a></div></div></div>
			<div style="margin-bottom: 5px;">
				<div class="g g-4"><div class="g-dyn a-684 c-1"><a class="gofollow" data-track="Njg0LDQsMSw2MA==" href=" http://southpeacenews.com/promo-items/"><img src="http://southpeacenews.com/wp-content/uploads/2019/04/MothersDayPromoAd_TOP.png" /></a></div><div class="g-dyn a-446 c-2"><a class="gofollow" data-track="NDQ2LDQsMSw2MA==" href="http://southpeacenews.com/sales/"><img src="http://southpeacenews.com/wp-content/uploads/2018/07/FullCircleAuctioneering_NextAuction_TOP.png" /></a></div><div class="g-dyn a-67 c-3"><a class="gofollow" data-track="NjcsNCwxLDYw" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2016/10/EmploymentOpportunity_top.png" /></a></div><div class="g-dyn a-462 c-4"><a class="gofollow" data-track="NDYyLDQsMSw2MA==" href="http://classified.citylive.com/"><img src="http://southpeacenews.com/wp-content/uploads/2018/08/Classified_02.png" /></a></div><div class="g-dyn a-613 c-5"><a class="gofollow" data-track="NjEzLDQsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/01/HPNFC_EmploymentOpportunity_TOP.png" /></a></div><div class="g-dyn a-657 c-6"><a class="gofollow" data-track="NjU3LDQsMSw2MA==" href="http://southpeacenews.com/general/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/BahaisOfHP_hands1_TOP.png" /></a></div><div class="g-dyn a-678 c-7"><a class="gofollow" data-track="Njc4LDQsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/04/MITAA_InstitutionalAide_TOP.png" /></a></div><div class="g-dyn a-133 c-8"><a class="gofollow" data-track="MTMzLDQsMSw2MA==" href="https://feedback.clearpicture.com/readerAB/"><img src="http://southpeacenews.com/wp-content/uploads/2017/09/ReaderSurvey_Point_Banner.png" /></a></div><div class="g-dyn a-640 c-9"><a class="gofollow" data-track="NjQwLDQsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_TOP.png" /></a></div><div class="g-dyn a-683 c-10"><a class="gofollow" data-track="NjgzLDQsMSw2MA==" href=" http://southpeacenews.com/promo-items/"><img src="http://southpeacenews.com/wp-content/uploads/2019/04/GradPromoAd_TOP.png" /></a></div></div></div>
		</div>

			
	<div id="secondary-bar" class="clearfix">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47"><a href="http://southpeacenews.com/category/news/">News</a>
<ul class="sub-menu">
	<li  id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15686"><a href="http://southpeacenews.com/category/news/schools/">Schools</a></li>

</ul>
</li>
<li  id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://southpeacenews.com/category/sports/">Sports</a></li>
<li  id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://southpeacenews.com/category/councils/">Councils</a></li>
<li  id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="http://southpeacenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li  id="menu-item-14593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14593"><a href="http://southpeacenews.com/category/opinion/polls/">Polls</a></li>

</ul>
</li>
<li  id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://southpeacenews.com/category/events/">Events</a></li>
<li  id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://southpeacenews.com/category/obituaries/">Obituaries</a></li>
<li  id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://southpeacenews.com/category/uncategorized/">Uncategorized</a></li>
<li  id="menu-item-14594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14594"><a href="http://southpeacenews.com/category/trending/">Trending</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			
	</div>


	</header><!-- #masthead -->

	<div id="site-content" class="site-content">

	<main id="main" class="site-main clearfix" role="main" class="content">
		<div id="primary" class="content-area">

			<div id="content" class="single">

				<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="http://southpeacenews.com" title="" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://southpeacenews.com/category/news/" rel="tag">News</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Finder seeks owner of artifact</span>
		</div>	
</div>
				
					<article id="post-24880" class="post-24880 post type-post status-publish format-standard has-post-thumbnail hentry category-news entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="entry-header">
		<h1 class="page-title" itemprop="headline">Finder seeks owner of artifact</h1>
				<div class="entry-meta">

				<span class="entry-date">
				<time class="published" datetime="2019-05-01T11:02:36-06:00" itemprop="datePublished">May 1, 2019</time>
			</span>

			<span class="sep">&#183;</span>

			by			
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://southpeacenews.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>

			<span class="sep">&#183;</span>

					
							<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="http://southpeacenews.com/finder-seeks-owner-of-artifact/#respond" itemprop="discussionURL">0</a></span>
			
				
		</div>

			</header><!-- .entry-header -->

	
	<div class="entry-content" itemprop="articleBody">
		
<div class="wp-block-image"><figure class="aligncenter is-resized"><a href="http://southpeacenews.com/wp-content/uploads/2019/04/1may19_news6a.jpg"><img src="http://southpeacenews.com/wp-content/uploads/2019/04/1may19_news6a-899x1260.jpg" alt="" class="wp-image-24807" width="674" height="945" srcset="http://southpeacenews.com/wp-content/uploads/2019/04/1may19_news6a-899x1260.jpg 899w, http://southpeacenews.com/wp-content/uploads/2019/04/1may19_news6a-46x64.jpg 46w, http://southpeacenews.com/wp-content/uploads/2019/04/1may19_news6a-107x150.jpg 107w, http://southpeacenews.com/wp-content/uploads/2019/04/1may19_news6a-768x1076.jpg 768w, http://southpeacenews.com/wp-content/uploads/2019/04/1may19_news6a.jpg 1024w" sizes="(max-width: 674px) 100vw, 674px" /></a><figcaption>Simone Blacha found a cream can on a farm south of High Prairie April 22 and would like to return it to a member in the Peter Lys family.</figcaption></figure></div>



<p><em><strong>Chris Clegg<br>South Peace News</strong></em></p>



<p>You never know what you’ll find when you do a bit of cleaning or exploring.<br> <br>On Easter Monday, Simone Blacha and relatives were cleaning an old granary on the Pete Blacha homestead when she came across a cream can.<br> <br>The can clearly belonged to Peter Lys. On the back side, is marked “ECD”, possibly the Edmonton City Dairy. Years ago, milk and cream were shipped from all over northern Alberta to Edmonton by rail.<br> <br>Blacha would like to return the can to someone in the Peter Lys family.<br> <br>“I’d like to give it back to the family, if possible,” she says. “It just needs a little cleaning.”<br> <br>High Prairie’s history book Trails We Blazed Together, features the Peter Lys family on page 1,100. Lys was born on Dec. 7, 1902 in Sivka, Ukraine. Following is part of their story:<br> <br>“On July 25, 1926 I came to High Prairie because a friend assured me that I could find a job on the railroad. I started the same day I arrived. I filed on a homestead [NW-12-74-18] in Gilwood, but lived in Aggie, where I was the pump man for the railroad.<br> <br>“Amalia Stefanyshyn was born on April 4, 1909 in Sivka, as well. I met her before I left for Canada and sent for her as soon as I saved enough money. We were married on June 13, 1930.”<br> <br>They had had two children: Ross, born May 24, 1931, and Lily, born Jan. 8, 1936.<br> <br>“Because there was no school in Gilwood, I bought a farm close to High Prairie where we moved in 1937. This farm had good buildings and was near a school which the children could attend. We are proud that both of them finished school.<br> <br>“Lily married Eric Brandes and now lives in Vernon. Ross married Gladys Pledger and lives in Calgary. We have three grandchildren.”<br> <br>Peter sold the farm in 1970 and retired to Vernon, B.C.<br> <br>Blacha asks if anyone knows how to contact the family, to please contact her on Facebook.</p>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>
<div class="likebtn_container" style="clear:both;text-align:center;"><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="post_24880"  data-site_id="5a85da066fd08b8d780a138a"  data-theme="large"  data-ef_voting="heartbeat"  data-show_dislike_label="true"  data-counter_type="percent"  data-voting_frequency="604800"  data-white_label="true"  data-rich_snippet="true"  data-i18n_like="This informed me"  data-i18n_dislike="This not needed"  data-i18n_after_like="Liked"  data-i18n_after_dislike="Disliked"  data-i18n_like_tooltip="I found the content of this post interesting"  data-i18n_dislike_tooltip="This post did not interest me"  data-i18n_unlike_tooltip="I liked this already"  data-i18n_undislike_tooltip="I disliked this already"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="http://southpeacenews.com/finder-seeks-owner-of-artifact/"  data-item_title="Finder seeks owner of artifact"  data-item_image="http://southpeacenews.com/wp-content/uploads/2019/04/1may19_news6a-899x1260.jpg"  data-item_date="2019-05-01T11:02:36-06:00"  data-engine="WordPress"  data-plugin_v="2.6.14"  data-prx="http://southpeacenews.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END --></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="http://southpeacenews.com/category/news/" rel="category tag">News</a></span>
	</footer><!-- .entry-footer -->

	<div class="clearfix"></div>

	
			<div class="entry-share clearfix">
			<h3>Share this post</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Finder seeks owner of artifact&url=http%3A%2F%2Fsouthpeacenews.com%2Ffinder-seeks-owner-of-artifact%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsouthpeacenews.com%2Ffinder-seeks-owner-of-artifact%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fsouthpeacenews.com%2Ffinder-seeks-owner-of-artifact%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fsouthpeacenews.com%2Ffinder-seeks-owner-of-artifact%2F&title=Finder seeks owner of artifact" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
				<li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsouthpeacenews.com%2Ffinder-seeks-owner-of-artifact%2F&media=http%3A%2F%2Fsouthpeacenews.com%2Fwp-content%2Fuploads%2F2019%2F04%2F1may19_news6a.jpg" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>				
				<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
			</ul>
		</div><!-- .entry-share -->
		
	
			<div class="related-posts">
				<h3>Recommended for You</h3>
				<ul class="clearfix">
											<li>
							<a href="http://southpeacenews.com/grad-class-extends-invitation-to-mayor/">
									<img width="200" height="113" src="http://southpeacenews.com/wp-content/uploads/2019/04/1may19_school1a-200x113.jpg" class="attachment-freshlife-related size-freshlife-related wp-post-image" alt="Grad class extends invitation to mayor" itemprop="image" />								<h2 class="entry-title">Grad class extends invitation to mayor</h2>							</a>
						</li>
											<li>
							<a href="http://southpeacenews.com/joussard-students-sewing-their-rewards/">
									<img width="200" height="113" src="http://southpeacenews.com/wp-content/uploads/2019/04/1may19_jous1b-200x113.jpg" class="attachment-freshlife-related size-freshlife-related wp-post-image" alt="Joussard students &#8216;sewing&#8217; their rewards" itemprop="image" />								<h2 class="entry-title">Joussard students &#8216;sewing&#8217; their rewards</h2>							</a>
						</li>
											<li>
							<a href="http://southpeacenews.com/hpe-discovers-treasure-trove-in-woods/">
									<img width="200" height="113" src="http://southpeacenews.com/wp-content/uploads/2019/04/1may19_hpe1b-200x113.jpg" class="attachment-freshlife-related size-freshlife-related wp-post-image" alt="HPE discovers treasure trove in woods" itemprop="image" />								<h2 class="entry-title">HPE discovers treasure trove in woods</h2>							</a>
						</li>
											<li>
							<a href="http://southpeacenews.com/chargers-eye-basketball-college-careers/">
									<img width="200" height="113" src="http://southpeacenews.com/wp-content/uploads/2019/04/1may19_sports1a-200x113.jpg" class="attachment-freshlife-related size-freshlife-related wp-post-image" alt="Chargers eye basketball college careers" itemprop="image" />								<h2 class="entry-title">Chargers eye basketball college careers</h2>							</a>
						</li>
									</ul>
			</div>
		
			
</article><!-- #post-## -->
					
<div id="comments" class="comments-area">

	
	
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/finder-seeks-owner-of-artifact/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://southpeacenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24880' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9b92709d57" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="16"/></p>			</form>
			</div><!-- #respond -->
		
</div><!-- #comments -->
				
			</div>

		</div><!-- #primary -->

		
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://highprairie.citylive.com/hp-events-calendar/" target="_blank"><img src="http://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png" alt="click for the High Prairie & Area Events Calendar"></a>
</div></aside><aside id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-high-prairie-ab" class="awesome-weather-wrap awecf awe_wide temp3 awe_with_stats awe-code-804 awe-desc-overcast-clouds awe-preset-cloudy darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://southpeacenews.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">High Prairie</div><div class="awesome-weather-current-temp"><strong>4<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">overcast clouds</div><div class="awe_humidty">humidity: 33%</div><div class="awe_wind">wind: 5m/s WNW</div><div class="awe_highlow">H 5 &bull; L 5</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">6<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">4<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">6<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">7<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div></div><!-- /.awesome-weather-forecast --></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><center><p><a href ="https://weather.gc.ca/city/pages/ab-54_metric_e.html"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img>   Environment Canada Forecast   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img></a></p><p><a href="https://511.alberta.ca/map#:Alerts"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</img>   Alberta 511 Road Reports   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</a></P>
<p><a href ="http://wildfire.alberta.ca/wildfire-status/wildfire-status-map.aspx"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img>   Alberta Wildfire Status Map   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img></a></p></center></div>
		</aside><aside id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-639 c-1"><a class="gofollow" data-track="NjM5LDEsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_SIDE.png" /></a></div><div class="g-dyn a-131 c-2"><a class="gofollow" data-track="MTMxLDEsMSw2MA==" href="https://feedback.clearpicture.com/readerAB/"><img src="http://southpeacenews.com/wp-content/uploads/2017/09/ReaderSurvey_Point_side.png" /></a></div><div class="g-dyn a-196 c-3"><a class="gofollow" data-track="MTk2LDEsMSw2MA==" href="http://southpeacenews.com/promo-items/ "><img src="http://southpeacenews.com/wp-content/uploads/2018/01/SPN_WeMakeThat_side.png" /></a></div><div class="g-dyn a-679 c-4"><a class="gofollow" data-track="Njc5LDEsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/04/MITAA_InstitutionalAide_SIDE.png" /></a></div><div class="g-dyn a-686 c-5"><a class="gofollow" data-track="Njg2LDEsMSw2MA==" href=" http://southpeacenews.com/promo-items/"><img src="http://southpeacenews.com/wp-content/uploads/2019/04/GradPromoAd_SIDE.png" /></a></div><div class="g-dyn a-614 c-6"><a class="gofollow" data-track="NjE0LDEsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/01/HPNFC_EmploymentOpportunity_SIDE.png" /></a></div><div class="g-dyn a-182 c-7"><a class="gofollow" data-track="MTgyLDEsMSw2MA==" href=" http://southpeacenews.com/contact/"><img src="http://southpeacenews.com/wp-content/uploads/2018/01/YourAd_side.png" /></a></div><div class="g-dyn a-671 c-8"><a class="gofollow" data-track="NjcxLDEsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/04/FullCircleAuctioneering_NextAuction_SIDE.png" /></a></div><div class="g-dyn a-674 c-9"><a class="gofollow" data-track="Njc0LDEsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/04/Dburg-Construction_SIDE.png" /></a></div><div class="g-dyn a-685 c-10"><a class="gofollow" data-track="Njg1LDEsMSw2MA==" href=" http://southpeacenews.com/promo-items/"><img src="http://southpeacenews.com/wp-content/uploads/2019/04/MothersDayPromoAd_SIDE.png" /></a></div></div></aside><aside id="cwp-widget-2" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title">Recent Comments</h3><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="http://southpeacenews.com/another-day-another-travesty/#comment-2196"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Ben Dover</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="http://southpeacenews.com/another-day-another-travesty/#comment-2196">Another day, another travesty</a></span><span class="comment-excerpt cwp-comment-excerpt">Trindle doesn't need help, he needs a long term of incarceration in a federal pene&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="http://southpeacenews.com/speaker-exposes-anti-alberta-campaign/#comment-2142"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Clarence</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="http://southpeacenews.com/speaker-exposes-anti-alberta-campaign/#comment-2142">Speaker exposes anti-Alberta campaign</a></span><span class="comment-excerpt cwp-comment-excerpt">To Kevin: Are you implying there is something to hide about being in the oil and g&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="http://southpeacenews.com/number-of-impaired-charges-alarms-judge/#comment-2141"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Ben Dover</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="http://southpeacenews.com/number-of-impaired-charges-alarms-judge/#comment-2141">Number of impaired charges alarms judge</a></span><span class="comment-excerpt cwp-comment-excerpt">Judge C K Thietke, you are part of the problem not part of the solution. Your pena&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="http://southpeacenews.com/speaker-exposes-anti-alberta-campaign/#comment-2126"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Tim</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="http://southpeacenews.com/speaker-exposes-anti-alberta-campaign/#comment-2126">Speaker exposes anti-Alberta campaign</a></span><span class="comment-excerpt cwp-comment-excerpt">This is a conspiracy theory and people should think about the implications of beli&hellip;</span></li></ul><!-- Generated by https://wordpress.org/plugins/comments-widget-plus/ --></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="widget-title">Your Thoughts Are Welcome</h3><div class="textwidget custom-html-widget">Comments for particular stories should go on the comment section below that story. General comments submit <a href="http://southpeacenews.com/general-comments/">HERE</a></div></aside><aside id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-686 c-1"><a class="gofollow" data-track="Njg2LDMsMSw2MA==" href=" http://southpeacenews.com/promo-items/"><img src="http://southpeacenews.com/wp-content/uploads/2019/04/GradPromoAd_SIDE.png" /></a></div><div class="g-dyn a-196 c-2"><a class="gofollow" data-track="MTk2LDMsMSw2MA==" href="http://southpeacenews.com/promo-items/ "><img src="http://southpeacenews.com/wp-content/uploads/2018/01/SPN_WeMakeThat_side.png" /></a></div><div class="g-dyn a-639 c-3"><a class="gofollow" data-track="NjM5LDMsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_SIDE.png" /></a></div><div class="g-dyn a-674 c-4"><a class="gofollow" data-track="Njc0LDMsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/04/Dburg-Construction_SIDE.png" /></a></div><div class="g-dyn a-131 c-5"><a class="gofollow" data-track="MTMxLDMsMSw2MA==" href="https://feedback.clearpicture.com/readerAB/"><img src="http://southpeacenews.com/wp-content/uploads/2017/09/ReaderSurvey_Point_side.png" /></a></div><div class="g-dyn a-679 c-6"><a class="gofollow" data-track="Njc5LDMsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/04/MITAA_InstitutionalAide_SIDE.png" /></a></div><div class="g-dyn a-182 c-7"><a class="gofollow" data-track="MTgyLDMsMSw2MA==" href=" http://southpeacenews.com/contact/"><img src="http://southpeacenews.com/wp-content/uploads/2018/01/YourAd_side.png" /></a></div><div class="g-dyn a-614 c-8"><a class="gofollow" data-track="NjE0LDMsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/01/HPNFC_EmploymentOpportunity_SIDE.png" /></a></div><div class="g-dyn a-685 c-9"><a class="gofollow" data-track="Njg1LDMsMSw2MA==" href=" http://southpeacenews.com/promo-items/"><img src="http://southpeacenews.com/wp-content/uploads/2019/04/MothersDayPromoAd_SIDE.png" /></a></div><div class="g-dyn a-671 c-10"><a class="gofollow" data-track="NjcxLDMsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/04/FullCircleAuctioneering_NextAuction_SIDE.png" /></a></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="http://quirknews.com/" target="_blank"><img src="http://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
	Click above to go to QuirkNews.com</a></center>
<iframe style="border: 3px solid black" src="http://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212;&#8212; MOST READ STORIES &#8211; PAST 14 DAYS &#8212;&#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="http://southpeacenews.com/speaker-exposes-anti-alberta-campaign/"     class="tptn_link"><img  width="64" height="64"  src="http://southpeacenews.com/wp-content/uploads/2019/04/24apr19_news3a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Speaker exposes anti-Alberta campaign" title="Speaker exposes anti-Alberta campaign" srcset="http://southpeacenews.com/wp-content/uploads/2019/04/24apr19_news3a-64x64.jpg 64w, http://southpeacenews.com/wp-content/uploads/2019/04/24apr19_news3a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/speaker-exposes-anti-alberta-campaign/"     class="tptn_link"><span class="tptn_title">Speaker exposes anti-Alberta campaign</span></a><span class="tptn_excerpt"> A presentation about oil sands was held in High Prairie on April 13. Standing left-right, are organizer Bob&hellip;</span></span></li><li><a href="http://southpeacenews.com/victim-perishes-in-fire/"     class="tptn_link"><img  width="64" height="64"  src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Victim perishes in fire" title="Victim perishes in fire" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/victim-perishes-in-fire/"     class="tptn_link"><span class="tptn_title">Victim perishes in fire</span></a><span class="tptn_excerpt"> Chris CleggSouth Peace News One person is dead after a house fire on Swan River First Nation April&hellip;</span></span></li><li><a href="http://southpeacenews.com/number-of-impaired-charges-alarms-judge/"     class="tptn_link"><img  width="64" height="64"  src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Number of impaired charges alarms judge" title="Number of impaired charges alarms judge" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/number-of-impaired-charges-alarms-judge/"     class="tptn_link"><span class="tptn_title">Number of impaired charges alarms judge</span></a><span class="tptn_excerpt"> H.P. court docketApril 15, 2019Judge C.K. Thietke A young man will pay more than $4,400 in fines and&hellip;</span></span></li><li><a href="http://southpeacenews.com/dubai-trip-opens-markets-for-county/"     class="tptn_link"><img  width="64" height="64"  src="http://southpeacenews.com/wp-content/uploads/2019/04/24apr19_news4a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Dubai trip opens markets for county" title="Dubai trip opens markets for county" srcset="http://southpeacenews.com/wp-content/uploads/2019/04/24apr19_news4a-64x64.jpg 64w, http://southpeacenews.com/wp-content/uploads/2019/04/24apr19_news4a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/dubai-trip-opens-markets-for-county/"     class="tptn_link"><span class="tptn_title">Dubai trip opens markets for county</span></a><span class="tptn_excerpt"> Three agricultural producers from Big Lakes County promoted the region at the world’s largest food show. Left-right, are&hellip;</span></span></li><li><a href="http://southpeacenews.com/sixties-scoop-survivors-share-stories/"     class="tptn_link"><img  width="64" height="64"  src="http://southpeacenews.com/wp-content/uploads/2019/04/24apr19_news2a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Sixties Scoop survivors share stories" title="Sixties Scoop survivors share stories" srcset="http://southpeacenews.com/wp-content/uploads/2019/04/24apr19_news2a-64x64.jpg 64w, http://southpeacenews.com/wp-content/uploads/2019/04/24apr19_news2a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/sixties-scoop-survivors-share-stories/"     class="tptn_link"><span class="tptn_title">Sixties Scoop survivors share stories</span></a><span class="tptn_excerpt"> The Sixties Scoop National Exhibit was in Gift Lake on April 12. Left-right, are Gift Lake Metis Settlement&hellip;</span></span></li><li><a href="http://southpeacenews.com/youth-charged-after-woman-struck/"     class="tptn_link"><img  width="64" height="64"  src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Youth charged after woman struck" title="Youth charged after woman struck" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/youth-charged-after-woman-struck/"     class="tptn_link"><span class="tptn_title">Youth charged after woman struck</span></a><span class="tptn_excerpt"> Chris CleggSouth Peace News A High Prairie youth is facing a single charge of failing to back up&hellip;</span></span></li><li><a href="http://southpeacenews.com/obituary-peter-brian-watt/"     class="tptn_link"><img  width="64" height="64"  src="http://southpeacenews.com/wp-content/uploads/2019/04/Obituary-Peter-Watt-64x64.jpg" class="tptn_thumb tptn_featured" alt="Obituary - Peter Brian Watt" title="Obituary - Peter Brian Watt" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/obituary-peter-brian-watt/"     class="tptn_link"><span class="tptn_title">Obituary &#8211; Peter Brian Watt</span></a><span class="tptn_excerpt"> Peter WattJune 3, 1934 - April 14, 2019 With deep sadness we announce the passing of our dear&hellip;</span></span></li><li><a href="http://southpeacenews.com/high-prairie-has-a-new-logo/"     class="tptn_link"><img  width="64" height="64"  src="http://southpeacenews.com/wp-content/uploads/2019/04/HP-Logo-1_crop-64x64.jpg" class="tptn_thumb tptn_featured" alt="High Prairie has a new logo!" title="High Prairie has a new logo!" srcset="http://southpeacenews.com/wp-content/uploads/2019/04/HP-Logo-1_crop-64x64.jpg 64w, http://southpeacenews.com/wp-content/uploads/2019/04/HP-Logo-1_crop-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/high-prairie-has-a-new-logo/"     class="tptn_link"><span class="tptn_title">High Prairie has a new logo!</span></a><span class="tptn_excerpt"> Town Council had a vote last night at its regular meeting and here is the winner:</span></span></li><li><a href="http://southpeacenews.com/rural-bus-service-starts-in-region/"     class="tptn_link"><img  width="64" height="64"  src="http://southpeacenews.com/wp-content/uploads/2019/04/24apr19_news7a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Rural bus service starts in region" title="Rural bus service starts in region" srcset="http://southpeacenews.com/wp-content/uploads/2019/04/24apr19_news7a-64x64.jpg 64w, http://southpeacenews.com/wp-content/uploads/2019/04/24apr19_news7a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/rural-bus-service-starts-in-region/"     class="tptn_link"><span class="tptn_title">Rural bus service starts in region</span></a><span class="tptn_excerpt"> Big Lakes Rural Public Transportation Program launched its bus service April 2 under Big Lakes County Family and&hellip;</span></span></li><li><a href="http://southpeacenews.com/school-board-byelection-set-for-june-17/"     class="tptn_link"><img  width="64" height="64"  src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="School board byelection set for June 17" title="School board byelection set for June 17" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/school-board-byelection-set-for-june-17/"     class="tptn_link"><span class="tptn_title">School board byelection set for June 17</span></a><span class="tptn_excerpt"> Nominations open for High Prairie trustee Richard FroeseSouth Peace News Nominations are now open for a trustee for&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div><!-- #secondary -->
	</main><!-- #main -->

	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-column footer-column-1">
				<aside id="text-4" class="widget widget_text"><h3 class="widget-title">SUPPORT INFORMATION</h3>			<div class="textwidget"><p><a href="http://southpeacenews.com/contact/">Contact Us</a><br />
<a href="http://southpeacenews.com/about/">About The South Peace News</a><br />
<a href="http://southpeacenews.com/advertising-rates/">Online Advertising Rates</a></p>
</div>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">ARCHIVES</h3>		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://southpeacenews.com/2019/05/'> May 2019 &nbsp;(20)</option>
	<option value='http://southpeacenews.com/2019/04/'> April 2019 &nbsp;(156)</option>
	<option value='http://southpeacenews.com/2019/03/'> March 2019 &nbsp;(117)</option>
	<option value='http://southpeacenews.com/2019/02/'> February 2019 &nbsp;(75)</option>
	<option value='http://southpeacenews.com/2019/01/'> January 2019 &nbsp;(128)</option>
	<option value='http://southpeacenews.com/2018/12/'> December 2018 &nbsp;(90)</option>
	<option value='http://southpeacenews.com/2018/11/'> November 2018 &nbsp;(141)</option>
	<option value='http://southpeacenews.com/2018/10/'> October 2018 &nbsp;(134)</option>
	<option value='http://southpeacenews.com/2018/09/'> September 2018 &nbsp;(111)</option>
	<option value='http://southpeacenews.com/2018/08/'> August 2018 &nbsp;(108)</option>
	<option value='http://southpeacenews.com/2018/07/'> July 2018 &nbsp;(152)</option>
	<option value='http://southpeacenews.com/2018/06/'> June 2018 &nbsp;(120)</option>
	<option value='http://southpeacenews.com/2018/05/'> May 2018 &nbsp;(138)</option>
	<option value='http://southpeacenews.com/2018/04/'> April 2018 &nbsp;(135)</option>
	<option value='http://southpeacenews.com/2018/03/'> March 2018 &nbsp;(151)</option>
	<option value='http://southpeacenews.com/2018/02/'> February 2018 &nbsp;(134)</option>
	<option value='http://southpeacenews.com/2018/01/'> January 2018 &nbsp;(119)</option>
	<option value='http://southpeacenews.com/2017/12/'> December 2017 &nbsp;(133)</option>
	<option value='http://southpeacenews.com/2017/11/'> November 2017 &nbsp;(140)</option>
	<option value='http://southpeacenews.com/2017/10/'> October 2017 &nbsp;(152)</option>
	<option value='http://southpeacenews.com/2017/09/'> September 2017 &nbsp;(130)</option>
	<option value='http://southpeacenews.com/2017/08/'> August 2017 &nbsp;(113)</option>
	<option value='http://southpeacenews.com/2017/07/'> July 2017 &nbsp;(138)</option>
	<option value='http://southpeacenews.com/2017/06/'> June 2017 &nbsp;(153)</option>
	<option value='http://southpeacenews.com/2017/05/'> May 2017 &nbsp;(159)</option>
	<option value='http://southpeacenews.com/2017/04/'> April 2017 &nbsp;(144)</option>
	<option value='http://southpeacenews.com/2017/03/'> March 2017 &nbsp;(142)</option>
	<option value='http://southpeacenews.com/2017/02/'> February 2017 &nbsp;(118)</option>
	<option value='http://southpeacenews.com/2017/01/'> January 2017 &nbsp;(117)</option>
	<option value='http://southpeacenews.com/2016/12/'> December 2016 &nbsp;(151)</option>
	<option value='http://southpeacenews.com/2016/11/'> November 2016 &nbsp;(136)</option>
	<option value='http://southpeacenews.com/2016/10/'> October 2016 &nbsp;(178)</option>
	<option value='http://southpeacenews.com/2016/09/'> September 2016 &nbsp;(154)</option>
	<option value='http://southpeacenews.com/2016/08/'> August 2016 &nbsp;(147)</option>
	<option value='http://southpeacenews.com/2016/07/'> July 2016 &nbsp;(153)</option>
	<option value='http://southpeacenews.com/2016/06/'> June 2016 &nbsp;(172)</option>
	<option value='http://southpeacenews.com/2016/05/'> May 2016 &nbsp;(159)</option>
	<option value='http://southpeacenews.com/2016/04/'> April 2016 &nbsp;(73)</option>

		</select>
		</aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">PURLS To Brighten Your Day</h3>			<div class="textwidget"><p>Advertiser Sale of The Week &#8211; Coming<br />
Recipe &#8211; Coming<br />
Canada Home of The Week &#8211; Coming<br />
Coffee Break &#8211; Coming<br />
Top Headline &#8211; Coming</p>
<p>&nbsp;</p>
</div>
		</aside>			</div>

			<div class="footer-column footer-column-2">
				<aside id="adrotate_widgets-6" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside>			</div>

			<div class="footer-column footer-column-3">
				<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="http://contentkings.com/quotegen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

			<div class="footer-column footer-column-4">
				<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="http://contentkings.com/laughgen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

		<div id="site-bottom" class="clearfix">

				<div class="copyright"><div class="left">&copy; 2019 <a href="http://southpeacenews.com" title="" rel="home"></a>. All rights reserved.</div><div class="right">Built by South Peace News</div></div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://southpeacenews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "8b027f4d41", post_id : 24880 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/southpeacenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php","top_ten_id":"24880","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"1370801475"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE&#038;ver=3.0'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/themes/freshlife/assets/js/freshlife.min.js'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<div id="fb-root"></div><script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE' );
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 8000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 7000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>