<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://southpeacenews.com/xmlrpc.php">

<title>Editorial - Deep breaths! Then relax! -</title>

<!-- This site is optimized with the Yoast SEO plugin v9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://southpeacenews.com/editorial-deep-breaths-then-relax/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Jeff Burgar “So!” the fellow sneered at us. “You are Trump fans. Good luck with that!” Most of us, in fact, probably all of us in our little gaggle of happy-go-lucky come-what-may people have never once been confronted over our politics. Ever! We go to work. We dislike Liberals most days, but not always. We&hellip;" />
<meta name="twitter:title" content="Editorial - Deep breaths! Then relax! -" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/southpeacenews.com\/","sameAs":[],"@id":"http:\/\/southpeacenews.com\/#organization","name":"South Peace News","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://southpeacenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://southpeacenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Editorial &#8211; Deep breaths! Then relax! Comments Feed" href="http://southpeacenews.com/editorial-deep-breaths-then-relax/feed/" />
<link href="http://southpeacenews.com/wp-content/uploads/2017/09/SPN_logo_no_bg.png" rel="icon">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/southpeacenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://southpeacenews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.8' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://southpeacenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://southpeacenews.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css'  href='http://southpeacenews.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='http://southpeacenews.com/wp-content/plugins/top-10/css/default-style.css?ver=4.9.8' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://southpeacenews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php","security":"b1c735c558"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php","top_ten_id":"21600","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1513252960"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpgmza_google_api_status = {"message":"Enqueued","code":"ENQUEUED"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/wp-google-maps/wpgmza_data.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://southpeacenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://southpeacenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://southpeacenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://southpeacenews.com/?p=21600' />
<link rel="alternate" type="application/json+oembed" href="http://southpeacenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthpeacenews.com%2Feditorial-deep-breaths-then-relax%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://southpeacenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthpeacenews.com%2Feditorial-deep-breaths-then-relax%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

			<style type="text/css">.cwp-li {overflow: hidden;}.cwp-avatar {float: left;margin-top: .2em;margin-right: 1em;}.cwp-avatar.rounded .avatar{border-radius:50%;}.cwp-avatar.square .avatar{border-radius:0;}.cwp-comment-excerpt {display: block;color:#787878;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://southpeacenews.com/editorial-deep-breaths-then-relax/">
<meta property="og:title" content="Editorial - Deep breaths! Then relax! -">
<meta property="og:description" content="Jeff Burgar “So!” the fellow sneered at us. “You are Trump fans. Good luck with that!” Most of us, in fact, probably all of us in our little gaggle of happy-go-lucky come-what-may people have never once been confronted over our politics. Ever! We go to work. We dislike Liberals most days, but not always. We&hellip;">
<meta property="article:published_time" content="2018-11-13T22:30:30+00:00">
<meta property="article:modified_time" content="2018-11-13T22:30:30+00:00">
<meta property="article:author" content="http://southpeacenews.com/author/admin2015/">
<meta property="article:section" content="Opinion">
<!-- Custom CSS -->
<style>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</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
	<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
	
<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-76400806-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-21600 single-format-standard custom-background group-blog content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">

<div align="center">

<a href="http://www.southpeacenews.com"><img src="http://southpeacenews.com/wp-content/uploads/2017/02/SPN_WebBanner2017.png"/></a></div>
          



<div id="page" class="container hfeed site clearfix">

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
	<div id="primary-bar">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97"><a href="http://southpeacenews.com/ads/">Ads</a>
<ul class="sub-menu">
	<li  id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="http://southpeacenews.com/sales/">ADS Sales</a></li>
	<li  id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://southpeacenews.com/notices/">ADS Notices</a></li>
	<li  id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://southpeacenews.com/employment/">ADS Employment</a></li>
	<li  id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="http://southpeacenews.com/services/">ADS Services</a></li>
	<li  id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://southpeacenews.com/general/">ADS General</a></li>
	<li  id="menu-item-13201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13201"><a href="http://southpeacenews.com/promo-items/">ADS SPN Promotional</a></li>

</ul>
</li>
<li  id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://southpeacenews.com/events/">Events</a></li>
<li  id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="http://southpeacenews.com/submit-news/">Submit News</a></li>
<li  id="menu-item-18637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18637"><a target="_blank" href="http://classified.citylive.com/">Classifieds</a></li>
<li  id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://southpeacenews.com/horoscopes/">Horoscopes</a></li>
<li  id="menu-item-15858" class="your-hp menu-item menu-item-type-post_type menu-item-object-page menu-item-15858"><a href="http://southpeacenews.com/your-h-p/">Your H.P.</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-search">
				<form method="get" class="searchform" id="search-form" action="http://southpeacenews.com/" role="search">
					<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
					<button name="search" id="search"><i class="fa fa-search"></i></button>
				</form>
			</div>

	</div>


		<div class="site-branding clearfix">
				<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="http://southpeacenews.com" itemprop="url" rel="home"><span itemprop="headline"></span></a></h1>
<h2 class="site-description" itemprop="description"></h2></div>
				    <div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
    <div class="chw-widget"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div class="widget_text chw-widget"><div class="textwidget custom-html-widget"><img src="http://southpeacenews.com/wp-content/uploads/2018/11/poppy-pin_200.jpg" alt="Lest We Forget"></div></div>    </div>
 			
			<div style="margin-bottom: 5px;">
				<div class="g g-2"><div class="g-dyn a-546 c-1"><a class="gofollow" data-track="NTQ2LDIsMSw2MA==" href="http://directory.citylive.com/places/canada/alberta/high-prairie/restaurants/fresh-inspirations-coffee-bar/" target="_blank"><img src="http://southpeacenews.com/wp-content/uploads/2018/11/FreshInspirations_TOP.png" /></a></div><div class="g-dyn a-548 c-2"><a class="gofollow" data-track="NTQ4LDIsMSw2MA==" href="http://southpeacenews.com/events/"><img src="http://southpeacenews.com/wp-content/uploads/2018/11/WinterLightUp_TOP.png" /></a></div><div class="g-dyn a-544 c-3"><a class="gofollow" data-track="NTQ0LDIsMSw2MA==" href="http://southpeacenews.com/services/#mourits"><img src="http://southpeacenews.com/wp-content/uploads/2018/11/MouritsTrucking_Driver_TOP.png" /></a></div><div class="g-dyn a-472 c-4"><a class="gofollow" data-track="NDcyLDIsMSw2MA==" href="http://southpeacenews.com/promo-items/"><img src="http://southpeacenews.com/wp-content/uploads/2018/08/TourismPromoAd2_TOP.png" /></a></div></div></div>
			<div style="margin-bottom: 5px;">
				<div class="g g-4"><div class="g-dyn a-544 c-1"><a class="gofollow" data-track="NTQ0LDQsMSw2MA==" href="http://southpeacenews.com/services/#mourits"><img src="http://southpeacenews.com/wp-content/uploads/2018/11/MouritsTrucking_Driver_TOP.png" /></a></div><div class="g-dyn a-546 c-2"><a class="gofollow" data-track="NTQ2LDQsMSw2MA==" href="http://directory.citylive.com/places/canada/alberta/high-prairie/restaurants/fresh-inspirations-coffee-bar/" target="_blank"><img src="http://southpeacenews.com/wp-content/uploads/2018/11/FreshInspirations_TOP.png" /></a></div><div class="g-dyn a-548 c-3"><a class="gofollow" data-track="NTQ4LDQsMSw2MA==" href="http://southpeacenews.com/events/"><img src="http://southpeacenews.com/wp-content/uploads/2018/11/WinterLightUp_TOP.png" /></a></div><div class="g-dyn a-472 c-4"><a class="gofollow" data-track="NDcyLDQsMSw2MA==" href="http://southpeacenews.com/promo-items/"><img src="http://southpeacenews.com/wp-content/uploads/2018/08/TourismPromoAd2_TOP.png" /></a></div></div></div>
		</div>

			
	<div id="secondary-bar" class="clearfix">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-47"><a href="http://southpeacenews.com/category/news/">News</a>
<ul class="sub-menu">
	<li  id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15686"><a href="http://southpeacenews.com/category/news/schools/">Schools</a></li>

</ul>
</li>
<li  id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://southpeacenews.com/category/sports/">Sports</a></li>
<li  id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://southpeacenews.com/category/councils/">Councils</a></li>
<li  id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-55"><a href="http://southpeacenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li  id="menu-item-14593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14593"><a href="http://southpeacenews.com/category/opinion/polls/">Polls</a></li>

</ul>
</li>
<li  id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://southpeacenews.com/category/events/">Events</a></li>
<li  id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://southpeacenews.com/category/obituaries/">Obituaries</a></li>
<li  id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://southpeacenews.com/category/uncategorized/">Uncategorized</a></li>
<li  id="menu-item-14594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14594"><a href="http://southpeacenews.com/category/trending/">Trending</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			
	</div>


	</header><!-- #masthead -->

	<div id="site-content" class="site-content">

	<main id="main" class="site-main clearfix" role="main" class="content">
		<div id="primary" class="content-area">

			<div id="content" class="single">

				<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="http://southpeacenews.com" title="" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://southpeacenews.com/category/opinion/" rel="tag">Opinion</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Editorial &#8211; Deep breaths! Then relax!</span>
		</div>	
</div>
				
					<article id="post-21600" class="post-21600 post type-post status-publish format-standard hentry category-opinion no-post-thumbnail entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="entry-header">
		<h1 class="page-title" itemprop="headline">Editorial &#8211; Deep breaths! Then relax!</h1>
				<div class="entry-meta">

				<span class="entry-date">
				<time class="published" datetime="2018-11-13T15:30:30+00:00" itemprop="datePublished">November 13, 2018</time>
			</span>

			<span class="sep">&#183;</span>

			by			
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://southpeacenews.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>

			<span class="sep">&#183;</span>

					
							<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="http://southpeacenews.com/editorial-deep-breaths-then-relax/#respond" itemprop="discussionURL">0</a></span>
			
				
		</div>

			</header><!-- .entry-header -->

	
	<div class="entry-content" itemprop="articleBody">
		<p><strong><em>Jeff Burgar</em></strong></p>
<p>“So!” the fellow sneered at us. “You are Trump fans. Good luck with that!”<br />
<br />Most of us, in fact, probably all of us in our little gaggle of happy-go-lucky come-what-may people have never once been confronted over our politics. Ever! We go to work. We dislike Liberals most days, but not always. We still remember the National Energy Program. We appreciate the oilpatch and forestry. We don’t like big government.<br />
<br />Many of us go to church, but we don’t make a big deal of it. We don’t care for rampant political correctness. Especially, we don’t like all the “isms” thrown in our faces whenever we dare ask a question about something.<br />
<br />In short, we are what are known as small-c conservatives. We love our homes, our families, our province, and our country.<br />
<br />Apparently, that makes us a target. And the next thing you know, we are being labelled a Trump fan. Suddenly, in some circles, we are something evil that must be cleansed from earth. What the heck?<br />
<br />As written in these pages many times, Canadians have much more in common with Bernie Sanders than with Donald Trump. Sanders, if you recall, ran against Hillary Clinton over who would carry the Democrat flag in the American president election in 2016.<br />
<br />Sanders is for universal health care, much as we have in Canada. He is for all manner of social and welfare and education programs, much as we have in Canada. He wants to cut defence spending. Increase the size of government. Raise taxes and more. All things big city and central Canadian voters love. Sanders would be prime minister in Canada in a heartbeat.<br />
<br />Sanders is likeable. There is also much to like about Trump. It doesn’t have to be all of one, and none of the other. That’s something to remember when tossing around accusations, no matter who might be liked or not liked.<br />
<br />Can you like Christmas turkey and desserts, but not like getting fat? Of course. Somehow, shades of grey do not register in the minds of the “anti-Trump” folks.<br />
<br />Trump appeals to us small-c conservatives. Like rural Canadians. Rural Albertans. Why not? He stands for the rule of law. He is against the twisted meanings of “nationalism” and “invasion” conjured up Stateside. He supports guns, but decries shootings. He spends money on military, while in Canada we try to keep rolling back the spending. There is lots to not like, including the buffoonery and bragging. But, he is keeping his promises.<br />
<br />From our Canadian sidelines, it’s easy to think the United States is going nuts. Tune in any morning or afternoon talk show on a major channel like NBC or ABC. It’s all about the latest “bad” thing Trump did. And it’s all “Hair On Fire” reporting. “Oh no! It’s gonna be war with North Korea!”<br />
<br />How soon we have forgotten former president Barack Obama. He killed Keystone XL. Drew a line in the sand in Syria, and then ignored it. Said American jobs were never coming back. And ISIS?<br />
<br />We’re happy saying we really don’t want his type of government back.<br />
<br />Even if we do get called a Trump fan.</p>
<p>&nbsp;</p>
<div class="likebtn_container" style="clear:both;text-align:center;"><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="post_21600"  data-site_id="5a85da066fd08b8d780a138a"  data-theme="large"  data-ef_voting="heartbeat"  data-show_dislike_label="true"  data-counter_type="percent"  data-voting_frequency="604800"  data-white_label="true"  data-rich_snippet="true"  data-i18n_like="This informed me"  data-i18n_dislike="This not needed"  data-i18n_after_like="Liked"  data-i18n_after_dislike="Disliked"  data-i18n_like_tooltip="I found the content of this post interesting"  data-i18n_dislike_tooltip="This post did not interest me"  data-i18n_unlike_tooltip="I liked this already"  data-i18n_undislike_tooltip="I disliked this already"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="http://southpeacenews.com/editorial-deep-breaths-then-relax/"  data-item_title="Editorial - Deep breaths! Then relax!"  data-item_date="2018-11-13T15:30:30+00:00"  data-engine="WordPress"  data-plugin_v="2.6.11"  data-prx="http://southpeacenews.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END --></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="http://southpeacenews.com/category/opinion/" rel="category tag">Opinion</a></span>
	</footer><!-- .entry-footer -->

	<div class="clearfix"></div>

	
			<div class="entry-share clearfix">
			<h3>Share this post</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Editorial &#8211; Deep breaths! Then relax!&url=http%3A%2F%2Fsouthpeacenews.com%2Feditorial-deep-breaths-then-relax%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsouthpeacenews.com%2Feditorial-deep-breaths-then-relax%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fsouthpeacenews.com%2Feditorial-deep-breaths-then-relax%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fsouthpeacenews.com%2Feditorial-deep-breaths-then-relax%2F&title=Editorial &#8211; Deep breaths! Then relax!" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
				<li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsouthpeacenews.com%2Feditorial-deep-breaths-then-relax%2F&media=" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>				
				<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
			</ul>
		</div><!-- .entry-share -->
		
	
			<div class="related-posts">
				<h3>Recommended for You</h3>
				<ul class="clearfix">
											<li>
							<a href="http://southpeacenews.com/flyers-blitz-regals/">
																	<h2 class="entry-title">Flyers blitz Regals</h2>							</a>
						</li>
											<li>
							<a href="http://southpeacenews.com/letter-reader-aced-after-trump-card-dealt/">
																	<h2 class="entry-title">Letter &#8211; Reader aced after &#8216;Trump&#8217; card dealt</h2>							</a>
						</li>
											<li>
							<a href="http://southpeacenews.com/commentary-hopefully-a-temporary-diversion/">
																	<h2 class="entry-title">Commentary &#8211; Hopefully, a temporary diversion</h2>							</a>
						</li>
											<li>
							<a href="http://southpeacenews.com/letter-the-war-amps-helping-amputees-for-over-100-years/">
																	<h2 class="entry-title">Letter &#8211; The War Amps: helping amputees for over 100 years</h2>							</a>
						</li>
									</ul>
			</div>
		
			
</article><!-- #post-## -->
					
<div id="comments" class="comments-area">

	
	
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/editorial-deep-breaths-then-relax/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://southpeacenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21600' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c6936db190" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="158"/></p>			</form>
			</div><!-- #respond -->
		
</div><!-- #comments -->
				
			</div>

		</div><!-- #primary -->

		
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://highprairie.citylive.com/hp-events-calendar/" target="_blank"><img src="http://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png" alt="click for the High Prairie & Area Events Calendar"></a>
</div></aside><aside id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-545 c-1"><a class="gofollow" data-track="NTQ1LDEsMSw2MA==" href="http://southpeacenews.com/employment/#mourits"><img src="http://southpeacenews.com/wp-content/uploads/2018/11/MouritsTrucking_Driver_SIDE.png" /></a></div><div class="g-dyn a-549 c-2"><a class="gofollow" data-track="NTQ5LDEsMSw2MA==" href="http://directory.citylive.com/places/canada/alberta/high-prairie/restaurants/fresh-inspirations-coffee-bar/" target="_blank"><img src="http://southpeacenews.com/wp-content/uploads/2018/11/FreshInspirations_SIDE.png" /></a></div></div></aside><aside id="cwp-widget-2" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title">Recent Comments</h3><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="http://southpeacenews.com/woman-jailed-after-stealing-75000/#comment-576"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">K. Bains</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="http://southpeacenews.com/woman-jailed-after-stealing-75000/#comment-576">Woman jailed after stealing $75,000</a></span><span class="comment-excerpt cwp-comment-excerpt">She also has a "Go Fund Me" page as she had a fire at her house in Faust. Nancy Sl&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="http://southpeacenews.com/woman-jailed-after-stealing-75000/#comment-573"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Marguerite</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="http://southpeacenews.com/woman-jailed-after-stealing-75000/#comment-573">Woman jailed after stealing $75,000</a></span><span class="comment-excerpt cwp-comment-excerpt">Didn't she also do the same to the fishermen in faust a few years back?</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="http://southpeacenews.com/police-urge-caution/#comment-488"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Porgy</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="http://southpeacenews.com/police-urge-caution/#comment-488">Police urge caution</a></span><span class="comment-excerpt cwp-comment-excerpt">Ha ha same guy on different story gets outta jail timed served then steals a car a&hellip;</span></li></ul><!-- Generated by https://wordpress.org/plugins/comments-widget-plus/ --></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="widget-title">Your Thoughts Are Welcome</h3><div class="textwidget custom-html-widget">Comments for particular stories should go on the comment section below that story. General comments submit <a href="http://southpeacenews.com/general-comments/">HERE</a></div></aside><aside id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-high-prairie-ab" class="awesome-weather-wrap awecf awe_wide temp3 awe_with_stats awe-code-800 awe-desc-clear-sky awe-preset-sunny darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://southpeacenews.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/sunny.jpg);'><div class="awesome-weather-header">High Prairie</div><div class="awesome-weather-current-temp"><strong>4<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">clear sky</div><div class="awe_humidty">humidity: 58%</div><div class="awe_wind">wind: 4m/s WSW</div><div class="awe_highlow">H 3 &bull; L 3</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">3<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">-3<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">-2<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">5<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div></div><!-- /.awesome-weather-forecast --></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><center><p><a href ="http://weather.gc.ca/city/pages/ab-25_metric_e.html"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img>   Environment Canada Forecast   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img></a></p><p><a href="https://511.alberta.ca/map#:Alerts"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</img>   Alberta 511 Road Reports   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</a></P>
<p><a href ="http://wildfire.alberta.ca/wildfire-status/wildfire-status-map.aspx"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img>   Alberta Wildfire Status Map   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img></a></p></center></div>
		</aside><aside id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-545 c-1"><a class="gofollow" data-track="NTQ1LDMsMSw2MA==" href="http://southpeacenews.com/employment/#mourits"><img src="http://southpeacenews.com/wp-content/uploads/2018/11/MouritsTrucking_Driver_SIDE.png" /></a></div><div class="g-dyn a-549 c-2"><a class="gofollow" data-track="NTQ5LDMsMSw2MA==" href="http://directory.citylive.com/places/canada/alberta/high-prairie/restaurants/fresh-inspirations-coffee-bar/" target="_blank"><img src="http://southpeacenews.com/wp-content/uploads/2018/11/FreshInspirations_SIDE.png" /></a></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="http://quirknews.com/" target="_blank"><img src="http://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
	Click above to go to QuirkNews.com</a></center>
<iframe style="border: 3px solid black" src="http://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212;&#8212; MOST READ STORIES &#8211; PAST 14 DAYS &#8212;&#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="http://southpeacenews.com/woman-jailed-after-stealing-75000/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" alt="Woman jailed after stealing $75,000" title="Woman jailed after stealing $75,000" width="64" height="64" class="tptn_thumb tptn_default_thumb" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/woman-jailed-after-stealing-75000/"     class="tptn_link"><span class="tptn_title">Woman jailed after stealing $75,000</span></a><span class="tptn_excerpt"> Richard Froese South Peace News A woman who managed finances for a Faust service organization will spend the&hellip;</span></span></li><li><a href="http://southpeacenews.com/two-arrested-two-still-at-large-in-kinuso-gun-robbery/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2018/11/Kinuso_suspects-64x64.jpg" alt="Two arrested, two still at large in Kinuso gun robbery" title="Two arrested, two still at large in Kinuso gun robbery" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/two-arrested-two-still-at-large-in-kinuso-gun-robbery/"     class="tptn_link"><span class="tptn_title">Two arrested, two still at large in Kinuso gun robbery</span></a><span class="tptn_excerpt"> RCMP have arrested two people in connection with a break-in and firearms theft in Kinuso. The theft happened&hellip;</span></span></li><li><a href="http://southpeacenews.com/woman-banned-from-sports-palace/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" alt="Woman banned from Sports Palace" title="Woman banned from Sports Palace" width="64" height="64" class="tptn_thumb tptn_default_thumb" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/woman-banned-from-sports-palace/"     class="tptn_link"><span class="tptn_title">Woman banned from Sports Palace</span></a><span class="tptn_excerpt"> H.P. court docket Oct. 29, 2018 Judge A. Chrenek A High Prairie woman has been banned from entering&hellip;</span></span></li><li><a href="http://southpeacenews.com/woman-jailed-2-years-for-trafficking-meth/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" alt="Woman jailed 2 years for trafficking meth" title="Woman jailed 2 years for trafficking meth" width="64" height="64" class="tptn_thumb tptn_default_thumb" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/woman-jailed-2-years-for-trafficking-meth/"     class="tptn_link"><span class="tptn_title">Woman jailed 2 years for trafficking meth</span></a><span class="tptn_excerpt"> H.P. court docket Oct. 22, 2018 Judge D.R. Shynkar A High Prairie woman will spend the next two&hellip;</span></span></li><li><a href="http://southpeacenews.com/gala-celebrates-regions-success-stories/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2018/10/31oct18_news2d-64x64.jpg" alt="Gala celebrates region&#039;s success stories" title="Gala celebrates region&#039;s success stories" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/gala-celebrates-regions-success-stories/"     class="tptn_link"><span class="tptn_title">Gala celebrates region&#8217;s success stories</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News Businesses and organizations throughout the region were honoured at the High Prairie &&hellip;</span></span></li><li><a href="http://southpeacenews.com/obituary-judy-cecile-gladue/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2018/11/Obituary-Judy-Cecile-Gladue-64x64.jpg" alt="Obituary - Judy Cecile Gladue" title="Obituary - Judy Cecile Gladue" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/obituary-judy-cecile-gladue/"     class="tptn_link"><span class="tptn_title">Obituary &#8211; Judy Cecile Gladue</span></a><span class="tptn_excerpt"> Judy Cecile Gladue was born Aug. 26, 1956 in Whitefish Lake, Alta. Whether known as Pie, Judy Pie,&hellip;</span></span></li><li><a href="http://southpeacenews.com/obituary-elsie-clara-zahacy-ducharme/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2018/10/Obituary-Elsie-ducharme-64x64.jpg" alt="Obituary - Elsie Clara [Zahacy] Ducharme" title="Obituary - Elsie Clara [Zahacy] Ducharme" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/obituary-elsie-clara-zahacy-ducharme/"     class="tptn_link"><span class="tptn_title">Obituary &#8211; Elsie Clara [Zahacy] Ducharme</span></a><span class="tptn_excerpt"> Elsie Clara Du- charme [nee Zahacy] - mother, grandmother, green thumb extraordinaire, sister, friend and mentor. Elsie passed&hellip;</span></span></li><li><a href="http://southpeacenews.com/rcmp-mapping-targets-local-crime/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2018/10/rcmp-logo-64x64.jpg" alt="RCMP mapping targets local crime" title="RCMP mapping targets local crime" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/rcmp-mapping-targets-local-crime/"     class="tptn_link"><span class="tptn_title">RCMP mapping targets local crime</span></a><span class="tptn_excerpt"> Richard Froese South Peace News Property crime reported in parts of the region served by the High Prairie&hellip;</span></span></li><li><a href="http://southpeacenews.com/county-rolls-out-transportation-option/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2018/10/31oct18_news4a-64x64.jpg" alt="County rolls out transportation option" title="County rolls out transportation option" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/county-rolls-out-transportation-option/"     class="tptn_link"><span class="tptn_title">County rolls out transportation option</span></a><span class="tptn_excerpt"> Richard Froese South Peace News Big Lakes County Family and Community Support Services now has a bus to&hellip;</span></span></li><li><a href="http://southpeacenews.com/its-time-to-unlock-tourisms-potential/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2018/10/31oct18_news5b-64x64.jpg" alt="It&#039;s time to unlock tourism&#039;s potential" title="It&#039;s time to unlock tourism&#039;s potential" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/its-time-to-unlock-tourisms-potential/"     class="tptn_link"><span class="tptn_title">It&#8217;s time to unlock tourism&#8217;s potential</span></a><span class="tptn_excerpt"> Indigenous tourism has great potential, says advocate Richard Froese South Peace News A vast range of local Indigenous&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div><!-- #secondary -->
	</main><!-- #main -->

	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-column footer-column-1">
				<aside id="text-4" class="widget widget_text"><h3 class="widget-title">SUPPORT INFORMATION</h3>			<div class="textwidget"><p><a href="http://southpeacenews.com/contact/">Contact Us</a><br />
<a href="http://southpeacenews.com/about/">About The South Peace News</a><br />
<a href="http://southpeacenews.com/advertising-rates/">Online Advertising Rates</a></p>
</div>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">ARCHIVES</h3>		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://southpeacenews.com/2018/11/'> November 2018 &nbsp;(80)</option>
	<option value='http://southpeacenews.com/2018/10/'> October 2018 &nbsp;(134)</option>
	<option value='http://southpeacenews.com/2018/09/'> September 2018 &nbsp;(111)</option>
	<option value='http://southpeacenews.com/2018/08/'> August 2018 &nbsp;(108)</option>
	<option value='http://southpeacenews.com/2018/07/'> July 2018 &nbsp;(152)</option>
	<option value='http://southpeacenews.com/2018/06/'> June 2018 &nbsp;(120)</option>
	<option value='http://southpeacenews.com/2018/05/'> May 2018 &nbsp;(138)</option>
	<option value='http://southpeacenews.com/2018/04/'> April 2018 &nbsp;(135)</option>
	<option value='http://southpeacenews.com/2018/03/'> March 2018 &nbsp;(151)</option>
	<option value='http://southpeacenews.com/2018/02/'> February 2018 &nbsp;(134)</option>
	<option value='http://southpeacenews.com/2018/01/'> January 2018 &nbsp;(119)</option>
	<option value='http://southpeacenews.com/2017/12/'> December 2017 &nbsp;(133)</option>
	<option value='http://southpeacenews.com/2017/11/'> November 2017 &nbsp;(140)</option>
	<option value='http://southpeacenews.com/2017/10/'> October 2017 &nbsp;(152)</option>
	<option value='http://southpeacenews.com/2017/09/'> September 2017 &nbsp;(130)</option>
	<option value='http://southpeacenews.com/2017/08/'> August 2017 &nbsp;(113)</option>
	<option value='http://southpeacenews.com/2017/07/'> July 2017 &nbsp;(138)</option>
	<option value='http://southpeacenews.com/2017/06/'> June 2017 &nbsp;(153)</option>
	<option value='http://southpeacenews.com/2017/05/'> May 2017 &nbsp;(159)</option>
	<option value='http://southpeacenews.com/2017/04/'> April 2017 &nbsp;(144)</option>
	<option value='http://southpeacenews.com/2017/03/'> March 2017 &nbsp;(142)</option>
	<option value='http://southpeacenews.com/2017/02/'> February 2017 &nbsp;(118)</option>
	<option value='http://southpeacenews.com/2017/01/'> January 2017 &nbsp;(117)</option>
	<option value='http://southpeacenews.com/2016/12/'> December 2016 &nbsp;(151)</option>
	<option value='http://southpeacenews.com/2016/11/'> November 2016 &nbsp;(136)</option>
	<option value='http://southpeacenews.com/2016/10/'> October 2016 &nbsp;(178)</option>
	<option value='http://southpeacenews.com/2016/09/'> September 2016 &nbsp;(154)</option>
	<option value='http://southpeacenews.com/2016/08/'> August 2016 &nbsp;(147)</option>
	<option value='http://southpeacenews.com/2016/07/'> July 2016 &nbsp;(153)</option>
	<option value='http://southpeacenews.com/2016/06/'> June 2016 &nbsp;(172)</option>
	<option value='http://southpeacenews.com/2016/05/'> May 2016 &nbsp;(159)</option>
	<option value='http://southpeacenews.com/2016/04/'> April 2016 &nbsp;(73)</option>

		</select>
		</aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">PURLS To Brighten Your Day</h3>			<div class="textwidget"><p>Advertiser Sale of The Week &#8211; Coming<br />
Recipe &#8211; Coming<br />
Canada Home of The Week &#8211; Coming<br />
Coffee Break &#8211; Coming<br />
Top Headline &#8211; Coming</p>
<p>&nbsp;</p>
</div>
		</aside>			</div>

			<div class="footer-column footer-column-2">
				<aside id="adrotate_widgets-6" class="widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside>			</div>

			<div class="footer-column footer-column-3">
				<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="http://contentkings.com/quotegen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

			<div class="footer-column footer-column-4">
				<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="http://contentkings.com/laughgen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

		<div id="site-bottom" class="clearfix">

				<div class="copyright"><div class="left">&copy; 2018 <a href="http://southpeacenews.com" title="" rel="home"></a>. All rights reserved.</div><div class="right">Built by South Peace News</div></div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://southpeacenews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "e6e35742ea", post_id : 21600 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/southpeacenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.7.2'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/backbone.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"http:\/\/southpeacenews.com\/wp-json\/","nonce":"922631c121","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/api-request.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/wp-api.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/themes/freshlife/assets/js/freshlife.min.js'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<div id="fb-root"></div><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 8000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 7000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>