<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://southpeacenews.com/xmlrpc.php">

<title>County to take $1.5M from reserves to stabilize mill rates</title>
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://southpeacenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://southpeacenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; County to take $1.5M from reserves to stabilize mill rates Comments Feed" href="http://southpeacenews.com/county-take-1-5m-from-reserves/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/southpeacenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://southpeacenews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.7.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='http://southpeacenews.com/wp-content/plugins/top-10/css/default-style.css?ver=4.7.2' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/style.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"1bddc43d66","top_ten_id":"9007","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"971196508"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.7.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://southpeacenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://southpeacenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://southpeacenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Revised tax bylaw results in lower taxes' href='http://southpeacenews.com/revised-tax-bylaw-results-in-lower-taxes/' />
<link rel='next' title='Editorial &#8211; Crazy, crazy America' href='http://southpeacenews.com/editorial-crazy-crazy-america/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://southpeacenews.com/county-take-1-5m-from-reserves/" />
<link rel='shortlink' href='http://southpeacenews.com/?p=9007' />
<link rel="alternate" type="application/json+oembed" href="http://southpeacenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthpeacenews.com%2Fcounty-take-1-5m-from-reserves%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://southpeacenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthpeacenews.com%2Fcounty-take-1-5m-from-reserves%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://southpeacenews.com/county-take-1-5m-from-reserves/">
<meta property="og:title" content="County to take $1.5M from reserves to stabilize mill rates">
<meta property="og:description" content="Richard Froese South Peace News Big Lakes County has approved an operating budget of $30.7 million, down from $35.8 million in 2016. The budget was adopted at a meeting April 26. Council recognizes the affects of the slow economy in the province. “We have to develop a strategy to move forward if the economy continues&hellip;">
<meta property="article:published_time" content="2017-05-17T21:00:04+00:00">
<meta property="article:modified_time" content="2017-05-17T02:44:21+00:00">
<meta property="article:author" content="http://southpeacenews.com/author/Admin2015/">
<meta property="article:section" content="Councils">
<meta property="article:tag" content="News">
<!-- Custom CSS -->
<style>
footer {
  background: #FCFAD2;
}

.footer-credits {
background: #cc000;
color: #000;
}
.footer-credits a {
color: #000;
}

#yop-poll-answers-%POLL-ID% ul li input[type=radio] {
-webkit-appearance: radio;
 }
#yop-poll-answers-%POLL-ID% ul li:before {
content: none !important;
 }
input[type=checkbox]
{
  -webkit-appearance:checkbox;
}

</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
	<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
	
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-76400806-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>

<body class="post-template-default single single-post postid-9007 single-format-standard custom-background content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">

<div align="center">

<a href="http://www.southpeacenews.com"><img src="http://southpeacenews.com/wp-content/uploads/2016/04/SouthPeace-News-Banner-Webpage.png"/></a></div>
          



<div id="page" class="container hfeed site clearfix">

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
	<div id="primary-bar">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97"><a href="http://southpeacenews.com/ads/">Ads</a>
<ul class="sub-menu">
	<li  id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="http://southpeacenews.com/sales/">Sales</a></li>
	<li  id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://southpeacenews.com/notices/">Notices</a></li>
	<li  id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://southpeacenews.com/employment/">Employment</a></li>
	<li  id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://southpeacenews.com/general/">General</a></li>

</ul>
</li>
<li  id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://southpeacenews.com/events/">Events</a></li>
<li  id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="http://southpeacenews.com/submit-news/">Submit News</a></li>
<li  id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="http://southpeacenews.com/talk-here/">Talk Here</a></li>
<li  id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://southpeacenews.com/classifieds/">Classifieds</a></li>
<li  id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="http://southpeacenews.com/obituaries/">Obituaries</a></li>
<li  id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://southpeacenews.com/horoscopes/">Horoscopes</a></li>
<li  id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="http://southpeacenews.com/services/">Services</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-search">
				<form method="get" class="searchform" id="search-form" action="http://southpeacenews.com/" role="search">
					<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
					<button name="search" id="search"><i class="fa fa-search"></i></button>
				</form>
			</div>

	</div>


		<div class="site-branding clearfix">
				<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="http://southpeacenews.com" itemprop="url" rel="home"><span itemprop="headline"></span></a></h1>
<h2 class="site-description" itemprop="description"></h2></div>
				<div class="g g-2"><div class="g-dyn a-112 c-1"><a class="gofollow" data-track="MTEyLDIsMSw2MA==" href="http://southpeacenews.com/sales/"><img src="http://southpeacenews.com/wp-content/uploads/2017/03/Chrysler_Top.png" /></a></div><div class="g-dyn a-68 c-2"><a class="gofollow" data-track="NjgsMiwxLDYw" href="http://southpeacenews.com/events/"><img src="http://southpeacenews.com/wp-content/uploads/2016/10/WhatsHappeningInHP_top.png" /></a></div><div class="g-dyn a-67 c-3"><a class="gofollow" data-track="NjcsMiwxLDYw" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2016/10/EmploymentOpportunity_top.png" /></a></div><div class="g-dyn a-85 c-4"><a class="gofollow" data-track="ODUsMiwxLDYw" href="http://southpeacenews.com/horoscopes/"><img src="http://southpeacenews.com/wp-content/uploads/2017/01/Horroscope.png" /></a></div><div class="g-dyn a-88 c-5"><a class="gofollow" data-track="ODgsMiwxLDYw" href="http://southpeacenews.com/notices/"><img src="http://southpeacenews.com/wp-content/uploads/2017/01/SwimChallenge.png" /></a></div></div>&nbsp
                                <div class="g g-4"><div class="g-single a-116"><!-- HPS-728x90 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script");
 s.async = true; s.type = "text/javascript";s.src = 'http://ab166942.adbutler-luxon.com/app.js';
var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc253766 = window.plc253766 || 0;
document.write('<'+'div id="placement_253766_'+plc253766+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166942, 253766, [728,90], 'placement_253766_'+opt.place, opt); },
 opt: { place: plc253766++, keywords: abkw, domain: 'ab166942.adbutler-luxon.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div>		</div>

			
	<div id="secondary-bar" class="clearfix">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47"><a href="http://southpeacenews.com/category/news/">News</a></li>
<li  id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://southpeacenews.com/category/sports/">Sports</a></li>
<li  id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-51"><a href="http://southpeacenews.com/category/councils/">Councils</a></li>
<li  id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://southpeacenews.com/category/opinion/">Opinion</a></li>
<li  id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://southpeacenews.com/category/events/">Events</a></li>
<li  id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://southpeacenews.com/category/obituaries/">Obituaries</a></li>
<li  id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://southpeacenews.com/category/uncategorized/">Uncategorized</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			
	</div>


	</header><!-- #masthead -->

	<div id="site-content" class="site-content">

	<main id="main" class="site-main clearfix" role="main" class="content">
		<div id="primary" class="content-area">

			<div id="content" class="single">

				<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="http://southpeacenews.com" title="" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://southpeacenews.com/category/councils/" rel="tag">Councils</a>, <a href="http://southpeacenews.com/category/news/" rel="tag">News</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">County to take $1.5M from reserves to stabilize mill rates</span>
		</div>	
</div>
				
					<article id="post-9007" class="post-9007 post type-post status-publish format-standard hentry category-councils category-news no-post-thumbnail entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="entry-header">
		<h1 class="page-title" itemprop="headline">County to take $1.5M from reserves to stabilize mill rates</h1>
				<div class="entry-meta">

				<span class="entry-date">
				<time class="published" datetime="2017-05-17T15:00:04+00:00" itemprop="datePublished">May 17, 2017</time>
			</span>

			<span class="sep">&#183;</span>

			by			
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://southpeacenews.com/author/Admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>

			<span class="sep">&#183;</span>

							
		</div>

			</header><!-- .entry-header -->

	
	<div class="entry-content" itemprop="articleBody">
		<p><em><strong>Richard Froese</strong></em><br />
<em><strong>South Peace News</strong></em><br />
Big Lakes County has approved an operating budget of $30.7 million, down from $35.8 million in 2016.</p>
<p>The budget was adopted at a meeting April 26.</p>
<p>Council recognizes the affects of the slow economy in the province.</p>
<p>“We have to develop a strategy to move forward if the economy continues in a slump,” Reeve Ken Matthews says.</p>
<p>CAO Roy Brideau says he plans to guide council in discussions in August and September to develop a plan for the next three years.</p>
<p>Despite the funding shortfall, the county has found a way to balance the budget.</p>
<p>“We’re going to have a $1.5 million deficit that will be funded through reserves,” says Mark Schonken, director of corporate services, responsible for finance.</p>
<p>Although the budget and revenue have been reduced, the county will continue to maintain services.</p>
<p>“We will operate as normal, but we’re going to assess the budget for the future unless the economy improves,” says Schonken.<br />
“We have lost more than $3 million in tax revenue, mostly from linear, and also in machinery and equipment.”</p>
<p>One major increase in the operating budget is the new carbon tax introduced by the provincial government Jan. 1.</p>
<p>The new fees includes a 22 per cent increase for natural gas, 10 per cent for electricity, six per cent for diesel, and five per cent for gasoline, the report states.</p>
<p>Several other departments have recorded budget increases.</p>
<p>Big Lakes Family and Community Support Services has an increase of $44,100, due mainly to expanding services.</p>
<p>The planning department has an increase of $130,000 for area structure plans for the hamlets of Faust, Grouard, and Joussard,</p>
<p>Salaries and wages are also more than last year, based on the county pay structure.</p>
<p>In the budget, council maintained the municipal mill rates for properties when the tax bylaw was adopted.</p>
<p>“The only changes are for schools and seniors,” Schonken says.<br />
“We have no control over them.”</p>
<p>Mill rates have been set for farmland and residential properties at 4.25, with non-residential at 14.5, and machinery and equipment, also at 14.5.</p>
<p>The school mill rate has been set for farmland and residential at 2.3959 from 2.4133, and for non-residential at 4.4656 from 3.9753.</p>
<p>The senior mill rate for each property class has been set at .1661.</p>
<p>It is suggested that council will need to start taking steps to review costs and how the county provides programs and services.</p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="http://southpeacenews.com/category/councils/" rel="category tag">Councils</a>, <a href="http://southpeacenews.com/category/news/" rel="category tag">News</a></span>
	</footer><!-- .entry-footer -->

	<div class="clearfix"></div>

	
			<div class="entry-share clearfix">
			<h3>Share this post</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=County to take $1.5M from reserves to stabilize mill rates&url=http%3A%2F%2Fsouthpeacenews.com%2Fcounty-take-1-5m-from-reserves%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsouthpeacenews.com%2Fcounty-take-1-5m-from-reserves%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fsouthpeacenews.com%2Fcounty-take-1-5m-from-reserves%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fsouthpeacenews.com%2Fcounty-take-1-5m-from-reserves%2F&title=County to take $1.5M from reserves to stabilize mill rates" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
				<li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsouthpeacenews.com%2Fcounty-take-1-5m-from-reserves%2F&media=" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>				
				<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
			</ul>
		</div><!-- .entry-share -->
		
		
</article><!-- #post-## -->
					
				
			</div>

		</div><!-- #primary -->

		
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-7" class="widget widget_text">			<div class="textwidget"><p><center>Must Not Forget Items!<br />
May Victoria Day Long Weekend<br />
Drive Careful - Have Fun - Make Memories</center><br />
<center><a href="http://southpeacenews.com/local-polls/"><img src="http://smokyriverexpress.com/wp-content/uploads/2016/02/poll-green-e1454537050814.png"><font size="4" color="#173191" face="georgia">     Local and Non-Local Polls     <img src="http://smokyriverexpress.com/wp-content/uploads/2016/02/poll-green-e1454537050814.png"></font><br />
<b>Vote Your Opinion Here!</b><br />
Who Would Win Provincial  Election?<br />
What Do You Think of Donald Trump?</a></center><br />
<!--<a href="http://southpeacenews.com/holiday-greetings-and-business-hours/
"><img src="http://southpeacenews.com/wp-content/uploads/2016/12/Holiday-Greetings.png"</a>--></p>
</div>
		</aside><aside id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-3"><div class="g-single a-115"><!-- HPS-300x250 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script");
 s.async = true; s.type = "text/javascript";s.src = 'http://ab166942.adbutler-luxon.com/app.js';
var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc225046 = window.plc225046 || 0;
document.write('<'+'div id="placement_225046_'+plc225046+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166942, 225046, [300,250], 'placement_225046_'+opt.place, opt); },
 opt: { place: plc225046++, keywords: abkw, domain: 'ab166942.adbutler-luxon.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></aside><aside id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-high-prairie-ab" class="awesome-weather-wrap awecf awe_wide temp3 awe_with_stats awe-code-801 awe-desc-few-clouds awe-preset-cloudy darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://southpeacenews.com/wp-content/plugins/awesome-weather//img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">High Prairie</div><div class="awesome-weather-current-temp"><strong>7<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">few clouds</div><div class="awe_humidty">humidity: 53%</div><div class="awe_wind">wind: 3m/s SE</div><div class="awe_highlow">H 7 &bull; L 5</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_5 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">13<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">14<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">14<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">13<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">16<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div></div><!-- /.awesome-weather-forecast --></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><center><p><a href ="http://weather.gc.ca/city/pages/ab-25_metric_e.html"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img>   Environment Canada Forecast   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img></a></p><p><a href="http://511.alberta.ca/map.html#l=36&x=-13022065&y=7415721&z=2"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</img>   Alberta 511 Road Reports   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</a></P>
<p><a href ="http://wildfire.alberta.ca/wildfire-status/wildfire-status-map.aspx"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img>   Alberta Wildfire Status Map   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img></a></p></center></div>
		</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><a href="http://highprairie.com/events/"><img src="http://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png"></a>
</div>
		</aside><aside id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-114 c-1"><a class="gofollow" data-track="MTE0LDEsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2017/03/Redimaid_Side.png" /></a></div><div class="g-dyn a-65 c-2"><a class="gofollow" data-track="NjUsMSwxLDYw" href="http://southpeacenews.com/contact/"><img src="http://southpeacenews.com/wp-content/uploads/2016/10/WeWantNews_side_png.png" /></a></div><div class="g-dyn a-66 c-3"><a class="gofollow" data-track="NjYsMSwxLDYw" href="http://southpeacenews.com/contact/"><img src="http://southpeacenews.com/wp-content/uploads/2016/10/Business_HPCOM_side_png.png" /></a></div></div></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><center><img src="http://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png"</></center>
<center><a href="https://www.youtube.com/watch?v=hbWeSHbL-rM&feature=youtu.be"/>Teacher's Trick</a></center>
<center><a href="http://www.cbc.ca/life/wellness/napercise-the-fitness-class-where-the-workout-is-a-45-minute-power-doze-1.4090432/">Great Exercise Idea</a></center> 
<center><a href="https://www.youtube.com/watch?v=ze6hNrkdrYs/">Spinning Basketball on Fingertips</a></center> 
<center><a href="https://www.youtube.com/watch?v=0-2uSG1xUEg/">Ann Coulter Unfazed by Hillary Supporters</a></center>
<center><a href="https://www.youtube.com/watch?v=58-atNakMWw/">Ah Those Tricky Goats</a></center>
<center><a href="https://www.youtube.com/watch?v=7ufR2jancn4">Learning How to Tailwhip a Scooter</a></center>
<center><a href="http://i.imgur.com/D3ZhI9K.gifv">On The Scene Reporting</a></center>
<center><a href="http://apis-cor.com/en/about/news/first-house">3D Printer Helps Build House</a></center>
<center><a href="http://news.nationalpost.com/news/world/fowl-play-creepy-video-shows-group-of-wild-turkeys-circling-dead-cat-in-massachusetts">Turkey Street Gang</a></center>
<center><a href="https://www.youtube.com/watch?v=5sd61z94540">Anglers Check This Boating Accident:</a></center>
</div>
		</aside><aside id="widget_tptn_pop-2" class="widget widget_widget_tptn_pop"><h3 class="widget-title">&#8212;&#8212; MOST READ STORIES &#8211; PAST 14 DAYS &#8212;&#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="http://southpeacenews.com/minimum-wage-hike-not-as-bad-as-predicted/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" alt="Minimum wage hike not as bad as predicted" title="Minimum wage hike not as bad as predicted" width="64" height="64" class="tptn_thumb tptn_default_thumb" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/minimum-wage-hike-not-as-bad-as-predicted/"     class="tptn_link"><span class="tptn_title">Minimum wage hike not as bad as predicted</span></a><span class="tptn_excerpt"> Richard Froese South Peace News Views on the impact of the minimum wage increase in Alberta were presented&hellip;</span></span></li><li><a href="http://southpeacenews.com/kinuso-student-aces-math-diploma-exam/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2017/05/10may17_spot2a-64x64.jpg" alt="Kinuso student aces math diploma exam" title="Kinuso student aces math diploma exam" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/kinuso-student-aces-math-diploma-exam/"     class="tptn_link"><span class="tptn_title">Kinuso student aces math diploma exam</span></a><span class="tptn_excerpt"> Spotlight Staff Kinuso School student Rayeann Saitz achieved a perfect score on her Math 30-1 diploma exam in&hellip;</span></span></li><li><a href="http://southpeacenews.com/war-of-words-erupts-at-council-over-rec-board/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2017/05/3may17_news2a-64x64.jpg" alt="War of words erupts at council over future of recreation board" title="War of words erupts at council over future of recreation board" width="64" height="64" class="tptn_thumb tptn_firstcorrect" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/war-of-words-erupts-at-council-over-rec-board/"     class="tptn_link"><span class="tptn_title">War of words erupts at council over future of recreation&hellip;</span></a><span class="tptn_excerpt"> Chris Clegg South Peace News High Prairie town council’s motion to dissolve the High Prairie and District Regional&hellip;</span></span></li><li><a href="http://southpeacenews.com/cardinal-nominated-for-indigenous-music-awards/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2017/05/10may17_spot1a-64x64.jpg" alt="Cardinal nominated for Indigenous Music Awards" title="Cardinal nominated for Indigenous Music Awards" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/cardinal-nominated-for-indigenous-music-awards/"     class="tptn_link"><span class="tptn_title">Cardinal nominated for Indigenous Music Awards</span></a><span class="tptn_excerpt"> Richard Froese Spotlight A musician from Kinuso has been nominated for the 2017 Indigenous Music Awards set for&hellip;</span></span></li><li><a href="http://southpeacenews.com/court-docket-driver-pays-price-for-drinking-driving/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" alt="Court Docket - Driver pays price for drinking, driving" title="Court Docket - Driver pays price for drinking, driving" width="64" height="64" class="tptn_thumb tptn_default_thumb" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/court-docket-driver-pays-price-for-drinking-driving/"     class="tptn_link"><span class="tptn_title">Court Docket &#8211; Driver pays price for drinking, driving</span></a><span class="tptn_excerpt"> H.P. court docket May 1, 2017 Judge D.R. Shynkar A young High Prairie man will pay the price&hellip;</span></span></li><li><a href="http://southpeacenews.com/16th-annual-hp-gun-show-is-great-success/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2017/05/3may17_spot2a-64x64.jpg" alt="The sixteenth annual High Prairie Gun and Sportsman Show is deemed a great success" title="The sixteenth annual High Prairie Gun and Sportsman Show is deemed a great success" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/16th-annual-hp-gun-show-is-great-success/"     class="tptn_link"><span class="tptn_title">The sixteenth annual High Prairie Gun and Sportsman Show is&hellip;</span></a><span class="tptn_excerpt"> Mac Olsen Spotlight Although it snowed heavily, that didn't stop the public from attending the High Prairie Gun&hellip;</span></span></li><li><a href="http://southpeacenews.com/tolko-tax-concession-debated/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2017/05/3may17_Tolko-LOGO-64x64.jpg" alt="Tolko tax concession debated" title="Tolko tax concession debated" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/tolko-tax-concession-debated/"     class="tptn_link"><span class="tptn_title">Tolko tax concession debated</span></a><span class="tptn_excerpt"> FMA extended; plant closer to re-opening Richard Froese South Peace News Plans to re-open the Tolko OSB plant&hellip;</span></span></li><li><a href="http://southpeacenews.com/commentary-we-determine-our-own-riches/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" alt="Commentary - We determine our own riches" title="Commentary - We determine our own riches" width="64" height="64" class="tptn_thumb tptn_default_thumb" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/commentary-we-determine-our-own-riches/"     class="tptn_link"><span class="tptn_title">Commentary &#8211; We determine our own riches</span></a><span class="tptn_excerpt"> Chris Clegg Of all the reality shows on TV, I enjoy The Last Alaskans the most. The show&hellip;</span></span></li><li><a href="http://southpeacenews.com/hospital-gala-support-denied/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" alt="Hospital gala support denied" title="Hospital gala support denied" width="64" height="64" class="tptn_thumb tptn_default_thumb" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/hospital-gala-support-denied/"     class="tptn_link"><span class="tptn_title">Hospital gala support denied</span></a><span class="tptn_excerpt"> Big Lakes will support new hospital in other ways Richard Froese South Peace News Big Lakes County has&hellip;</span></span></li><li><a href="http://southpeacenews.com/options-available-man-learns-hard-way/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" alt="Options available, man learns hard way" title="Options available, man learns hard way" width="64" height="64" class="tptn_thumb tptn_default_thumb" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/options-available-man-learns-hard-way/"     class="tptn_link"><span class="tptn_title">Options available, man learns hard way</span></a><span class="tptn_excerpt"> Richard Froese South Peace News A young man will spend two weeks in jail for not reporting to&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside></div><!-- #secondary -->
	</main><!-- #main -->

	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-column footer-column-1">
				<aside id="text-4" class="widget widget_text"><h3 class="widget-title">SUPPORT INFORMATION</h3>			<div class="textwidget"><p><a href="http://southpeacenews.com/contact/">Contact Us</a><br />
<a href="http://southpeacenews.com/about/">About The South Peace News</a></p>
</div>
		</aside>			</div>

			<div class="footer-column footer-column-2">
							</div>

			<div class="footer-column footer-column-3">
							</div>

			<div class="footer-column footer-column-4">
				<aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">ARCHIVES</h3>		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://southpeacenews.com/2017/05/'> May 2017 &nbsp;(90)</option>
	<option value='http://southpeacenews.com/2017/04/'> April 2017 &nbsp;(144)</option>
	<option value='http://southpeacenews.com/2017/03/'> March 2017 &nbsp;(142)</option>
	<option value='http://southpeacenews.com/2017/02/'> February 2017 &nbsp;(118)</option>
	<option value='http://southpeacenews.com/2017/01/'> January 2017 &nbsp;(117)</option>
	<option value='http://southpeacenews.com/2016/12/'> December 2016 &nbsp;(151)</option>
	<option value='http://southpeacenews.com/2016/11/'> November 2016 &nbsp;(136)</option>
	<option value='http://southpeacenews.com/2016/10/'> October 2016 &nbsp;(178)</option>
	<option value='http://southpeacenews.com/2016/09/'> September 2016 &nbsp;(154)</option>
	<option value='http://southpeacenews.com/2016/08/'> August 2016 &nbsp;(147)</option>
	<option value='http://southpeacenews.com/2016/07/'> July 2016 &nbsp;(153)</option>
	<option value='http://southpeacenews.com/2016/06/'> June 2016 &nbsp;(172)</option>
	<option value='http://southpeacenews.com/2016/05/'> May 2016 &nbsp;(159)</option>
	<option value='http://southpeacenews.com/2016/04/'> April 2016 &nbsp;(73)</option>

		</select>
		</aside>			</div>

		<div id="site-bottom" class="clearfix">

				<div class="copyright"><div class="left">&copy; 2017 <a href="http://southpeacenews.com" title="" rel="home"></a>. All rights reserved.</div><div class="right">Built by South Peace News · Design by <a title="Premium WordPress Themes" href="http://www.theme-junkie.com">Theme Junkie</a></div></div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://southpeacenews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "183bf75d08", post_id : 9007 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/themes/freshlife/assets/js/freshlife.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<div id="fb-root"></div><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>