<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://southpeacenews.com/xmlrpc.php">

<title>County supports annual Elders Banquet</title>
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://southpeacenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://southpeacenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; County supports annual Elders Banquet Comments Feed" href="http://southpeacenews.com/county-supports-annual-elders-banquet/feed/" />
<link href="http://southpeacenews.com/wp-content/uploads/2017/09/SPN_logo_no_bg.png" rel="icon">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/southpeacenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://southpeacenews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://southpeacenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='http://southpeacenews.com/wp-content/plugins/top-10/css/default-style.css?ver=4.9' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/style.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/style.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"584dc9f842","top_ten_id":"13117","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1461369254"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://southpeacenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://southpeacenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://southpeacenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='You can report poachers in Alberta online' href='http://southpeacenews.com/you-can-report-poachers-in-alberta-online/' />
<link rel='next' title='PIC &#8211; Froese wins award' href='http://southpeacenews.com/pic-froese-wins-award/' />
<meta name="generator" content="WordPress 4.9" />
<link rel="canonical" href="http://southpeacenews.com/county-supports-annual-elders-banquet/" />
<link rel='shortlink' href='http://southpeacenews.com/?p=13117' />
<link rel="alternate" type="application/json+oembed" href="http://southpeacenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthpeacenews.com%2Fcounty-supports-annual-elders-banquet%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://southpeacenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthpeacenews.com%2Fcounty-supports-annual-elders-banquet%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://southpeacenews.com/county-supports-annual-elders-banquet/">
<meta property="og:title" content="County supports annual Elders Banquet">
<meta property="og:description" content="Richard Froese South Peace News A banquet to honour local Native Elders is being supported by Big Lakes County. At its regular meeting Nov. 8, council granted $500 for a funding request from the High Prairie Native Friendship Centre. The 37th annual Elders Banquet is set for Dec. 2. Council passed a motion by Grouard&hellip;">
<meta property="article:published_time" content="2017-11-18T01:14:53+00:00">
<meta property="article:modified_time" content="2017-11-18T01:14:53+00:00">
<meta property="article:author" content="http://southpeacenews.com/author/Admin2015/">
<meta property="article:section" content="News">
<!-- Custom CSS -->
<style>
footer {
  background: #FCFAD2;
}

.footer-credits {
background: #cc000;
color: #000;
}
.footer-credits a {
color: #000;
}

#yop-poll-answers-%POLL-ID% ul li input[type=radio] {
-webkit-appearance: radio;
 }
#yop-poll-answers-%POLL-ID% ul li:before {
content: none !important;
 }
input[type=checkbox]
{
  -webkit-appearance:checkbox;
}

/* adjust spacing between posts on front page and add boxes */
.content-loop .post { border: 3px solid #E6E6E6;
                      border-radius: 10px;
                      padding: 15px 15px 0px;
                      margin-bottom: 0px;
                      margin-top: 5px;
                      background: #FAFAFA; }

/* change interior and exterior background colours on Freson Bros page */
body.page-id-11371 { background-color: black; }
/*    .page-id-11371 .site-content { background-color: black; } */

/* alter freson page title */ .page-id-11371 .page-title { font-weight: bold; font-variant: small-caps; }

/* change interior and exterior background colours on SPN promotional items page */
body.page-id-11378 { background-color: black; }

/* alter promo page title */ .page-id-11378 .page-title { font-style: italic; font-variant: small-caps; }

/* hide page title on Glamour and Gear page */
.post-11561 .page-title {display: none; }

/* change interior and exterior background colours on Glamour and Gear page */
body.page-id-11561 { background-color: #427D36; }
.page-id-11561 .container { background-color: black; }
.page-id-11561 .site-branding { background-color: black; }

/* class which can be used to center and style text */
.center-text {
         text-align: center;
         font-weight: bold; }

.blue-container {width: 100%;
                 display: inline-block;
                 background-color: cyan;
                 border: 2px solid black; }

.left-column {
         position: relative;
         float: left;
         height: 325px;
         left: 25px;
         width: 45%;
         text-align: center; }

.right-column {
         position: relative;
         float: right;
         right: 25px;
         width: 45%;
         text-align: center; }

/* make all post titles bold and slightly larger */
.post .entry-title { font-weight: bold;
                     font-size: 18pt; }

/* limit stretching of photos in slider */
.flexslider .slides img { max-height: 375px; /* maximum height for all slides */
                          /* width: auto; /*proper aspect ratio of images */
                          max-width: 100%; /*maximum width for all slides */
                          margin: 0 auto; /*centering images in the container */ }

/* different boxes and resize text.  Also remove formatting before slider */
.content-loop .sticky { background: #EBEBEB;
                        border: 3px solid #999999;
                        border-radius: 10px;
                        padding: 15px;
                        -moz-box-shadow: 0px 0px 20px #006400; /* #173191; */
                        -webkit-box-shadow: 0px 0px 20px darkgreen; /* #173191; */
                        box-shadow: 0px 0px 20px darkgreen; /* #173191; */
                        margin-bottom: 15px; }

.content-loop .sticky .entry-title { font-family: "Arial Bold", Roboto, sans-serif;
                                     font-size: 22pt;
                                     font-weight: bold;
                                     line-height: 1.0; }

/* add some styling to the CF7 contact forms */
.wpcf7-form { background-color: #FEFFED;
              border: 2px solid black;
              border-radius: 10px;
              padding: 30px 60px; }

</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
	<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
	<!-- BEGIN GADWP v5.1.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-76400806-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-13117 single-format-standard custom-background group-blog content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">

<div align="center">

<a href="http://www.southpeacenews.com"><img src="http://southpeacenews.com/wp-content/uploads/2016/04/SouthPeace-News-Banner-Webpage.png"/></a></div>
          



<div id="page" class="container hfeed site clearfix">

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
	<div id="primary-bar">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97"><a href="http://southpeacenews.com/ads/">Ads</a>
<ul class="sub-menu">
	<li  id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="http://southpeacenews.com/sales/">ADS Sales</a></li>
	<li  id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://southpeacenews.com/notices/">ADS Notices</a></li>
	<li  id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://southpeacenews.com/employment/">ADS Employment</a></li>
	<li  id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="http://southpeacenews.com/services/">ADS Services</a></li>
	<li  id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://southpeacenews.com/general/">ADS General</a></li>

</ul>
</li>
<li  id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://southpeacenews.com/events/">Events</a></li>
<li  id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="http://southpeacenews.com/submit-news/">Submit News</a></li>
<li  id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="http://southpeacenews.com/talk-here/">Talk Here</a></li>
<li  id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://southpeacenews.com/classifieds/">Classifieds</a></li>
<li  id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://southpeacenews.com/horoscopes/">Horoscopes</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-search">
				<form method="get" class="searchform" id="search-form" action="http://southpeacenews.com/" role="search">
					<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
					<button name="search" id="search"><i class="fa fa-search"></i></button>
				</form>
			</div>

	</div>


		<div class="site-branding clearfix">
				<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="http://southpeacenews.com" itemprop="url" rel="home"><span itemprop="headline"></span></a></h1>
<h2 class="site-description" itemprop="description"></h2></div>
				<div class="g g-2"><div class="g-dyn a-134 c-1"><a class="gofollow" data-track="MTM0LDIsMSw2MA==" href="http://southpeacenews.com/notices/"><img src="http://southpeacenews.com/wp-content/uploads/2017/09/TOHP_PublicNotice_Banner.png" /></a></div><div class="g-dyn a-68 c-2"><a class="gofollow" data-track="NjgsMiwxLDYw" href="http://southpeacenews.com/events/"><img src="http://southpeacenews.com/wp-content/uploads/2016/10/WhatsHappeningInHP_top.png" /></a></div><div class="g-dyn a-135 c-3"><a class="gofollow" data-track="MTM1LDIsMSw2MA==" href="http://southpeacenews.com/general/"><img src="http://southpeacenews.com/wp-content/uploads/2017/09/HPFriendhip_HealingProgram_banner.png" /></a></div></div><a href="http://albertachat.com" target="_blank"><img style="float: right; margin: 0px 0px 0px 0px" src="http://southpeacenews.com/wp-content/uploads/2017/09/AlbertaChat1.png"></a>&nbsp
                                <div class="g g-4"><div class="g-dyn a-103 c-1"><a class="gofollow" data-track="MTAzLDQsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2017/03/Bus-Dir_Top.png" /></a></div><div class="g-dyn a-133 c-2"><a class="gofollow" data-track="MTMzLDQsMSw2MA==" href="https://feedback.clearpicture.com/readerAB/"><img src="http://southpeacenews.com/wp-content/uploads/2017/09/ReaderSurvey_Point_Banner.png" /></a></div><div class="g-dyn a-143 c-3"><a href="http://southpeacenews.com/notices"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/Century_21_banner_Nov_8_728x90.jpg"></a></div></div>				</div>

			
	<div id="secondary-bar" class="clearfix">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47"><a href="http://southpeacenews.com/category/news/">News</a></li>
<li  id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://southpeacenews.com/category/sports/">Sports</a></li>
<li  id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://southpeacenews.com/category/councils/">Councils</a></li>
<li  id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://southpeacenews.com/category/opinion/">Opinion</a></li>
<li  id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://southpeacenews.com/category/events/">Events</a></li>
<li  id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://southpeacenews.com/category/obituaries/">Obituaries</a></li>
<li  id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://southpeacenews.com/category/uncategorized/">Uncategorized</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			
	</div>


	</header><!-- #masthead -->

	<div id="site-content" class="site-content">

	<main id="main" class="site-main clearfix" role="main" class="content">
		<div id="primary" class="content-area">

			<div id="content" class="single">

				<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="http://southpeacenews.com" title="" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://southpeacenews.com/category/news/" rel="tag">News</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">County supports annual Elders Banquet</span>
		</div>	
</div>
				
					<article id="post-13117" class="post-13117 post type-post status-publish format-standard hentry category-news no-post-thumbnail entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="entry-header">
		<h1 class="page-title" itemprop="headline">County supports annual Elders Banquet</h1>
				<div class="entry-meta">

				<span class="entry-date">
				<time class="published" datetime="2017-11-17T18:14:53+00:00" itemprop="datePublished">November 17, 2017</time>
			</span>

			<span class="sep">&#183;</span>

			by			
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://southpeacenews.com/author/Admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>

			<span class="sep">&#183;</span>

							
		</div>

			</header><!-- .entry-header -->

	
	<div class="entry-content" itemprop="articleBody">
		<p><em><strong><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">Richard Froese</span></span></strong></em><br />
<em><strong><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">South Peace News </span></span></strong></em></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">A banquet to honour local Native Elders is being supported by Big Lakes County.</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">At its regular meeting Nov. 8, council granted $500 for a funding request from the High Prairie Native Friendship Centre.</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">The 37th annual Elders Banquet is set for Dec. 2.</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">Council passed a motion by Grouard Councillor Fern Welch after a recommendation of $250-500 was presented by Heather Nanninga, director of corporate services.</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">Nanninga noted the county donated $250 in 2016 and $500 the previous three years.</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">The motion was opposed by Kinuso Councillor Ken Killeen and South Sunset House – Gilwood Councillor Ann Stewart.</span></span></p>
<p>“<span style="font-family: Arial, sans-serif;"><span style="font-size: small;">When we talked about grants and sponsorships earlier this year, we wanted to cut back 50 per cent,” says Killeen.</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">Nanninga says council had budgeted $500 for the event in 2017.</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">Reeve Ken Matthews, Prairie Echo – Salt Prairie Councillor David Marx, Enilda Councillor Donald Bissell, Faust Councillor Robert Nygaard and High Prairie East – Banana Belt Councillor Don Charrois supported the motion.</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">Joussard Councillor Richard Simard was absent from the meeting.</span></span></p>
<p>“<span style="font-family: Arial, sans-serif;"><span style="font-size: small;">All Elders hold a respected and revered place within our community structure and this event is held in their honour because they have so timelessly contributed so much to our society,” says a letter from HPNFC program co-ordinator Bev L’Hirondelle.</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">An Elder-of-the-Year Award is presented at the banquet to recognize an Elder for significant service to the community.</span></span></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="http://southpeacenews.com/category/news/" rel="category tag">News</a></span>
	</footer><!-- .entry-footer -->

	<div class="clearfix"></div>

	
			<div class="entry-share clearfix">
			<h3>Share this post</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=County supports annual Elders Banquet&url=http%3A%2F%2Fsouthpeacenews.com%2Fcounty-supports-annual-elders-banquet%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsouthpeacenews.com%2Fcounty-supports-annual-elders-banquet%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fsouthpeacenews.com%2Fcounty-supports-annual-elders-banquet%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fsouthpeacenews.com%2Fcounty-supports-annual-elders-banquet%2F&title=County supports annual Elders Banquet" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
				<li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsouthpeacenews.com%2Fcounty-supports-annual-elders-banquet%2F&media=" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>				
				<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
			</ul>
		</div><!-- .entry-share -->
		
		
</article><!-- #post-## -->
					
				
			</div>

		</div><!-- #primary -->

		
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-8" class="widget widget_text">			<div class="textwidget"><!--<center><a href="http://southpeacenews.com/local-polls/">-->   <img src="http://southpeacenews.com/wp-content/uploads/2017/11/WantOpinion.jpg"></a></div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><p><center><img src="http://smokyriverexpress.com/wp-content/uploads/2016/02/poll-green-e1454537050814.png"><font size="4" color="#173191" face="georgia">     Local and Non-Local Polls     <img src="http://smokyriverexpress.com/wp-content/uploads/2016/02/poll-green-e1454537050814.png"><br />
</font><a href="http://southpeacenews.com/yop-poll-10"><span style="color: blue;">Is the New College Campus Going In the Right Spot?</span></a><br />
<a href="http://southpeacenews.com/poll-yop-7"><span style="color: #008000;">Who Would Win Provincial Election?</span></a><a href="http://southpeacenews.com/poll-yop-4"><br />
<span style="color: #FF0000;">What Do You Think of Donald Trump?</span></a></center><br />
<!--<a href="http://southpeacenews.com/holiday-greetings-and-business-hours/
"><img src="http://southpeacenews.com/wp-content/uploads/2016/12/Holiday-Greetings.png"</a>--></p>
</div>
		</aside><aside id="adrotate_widgets-3" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-138 c-1"><a class="gofollow" data-track="MTM4LDEsMSw2MA==" href="http://southpeacenews.com/contact/"><img src="http://southpeacenews.com/wp-content/uploads/2017/10/ShareYourScoop.png" /></a></div><div class="g-dyn a-66 c-2"><a class="gofollow" data-track="NjYsMSwxLDYw" href="http://southpeacenews.com/contact/"><img src="http://southpeacenews.com/wp-content/uploads/2016/10/Business_HPCOM_side_png.png" /></a></div><div class="g-dyn a-79 c-3"><a href="http://southpeacenews.com/events/#nov24"><img src="http://southpeacenews.com/wp-content/uploads/2016/11/Light_Up_Side.png" /></a></div><div class="g-dyn a-127 c-4"><a class="gofollow" data-track="MTI3LDEsMSw2MA==" href="http://southpeacenews.com/wp-admin/post.php?post=71&action=edit"><img src="http://southpeacenews.com/wp-content/uploads/2017/09/HPFriendhip_HealingProgram_side.png" /></a></div><div class="g-dyn a-141 c-5"><a href="http://southpeacenews.com/notices"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/HPCurlingClub_OpeningBonspiel_300x250.gif"></a></div><div class="g-dyn a-65 c-6"><a class="gofollow" data-track="NjUsMSwxLDYw" href="http://southpeacenews.com/contact/"><img src="http://southpeacenews.com/wp-content/uploads/2016/10/WeWantNews_side_png.png" /></a></div><div class="g-dyn a-145 c-7"><a href="http://southpeacenews.com/notices"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/HPMediClinic_times_300x250.jpg"></a></div><div class="g-dyn a-144 c-8"><a href="http://southpeacenews.com/notices"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/ChristmasExtravaganza_300x250.jpg"></a></div></div></aside><aside id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-high-prairie-ab" class="awesome-weather-wrap awecf awe_wide temp1 awe_with_stats awe-code-801 awe-desc-few-clouds awe-preset-cloudy darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://southpeacenews.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">High Prairie</div><div class="awesome-weather-current-temp"><strong>-10<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">few clouds</div><div class="awe_humidty">humidity: 80%</div><div class="awe_wind">wind: 3m/s WSW</div><div class="awe_highlow">H -10 &bull; L -10</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_5 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">-2<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">-12<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">-19<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">-14<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">-8<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div></div><!-- /.awesome-weather-forecast --></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><center><p><a href ="http://weather.gc.ca/city/pages/ab-25_metric_e.html"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img>   Environment Canada Forecast   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img></a></p><p><a href="http://511.alberta.ca/map.html#l=36&x=-13022065&y=7415721&z=2"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</img>   Alberta 511 Road Reports   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</a></P>
<p><a href ="http://wildfire.alberta.ca/wildfire-status/wildfire-status-map.aspx"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img>   Alberta Wildfire Status Map   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img></a></p></center></div>
		</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><a href="http://highprairie.com/events/"><img src="http://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png"></a>
</div>
		</aside><aside id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-142 c-1"><a href="southpeacenews.com/notices"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/KCFactory_300x250.gif"></a></div><div class="g-dyn a-79 c-2"><a href="http://southpeacenews.com/events/#nov24"><img src="http://southpeacenews.com/wp-content/uploads/2016/11/Light_Up_Side.png" /></a></div><div class="g-dyn a-65 c-3"><a class="gofollow" data-track="NjUsMywxLDYw" href="http://southpeacenews.com/contact/"><img src="http://southpeacenews.com/wp-content/uploads/2016/10/WeWantNews_side_png.png" /></a></div><div class="g-dyn a-140 c-4"><a href="http://southpeacenews.com/sales"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/Flamen_Seacans_300x250.jpg"></a></div></div></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><img src="http://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click links below for Quirk News items"></center>
<iframe src="http://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside><aside id="widget_tptn_pop-2" class="widget widget_widget_tptn_pop"><h3 class="widget-title">&#8212;&#8212; MOST READ STORIES &#8211; PAST 14 DAYS &#8212;&#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="http://southpeacenews.com/remembrance-day-2017/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/DSC_0080-64x64.jpg" alt="Remembrance Day 2017" title="Remembrance Day 2017" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/remembrance-day-2017/"     class="tptn_link"><span class="tptn_title">Remembrance Day 2017</span></a><span class="tptn_excerpt"> Click on Pictures for Larger, Click Again for Full Size</span></span></li><li><a href="http://southpeacenews.com/junior-welder-gets-big-surprise/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/8nov17_news1a-64x64.jpg" alt="Junior welder gets big surprise" title="Junior welder gets big surprise" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/junior-welder-gets-big-surprise/"     class="tptn_link"><span class="tptn_title">Junior welder gets big surprise</span></a><span class="tptn_excerpt"> Richard Froese South Peace News A young High Prairie teen has been recognized by Northern Lakes College for&hellip;</span></span></li><li><a href="http://southpeacenews.com/whitefish-man-gets-life-for-double-murder/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" alt="Whitefish man gets life for double murder" title="Whitefish man gets life for double murder" width="64" height="64" class="tptn_thumb tptn_default_thumb" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/whitefish-man-gets-life-for-double-murder/"     class="tptn_link"><span class="tptn_title">Whitefish man gets life for double murder</span></a><span class="tptn_excerpt"> Richard Froese South Peace News A young man will spend the rest of his life behind bars after&hellip;</span></span></li><li><a href="http://southpeacenews.com/metis-raise-flag-to-celebrate-history-with-alberta/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/8nov17_spot5a-64x64.jpg" alt="Metis raise flag to celebrate history with Alberta" title="Metis raise flag to celebrate history with Alberta" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/metis-raise-flag-to-celebrate-history-with-alberta/"     class="tptn_link"><span class="tptn_title">Metis raise flag to celebrate history with Alberta</span></a><span class="tptn_excerpt"> Richard Froese Spotlight For the first time in its 80-year history with the Government of Alberta, the Metis&hellip;</span></span></li><li><a href="http://southpeacenews.com/indigenous-lessons-coming-to-schools/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" alt="Indigenous lessons coming to schools" title="Indigenous lessons coming to schools" width="64" height="64" class="tptn_thumb tptn_default_thumb" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/indigenous-lessons-coming-to-schools/"     class="tptn_link"><span class="tptn_title">Indigenous lessons coming to schools</span></a><span class="tptn_excerpt"> Spotlight Staff Alberta Education is providing teachers with lesson plans to help bring First Nations, Métis and Inuit&hellip;</span></span></li><li><a href="http://southpeacenews.com/lest-we-forget/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/8nov17_jerome-64x64.jpg" alt="Lest We Forget" title="Lest We Forget" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/lest-we-forget/"     class="tptn_link"><span class="tptn_title">Lest We Forget</span></a><span class="tptn_excerpt"> South Peace News asked members of the High Prairie Air Cadet Squadron to share their views on what&hellip;</span></span></li><li><a href="http://southpeacenews.com/beef-producers-share-beefs-to-beef-up-the-industry/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/8nov17_spot2a-64x64.jpg" alt="Beef producers share beefs to beef up the industry" title="Beef producers share beefs to beef up the industry" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/beef-producers-share-beefs-to-beef-up-the-industry/"     class="tptn_link"><span class="tptn_title">Beef producers share beefs to beef up the industry</span></a><span class="tptn_excerpt"> Richard Froese Spotlight Area members of the Alberta Beef Producers expressed their own beefs to move forward to&hellip;</span></span></li><li><a href="http://southpeacenews.com/woman-breaks-curfew-by-skipping-town/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" alt="Court Docket - Woman breaks curfew by skipping town" title="Court Docket - Woman breaks curfew by skipping town" width="64" height="64" class="tptn_thumb tptn_default_thumb" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/woman-breaks-curfew-by-skipping-town/"     class="tptn_link"><span class="tptn_title">Court Docket &#8211; Woman breaks curfew by skipping town</span></a><span class="tptn_excerpt"> H.P. court docket Oct. 30, 2017 Judge G.W. Paul A young woman will spend another week behind bars&hellip;</span></span></li><li><a href="http://southpeacenews.com/yop-poll-10/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" alt="New NLC Campus Location" title="New NLC Campus Location" width="64" height="64" class="tptn_thumb tptn_default_thumb" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/yop-poll-10/"     class="tptn_link"><span class="tptn_title">New NLC Campus Location</span></a><span class="tptn_excerpt"> Welcome to our Local Polls - Sometimes fun and sometimes serious. As we add Polls, some will be&hellip;</span></span></li><li><a href="http://southpeacenews.com/pics-high-prairie-scorpions-taekwondo/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/1nov17_pic2d-64x64.jpg" alt="PICs - High Prairie Scorpions Taekwondo" title="PICs - High Prairie Scorpions Taekwondo" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/pics-high-prairie-scorpions-taekwondo/"     class="tptn_link"><span class="tptn_title">PICs &#8211; High Prairie Scorpions Taekwondo</span></a><span class="tptn_excerpt"> Four athletes from High Prairie Scorpion Taekwondo attended the 34th Annual KH Min Tournament in Edmonton on Oct.&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside></div><!-- #secondary -->
	</main><!-- #main -->

	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-column footer-column-1">
				<aside id="text-4" class="widget widget_text"><h3 class="widget-title">SUPPORT INFORMATION</h3>			<div class="textwidget"><p><a href="http://southpeacenews.com/contact/">Contact Us</a><br />
<a href="http://southpeacenews.com/about/">About The South Peace News</a></p>
</div>
		</aside>			</div>

			<div class="footer-column footer-column-2">
							</div>

			<div class="footer-column footer-column-3">
							</div>

			<div class="footer-column footer-column-4">
				<aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">ARCHIVES</h3>		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://southpeacenews.com/2017/11/'> November 2017 &nbsp;(87)</option>
	<option value='http://southpeacenews.com/2017/10/'> October 2017 &nbsp;(152)</option>
	<option value='http://southpeacenews.com/2017/09/'> September 2017 &nbsp;(130)</option>
	<option value='http://southpeacenews.com/2017/08/'> August 2017 &nbsp;(113)</option>
	<option value='http://southpeacenews.com/2017/07/'> July 2017 &nbsp;(138)</option>
	<option value='http://southpeacenews.com/2017/06/'> June 2017 &nbsp;(153)</option>
	<option value='http://southpeacenews.com/2017/05/'> May 2017 &nbsp;(159)</option>
	<option value='http://southpeacenews.com/2017/04/'> April 2017 &nbsp;(144)</option>
	<option value='http://southpeacenews.com/2017/03/'> March 2017 &nbsp;(142)</option>
	<option value='http://southpeacenews.com/2017/02/'> February 2017 &nbsp;(118)</option>
	<option value='http://southpeacenews.com/2017/01/'> January 2017 &nbsp;(117)</option>
	<option value='http://southpeacenews.com/2016/12/'> December 2016 &nbsp;(151)</option>
	<option value='http://southpeacenews.com/2016/11/'> November 2016 &nbsp;(136)</option>
	<option value='http://southpeacenews.com/2016/10/'> October 2016 &nbsp;(178)</option>
	<option value='http://southpeacenews.com/2016/09/'> September 2016 &nbsp;(154)</option>
	<option value='http://southpeacenews.com/2016/08/'> August 2016 &nbsp;(147)</option>
	<option value='http://southpeacenews.com/2016/07/'> July 2016 &nbsp;(153)</option>
	<option value='http://southpeacenews.com/2016/06/'> June 2016 &nbsp;(172)</option>
	<option value='http://southpeacenews.com/2016/05/'> May 2016 &nbsp;(159)</option>
	<option value='http://southpeacenews.com/2016/04/'> April 2016 &nbsp;(73)</option>

		</select>
		</aside>			</div>

		<div id="site-bottom" class="clearfix">

				<div class="copyright"><div class="left">&copy; 2017 <a href="http://southpeacenews.com" title="" rel="home"></a>. All rights reserved.</div><div class="right">Built by South Peace News</div></div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://southpeacenews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "5e308f38bd", post_id : 13117 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/southpeacenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/themes/freshlife/assets/js/freshlife.min.js'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<div id="fb-root"></div><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>