<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://southpeacenews.com/xmlrpc.php">

<title>Alberta to bolster drug-impaired driving laws</title>
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://southpeacenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://southpeacenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Alberta to bolster drug-impaired driving laws Comments Feed" href="http://southpeacenews.com/alberta-to-bolster-drug-impaired-driving-laws/feed/" />
<link href="http://southpeacenews.com/wp-content/uploads/2017/09/SPN_logo_no_bg.png" rel="icon">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/southpeacenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://southpeacenews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='pix-cp-wp-style-css'  href='http://southpeacenews.com/wp-content/plugins/christmas-panda/assets/css/cp-frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://southpeacenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='http://southpeacenews.com/wp-content/plugins/top-10/css/default-style.css?ver=4.9.1' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/style.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php","top_ten_id":"13664","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1392279660"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://southpeacenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://southpeacenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://southpeacenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Court Docket &#8211; Man sentenced doesn’t consider threat a threat' href='http://southpeacenews.com/man-sentenced-doesnt-consider-threat-a-threat/' />
<link rel='next' title='PICs &#8211; Little Elves share the joy of Christmas' href='http://southpeacenews.com/pics-little-elves-share-the-joy-of-christmas/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://southpeacenews.com/alberta-to-bolster-drug-impaired-driving-laws/" />
<link rel='shortlink' href='http://southpeacenews.com/?p=13664' />
<link rel="alternate" type="application/json+oembed" href="http://southpeacenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthpeacenews.com%2Falberta-to-bolster-drug-impaired-driving-laws%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://southpeacenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthpeacenews.com%2Falberta-to-bolster-drug-impaired-driving-laws%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://southpeacenews.com/alberta-to-bolster-drug-impaired-driving-laws/">
<meta property="og:title" content="Alberta to bolster drug-impaired driving laws">
<meta property="og:description" content="Spotlight Staff Impaired drivers in Alberta face stiffer penalties as the federal government is set to legalize marijuana next summer. The Government of Alberta is proposing new legislation to deter impaired driving and improve safety on the province’s roads, says a news release dated Nov. 14. If the bill is passed, new provincial sanctions for&hellip;">
<meta property="article:published_time" content="2017-12-08T00:08:25+00:00">
<meta property="article:modified_time" content="2017-12-08T00:08:25+00:00">
<meta property="article:author" content="http://southpeacenews.com/author/Admin2015/">
<meta property="article:section" content="News">
<!-- Custom CSS -->
<style>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</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
	<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
	<!-- BEGIN GADWP v5.1.2.3 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-76400806-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-13664 single-format-standard custom-background group-blog content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">

<div align="center">

<a href="http://www.southpeacenews.com"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/SPN_Banner_bblue_trans4.png"/></a></div>
          



<div id="page" class="container hfeed site clearfix">

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
	<div id="primary-bar">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97"><a href="http://southpeacenews.com/ads/">Ads</a>
<ul class="sub-menu">
	<li  id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="http://southpeacenews.com/sales/">ADS Sales</a></li>
	<li  id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://southpeacenews.com/notices/">ADS Notices</a></li>
	<li  id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://southpeacenews.com/employment/">ADS Employment</a></li>
	<li  id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="http://southpeacenews.com/services/">ADS Services</a></li>
	<li  id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://southpeacenews.com/general/">ADS General</a></li>
	<li  id="menu-item-13201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13201"><a href="http://southpeacenews.com/promo-items/">ADS SPN Promotional</a></li>

</ul>
</li>
<li  id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://southpeacenews.com/events/">Events</a></li>
<li  id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="http://southpeacenews.com/submit-news/">Submit News</a></li>
<li  id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="http://southpeacenews.com/talk-here/">Talk Here</a></li>
<li  id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="http://southpeacenews.com/classifieds/">Classifieds</a></li>
<li  id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://southpeacenews.com/horoscopes/">Horoscopes</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-search">
				<form method="get" class="searchform" id="search-form" action="http://southpeacenews.com/" role="search">
					<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
					<button name="search" id="search"><i class="fa fa-search"></i></button>
				</form>
			</div>

	</div>


		<div class="site-branding clearfix">
				<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="http://southpeacenews.com" itemprop="url" rel="home"><span itemprop="headline"></span></a></h1>
<h2 class="site-description" itemprop="description"></h2></div>
				    <div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
    <div class="chw-widget"><div class="g g-1"><div class="g-dyn a-147 c-1"><a class="gofollow" data-track="MTQ3LDEsMSw2MA==" href=" http://southpeacenews.com/promo-items/"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/ChristmasGreetingPrice-AD1_2017_side.png" /></a></div><div class="g-dyn a-138 c-2"><a class="gofollow" data-track="MTM4LDEsMSw2MA==" href="http://southpeacenews.com/contact/"><img src="http://southpeacenews.com/wp-content/uploads/2017/10/ShareYourScoop.png" /></a></div><div class="g-dyn a-127 c-3"><a class="gofollow" data-track="MTI3LDEsMSw2MA==" href="http://southpeacenews.com/wp-admin/post.php?post=71&action=edit"><img src="http://southpeacenews.com/wp-content/uploads/2017/09/HPFriendhip_HealingProgram_side.png" /></a></div><div class="g-dyn a-145 c-4"><a class="gofollow" data-track="MTQ1LDEsMSw2MA==" href="http://southpeacenews.com/notices"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/HPMediClinic_times_300x250.jpg"></a></div><div class="g-dyn a-66 c-5"><a class="gofollow" data-track="NjYsMSwxLDYw" href="http://southpeacenews.com/contact/"><img src="http://southpeacenews.com/wp-content/uploads/2016/10/Business_HPCOM_side_png.png" /></a></div><div class="g-dyn a-146 c-6"><a class="gofollow" data-track="MTQ2LDEsMSw2MA==" href=" http://southpeacenews.com/promo-items/"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/Babiesof20___side.png" /></a></div><div class="g-dyn a-65 c-7"><a class="gofollow" data-track="NjUsMSwxLDYw" href="http://southpeacenews.com/contact/"><img src="http://southpeacenews.com/wp-content/uploads/2016/10/WeWantNews_side_png.png" /></a></div></div></div>    </div>
     
<div class="g g-2"><div class="g-dyn a-68 c-1"><a class="gofollow" data-track="NjgsMiwxLDYw" href="http://southpeacenews.com/events/"><img src="http://southpeacenews.com/wp-content/uploads/2016/10/WhatsHappeningInHP_top.png" /></a></div><div class="g-dyn a-148 c-2"><a class="gofollow" data-track="MTQ4LDIsMSw2MA==" href=" http://southpeacenews.com/promo-items/"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/Christmas-package-AD1.png" /></a></div><div class="g-dyn a-135 c-3"><a class="gofollow" data-track="MTM1LDIsMSw2MA==" href="http://southpeacenews.com/general/"><img src="http://southpeacenews.com/wp-content/uploads/2017/09/HPFriendhip_HealingProgram_banner.png" /></a></div><div class="g-dyn a-53 c-4"><a class="gofollow" data-track="NTMsMiwxLDYw" href="http://southpeacenews.com/sales/"><img src="http://southpeacenews.com/wp-content/uploads/2016/10/KC_Factory_Top.png" /></a></div></div>&nbsp
                                <div class="g g-4"><div class="g-dyn a-103 c-1"><a class="gofollow" data-track="MTAzLDQsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2017/03/Bus-Dir_Top.png" /></a></div><div class="g-dyn a-149 c-2"><a class="gofollow" data-track="MTQ5LDQsMSw2MA==" href="http://southpeacenews.com/general/"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/HolidayGreetingCards_Banner_TOP-1.png" /></a></div><div class="g-dyn a-148 c-3"><a class="gofollow" data-track="MTQ4LDQsMSw2MA==" href=" http://southpeacenews.com/promo-items/"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/Christmas-package-AD1.png" /></a></div></div>				</div>

			
	<div id="secondary-bar" class="clearfix">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47"><a href="http://southpeacenews.com/category/news/">News</a></li>
<li  id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://southpeacenews.com/category/sports/">Sports</a></li>
<li  id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://southpeacenews.com/category/councils/">Councils</a></li>
<li  id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="http://southpeacenews.com/category/opinion/">Opinion</a></li>
<li  id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://southpeacenews.com/category/events/">Events</a></li>
<li  id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://southpeacenews.com/category/obituaries/">Obituaries</a></li>
<li  id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://southpeacenews.com/category/uncategorized/">Uncategorized</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			
	</div>


	</header><!-- #masthead -->

	<div id="site-content" class="site-content">

	<main id="main" class="site-main clearfix" role="main" class="content">
		<div id="primary" class="content-area">

			<div id="content" class="single">

				<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="http://southpeacenews.com" title="" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://southpeacenews.com/category/news/" rel="tag">News</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">Alberta to bolster drug-impaired driving laws</span>
		</div>	
</div>
				
					<article id="post-13664" class="post-13664 post type-post status-publish format-standard hentry category-news no-post-thumbnail entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="entry-header">
		<h1 class="page-title" itemprop="headline">Alberta to bolster drug-impaired driving laws</h1>
				<div class="entry-meta">

				<span class="entry-date">
				<time class="published" datetime="2017-12-07T17:08:25+00:00" itemprop="datePublished">December 7, 2017</time>
			</span>

			<span class="sep">&#183;</span>

			by			
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://southpeacenews.com/author/Admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>

			<span class="sep">&#183;</span>

							
		</div>

			</header><!-- .entry-header -->

	
	<div class="entry-content" itemprop="articleBody">
		<p><em><strong><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">Spotlight Staff</span></span></strong></em></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">Impaired drivers in Alberta face stiffer penalties as the federal government is set to legalize marijuana next summer. </span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">The Government of Alberta is proposing new legislation to deter impaired driving and improve safety on the province’s roads, says a news release dated Nov. 14.</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">If the bill is passed, new provincial sanctions for cannabis-impaired and cannabis/alcohol-impaired driving offences would be implemented as the federal government is set to legalize the use and possession of non-medical cannabis July 1, 2018. </span></span></p>
<p>“<span style="font-family: Arial, sans-serif;"><span style="font-size: small;">Alberta’s impaired driving laws aim to reduce the number of impaired drivers on our roads, encourage safe driving behaviour and strongly discourage impaired driving,” Transportation Minister Brian Mason says.</span></span></p>
<p>“<span style="font-family: Arial, sans-serif;"><span style="font-size: small;">Impaired driving, due to alcohol, cannabis or any other impairing drug or combination of drugs, is the leading criminal cause of death and injury in Canada and these tragedies are entirely avoidable.”</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">The cannabis-related amendments would be proclaimed and become law when the federal government has its legislation in place. </span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">Alberta proposes to update the Traffic Safety Act to reflect those changes and to ensure that sanctions for drug-impaired driving would be aligned with those already in place for alcohol-impaired drivers.</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">Mothers Against Drunk Driving (MADD) Canada welcomes the legislation announced by the Province of Alberta to address impaired driving. </span></span></p>
<p>“<span style="font-family: Arial, sans-serif;"><span style="font-size: small;">The provision to prevent drugged driving among new and young drivers is especially important, and we thank the province for its leadership on this issue,” says Brenda Johnson, who chairs MADD Canada national board of directors.</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">The Alberta Motor Transport Association also applauds the announcement.</span></span></p>
<p>“<span style="font-family: Arial, sans-serif;"><span style="font-size: small;">As the safety association representing commercial drivers in the province, the AMTA supports any initiative to reduce impaired driving,” says president Lorraine Card.</span></span></p>
<p>“<span style="font-family: Arial, sans-serif;"><span style="font-size: small;">Not only will this proposed legislation reduce impairment-related injuries and death, it will also make roads safer for all Albertans.”</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">The province has also responded to the recent Alberta Court of Appeal decision overturning section 88.1 of the Traffic Safety Act. </span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">Drivers who meet the criminal threshold for impaired driving would receive a 90-day licence suspension followed by one year in an ignition interlock program. The existing law imposes an indefinite licence suspension that remains in place until the disposition of the court case.</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">-If passed, new measures would include:</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">-Expanded Zero Tolerance Program for Graduated Drivers Licencing drivers &#8211; in addition to zero tolerance for alcohol, there would be zero tolerance for cannabis, cannabis/alcohol combination and illegal drugs.</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">-Expanded provincial administrative sanctions for drivers with a blood drug concentration or blood drug/alcohol concentration over the new criminal limits proposed by the federal government. The sanctions would be the same as those imposed on drivers suspected of being criminally impaired by alcohol.</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">-A 90-day, fixed-term licence suspension for drivers found over federal criminal limits. </span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">Following the 90-day suspension, drivers would have the option to participate in a one-year ignition interlock program to have their licence reinstated. </span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">If they decide not to participate in the program, their licence would remain suspended for that year.</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">-In addition to these provincial sanctions, impaired driving can lead to criminal charges, which could ultimately result in additional suspension terms and interlock participation, fines and possible jail time.</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">-The amendment related to 90-day licence suspension followed by one year of interlock would be implemented by Feb. 1, 2018.</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">Quick Facts:</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">-Over a 10-year period, from 2006 to 2015, 1,001 people died in Alberta as a result of alcohol or drug-impaired driving, and more than 15,000 people were injured.</span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">-Mixing alcohol and drugs such as cannabis results in significantly increased impairment. </span></span></p>
<p><span style="font-family: Arial, sans-serif;"><span style="font-size: small;">In 2013 in Alberta, 24.1 per cent of fatally injured drivers tested positive in lab tests for both alcohol and drugs.</span></span></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="http://southpeacenews.com/category/news/" rel="category tag">News</a></span>
	</footer><!-- .entry-footer -->

	<div class="clearfix"></div>

	
			<div class="entry-share clearfix">
			<h3>Share this post</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Alberta to bolster drug-impaired driving laws&url=http%3A%2F%2Fsouthpeacenews.com%2Falberta-to-bolster-drug-impaired-driving-laws%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsouthpeacenews.com%2Falberta-to-bolster-drug-impaired-driving-laws%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fsouthpeacenews.com%2Falberta-to-bolster-drug-impaired-driving-laws%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fsouthpeacenews.com%2Falberta-to-bolster-drug-impaired-driving-laws%2F&title=Alberta to bolster drug-impaired driving laws" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
				<li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsouthpeacenews.com%2Falberta-to-bolster-drug-impaired-driving-laws%2F&media=" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>				
				<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
			</ul>
		</div><!-- .entry-share -->
		
		
</article><!-- #post-## -->
					
				
			</div>

		</div><!-- #primary -->

		
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-8" class="widget widget_text">			<div class="textwidget"><!--<center><a href="http://southpeacenews.com/local-polls/">-->   <img src="http://southpeacenews.com/wp-content/uploads/2017/11/WantOpinion.jpg"></a></div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><p><center><img src="http://smokyriverexpress.com/wp-content/uploads/2016/02/poll-green-e1454537050814.png"><font size="4" color="#173191" face="georgia">     Local and Non-Local Polls     <img src="http://smokyriverexpress.com/wp-content/uploads/2016/02/poll-green-e1454537050814.png"><br />
</font><a href="http://southpeacenews.com/yop-poll-10"><span style="color: blue;">Is the New College Campus Going In the Right Spot?</span></a><br />
<a href="http://southpeacenews.com/poll-yop-7"><span style="color: #008000;">Who Would Win Provincial Election?</span></a><a href="http://southpeacenews.com/poll-yop-4"><br />
<span style="color: #FF0000;">What Do You Think of Donald Trump?</span></a></center><br />
<!--<a href="http://southpeacenews.com/holiday-greetings-and-business-hours/
"><img src="http://southpeacenews.com/wp-content/uploads/2016/12/Holiday-Greetings.png"</a>--></p>
</div>
		</aside><aside id="adrotate_widgets-4" class="widget adrotate_widgets"><h3 class="widget-title">Season&#8217;s Greetings from:</h3><div class="g g-5"><div class="g-dyn a-158 c-1"><a href="http://southpeacenews.com/merry-christmas/"><img src="http://southpeacenews.com/wp-content/uploads/2017/12/Donahues_300x250.png"></div><div class="g-dyn a-162 c-2"><a href="http://southpeacenews.com/merry-christmas/"><img src="http://southpeacenews.com/wp-content/uploads/2017/12/Greer_300x250.png"></div><div class="g-dyn a-175 c-3"><a href="http://southpeacenews.com/merry-christmas/"><img src="http://southpeacenews.com/wp-content/uploads/2017/12/Verna_Ogg_300x250.png"></div><div class="g-dyn a-157 c-4"><a href="http://southpeacenews.com/merry-christmas/"><img src="http://southpeacenews.com/wp-content/uploads/2017/12/Denis-Linda-Lizee_300x250.png"></div><div class="g-dyn a-163 c-5"><a href="http://southpeacenews.com/merry-christmas/"><img src="http://southpeacenews.com/wp-content/uploads/2017/12/Kozie_300x250.png"></div><div class="g-dyn a-174 c-6"><a href="http://southpeacenews.com/merry-christmas/"><img src="http://southpeacenews.com/wp-content/uploads/2017/12/St.-Marks_300x250.png"></div><div class="g-dyn a-167 c-7"><a href="http://southpeacenews.com/merry-christmas/"><img src="http://southpeacenews.com/wp-content/uploads/2017/12/Murdoch_300x250.png"></div><div class="g-dyn a-169 c-8"><a href="http://southpeacenews.com/merry-christmas/"><img src="http://southpeacenews.com/wp-content/uploads/2017/12/Panasiuk_300x250.png"></div><div class="g-dyn a-155 c-9"><a href="http://southpeacenews.com/merry-christmas/"><img src="http://southpeacenews.com/wp-content/uploads/2017/12/Colby-Abbie_300x250.png"></div><div class="g-dyn a-159 c-10"><a href="http://southpeacenews.com/merry-christmas/"><img src="http://southpeacenews.com/wp-content/uploads/2017/12/Elhasaeri_300x250.png"></div><div class="g-dyn a-166 c-11"><a href="http://southpeacenews.com/merry-christmas/"><img src="http://southpeacenews.com/wp-content/uploads/2017/12/MLA_300x250.png"></div><div class="g-dyn a-170 c-12"><a href="http://southpeacenews.com/merry-christmas/"><img src="http://southpeacenews.com/wp-content/uploads/2017/12/Ron-Debbie_300x250.png"></div><div class="g-dyn a-153 c-13"><a href="http://southpeacenews.com/merry-christmas/"><img src="http://southpeacenews.com/wp-content/uploads/2017/12/Burgar_300x250.png"></div><div class="g-dyn a-154 c-14"><a href="http://southpeacenews.com/merry-christmas/"><img src="http://southpeacenews.com/wp-content/uploads/2017/12/Clegg_300x250.png"></div><div class="g-dyn a-164 c-15"><a href="http://southpeacenews.com/merry-christmas/"><img src="http://southpeacenews.com/wp-content/uploads/2017/12/Levasseur_300x250.png"></div><div class="g-dyn a-176 c-16"><a href="http://southpeacenews.com/merry-christmas/"><img src="http://southpeacenews.com/wp-content/uploads/2017/12/Wilcox_300x250.png"></div><div class="g-dyn a-171 c-17"><a href="http://southpeacenews.com/merry-christmas/"><img src="http://southpeacenews.com/wp-content/uploads/2017/12/Scheck_300x250.png"></div><div class="g-dyn a-168 c-18"><a href="http://southpeacenews.com/merry-christmas/"><img src="http://southpeacenews.com/wp-content/uploads/2017/12/Nazarene_Church_300x250.png"></div><div class="g-dyn a-161 c-19"><a href="http://southpeacenews.com/merry-christmas/"><img src="http://southpeacenews.com/wp-content/uploads/2017/12/Gomes_300x250.png"></div><div class="g-dyn a-156 c-20"><a href="http://southpeacenews.com/merry-christmas/"><img src="http://southpeacenews.com/wp-content/uploads/2017/12/Corbin_300x250.png"></div></div></aside><aside id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-high-prairie-ab" class="awesome-weather-wrap awecf awe_wide awe_with_stats awe-code-800 awe-desc-clear-sky awe-preset-sunny darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://southpeacenews.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/sunny.jpg);'><div class="awesome-weather-header">High Prairie</div><div class="awesome-weather-current-temp"><strong>-0<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">clear sky</div><div class="awe_humidty">humidity: 59%</div><div class="awe_wind">wind: 3m/s SW</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">8<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">5<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">9<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">6<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div></div><!-- /.awesome-weather-forecast --></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><center><p><a href ="http://weather.gc.ca/city/pages/ab-25_metric_e.html"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img>   Environment Canada Forecast   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img></a></p><p><a href="http://511.alberta.ca/map.html#l=36&x=-13022065&y=7415721&z=2"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</img>   Alberta 511 Road Reports   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</a></P>
<p><a href ="http://wildfire.alberta.ca/wildfire-status/wildfire-status-map.aspx"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img>   Alberta Wildfire Status Map   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img></a></p></center></div>
		</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><a href="http://highprairie.com/events/"><img src="http://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png"></a>
</div>
		</aside><aside id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-65 c-1"><a class="gofollow" data-track="NjUsMywxLDYw" href="http://southpeacenews.com/contact/"><img src="http://southpeacenews.com/wp-content/uploads/2016/10/WeWantNews_side_png.png" /></a></div><div class="g-dyn a-140 c-2"><a class="gofollow" data-track="MTQwLDMsMSw2MA==" href="http://southpeacenews.com/sales"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/Flamen_Seacans_300x250.jpg"></a></div><div class="g-dyn a-147 c-3"><a class="gofollow" data-track="MTQ3LDMsMSw2MA==" href=" http://southpeacenews.com/promo-items/"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/ChristmasGreetingPrice-AD1_2017_side.png" /></a></div><div class="g-dyn a-146 c-4"><a class="gofollow" data-track="MTQ2LDMsMSw2MA==" href=" http://southpeacenews.com/promo-items/"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/Babiesof20___side.png" /></a></div></div></aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><img src="http://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click links below for Quirk News items"></center>
<iframe src="http://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212;&#8212; MOST READ STORIES &#8211; PAST 14 DAYS &#8212;&#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="http://southpeacenews.com/winter-light-up-pics/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/DSC_0075-1-64x64.jpg" alt="Winter Light-Up! - Pics" title="Winter Light-Up! - Pics" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/winter-light-up-pics/"     class="tptn_link"><span class="tptn_title">Winter Light-Up! &#8211; Pics</span></a><span class="tptn_excerpt"> Click for full-size photos.</span></span></li><li><a href="http://southpeacenews.com/school-donates-4500-to-student-with-cancer/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/22nov17_news1a-64x64.jpg" alt="School donates $4,500 to student with cancer" title="School donates $4,500 to student with cancer" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/school-donates-4500-to-student-with-cancer/"     class="tptn_link"><span class="tptn_title">School donates $4,500 to student with cancer</span></a><span class="tptn_excerpt"> Richard Froese South Peace News A senior high school student battling cancer has received major funding support from&hellip;</span></span></li><li><a href="http://southpeacenews.com/obituary-kenneth-lindsay-sandquist/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/Obituary-Ken-Sandquist-1-64x64.jpg" alt="Obituary - Kenneth Lindsay Sandquist" title="Obituary - Kenneth Lindsay Sandquist" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/obituary-kenneth-lindsay-sandquist/"     class="tptn_link"><span class="tptn_title">Obituary &#8211; Kenneth Lindsay Sandquist</span></a><span class="tptn_excerpt"> With heavy hearts and profound sadness, the family of Kenneth Lindsay Sandquist announces his passing on Oct. 24,&hellip;</span></span></li><li><a href="http://southpeacenews.com/watershed-council-making-a-splash-in-the-classroom/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/29nov17_spot4b-64x64.jpg" alt="Watershed council making a splash in the classroom" title="Watershed council making a splash in the classroom" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/watershed-council-making-a-splash-in-the-classroom/"     class="tptn_link"><span class="tptn_title">Watershed council making a splash in the classroom</span></a><span class="tptn_excerpt"> Spotlight Staff The Lesser Slave Watershed Council is one of 11 Watershed Planning and Advisory Councils in Alberta.&hellip;</span></span></li><li><a href="http://southpeacenews.com/hp-medical-clinic-opens-downtown/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/29nov17_news2a-64x64.jpg" alt="HP Medical Clinic opens downtown" title="HP Medical Clinic opens downtown" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/hp-medical-clinic-opens-downtown/"     class="tptn_link"><span class="tptn_title">HP Medical Clinic opens downtown</span></a><span class="tptn_excerpt"> Richard Froese South Peace News High Prairie Medical Clinic has re-opened in a new location downtown. Dr. Robert&hellip;</span></span></li><li><a href="http://southpeacenews.com/now-thats-more-like-it/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/22nov17_sports1b-64x64.jpg" alt="Now that&#039;s more like it!" title="Now that&#039;s more like it!" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/now-thats-more-like-it/"     class="tptn_link"><span class="tptn_title">Now that&#8217;s more like it!</span></a><span class="tptn_excerpt"> Regals end 31-game skid with back-to-back wins Chris Clegg South Peace News There was a bucket full of&hellip;</span></span></li><li><a href="http://southpeacenews.com/editorial-blinds-coming-down-or-just-a-misstep/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" alt="Editorial - Blinds coming down or just a misstep" title="Editorial - Blinds coming down or just a misstep" width="64" height="64" class="tptn_thumb tptn_default_thumb" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/editorial-blinds-coming-down-or-just-a-misstep/"     class="tptn_link"><span class="tptn_title">Editorial &#8211; Blinds coming down or just a misstep</span></a><span class="tptn_excerpt"> Jeff Burgar It was not all that long, barely over four years ago, that candidates in the election&hellip;</span></span></li><li><a href="http://southpeacenews.com/stars-seeks-helipad-in-hp/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/29nov17_news1a-64x64.jpg" alt="STARS seeks helipad in HP" title="STARS seeks helipad in HP" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/stars-seeks-helipad-in-hp/"     class="tptn_link"><span class="tptn_title">STARS seeks helipad in HP</span></a><span class="tptn_excerpt"> Richard Froese South Peace News Air ambulance service in the Big Lakes County region continues to grow under&hellip;</span></span></li><li><a href="http://southpeacenews.com/school-act-amendments-to-improve-student-success/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" alt="School Act amendments to improve student success" title="School Act amendments to improve student success" width="64" height="64" class="tptn_thumb tptn_default_thumb" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/school-act-amendments-to-improve-student-success/"     class="tptn_link"><span class="tptn_title">School Act amendments to improve student success</span></a><span class="tptn_excerpt"> Spotlight Staff A review of the Alberta School Act has been launched with proposed changes to improve students.&hellip;</span></span></li><li><a href="http://southpeacenews.com/metis-culture-celebrated-by-nlc/"     class="tptn_link"><img src="http://southpeacenews.com/wp-content/uploads/2017/11/22nov17_spot4a-e1511642537961-64x64.jpg" alt="Metis culture celebrated by NLC" title="Metis culture celebrated by NLC" width="64" height="64" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/metis-culture-celebrated-by-nlc/"     class="tptn_link"><span class="tptn_title">Metis culture celebrated by NLC</span></a><span class="tptn_excerpt"> Richard Froese Spotlight Northern Lakes College hosted its 15th annual Métis Celebration at the Grouard campus on Oct.&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside></div><!-- #secondary -->
	</main><!-- #main -->

	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-column footer-column-1">
				<aside id="text-4" class="widget widget_text"><h3 class="widget-title">SUPPORT INFORMATION</h3>			<div class="textwidget"><p><a href="http://southpeacenews.com/contact/">Contact Us</a><br />
<a href="http://southpeacenews.com/about/">About The South Peace News</a></p>
</div>
		</aside>			</div>

			<div class="footer-column footer-column-2">
							</div>

			<div class="footer-column footer-column-3">
							</div>

			<div class="footer-column footer-column-4">
				<aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">ARCHIVES</h3>		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://southpeacenews.com/2017/12/'> December 2017 &nbsp;(35)</option>
	<option value='http://southpeacenews.com/2017/11/'> November 2017 &nbsp;(140)</option>
	<option value='http://southpeacenews.com/2017/10/'> October 2017 &nbsp;(152)</option>
	<option value='http://southpeacenews.com/2017/09/'> September 2017 &nbsp;(130)</option>
	<option value='http://southpeacenews.com/2017/08/'> August 2017 &nbsp;(113)</option>
	<option value='http://southpeacenews.com/2017/07/'> July 2017 &nbsp;(138)</option>
	<option value='http://southpeacenews.com/2017/06/'> June 2017 &nbsp;(153)</option>
	<option value='http://southpeacenews.com/2017/05/'> May 2017 &nbsp;(159)</option>
	<option value='http://southpeacenews.com/2017/04/'> April 2017 &nbsp;(144)</option>
	<option value='http://southpeacenews.com/2017/03/'> March 2017 &nbsp;(142)</option>
	<option value='http://southpeacenews.com/2017/02/'> February 2017 &nbsp;(118)</option>
	<option value='http://southpeacenews.com/2017/01/'> January 2017 &nbsp;(117)</option>
	<option value='http://southpeacenews.com/2016/12/'> December 2016 &nbsp;(151)</option>
	<option value='http://southpeacenews.com/2016/11/'> November 2016 &nbsp;(136)</option>
	<option value='http://southpeacenews.com/2016/10/'> October 2016 &nbsp;(178)</option>
	<option value='http://southpeacenews.com/2016/09/'> September 2016 &nbsp;(154)</option>
	<option value='http://southpeacenews.com/2016/08/'> August 2016 &nbsp;(147)</option>
	<option value='http://southpeacenews.com/2016/07/'> July 2016 &nbsp;(153)</option>
	<option value='http://southpeacenews.com/2016/06/'> June 2016 &nbsp;(172)</option>
	<option value='http://southpeacenews.com/2016/05/'> May 2016 &nbsp;(159)</option>
	<option value='http://southpeacenews.com/2016/04/'> April 2016 &nbsp;(73)</option>

		</select>
		</aside>			</div>

		<div id="site-bottom" class="clearfix">

				<div class="copyright"><div class="left">&copy; 2017 <a href="http://southpeacenews.com" title="" rel="home"></a>. All rights reserved.</div><div class="right">Built by South Peace News</div></div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->


	<div id="pix-cp-container" class="pix-cp pix-cp-top pix-cp-fixed" data-class="pix-cp-top" data-image="http://southpeacenews.com/wp-content/plugins/christmas-panda/assets/images/snowflake" data-fall="yes" >
		<img src="http://southpeacenews.com/wp-content/plugins/christmas-panda//assets/images/decoration_3.png" alt="" />
	</div>

<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://southpeacenews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "25abbfa2f8", post_id : 13664 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/christmas-panda/assets/js/snowfall.jquery.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/christmas-panda/assets/js/js.cookie.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/christmas-panda/assets/js/cp-frontend.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/southpeacenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/themes/freshlife/assets/js/freshlife.min.js'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<div id="fb-root"></div><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>