<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://southpeacenews.com/xmlrpc.php">

<title>4-horse race in Lesser Slave Lake -</title>

<!-- This site is optimized with the Yoast SEO plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://southpeacenews.com/4-horse-race-in-lesser-slave-lake/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Joe McWilliamsFor South Peace News When Alberta Premier Rachel Notley dropped the writ for an election on March 19, there were four declared candidates in Lesser Slave Lake. A lot of people didn’t know this, but it turns out Suzette Powder has declared herself an independent candidate for the riding. Meanwhile, the Alberta Party website&hellip;" />
<meta name="twitter:title" content="4-horse race in Lesser Slave Lake -" />
<meta name="twitter:image" content="http://southpeacenews.com/wp-content/uploads/2019/03/27mar19_news1a.jpg" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"http://southpeacenews.com/","sameAs":[],"@id":"http://southpeacenews.com/#organization","name":"South Peace News","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://southpeacenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://southpeacenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; 4-horse race in Lesser Slave Lake Comments Feed" href="http://southpeacenews.com/4-horse-race-in-lesser-slave-lake/feed/" />
<link href="http://southpeacenews.com/wp-content/uploads/2017/09/SPN_logo_no_bg.png" rel="icon">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/southpeacenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://southpeacenews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://southpeacenews.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.1.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-style-css'  href='http://southpeacenews.com/wp-content/plugins/comments-widget-plus/assets/css/cwp.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://southpeacenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://southpeacenews.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='likebtn_style-css'  href='http://southpeacenews.com/wp-content/plugins/likebtn-like-button/public/css/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='http://southpeacenews.com/wp-content/plugins/top-10/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 150px !important;
  height: 150px !important;
}
                

			.tptn_posts_widget2 img.tptn_thumb {
				width: 64px !important;
				height: 64px !important;
			}
			
</style>
<link rel='stylesheet' id='parent-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-plugins-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/assets/css/plugins.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-responsive-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife/assets/css/responsive.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='freshlife-child-style-css'  href='http://southpeacenews.com/wp-content/themes/freshlife-child/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://southpeacenews.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var likebtn_eh_data = {"ajaxurl":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php","security":"29c7ac2cd9"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/likebtn-like-button/public/js/frontend.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/themes/freshlife/assets/js/html5shiv.min.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://southpeacenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://southpeacenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://southpeacenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='http://southpeacenews.com/?p=24027' />
<link rel="alternate" type="application/json+oembed" href="http://southpeacenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthpeacenews.com%2F4-horse-race-in-lesser-slave-lake%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://southpeacenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthpeacenews.com%2F4-horse-race-in-lesser-slave-lake%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.0 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-6 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-7 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style>.cpm-map img{ max-width: none !important;box-shadow:none !important;}</style>			<style type="text/css">.cwp-li {overflow: hidden;}.cwp-avatar {float: left;margin-top: .2em;margin-right: 1em;}.cwp-avatar.rounded .avatar{border-radius:50%;}.cwp-avatar.square .avatar{border-radius:0;}.cwp-comment-excerpt {display: block;color:#787878;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #173191; }
</style>
	<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="http://southpeacenews.com/4-horse-race-in-lesser-slave-lake/">
<meta property="og:title" content="4-horse race in Lesser Slave Lake -">
<meta property="og:description" content="Joe McWilliamsFor South Peace News When Alberta Premier Rachel Notley dropped the writ for an election on March 19, there were four declared candidates in Lesser Slave Lake. A lot of people didn’t know this, but it turns out Suzette Powder has declared herself an independent candidate for the riding. Meanwhile, the Alberta Party website&hellip;">
<meta property="og:image" content="http://southpeacenews.com/wp-content/uploads/2019/03/27mar19_news1a.jpg">
<meta property="og:image:width" content="640">
<meta property="og:image:height" content="842">
<meta property="article:published_time" content="2019-03-26T21:46:42+00:00">
<meta property="article:modified_time" content="2019-03-26T21:53:24+00:00">
<meta property="article:author" content="http://southpeacenews.com/author/admin2015/">
<meta property="article:section" content="News">
<meta property="article:tag" content="featured">
<!-- Custom CSS -->
<style>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</style>
<!-- Generated by https://wordpress.org/plugins/theme-junkie-custom-css/ -->
	<style>

		#primary-nav ul li a:hover, 		 
		#primary-nav ul li.current-menu-item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current-menu-item a,
                .pagination .page-numbers.current { 
			background-color: #2266bb;
		}

		a:link,
		a:visited,		
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .tab-content ul li .entry-title:hover,
		.widget_tabs #tab3 li a span:hover,
 		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		.header-social a .fa,
		.posts .sub-cats li:hover > a:after,
		.single .entry-meta .entry-author a:hover,
                .pagination .page-numbers {
			color: #2266bb;
		}

		#secondary-nav .sf-mega {
			border-top: 3px solid #2266bb;
		}

		#secondary-bar {
			border-bottom: 3px solid #2266bb;
		}

		.widget_tabs .tabs-nav li.active a,
		.widget_tabs .tabs-nav li a.selected,
		.widget_tabs .tabs-nav li a:hover {
			background-color: #48d;
		}

		.widget_tabs .tabs-nav li a,
                .author-bio {
			background-color: #eef5ff;
		}

		.widget_tabs .tabs-nav {
			border-bottom: 3px solid #48d;
		}

	</style>
	
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-76400806-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<script src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE'></script>
</head>

<body class="post-template-default single single-post postid-24027 single-format-standard custom-background group-blog content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">

<div align="center">

<a href="http://www.southpeacenews.com"><img src="http://southpeacenews.com/wp-content/uploads/2017/02/SPN_WebBanner2017.png"/></a></div>
          



<div id="page" class="container hfeed site clearfix">

	<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		
	<div id="primary-bar">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97"><a href="http://southpeacenews.com/ads/">Ads</a>
<ul class="sub-menu">
	<li  id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="http://southpeacenews.com/sales/">ADS Sales</a></li>
	<li  id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://southpeacenews.com/notices/">ADS Notices</a></li>
	<li  id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="http://southpeacenews.com/employment/">ADS Employment</a></li>
	<li  id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="http://southpeacenews.com/services/">ADS Services</a></li>
	<li  id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://southpeacenews.com/general/">ADS General</a></li>
	<li  id="menu-item-13201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13201"><a href="http://southpeacenews.com/promo-items/">ADS SPN Promotional</a></li>

</ul>
</li>
<li  id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94"><a href="http://southpeacenews.com/events/">Events</a></li>
<li  id="menu-item-21754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21754"><a target="_blank" href="http://citylive.com/submitted-by-readers">Submit News</a></li>
<li  id="menu-item-18637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18637"><a target="_blank" href="http://classified.citylive.com/">Classifieds</a></li>
<li  id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://southpeacenews.com/horoscopes/">Horoscopes</a></li>
</ul>
			</nav><!-- #primary-nav -->

			<div class="header-search">
				<form method="get" class="searchform" id="search-form" action="http://southpeacenews.com/" role="search">
					<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
					<button name="search" id="search"><i class="fa fa-search"></i></button>
				</form>
			</div>

	</div>


		<div class="site-branding clearfix">
				<div id="logo">
<h1 class="site-title" itemprop="headline"><a href="http://southpeacenews.com" itemprop="url" rel="home"><span itemprop="headline"></span></a></h1>
<h2 class="site-description" itemprop="description"></h2></div>
				    <div id="header-widget-area" class="chw-widget-area widget-area" role="complementary">
    <div class="widget_text chw-widget"><div class="textwidget custom-html-widget"><a href="http://southpeacenews.com/yard-sales/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/GarageSaleColumn_SIDE-1.png" alt="Yard Sales Ad"></a></div></div>    </div>
 			
			<div style="margin-bottom: 5px;">
				<div class="g g-2"><div class="g-dyn a-653 c-1"><a class="gofollow" data-track="NjUzLDIsMSw2MA==" href="http://southpeacenews.com/notices/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/KFC_Renos_FIRST2_TOP.png" /></a></div><div class="g-dyn a-649 c-2"><a class="gofollow" data-track="NjQ5LDIsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/RainEResidentialRenovations_TOP.png" /></a></div><div class="g-dyn a-660 c-3"><a class="gofollow" data-track="NjYwLDIsMSw2MA==" href="http://southpeacenews.com/notices/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/UCSHP_PerogyFest_TOP.png" /></a></div><div class="g-dyn a-657 c-4"><a class="gofollow" data-track="NjU3LDIsMSw2MA==" href="http://southpeacenews.com/general/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/BahaisOfHP_hands1_TOP.png" /></a></div><div class="g-dyn a-659 c-5"><a class="gofollow" data-track="NjU5LDIsMSw2MA==" href="http://southpeacenews.com/notices/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/KFC_Renos_TOP.png" /></a></div><div class="g-dyn a-656 c-6"><a class="gofollow" data-track="NjU2LDIsMSw2MA==" href="http://southpeacenews.com/promo-items/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/GunShow_PreAd_Banner.png" /></a></div><div class="g-dyn a-666 c-7"><a class="gofollow" data-track="NjY2LDIsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/InUPress_SafetyWatch_TOP.png" /></a></div><div class="g-dyn a-652 c-8"><a class="gofollow" data-track="NjUyLDIsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/SprucePointPark_Hiring_TOP.png" /></a></div><div class="g-dyn a-640 c-9"><a class="gofollow" data-track="NjQwLDIsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_TOP.png" /></a></div><div class="g-dyn a-546 c-10"><a class="gofollow" data-track="NTQ2LDIsMSw2MA==" href="http://directory.citylive.com/places/canada/alberta/high-prairie/restaurants/fresh-inspirations-coffee-bar/" target="_blank"><img src="http://southpeacenews.com/wp-content/uploads/2018/11/FreshInspirations_TOP.png" /></a></div><div class="g-dyn a-667 c-11"><a class="gofollow" data-track="NjY3LDIsMSw2MA==" href="http://southpeacenews.com/sales/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/HomesteadSeeds_top.png" /></a></div></div></div>
			<div style="margin-bottom: 5px;">
				<div class="g g-4"><div class="g-dyn a-656 c-1"><a class="gofollow" data-track="NjU2LDQsMSw2MA==" href="http://southpeacenews.com/promo-items/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/GunShow_PreAd_Banner.png" /></a></div><div class="g-dyn a-546 c-2"><a class="gofollow" data-track="NTQ2LDQsMSw2MA==" href="http://directory.citylive.com/places/canada/alberta/high-prairie/restaurants/fresh-inspirations-coffee-bar/" target="_blank"><img src="http://southpeacenews.com/wp-content/uploads/2018/11/FreshInspirations_TOP.png" /></a></div><div class="g-dyn a-649 c-3"><a class="gofollow" data-track="NjQ5LDQsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/RainEResidentialRenovations_TOP.png" /></a></div><div class="g-dyn a-652 c-4"><a class="gofollow" data-track="NjUyLDQsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/SprucePointPark_Hiring_TOP.png" /></a></div><div class="g-dyn a-659 c-5"><a class="gofollow" data-track="NjU5LDQsMSw2MA==" href="http://southpeacenews.com/notices/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/KFC_Renos_TOP.png" /></a></div><div class="g-dyn a-657 c-6"><a class="gofollow" data-track="NjU3LDQsMSw2MA==" href="http://southpeacenews.com/general/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/BahaisOfHP_hands1_TOP.png" /></a></div><div class="g-dyn a-640 c-7"><a class="gofollow" data-track="NjQwLDQsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_TOP.png" /></a></div><div class="g-dyn a-660 c-8"><a class="gofollow" data-track="NjYwLDQsMSw2MA==" href="http://southpeacenews.com/notices/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/UCSHP_PerogyFest_TOP.png" /></a></div><div class="g-dyn a-653 c-9"><a class="gofollow" data-track="NjUzLDQsMSw2MA==" href="http://southpeacenews.com/notices/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/KFC_Renos_FIRST2_TOP.png" /></a></div><div class="g-dyn a-667 c-10"><a class="gofollow" data-track="NjY3LDQsMSw2MA==" href="http://southpeacenews.com/sales/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/HomesteadSeeds_top.png" /></a></div><div class="g-dyn a-666 c-11"><a class="gofollow" data-track="NjY2LDQsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/InUPress_SafetyWatch_TOP.png" /></a></div></div></div>
		</div>

			
	<div id="secondary-bar" class="clearfix">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-47"><a href="http://southpeacenews.com/category/news/">News</a>
<ul class="sub-menu">
	<li  id="menu-item-15686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15686"><a href="http://southpeacenews.com/category/news/schools/">Schools</a></li>

</ul>
</li>
<li  id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50"><a href="http://southpeacenews.com/category/sports/">Sports</a></li>
<li  id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51"><a href="http://southpeacenews.com/category/councils/">Councils</a></li>
<li  id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55"><a href="http://southpeacenews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li  id="menu-item-14593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14593"><a href="http://southpeacenews.com/category/opinion/polls/">Polls</a></li>

</ul>
</li>
<li  id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="http://southpeacenews.com/category/events/">Events</a></li>
<li  id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="http://southpeacenews.com/category/obituaries/">Obituaries</a></li>
<li  id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="http://southpeacenews.com/category/uncategorized/">Uncategorized</a></li>
<li  id="menu-item-14594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14594"><a href="http://southpeacenews.com/category/trending/">Trending</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			
	</div>


	</header><!-- #masthead -->

	<div id="site-content" class="site-content">

	<main id="main" class="site-main clearfix" role="main" class="content">
		<div id="primary" class="content-area">

			<div id="content" class="single">

				<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><span class="trail-begin"><a href="http://southpeacenews.com" title="" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="http://southpeacenews.com/category/news/" rel="tag">News</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">4-horse race in Lesser Slave Lake</span>
		</div>	
</div>
				
					<article id="post-24027" class="post-24027 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-featured entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">

	<header class="entry-header">
		<h1 class="page-title" itemprop="headline">4-horse race in Lesser Slave Lake</h1>
				<div class="entry-meta">

				<span class="entry-date">
				<time class="published" datetime="2019-03-26T15:46:42-06:00" itemprop="datePublished">March 26, 2019</time>
			</span>

			<span class="sep">&#183;</span>

			by			
				<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://southpeacenews.com/author/admin2015/" itemprop="url"><span itemprop="name">Admin2015</span></a></span>

			<span class="sep">&#183;</span>

					
							<span class="entry-comments"><i class="fa fa-comment-o"></i> <a href="http://southpeacenews.com/4-horse-race-in-lesser-slave-lake/#respond" itemprop="discussionURL">0</a></span>
			
				
		</div>

			</header><!-- .entry-header -->

	
	<div class="entry-content" itemprop="articleBody">
		
<ul class="wp-block-gallery columns-4 is-cropped"><li class="blocks-gallery-item"><figure><a href="http://southpeacenews.com/wp-content/uploads/2019/03/27mar19_news1a.jpg"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/27mar19_news1a.jpg" alt="" data-id="23990" data-link="http://southpeacenews.com/pic-friendship-centre-marks-anniversary/27mar19_news1a/" class="wp-image-23990" srcset="http://southpeacenews.com/wp-content/uploads/2019/03/27mar19_news1a.jpg 640w, http://southpeacenews.com/wp-content/uploads/2019/03/27mar19_news1a-49x64.jpg 49w, http://southpeacenews.com/wp-content/uploads/2019/03/27mar19_news1a-114x150.jpg 114w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption>Danielle Larivee. . .New Democrats</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://southpeacenews.com/wp-content/uploads/2019/03/27mar19_news1d.jpg"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/27mar19_news1d.jpg" alt="" data-id="23993" data-link="http://southpeacenews.com/pic-friendship-centre-marks-anniversary/27mar19_news1d/" class="wp-image-23993" srcset="http://southpeacenews.com/wp-content/uploads/2019/03/27mar19_news1d.jpg 473w, http://southpeacenews.com/wp-content/uploads/2019/03/27mar19_news1d-51x64.jpg 51w, http://southpeacenews.com/wp-content/uploads/2019/03/27mar19_news1d-118x150.jpg 118w" sizes="(max-width: 473px) 100vw, 473px" /></a><figcaption>Pat Rehn. . .United Conservatives</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://southpeacenews.com/wp-content/uploads/2019/03/27mar19_news1c.jpg"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/27mar19_news1c.jpg" alt="" data-id="23992" data-link="http://southpeacenews.com/pic-friendship-centre-marks-anniversary/27mar19_news1c/" class="wp-image-23992" srcset="http://southpeacenews.com/wp-content/uploads/2019/03/27mar19_news1c.jpg 640w, http://southpeacenews.com/wp-content/uploads/2019/03/27mar19_news1c-50x64.jpg 50w, http://southpeacenews.com/wp-content/uploads/2019/03/27mar19_news1c-118x150.jpg 118w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption>Vincent Rain. . .Alberta party</figcaption></figure></li><li class="blocks-gallery-item"><figure><a href="http://southpeacenews.com/wp-content/uploads/2019/03/27mar19_news1b.jpg"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/27mar19_news1b.jpg" alt="" data-id="23991" data-link="http://southpeacenews.com/pic-friendship-centre-marks-anniversary/27mar19_news1b/" class="wp-image-23991" srcset="http://southpeacenews.com/wp-content/uploads/2019/03/27mar19_news1b.jpg 640w, http://southpeacenews.com/wp-content/uploads/2019/03/27mar19_news1b-50x64.jpg 50w, http://southpeacenews.com/wp-content/uploads/2019/03/27mar19_news1b-118x150.jpg 118w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption>Suzette Powder. . .Independent</figcaption></figure></li></ul>



<p><em><strong>Joe McWilliams<br>For South Peace News</strong></em></p>



<p>When Alberta Premier Rachel Notley dropped the writ for an election on March 19, there were four declared candidates in Lesser Slave Lake.<br> <br>A lot of people didn’t know this, but it turns out Suzette Powder has declared herself an independent candidate for the riding.<br> <br>Meanwhile, the Alberta Party website has Vincent Rain as its candidate.<br> <br>Their opponents are already the well-established Danielle Larivee of the governing NDP and Pat Rehn of the UCP.<br> <br>Pretty much the instant the announcement was made, campaign signs sprouted up in melting snowbanks in the riding. The two camps have been honing their election strategies for weeks.<br> <br>Powder is from Camrose. She’s an oilpatch welder by profession, but says she’s out of work in that line and back home in Camrose doing other things for the time being. She’ll have more to say about that and her platform in an upcoming profile.<br> <br>Oddly enough, she’s both an ‘independent’ candidate and a member of Alberta Independence Party, which seeks [among other things] more autonomy from Ottawa.<br> <br>With the campaign now official, the Liberal Party ought to be coming up with a candidate. There could be others.<br> <br>The Liberals appear to have a lot of catching up to do – if the information on their website last week was anything to go by. Only 10 candidates were listed there – leaving a gap of 77 to make up in short order.<br> <br>The Alberta Party – the one led by former Edmonton mayor Stephen Mandel – had 73 declared candidates as of March 19. Some include Judy Kim-Meneen, who was the Lesser Slave Lake candidate last fall until she changed her mind. She’s now running in Edmonton Northwest.<br> <br>Another familiar name in the Alberta Party roster is Don McCargar in Lac Ste. Anne-Parkland. He ran for the Metis Nation of Alberta leadership a few years ago.<br> <br>Actor Dakota House is an Alberta Party candidate in Peace River.<br> <br>As for Rain, the Alberta Party website introduces him as a health and safety auditor and a construction safety officer who has “worked in all aspects of the oil and gas industry.” It also describes Rain as a fighter for indigenous rights. The bio does not say where Rain is from or where he lives. He had not answered an e-mail at press time.<br> <br>The returning officer for Lesser Slave Lake this time around is Candace Callioux of High Prairie. She’ll be hiring staff for all the polling stations and had a team at least partially in place already on the day the election was called.<br> <br>“We’re excited!” said one of her staffers who answered the phone last week. “Let’s get on with it!”<br> <br>Candidate forums are being organized in Slave Lake and High Prairie, but dates had not been finalized by press time.<br> <br>Voting day in Lesser Slave Lake and Alberta is Tuesday, April 16.</p>



<div style="height:100px" aria-hidden="true" class="wp-block-spacer"></div>
<div class="likebtn_container" style="clear:both;text-align:center;"><!-- LikeBtn.com BEGIN --><span class="likebtn-wrapper"  data-identifier="post_24027"  data-site_id="5a85da066fd08b8d780a138a"  data-theme="large"  data-ef_voting="heartbeat"  data-show_dislike_label="true"  data-counter_type="percent"  data-voting_frequency="604800"  data-white_label="true"  data-rich_snippet="true"  data-i18n_like="This informed me"  data-i18n_dislike="This not needed"  data-i18n_after_like="Liked"  data-i18n_after_dislike="Disliked"  data-i18n_like_tooltip="I found the content of this post interesting"  data-i18n_dislike_tooltip="This post did not interest me"  data-i18n_unlike_tooltip="I liked this already"  data-i18n_undislike_tooltip="I disliked this already"  data-style=""  data-unlike_allowed=""  data-show_copyright=""  data-item_url="http://southpeacenews.com/4-horse-race-in-lesser-slave-lake/"  data-item_title="4-horse race in Lesser Slave Lake"  data-item_image="http://southpeacenews.com/wp-content/uploads/2019/03/27mar19_news1a.jpg"  data-item_date="2019-03-26T15:46:42-06:00"  data-engine="WordPress"  data-plugin_v="2.6.14"  data-prx="http://southpeacenews.com/wp-admin/admin-ajax.php?action=likebtn_prx"  data-event_handler="likebtn_eh" ></span><!-- LikeBtn.com END --></div><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="http://southpeacenews.com/category/news/" rel="category tag">News</a></span> <span class="entry-tags"><strong>Tags:</strong> <a href="http://southpeacenews.com/tag/featured/" rel="tag">featured</a></span>
	</footer><!-- .entry-footer -->

	<div class="clearfix"></div>

	
			<div class="entry-share clearfix">
			<h3>Share this post</h3>
			<ul>
				<li class="twitter"><a href="https://twitter.com/intent/tweet?text=4-horse race in Lesser Slave Lake&url=http%3A%2F%2Fsouthpeacenews.com%2F4-horse-race-in-lesser-slave-lake%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
				<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fsouthpeacenews.com%2F4-horse-race-in-lesser-slave-lake%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
				<li class="google-plus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fsouthpeacenews.com%2F4-horse-race-in-lesser-slave-lake%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
				<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fsouthpeacenews.com%2F4-horse-race-in-lesser-slave-lake%2F&title=4-horse race in Lesser Slave Lake" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
				<li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fsouthpeacenews.com%2F4-horse-race-in-lesser-slave-lake%2F&media=http%3A%2F%2Fsouthpeacenews.com%2Fwp-content%2Fuploads%2F2019%2F03%2F27mar19_news1a.jpg" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>				
				<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
			</ul>
		</div><!-- .entry-share -->
		
	
			<div class="related-posts">
				<h3>Recommended for You</h3>
				<ul class="clearfix">
											<li>
							<a href="http://southpeacenews.com/easter-tradition-continues-at-st-marks/">
									<img width="200" height="113" src="http://southpeacenews.com/wp-content/uploads/2019/03/27mar19_news4a-200x113.jpg" class="attachment-freshlife-related size-freshlife-related wp-post-image" alt="Easter tradition continues at St. Mark&#8217;s" srcset="http://southpeacenews.com/wp-content/uploads/2019/03/27mar19_news4a-200x113.jpg 200w, http://southpeacenews.com/wp-content/uploads/2019/03/27mar19_news4a-800x450.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" itemprop="image" />								<h2 class="entry-title">Easter tradition continues at St. Mark&#8217;s</h2>							</a>
						</li>
											<li>
							<a href="http://southpeacenews.com/the-page-march-27-2019/">
									<img width="200" height="113" src="http://southpeacenews.com/wp-content/uploads/2019/03/27mar19_page1a-200x113.jpg" class="attachment-freshlife-related size-freshlife-related wp-post-image" alt="The Page &#8211; March 27, 2019" itemprop="image" />								<h2 class="entry-title">The Page &#8211; March 27, 2019</h2>							</a>
						</li>
											<li>
							<a href="http://southpeacenews.com/chamber-metis-seek-commitment/">
																	<h2 class="entry-title">Chamber, Metis seek commitment</h2>							</a>
						</li>
											<li>
							<a href="http://southpeacenews.com/pic-mla-sends-best-wishes/">
									<img width="200" height="113" src="http://southpeacenews.com/wp-content/uploads/2019/03/27mar19_pic1a-200x113.jpg" class="attachment-freshlife-related size-freshlife-related wp-post-image" alt="PIC &#8211; MLA sends best wishes" srcset="http://southpeacenews.com/wp-content/uploads/2019/03/27mar19_pic1a-200x113.jpg 200w, http://southpeacenews.com/wp-content/uploads/2019/03/27mar19_pic1a-800x450.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" itemprop="image" />								<h2 class="entry-title">PIC &#8211; MLA sends best wishes</h2>							</a>
						</li>
									</ul>
			</div>
		
			
</article><!-- #post-## -->
					
<div id="comments" class="comments-area">

	
	
	
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Post Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/4-horse-race-in-lesser-slave-lake/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://southpeacenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author"> Name <span class="required">*</span></label> <input class="txt" id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email"> Email <span class="required">*</span></label> <input class="txt" id="email" name="email" type="email" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url"> Website</label> <input class="txt" id="url" name="url" type="url" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24027' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="412bfcf683" /></p><input class="btn" name="submit" type="submit" id="submit" value="Post Comment" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="1"/></p>			</form>
			</div><!-- #respond -->
		
</div><!-- #comments -->
				
			</div>

		</div><!-- #primary -->

		
<div id="secondary" class="widget-area widget-primary sidebar" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://highprairie.citylive.com/hp-events-calendar/" target="_blank"><img src="http://highprairie.com/wp-content/uploads/2016/11/Calendar_Small_Banner.png" alt="click for the High Prairie & Area Events Calendar"></a>
</div></aside><aside id="awesomeweatherwidget-4" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-high-prairie-ab" class="awesome-weather-wrap awecf awe_wide temp2 awe_with_stats awe-code-500 awe-desc-light-rain awe-preset-rain darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://southpeacenews.com/wp-content/plugins/awesome-weather/img/awe-backgrounds/rain.jpg);'><div class="awesome-weather-header">High Prairie</div><div class="awesome-weather-current-temp"><strong>2<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">light rain</div><div class="awe_humidty">humidity: 86%</div><div class="awe_wind">wind: 3m/s N</div><div class="awe_highlow">H 1 &bull; L 1</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">9<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">8<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">9<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">7<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div></div><!-- /.awesome-weather-forecast --></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="text-2" class="widget widget_text">			<div class="textwidget"><center><p><a href ="https://weather.gc.ca/city/pages/ab-54_metric_e.html"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img>   Environment Canada Forecast   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/sun-1.gif"</img></a></p><p><a href="https://511.alberta.ca/map#:Alerts"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</img>   Alberta 511 Road Reports   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Snowflake.gif"</a></P>
<p><a href ="http://wildfire.alberta.ca/wildfire-status/wildfire-status-map.aspx"><img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img>   Alberta Wildfire Status Map   <img src ="http://smokyriverexpress.com/wp-content/uploads/2016/01/Fire.png"</img></a></p></center></div>
		</aside><aside id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-138 c-1"><a class="gofollow" data-track="MTM4LDEsMSw2MA==" href="http://southpeacenews.com/contact/"><img src="http://southpeacenews.com/wp-content/uploads/2017/10/ShareYourScoop.png" /></a></div><div class="g-dyn a-639 c-2"><a class="gofollow" data-track="NjM5LDEsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_SIDE.png" /></a></div><div class="g-dyn a-662 c-3"><a class="gofollow" data-track="NjYyLDEsMSw2MA==" href="http://southpeacenews.com/general/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/UCSHP_PerogyFest_SIDE.png" /></a></div><div class="g-dyn a-66 c-4"><a class="gofollow" data-track="NjYsMSwxLDYw" href="http://southpeacenews.com/contact/"><img src="http://southpeacenews.com/wp-content/uploads/2016/10/Business_HPCOM_side_png.png" /></a></div><div class="g-dyn a-668 c-5"><a class="gofollow" data-track="NjY4LDEsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/HomesteadSeeds_SIDE.png" /></a></div><div class="g-dyn a-665 c-6"><a class="gofollow" data-track="NjY1LDEsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/InUPress_SafetyWatch_SIDE.png" /></a></div><div class="g-dyn a-661 c-7"><a class="gofollow" data-track="NjYxLDEsMSw2MA==" href="http://southpeacenews.com/general/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/KFC_Renos_SIDE.png" /></a></div><div class="g-dyn a-648 c-8"><a class="gofollow" data-track="NjQ4LDEsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/RainEResidentialRenovations_SIDE.png" /></a></div><div class="g-dyn a-655 c-9"><a class="gofollow" data-track="NjU1LDEsMSw2MA==" href="http://southpeacenews.com/general/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/GunShow_PreAd_webSIDE.png" /></a></div><div class="g-dyn a-654 c-10"><a class="gofollow" data-track="NjU0LDEsMSw2MA==" href="http://southpeacenews.com/general/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/KFC_RenosFIRST2_SIDE.png" /></a></div><div class="g-dyn a-65 c-11"><a class="gofollow" data-track="NjUsMSwxLDYw" href="http://southpeacenews.com/contact/"><img src="http://southpeacenews.com/wp-content/uploads/2016/10/WeWantNews_side_png.png" /></a></div><div class="g-dyn a-651 c-12"><a class="gofollow" data-track="NjUxLDEsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/SprucePointPark_Hiring_SIDE.png" /></a></div><div class="g-dyn a-549 c-13"><a class="gofollow" data-track="NTQ5LDEsMSw2MA==" href="http://directory.citylive.com/places/canada/alberta/high-prairie/restaurants/fresh-inspirations-coffee-bar/" target="_blank"><img src="http://southpeacenews.com/wp-content/uploads/2018/11/FreshInspirations_SIDE.png" /></a></div><div class="g-dyn a-664 c-14"><a class="gofollow" data-track="NjY0LDEsMSw2MA==" href="http://southpeacenews.com/general/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/BahaisOfHP_Sun1_March20_SIDE.png" /></a></div><div class="g-dyn a-663 c-15"><a class="gofollow" data-track="NjYzLDEsMSw2MA==" href="http://southpeacenews.com/general/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/BahaisOfHP_Sun1_March27_SIDE-1.png" /></a></div><div class="g-dyn a-536 c-16"><a class="gofollow" data-track="NTM2LDEsMSw2MA==" href="http://southpeacenews.com/promo-items/"><img src="http://southpeacenews.com/wp-content/uploads/2018/09/ConnectWithMoreCustomers_SIDE.png" /></a></div></div></aside><aside id="cwp-widget-2" class="widget widget_recent_comments comments_widget_plus"><h3 class="widget-title">Recent Comments</h3><ul class="cwp-ul "><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="http://southpeacenews.com/hp-is-dying-says-councillor/#comment-1753"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">georgie.</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="http://southpeacenews.com/hp-is-dying-says-councillor/#comment-1753">HP is &#8216;dying&#8217;, says councillor</a></span><span class="comment-excerpt cwp-comment-excerpt">this has been ongoing for many years.......high prairie could of been a a very div&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="http://southpeacenews.com/commentary-landslide-bodes-ill-for-dam/#comment-1624"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">mark meiers</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="http://southpeacenews.com/commentary-landslide-bodes-ill-for-dam/#comment-1624">Commentary &#8211; Landslide bodes ill for dam</a></span><span class="comment-excerpt cwp-comment-excerpt">does not anyone realize that snc lavalin is the main engineering firm on the site&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="http://southpeacenews.com/commentary-landslide-bodes-ill-for-dam/#comment-1621"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Susanna Dokkie-McDonald</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="http://southpeacenews.com/commentary-landslide-bodes-ill-for-dam/#comment-1621">Commentary &#8211; Landslide bodes ill for dam</a></span><span class="comment-excerpt cwp-comment-excerpt">BC Hydro has come up with a new geological name for an anchor to...um...hold the S&hellip;</span></li><li class="recentcomments cwp-li"><a class="comment-link cwp-comment-link" href="http://southpeacenews.com/treaty-8-chiefs-demand-action/#comment-1612"><span class="comment-avatar cwp-avatar rounded"></span></a><span class="cwp-comment-title"><span class="comment-author-link cwp-author-link">Sheryl McCumsey</span> <span class="cwp-on-text">on</span> <a class="comment-link cwp-comment-link" href="http://southpeacenews.com/treaty-8-chiefs-demand-action/#comment-1612">Treaty 8 chiefs demand action</a></span><span class="comment-excerpt cwp-comment-excerpt">Alberta Environment takes reports of abuses but I suggest you FOIP those reports a&hellip;</span></li></ul><!-- Generated by https://wordpress.org/plugins/comments-widget-plus/ --></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="widget-title">Your Thoughts Are Welcome</h3><div class="textwidget custom-html-widget">Comments for particular stories should go on the comment section below that story. General comments submit <a href="http://southpeacenews.com/general-comments/">HERE</a></div></aside><aside id="adrotate_widgets-2" class="widget adrotate_widgets"><div class="g g-3"><div class="g-dyn a-654 c-1"><a class="gofollow" data-track="NjU0LDMsMSw2MA==" href="http://southpeacenews.com/general/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/KFC_RenosFIRST2_SIDE.png" /></a></div><div class="g-dyn a-138 c-2"><a class="gofollow" data-track="MTM4LDMsMSw2MA==" href="http://southpeacenews.com/contact/"><img src="http://southpeacenews.com/wp-content/uploads/2017/10/ShareYourScoop.png" /></a></div><div class="g-dyn a-661 c-3"><a class="gofollow" data-track="NjYxLDMsMSw2MA==" href="http://southpeacenews.com/general/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/KFC_Renos_SIDE.png" /></a></div><div class="g-dyn a-665 c-4"><a class="gofollow" data-track="NjY1LDMsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/InUPress_SafetyWatch_SIDE.png" /></a></div><div class="g-dyn a-536 c-5"><a class="gofollow" data-track="NTM2LDMsMSw2MA==" href="http://southpeacenews.com/promo-items/"><img src="http://southpeacenews.com/wp-content/uploads/2018/09/ConnectWithMoreCustomers_SIDE.png" /></a></div><div class="g-dyn a-549 c-6"><a class="gofollow" data-track="NTQ5LDMsMSw2MA==" href="http://directory.citylive.com/places/canada/alberta/high-prairie/restaurants/fresh-inspirations-coffee-bar/" target="_blank"><img src="http://southpeacenews.com/wp-content/uploads/2018/11/FreshInspirations_SIDE.png" /></a></div><div class="g-dyn a-663 c-7"><a class="gofollow" data-track="NjYzLDMsMSw2MA==" href="http://southpeacenews.com/general/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/BahaisOfHP_Sun1_March27_SIDE-1.png" /></a></div><div class="g-dyn a-651 c-8"><a class="gofollow" data-track="NjUxLDMsMSw2MA==" href="http://southpeacenews.com/employment/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/SprucePointPark_Hiring_SIDE.png" /></a></div><div class="g-dyn a-668 c-9"><a class="gofollow" data-track="NjY4LDMsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/HomesteadSeeds_SIDE.png" /></a></div><div class="g-dyn a-66 c-10"><a class="gofollow" data-track="NjYsMywxLDYw" href="http://southpeacenews.com/contact/"><img src="http://southpeacenews.com/wp-content/uploads/2016/10/Business_HPCOM_side_png.png" /></a></div><div class="g-dyn a-662 c-11"><a class="gofollow" data-track="NjYyLDMsMSw2MA==" href="http://southpeacenews.com/general/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/UCSHP_PerogyFest_SIDE.png" /></a></div><div class="g-dyn a-655 c-12"><a class="gofollow" data-track="NjU1LDMsMSw2MA==" href="http://southpeacenews.com/general/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/GunShow_PreAd_webSIDE.png" /></a></div><div class="g-dyn a-664 c-13"><a class="gofollow" data-track="NjY0LDMsMSw2MA==" href="http://southpeacenews.com/general/"><img src="http://southpeacenews.com/wp-content/uploads/2019/03/BahaisOfHP_Sun1_March20_SIDE.png" /></a></div><div class="g-dyn a-639 c-14"><a class="gofollow" data-track="NjM5LDMsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/Kaft_BusDir_BOTH_SIDE.png" /></a></div><div class="g-dyn a-648 c-15"><a class="gofollow" data-track="NjQ4LDMsMSw2MA==" href="http://southpeacenews.com/services/"><img src="http://southpeacenews.com/wp-content/uploads/2019/02/RainEResidentialRenovations_SIDE.png" /></a></div></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="http://quirknews.com/" target="_blank"><img src="http://southpeacenews.com/wp-content/uploads/2017/01/QuirkNewsButton.png" alt="click this button to go to QuirkNews.com">
	Click above to go to QuirkNews.com</a></center>
<iframe style="border: 3px solid black" src="http://quirknews.com/quirk-links/" width="420" height="500" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></aside><aside id="widget_tptn_pop-2" class="widget tptn_posts_list_widget"><h3 class="widget-title">&#8212;&#8212; MOST READ STORIES &#8211; PAST 14 DAYS &#8212;&#8212;</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><a href="http://southpeacenews.com/hp-teacher-facing-sex-charges/"     class="tptn_link"><img  width="64" height="64"  src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="HP teacher facing sex charges" title="HP teacher facing sex charges" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/hp-teacher-facing-sex-charges/"     class="tptn_link"><span class="tptn_title">HP teacher facing sex charges</span></a><span class="tptn_excerpt"> South Peace News High Prairie RCMP have charged a local teacher with multiple sexual offences. A 58-year-old male&hellip;</span></span></li><li><a href="http://southpeacenews.com/former-pratt-teacher-facing-sex-charges/"     class="tptn_link"><img  width="64" height="64"  src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Former Pratt teacher facing sex charges" title="Former Pratt teacher facing sex charges" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/former-pratt-teacher-facing-sex-charges/"     class="tptn_link"><span class="tptn_title">Former Pratt teacher facing sex charges</span></a><span class="tptn_excerpt"> Chris CleggSouth Peace News A High Prairie teacher formerly employed at E.W. Pratt High School is facing multiple&hellip;</span></span></li><li><a href="http://southpeacenews.com/man-finds-refuge-in-bank-to-keep-warm/"     class="tptn_link"><img  width="64" height="64"  src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Man finds refuge in bank to keep warm" title="Man finds refuge in bank to keep warm" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/man-finds-refuge-in-bank-to-keep-warm/"     class="tptn_link"><span class="tptn_title">Man finds refuge in bank to keep warm</span></a><span class="tptn_excerpt"> H.P. court docketMarch 4, 2019Judge D.R. Shynkar A High Prairie man will spend the next few months on&hellip;</span></span></li><li><a href="http://southpeacenews.com/hp-is-dying-says-councillor/"     class="tptn_link"><img  width="64" height="64"  src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="HP is &#039;dying&#039;, says councillor" title="HP is &#039;dying&#039;, says councillor" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/hp-is-dying-says-councillor/"     class="tptn_link"><span class="tptn_title">HP is &#8216;dying&#8217;, says councillor</span></a><span class="tptn_excerpt"> Chris CleggRichard FroeseSouth Peace News A Big Lakes County councillor says business in High Prairie is going down&hellip;</span></span></li><li><a href="http://southpeacenews.com/gift-lake-gets-3-8m-energy-grant/"     class="tptn_link"><img  width="64" height="64"  src="http://southpeacenews.com/wp-content/uploads/2019/03/20mar19_news1a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Gift Lake gets $3.8M energy grant" title="Gift Lake gets $3.8M energy grant" srcset="http://southpeacenews.com/wp-content/uploads/2019/03/20mar19_news1a-64x64.jpg 64w, http://southpeacenews.com/wp-content/uploads/2019/03/20mar19_news1a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/gift-lake-gets-3-8m-energy-grant/"     class="tptn_link"><span class="tptn_title">Gift Lake gets $3.8M energy grant</span></a><span class="tptn_excerpt"> Gift Lake Metis Settlement received a $3,828,067 grant March 13 from the Alberta Indigenous Energy Retrofit Program. Left-right&hellip;</span></span></li><li><a href="http://southpeacenews.com/obituary-agnes-jessie-seppola/"     class="tptn_link"><img  width="64" height="64"  src="http://southpeacenews.com/wp-content/uploads/2019/03/Obituary-Agnes-Seppola-64x64.jpg" class="tptn_thumb tptn_featured" alt="Obituary - Agnes Jessie Seppola" title="Obituary - Agnes Jessie Seppola" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/obituary-agnes-jessie-seppola/"     class="tptn_link"><span class="tptn_title">Obituary &#8211; Agnes Jessie Seppola</span></a><span class="tptn_excerpt"> Agnes Seppola On Feb. 26, 2019, Agnes Jessie Seppola [Beaupre] passed away with loved ones by her side&hellip;</span></span></li><li><a href="http://southpeacenews.com/the-page-march-20-2018/"     class="tptn_link"><img  width="64" height="64"  src="http://southpeacenews.com/wp-content/uploads/2019/03/20mar19_page1a-64x64.jpg" class="tptn_thumb tptn_featured" alt="The Page - March 20, 2018" title="The Page - March 20, 2018" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/the-page-march-20-2018/"     class="tptn_link"><span class="tptn_title">The Page &#8211; March 20, 2018</span></a><span class="tptn_excerpt"> Well, we sure are red-faced! Ten days ago, our Page columnist was busy tapping away at his keyboard.&hellip;</span></span></li><li><a href="http://southpeacenews.com/gun-show-aims-for-another-big-draw/"     class="tptn_link"><img  width="64" height="64"  src="http://southpeacenews.com/wp-content/uploads/2019/03/20mar19_sports2a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Gun show aims for another big draw" title="Gun show aims for another big draw" srcset="http://southpeacenews.com/wp-content/uploads/2019/03/20mar19_sports2a-64x64.jpg 64w, http://southpeacenews.com/wp-content/uploads/2019/03/20mar19_sports2a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/gun-show-aims-for-another-big-draw/"     class="tptn_link"><span class="tptn_title">Gun show aims for another big draw</span></a><span class="tptn_excerpt"> A sign promotes the popular High Prairie Gun and Sportsman Show that returns April 13-14. Richard FroeseSouth Peace&hellip;</span></span></li><li><a href="http://southpeacenews.com/chargers-second-in-zone-hoop-finals/"     class="tptn_link"><img  width="64" height="64"  src="http://southpeacenews.com/wp-content/uploads/2019/03/20mar19_sports1a-64x64.jpg" class="tptn_thumb tptn_featured" alt="Chargers second in zone hoop finals" title="Chargers second in zone hoop finals" srcset="http://southpeacenews.com/wp-content/uploads/2019/03/20mar19_sports1a-64x64.jpg 64w, http://southpeacenews.com/wp-content/uploads/2019/03/20mar19_sports1a-300x300.jpg 300w" sizes="(max-width: 64px) 100vw, 64px" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/chargers-second-in-zone-hoop-finals/"     class="tptn_link"><span class="tptn_title">Chargers second in zone hoop finals</span></a><span class="tptn_excerpt"> The E.W. Pratt Chargers 2018-2019 men’s basketball team placed seccnd in the Northwest 2A zone championships. In the&hellip;</span></span></li><li><a href="http://southpeacenews.com/special-speaker-in-high-prairie-cancelled/"     class="tptn_link"><img  width="64" height="64"  src="http://southpeacenews.com/wp-content/plugins/top-10/default.png" class="tptn_thumb tptn_default_thumb" alt="Special speaker in High Prairie cancelled" title="Special speaker in High Prairie cancelled" /></a><span class="tptn_after_thumb"><a href="http://southpeacenews.com/special-speaker-in-high-prairie-cancelled/"     class="tptn_link"><span class="tptn_title">Special speaker in High Prairie cancelled</span></a><span class="tptn_excerpt"> Richard FroeseSouth Peace News A speaker scheduled to talk in High Prairie about praying and voting for government&hellip;</span></span></li></ul><div class="tptn_clear"></div></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AdsenseResponsive01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3165736599172791"
     data-ad-slot="6075938174"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div><!-- #secondary -->
	</main><!-- #main -->

	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="site-footer clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
			
			<div class="footer-column footer-column-1">
				<aside id="text-4" class="widget widget_text"><h3 class="widget-title">SUPPORT INFORMATION</h3>			<div class="textwidget"><p><a href="http://southpeacenews.com/contact/">Contact Us</a><br />
<a href="http://southpeacenews.com/about/">About The South Peace News</a><br />
<a href="http://southpeacenews.com/advertising-rates/">Online Advertising Rates</a></p>
</div>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">ARCHIVES</h3>		<label class="screen-reader-text" for="archives-dropdown-2">ARCHIVES</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://southpeacenews.com/2019/03/'> March 2019 &nbsp;(103)</option>
	<option value='http://southpeacenews.com/2019/02/'> February 2019 &nbsp;(75)</option>
	<option value='http://southpeacenews.com/2019/01/'> January 2019 &nbsp;(128)</option>
	<option value='http://southpeacenews.com/2018/12/'> December 2018 &nbsp;(90)</option>
	<option value='http://southpeacenews.com/2018/11/'> November 2018 &nbsp;(141)</option>
	<option value='http://southpeacenews.com/2018/10/'> October 2018 &nbsp;(134)</option>
	<option value='http://southpeacenews.com/2018/09/'> September 2018 &nbsp;(111)</option>
	<option value='http://southpeacenews.com/2018/08/'> August 2018 &nbsp;(108)</option>
	<option value='http://southpeacenews.com/2018/07/'> July 2018 &nbsp;(152)</option>
	<option value='http://southpeacenews.com/2018/06/'> June 2018 &nbsp;(120)</option>
	<option value='http://southpeacenews.com/2018/05/'> May 2018 &nbsp;(138)</option>
	<option value='http://southpeacenews.com/2018/04/'> April 2018 &nbsp;(135)</option>
	<option value='http://southpeacenews.com/2018/03/'> March 2018 &nbsp;(151)</option>
	<option value='http://southpeacenews.com/2018/02/'> February 2018 &nbsp;(134)</option>
	<option value='http://southpeacenews.com/2018/01/'> January 2018 &nbsp;(119)</option>
	<option value='http://southpeacenews.com/2017/12/'> December 2017 &nbsp;(133)</option>
	<option value='http://southpeacenews.com/2017/11/'> November 2017 &nbsp;(140)</option>
	<option value='http://southpeacenews.com/2017/10/'> October 2017 &nbsp;(152)</option>
	<option value='http://southpeacenews.com/2017/09/'> September 2017 &nbsp;(130)</option>
	<option value='http://southpeacenews.com/2017/08/'> August 2017 &nbsp;(113)</option>
	<option value='http://southpeacenews.com/2017/07/'> July 2017 &nbsp;(138)</option>
	<option value='http://southpeacenews.com/2017/06/'> June 2017 &nbsp;(153)</option>
	<option value='http://southpeacenews.com/2017/05/'> May 2017 &nbsp;(159)</option>
	<option value='http://southpeacenews.com/2017/04/'> April 2017 &nbsp;(144)</option>
	<option value='http://southpeacenews.com/2017/03/'> March 2017 &nbsp;(142)</option>
	<option value='http://southpeacenews.com/2017/02/'> February 2017 &nbsp;(118)</option>
	<option value='http://southpeacenews.com/2017/01/'> January 2017 &nbsp;(117)</option>
	<option value='http://southpeacenews.com/2016/12/'> December 2016 &nbsp;(151)</option>
	<option value='http://southpeacenews.com/2016/11/'> November 2016 &nbsp;(136)</option>
	<option value='http://southpeacenews.com/2016/10/'> October 2016 &nbsp;(178)</option>
	<option value='http://southpeacenews.com/2016/09/'> September 2016 &nbsp;(154)</option>
	<option value='http://southpeacenews.com/2016/08/'> August 2016 &nbsp;(147)</option>
	<option value='http://southpeacenews.com/2016/07/'> July 2016 &nbsp;(153)</option>
	<option value='http://southpeacenews.com/2016/06/'> June 2016 &nbsp;(172)</option>
	<option value='http://southpeacenews.com/2016/05/'> May 2016 &nbsp;(159)</option>
	<option value='http://southpeacenews.com/2016/04/'> April 2016 &nbsp;(73)</option>

		</select>
		</aside><aside id="text-10" class="widget widget_text"><h3 class="widget-title">PURLS To Brighten Your Day</h3>			<div class="textwidget"><p>Advertiser Sale of The Week &#8211; Coming<br />
Recipe &#8211; Coming<br />
Canada Home of The Week &#8211; Coming<br />
Coffee Break &#8211; Coming<br />
Top Headline &#8211; Coming</p>
<p>&nbsp;</p>
</div>
		</aside>			</div>

			<div class="footer-column footer-column-2">
				<aside id="adrotate_widgets-6" class="widget adrotate_widgets"><div class="g g-6"><div class="g-dyn a-536 c-1"><a class="gofollow" data-track="NTM2LDYsMSw2MA==" href="http://southpeacenews.com/promo-items/"><img src="http://southpeacenews.com/wp-content/uploads/2018/09/ConnectWithMoreCustomers_SIDE.png" /></a></div><div class="g-dyn a-65 c-2"><a class="gofollow" data-track="NjUsNiwxLDYw" href="http://southpeacenews.com/contact/"><img src="http://southpeacenews.com/wp-content/uploads/2016/10/WeWantNews_side_png.png" /></a></div><div class="g-dyn a-66 c-3"><a class="gofollow" data-track="NjYsNiwxLDYw" href="http://southpeacenews.com/contact/"><img src="http://southpeacenews.com/wp-content/uploads/2016/10/Business_HPCOM_side_png.png" /></a></div></div></aside>			</div>

			<div class="footer-column footer-column-3">
				<aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="http://contentkings.com/quotegen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

			<div class="footer-column footer-column-4">
				<aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe style="border: 1px solid black" src="http://contentkings.com/laughgen01/" width="300" height="340" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div></aside>			</div>

		<div id="site-bottom" class="clearfix">

				<div class="copyright"><div class="left">&copy; 2019 <a href="http://southpeacenews.com" title="" rel="home"></a>. All rights reserved.</div><div class="right">Built by South Peace News</div></div><!-- .copyright -->

		</div>

	</footer><!-- #colophon -->
	
</div><!-- #page -->

    <!-- LikeBtn.com BEGIN -->
    <script type="text/javascript">var likebtn_wl = 1; (function(d, e, s) {a = d.createElement(e);m = d.getElementsByTagName(e)[0];a.async = 1;a.src = s;m.parentNode.insertBefore(a, m)})(document, 'script', '//w.likebtn.com/js/w/widget.js'); if (typeof(LikeBtn) != "undefined") { LikeBtn.init(); }</script>
    <!-- LikeBtn.com END -->
            <!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "http://southpeacenews.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "bcd90217f0", post_id : 24027 } ); } ); /* ]]> */</script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/southpeacenews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/southpeacenews.com\/wp-admin\/admin-ajax.php","top_ten_id":"24027","top_ten_blog_id":"1","activate_counter":"11","top_ten_debug":"0","tptn_rnd":"825027028"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/top-10/includes/js/top-10-tracker.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE&#038;ver=3.0'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/themes/freshlife/assets/js/freshlife.min.js'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://southpeacenews.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='http://southpeacenews.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<div id="fb-root"></div><script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6LcCwoAUAAAAAMlLkuN8L2m6d8gCJ2K7JJbls3mE' );
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 8000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 7000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>